<!DOCTYPE html>
<html class="no-js" lang="en-GB">
<head>
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
                    <link rel="icon" href="//moneyhighstreet.com/wp-content/uploads/2016/09/mhs-favicon.png" type="image/x-icon" />
        
                    <!-- IE10 Tile.-->
            <meta name="msapplication-TileColor" content="#FFFFFF">
            <meta name="msapplication-TileImage" content="//moneyhighstreet.com/wp-content/uploads/2016/09/mhs-favicon-144x144.png">
        
                    <!--iOS/android/handheld specific -->
            <link rel="apple-touch-icon-precomposed" href="//moneyhighstreet.com/wp-content/uploads/2016/09/mhs-favicon-152x152.png" />
        
                    <meta name="viewport" content="width=device-width, initial-scale=1">
            <meta name="apple-mobile-web-app-capable" content="yes">
            <meta name="apple-mobile-web-app-status-bar-style" content="black">
        
        	<link rel="pingback" href="https://moneyhighstreet.com/wp/xmlrpc.php" />
	<title>Why I Switched to Octopus Energy | MoneyHighStreet</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script>
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="We have switched to Octopus Energy for our electricity and gas so read this article to learn why we switched from Bulb Energy." />
<meta property="og:image" content="https://moneyhighstreet.com/wp-content/uploads/2021/02/wind-farm-sunset.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1268" />
<meta property="og:image:alt" content="A wind farm at sunset" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why I Switched to Octopus Energy | MoneyHighStreet" />
<meta property="og:description" content="We have switched to Octopus Energy for our electricity and gas so read this article to learn why we switched from Bulb Energy." />
<meta property="og:url" content="https://moneyhighstreet.com/why-i-switched-to-octopus-energy/" />
<meta property="og:site_name" content="MoneyHighStreet" />
<meta property="article:publisher" content="https://www.facebook.com/moneyhighstreet" />
<meta property="article:author" content="https://www.facebook.com/moneyhighstreet" />
<meta property="article:published_time" content="2021-02-20" />
<meta property="article:modified_time" content="2021-02-20" />
<meta property="og:updated_time" content="2021-02-20" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Moneyhighstreet" />
<meta name="twitter:creator" content="@Moneyhighstreet" />
<meta name="twitter:title" content="Why I Switched to Octopus Energy | MoneyHighStreet" />
<meta name="twitter:description" content="We have switched to Octopus Energy for our electricity and gas so read this article to learn why we switched from Bulb Energy." />
<meta name="twitter:image" content="https://moneyhighstreet.com/wp-content/uploads/2021/02/wind-farm-sunset.jpg" />
<meta name="twitter:image:width" content="1920" />
<meta name="twitter:image:height" content="1268" />
<meta name="twitter:image:alt" content="A wind farm at sunset" />
<link rel="canonical" href="https://moneyhighstreet.com/why-i-switched-to-octopus-energy/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://moneyhighstreet.com/","name":"MoneyHighStreet.com &#x2d; Personal and Business Finance"}},{"@type":"ListItem","position":2,"item":{"@id":"https://moneyhighstreet.com/category/energy/","name":"Energy"}},{"@type":"ListItem","position":3,"item":{"@id":"https://moneyhighstreet.com/why-i-switched-to-octopus-energy/","name":"Why I Switched to Octopus Energy"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 3.39ms meta | 1.84ms boot -->

<link rel='dns-prefetch' href='//moneyhighstreet.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MoneyHighStreet &raquo; Feed" href="https://moneyhighstreet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MoneyHighStreet &raquo; Comments Feed" href="https://moneyhighstreet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MoneyHighStreet &raquo; Why I Switched to Octopus Energy Comments Feed" href="https://moneyhighstreet.com/why-i-switched-to-octopus-energy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/moneyhighstreet.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://moneyhighstreet.com/wp/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://moneyhighstreet.com/wp/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sociallyviral-stylesheet-css'  href='https://moneyhighstreet.com/wp-content/themes/mts_sociallyviral/style.css' type='text/css' media='all' />
<style id='sociallyviral-stylesheet-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='responsive-css'  href='https://moneyhighstreet.com/wp-content/themes/mts_sociallyviral/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://moneyhighstreet.com/wp-content/themes/mts_sociallyviral/css/font-awesome.min.css' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://moneyhighstreet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://moneyhighstreet.com/wp-json/wp/v2/posts/34132" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://moneyhighstreet.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://moneyhighstreet.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://moneyhighstreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoneyhighstreet.com%2Fwhy-i-switched-to-octopus-energy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://moneyhighstreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoneyhighstreet.com%2Fwhy-i-switched-to-octopus-energy%2F&#038;format=xml" />
<link href="//fonts.googleapis.com/css?family=Roboto:500|Roboto:normal|Roboto:700&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#logo a { font-family: 'Roboto'; font-weight: 500; font-size: 44px; color: #3a95ce; }
#primary-navigation li, #primary-navigation li a { font-family: 'Roboto'; font-weight: normal; font-size: 18px; color: #ffffff;text-transform: uppercase; }
.latestPost .title, .latestPost .title a { font-family: 'Roboto'; font-weight: normal; font-size: 24px; color: #555555;line-height: 36px; }
.single-title { font-family: 'Roboto'; font-weight: 700; font-size: 34px; color: #000000;line-height: 53px; }
body { font-family: Helvetica, Arial, sans-serif; font-weight: normal; font-size: 18px; color: #000000; }
.widget .widget-title { font-family: 'Roboto'; font-weight: 500; font-size: 18px; color: #555555;text-transform: uppercase; }
#sidebars .widget { font-family: 'Roboto'; font-weight: normal; font-size: 16px; color: #707070; }
.footer-widgets { font-family: 'Roboto'; font-weight: normal; font-size: 14px; color: #707070; }
h1 { font-family: 'Roboto'; font-weight: 700; font-size: 30px; color: #555555; }
h2 { font-family: 'Roboto'; font-weight: 700; font-size: 26px; color: #555555; }
h3 { font-family: 'Roboto'; font-weight: 700; font-size: 22px; color: #555555; }
h4 { font-family: 'Roboto'; font-weight: normal; font-size: 28px; color: #555555; }
h5 { font-family: 'Roboto'; font-weight: normal; font-size: 24px; color: #555555; }
h6 { font-family: 'Roboto'; font-weight: normal; font-size: 20px; color: #555555; }
</style>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
		<style type="text/css" id="wp-custom-css">
			.single-prev-next {
display:none;
}		</style>
		</head>
<body id="blog" class="post-template-default single single-post postid-34132 single-format-standard wp-embed-responsive main">    
	<div class="main-container">
		<header id="site-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
			<div class="container">
				<div id="header">
					<div class="logo-wrap">
																					  <h2 id="logo" class="text-logo" itemprop="headline">
										<a href="https://moneyhighstreet.com">MoneyHighStreet</a>
									</h2><!-- END #logo -->
																		</div>

											<div class="header-search"><form method="get" id="searchform" class="search-form" action="https://moneyhighstreet.com" _lpchecked="1">
	<fieldset>
		<input type="search" name="s" id="s" value="" placeholder="What are you looking for?"  autocomplete="off" />
		<button id="search-image" class="sbutton" type="submit" value="">
	    		<i class="fa fa-search"></i>
	    	</button>
	</fieldset>
</form>
</div>
					
					
					

			        											<div id="primary-navigation" class="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
											<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
													<nav class="navigation clearfix mobile-menu-wrapper">
																	<ul id="menu-main-menu" class="menu clearfix"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="https://www.moneyhighstreet.com">Home</a></li>
<li id="menu-item-24843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24843"><a href="https://moneyhighstreet.com/category/insurance/">Insurance</a>
<ul class="sub-menu">
	<li id="menu-item-25649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25649"><a href="https://moneyhighstreet.com/category/car-insurance/">Car Insurance</a></li>
	<li id="menu-item-24367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24367"><a href="https://moneyhighstreet.com/category/dental-insurance/">Dental Insurance</a></li>
	<li id="menu-item-24836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24836"><a href="https://moneyhighstreet.com/category/gadget-insurance/">Gadget Insurance</a></li>
	<li id="menu-item-24352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24352"><a href="https://moneyhighstreet.com/category/gap-insurance/">Gap Insurance</a></li>
	<li id="menu-item-24357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24357"><a href="https://moneyhighstreet.com/category/high-net-worth-insurance/">High Net Worth Insurance</a>
	<ul class="sub-menu">
		<li id="menu-item-24317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24317"><a href="https://moneyhighstreet.com/high-net-worth-insurance-advice/">High Net Worth Insurance Advice</a></li>
	</ul>
</li>
	<li id="menu-item-24354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24354"><a href="https://moneyhighstreet.com/category/home-insurance/">Home Insurance</a></li>
	<li id="menu-item-24353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24353"><a href="https://moneyhighstreet.com/category/life-insurance/">Life Insurance</a></li>
	<li id="menu-item-24368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24368"><a href="https://moneyhighstreet.com/category/pet-insurance/">Pet Insurance</a></li>
	<li id="menu-item-28185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28185"><a href="https://moneyhighstreet.com/category/thatch-insurance/">Thatch Insurance</a></li>
	<li id="menu-item-24356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="https://moneyhighstreet.com/category/travel-insurance/">Travel Insurance</a></li>
	<li id="menu-item-24372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24372"><a href="https://moneyhighstreet.com/category/wedding-insurance/">Wedding Insurance</a></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8"><a href="#">Your Money</a>
<ul class="sub-menu">
	<li id="menu-item-24924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24924"><a title="How to save money" href="https://moneyhighstreet.com/category/saving-money/">Saving Money</a></li>
	<li id="menu-item-25687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25687"><a href="https://moneyhighstreet.com/category/making-money/">Making Money</a></li>
	<li id="menu-item-26093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26093"><a href="https://moneyhighstreet.com/category/managing-money/">Managing Money</a></li>
	<li id="menu-item-30398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30398"><a href="https://moneyhighstreet.com/category/property-market/">The Property Market</a></li>
	<li id="menu-item-29156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29156"><a href="https://moneyhighstreet.com/category/loans/">Loans</a></li>
	<li id="menu-item-30872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30872"><a href="https://moneyhighstreet.com/category/mortgage/">Mortgages</a></li>
	<li id="menu-item-24366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24366"><a href="https://moneyhighstreet.com/category/foreign-exchange/">Foreign Exchange</a></li>
	<li id="menu-item-28885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28885"><a href="https://moneyhighstreet.com/category/crypto-currencies/">Crypto-Currencies</a></li>
	<li id="menu-item-26465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26465"><a href="https://moneyhighstreet.com/category/investing/">Investing</a></li>
	<li id="menu-item-28884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28884"><a href="https://moneyhighstreet.com/category/debt/">Debt Solutions</a></li>
	<li id="menu-item-28212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28212"><a href="https://moneyhighstreet.com/category/credit-health/">Credit Health</a></li>
</ul>
</li>
<li id="menu-item-25842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25842"><a href="#">Utilities</a>
<ul class="sub-menu">
	<li id="menu-item-25843" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25843"><a href="https://moneyhighstreet.com/category/energy/">Energy</a></li>
	<li id="menu-item-26849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26849"><a href="#">SmartPhones</a>
	<ul class="sub-menu">
		<li id="menu-item-24842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24842"><a title="Smartphones" href="https://moneyhighstreet.com/category/smartphones/">Smartphones</a></li>
		<li id="menu-item-26173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26173"><a href="https://moneyhighstreet.com/category/apps/">Apps</a></li>
	</ul>
</li>
	<li id="menu-item-30518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30518"><a href="https://moneyhighstreet.com/category/broadband/">Broadband</a></li>
</ul>
</li>
<li id="menu-item-26810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26810"><a href="https://moneyhighstreet.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-29082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29082"><a href="https://moneyhighstreet.com/category/gadgets/">Gadgets</a></li>
	<li id="menu-item-29127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29127"><a href="https://moneyhighstreet.com/category/green-living/">Green Living</a></li>
	<li id="menu-item-32629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32629"><a href="https://moneyhighstreet.com/category/lifestyle/health-and-fitness/">Health and Fitness</a></li>
	<li id="menu-item-28900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28900"><a href="https://moneyhighstreet.com/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-33076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33076"><a href="https://moneyhighstreet.com/category/lifestyle/holidays-and-travel/">Holidays and Travel</a></li>
	<li id="menu-item-28899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28899"><a href="https://moneyhighstreet.com/category/online-gaming/">Online Gaming</a></li>
	<li id="menu-item-34097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34097"><a href="https://moneyhighstreet.com/category/lifestyle/your-hobbies/">Your Hobbies</a></li>
	<li id="menu-item-32424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32424"><a href="https://moneyhighstreet.com/category/lifestyle/employment/">Your Job</a></li>
	<li id="menu-item-30218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30218"><a href="https://moneyhighstreet.com/category/your-property/">Your Property</a></li>
	<li id="menu-item-32493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32493"><a href="https://moneyhighstreet.com/category/lifestyle/your-studies/">Your Studies</a></li>
</ul>
</li>
<li id="menu-item-26395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26395"><a href="https://moneyhighstreet.com/category/your-business/">Your Business</a>
<ul class="sub-menu">
	<li id="menu-item-29117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29117"><a href="https://moneyhighstreet.com/category/your-business/business-finance/">Business Finance</a></li>
	<li id="menu-item-32191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32191"><a href="https://moneyhighstreet.com/category/your-business/cyber-security/">Cyber Security</a></li>
	<li id="menu-item-30064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30064"><a href="https://moneyhighstreet.com/category/your-business/marketing/">Marketing</a></li>
	<li id="menu-item-30219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30219"><a href="https://moneyhighstreet.com/category/your-business/">Your Business</a></li>
</ul>
</li>
<li id="menu-item-24073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24073"><a href="https://moneyhighstreet.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-24316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24316"><a href="https://moneyhighstreet.com/submit-content/">Submit Content</a></li>
	<li id="menu-item-28114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28114"><a href="https://moneyhighstreet.com/work-with-us/">Work With Us</a></li>
	<li id="menu-item-24072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24072"><a href="https://moneyhighstreet.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-24797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24797"><a href="https://moneyhighstreet.com/about-us">About Us</a></li>
</ul>
</li>
</ul>															</nav>
											</div>
					 

				</div><!-- #header-->
			</div><!--.container-->
		</header>
		<div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList"><div itemprop="itemListElement" itemscope
	      itemtype="https://schema.org/ListItem" class="root"><a href="https://moneyhighstreet.com" itemprop="item"><span itemprop="name">Home</span><meta itemprop="position" content="1" /></a></div><div><i class="fa fa-angle-double-right"></i></div><div itemprop="itemListElement" itemscope
				      itemtype="https://schema.org/ListItem"><a href="https://moneyhighstreet.com/category/energy/" itemprop="item"><span itemprop="name">Energy</span><meta itemprop="position" content="2" /></a></div><div><i class="fa fa-angle-double-right"></i></div><div itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><span itemprop="name">Why I Switched to Octopus Energy</span><meta itemprop="position" content="3" /></div></div><div id="page" class="single">

		
	<article class="article">
		<div id="content_box" >
							<div id="post-34132" class="g post post-34132 type-post status-publish format-standard has-post-thumbnail hentry category-energy tag-green-energy tag-green-tariffs tag-octopus-energy has_thumb">
													<div class="single_post">
									<header>
																				<h1 class="title single-title entry-title">Why I Switched to Octopus Energy</h1>
															                        <div class="post-info">
					                            					                                <span class="theauthor"><i class="fa fa-user"></i> <span><a href="https://moneyhighstreet.com/author/chris/" title="Posts by Chris" rel="author">Chris</a></span></span>
					                            					                            					                                <span class="thetime date updated"><i class="fa fa-calendar"></i> <span>1 day ago</span></span>
					                            					                            					                                <span class="thecomment"><i class="fa fa-comments"></i> <a href="https://moneyhighstreet.com/why-i-switched-to-octopus-energy/#respond" itemprop="interactionCount">No Comments</a></span>
					                            					                        </div>
			                   												</header><!--.headline_area-->
									<div class="post-single-content box mark-links entry-content">
																				<div class="single-prev-next">
											<a href="https://moneyhighstreet.com/guarantor-car-finance-can-help-secure-dream-car/" rel="prev"><i class="fa fa-long-arrow-left"></i> Prev Article</a>																					</div>
										<div class="thecontent clearfix">
																						<p>Our family <a href="https://moneyhighstreet.com/why-switching-to-bulb-for-gas-electricity/">switched to Bulb Energy in 2017</a> and remained their customers until a recent move to a new house caused me to reconsider our choice of energy supplier. After a lot of thought and research, we decided to move away from Bulb and switch to Octopus Energy instead. Here is why.</p>
<p><img loading="lazy" src="https://moneyhighstreet.com/wp-content/uploads/2021/02/wind-farm-sunset-300x198.jpg" alt="A wind farm at sunset" width="300" height="198" class="alignright size-medium wp-image-34134" srcset="https://moneyhighstreet.com/wp-content/uploads/2021/02/wind-farm-sunset-300x198.jpg 300w, https://moneyhighstreet.com/wp-content/uploads/2021/02/wind-farm-sunset-1024x676.jpg 1024w, https://moneyhighstreet.com/wp-content/uploads/2021/02/wind-farm-sunset-768x507.jpg 768w, https://moneyhighstreet.com/wp-content/uploads/2021/02/wind-farm-sunset-1536x1014.jpg 1536w, https://moneyhighstreet.com/wp-content/uploads/2021/02/wind-farm-sunset.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<h2>Innovative Green Energy Plans and Tariffs</h2>
<p>There are now more than fifty <a href="https://moneyhighstreet.com/independent-energy-suppliers/">independent energy suppliers in the UK</a>, which is a welcome challenge to the big five suppliers.  What makes these smaller companies stand out is their focus on supplying electricity from renewable sources at competitive prices. The larger suppliers have green energy plans, too; however, companies such as Bulb and Octopus only supply 100% green electricity and offer plans to allow you to carbon offset your gas usage.</p>
<p>So if being eco-friendly is important to you, then an independent energy supplier will probably serve you best, but if Octopus Energy and Bulb both have excellent green credentials, what made me move from Bulb to Octopus?</p>
<p>Bulb have only two tariffs &#8211; pay monthly or pay as you go. This simplicity is helpful and was fine for our family for many years, but as we have a SMETS2 smart meter in our new house, we now can benefit from more dynamic pricing and more interactive plans that make better use of the latest technologies, which is a strong point in favour of Octopus Energy.</p>
<p>BY interacting with a <a href="https://octopus.energy/blog/how-to-read-your-meter/">SMETS2 smart meter</a>, Octopus has a plan called Octopus Go, that reduces the electricity price by around 75% between the hours of 00:30 and 04:30 every night so that if you have an electric vehicle, you can charge it overnight very cheaply. Octopus also has a plan tailored for those with solar panels so that you can reclaim money from any electricity that you feed back into the grid.</p>
<p><img loading="lazy" src="https://moneyhighstreet.com/wp-content/uploads/2020/02/electric-drive-car-300x168.jpg" alt="Charging an Electric Drive car" width="300" height="168" class="alignleft size-medium wp-image-32092" srcset="https://moneyhighstreet.com/wp-content/uploads/2020/02/electric-drive-car-300x168.jpg 300w, https://moneyhighstreet.com/wp-content/uploads/2020/02/electric-drive-car-1024x575.jpg 1024w, https://moneyhighstreet.com/wp-content/uploads/2020/02/electric-drive-car-768x431.jpg 768w, https://moneyhighstreet.com/wp-content/uploads/2020/02/electric-drive-car-1536x862.jpg 1536w, https://moneyhighstreet.com/wp-content/uploads/2020/02/electric-drive-car.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>So, it is the innovative tariffs and plans that attracted me to Octopus. Bulb are good, but not at this time as innovative as Octopus, which is a shame. </p>
<h2>Fixed Cost Tariffs</h2>
<p>Whilst the per-unit prices for Octopus and Bulb are broadly the same, Octopus have the advantage in offering a fixed rate tariff that does not increase the cost of electricity or gas for 12 months.</p>
<p>Electricity and gas prices are set to rise as Ofgem has recently increased the energy price cap which has already encouraged large energy suppliers to announce price rises that could add £96 per year to energy bills. It is highly likely that many, if not all, energy suppliers will be increase their charges over the next few months, particularly as oil prices are likely to increase, which could put upwards pressure on wholesale energy costs.</p>
<p>So the fact that we have now fixed our energy prices for the next 12 months is a definite bonus for switching to Octopus.</p>
<h2>Friend and Family referral scheme</h2>
<p>Like Bulb Energy, Octopus Energy also operates a friends and family referral scheme that helps them grow significantly. Octopus claim to be recruiting 30,000 new customers per month and now supply 1.5 million households, so they must be doing a lot right in the highly competitive energy marketplace.</p>
<p><img loading="lazy" src="https://moneyhighstreet.com/wp-content/uploads/2020/10/handing-over-money-300x200.jpg" alt="Handing over money" width="300" height="200" class="alignright size-medium wp-image-33667" srcset="https://moneyhighstreet.com/wp-content/uploads/2020/10/handing-over-money-300x200.jpg 300w, https://moneyhighstreet.com/wp-content/uploads/2020/10/handing-over-money-1024x683.jpg 1024w, https://moneyhighstreet.com/wp-content/uploads/2020/10/handing-over-money-768x512.jpg 768w, https://moneyhighstreet.com/wp-content/uploads/2020/10/handing-over-money-1536x1024.jpg 1536w, https://moneyhighstreet.com/wp-content/uploads/2020/10/handing-over-money.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Octopus will pay a £50 credit to the account of a switcher and £50 to the friend who referred them, so if you would like to benefit from this scheme, you are welcome to use <a href="https://share.octopus.energy/night-woods-723">this Octopus Energy referrer link</a>.  You will not only save money by switching to Octopus and benefiting from their fixed rate tariffs, but you will help the environment, which is brilliant! </p>
<h2>Conclusion</h2>
<p>It wasn&#8217;t an easy decision to switch from Bulb to Octopus, as our years with Bulb were trouble-free, and they offer an excellent service. </p>
<p>However, Bulb&#8217;s focus on plan simplicity no longer suits our purposes. Octopus Energy provides attractive, innovative plans that exploit SMETS2 smart meters&#8217; technology whilst promoting eco-friendly energy supply and home electricity generation with solar panels.</p>
<p>It&#8217;s early days, but so far, Octopus has been great. Our switch was painless and very quick and easy &#8211; we didn&#8217;t have to do anything other than taking gas and electricity readings. So so far, so very good.</p>
<p>My message to Bulb Energy is not to be too complacent. Plan simplicity is great, but in our area, at least, many householders are thinking about installing solar panels. Electric car usage is also becoming more popular, so maybe Bulb should be looking at more innovative plans to prevent long term customers like me from switching to innovative companies like Octopus Energy.</p>
<blockquote><p><a href="https://share.octopus.energy/night-woods-723">Use this Octopus Energy Referral link</a> to receive a £50 switching reward.</p></blockquote>
										</div>
																																								<div class="single-prev-next">
											<a href="https://moneyhighstreet.com/guarantor-car-finance-can-help-secure-dream-car/" rel="prev"><i class="fa fa-long-arrow-left"></i> Prev Article</a>																					</div>
									</div><!--.post-single-content-->
								</div><!--.single_post-->
																<div class="postauthor">
									<h4>About The Author</h4>
									<div class="author-wrap">
										<img src="https://moneyhighstreet.com/wp-content/uploads/2016/09/chris-ray-portrait.jpg" width="115" height="168" alt="Chris" class="avatar avatar-168 wp-user-avatar wp-user-avatar-168 alignnone photo" />										<h5 class="vcard author"><span class="fn">Chris</span></h5>
										<span class="author-posts"><a href="https://moneyhighstreet.com/author/chris/">More from this Author <i class="fa fa-angle-double-right"></i></a></span>
										<p>I have been writing and editing articles about personal finance since we started MoneyHighStreet.com in 2006. In that time, I have been fortunate to have had a regular broadcasting spot on BBC Radio Essex and have also appeared on BBC Rip Off Britain and ITN.

With a family comprising two teenagers, a wife and a bouncy black labrador, getting the finances right is clearly important. It's a privilege to share our tips and experiences to help you manage your money just that bit better.</p>
									</div>
								</div>
												</div><!--.g post-->
				<!-- You can start editing here. -->

	<div id="commentsAdd">
		<div id="respond" class="box m-t-6">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4><span>Add Comment</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/why-i-switched-to-octopus-energy/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://moneyhighstreet.com/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Comment Text*"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*" value="" size="30" /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" placeholder="Email*" value="" size="30" /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" placeholder="Website" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='34132' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c0510c632a" /></p><input type="hidden" id="ak_js" name="ak_js" value="185"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
			</div>
	</div>
					</div>
	</article>
		<aside id="sidebar" class="sidebar c-4-12 mts-sidebar-sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
		<div id="mts_related_posts_widget-3" class="widget widget_mts_related_posts_widget horizontal-small"><h3 class="widget-title">Related Posts</h3><ul class="related-posts-widget">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/how-save-money-energy-bills/" title="How To Save Money On Energy Bills">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2018/08/gas-hob-pan-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="A pan on a gas hob" loading="lazy" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2018/08/gas-hob-pan-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2018/08/gas-hob-pan-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/how-save-money-energy-bills/" title="How To Save Money On Energy Bills">How To Save Money On Energy Bills</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 9th August 2018</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							Saving money on energy bills is becoming more important as energy companies increase their electricity&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/how-to-compare-gas-and-electricity-prices/" title="How to compare gas and electricity prices">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2009/12/power-poles-electricity-energy-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Switch energy supplier" loading="lazy" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2009/12/power-poles-electricity-energy-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2009/12/power-poles-electricity-energy-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/how-to-compare-gas-and-electricity-prices/" title="How to compare gas and electricity prices">How to compare gas and electricity prices</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 16th December 2009</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							Want to compare gas and electricity prices? Use a price comparison website such as Confused.com,&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/why-switching-to-bulb-for-gas-electricity/" title="Why I am switching to Bulb for gas and electricity">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2017/04/solar-panel-array-65x65.jpeg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="A solar panel array" loading="lazy" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2017/04/solar-panel-array-65x65.jpeg 65w, https://moneyhighstreet.com/wp-content/uploads/2017/04/solar-panel-array-150x150.jpeg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/why-switching-to-bulb-for-gas-electricity/" title="Why I am switching to Bulb for gas and electricity">Why I am switching to Bulb for gas and electricity</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 24th April 2017</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							I have decided to switch to Bulb green energy supplier for both my gas and&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/can-i-save-by-switching-energy-suppliers/" title="Can I Save by Switching Energy Suppliers?">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2012/08/electrical-appliance-plug-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="An electrical appliance plug" loading="lazy" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2012/08/electrical-appliance-plug-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2012/08/electrical-appliance-plug-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/can-i-save-by-switching-energy-suppliers/" title="Can I Save by Switching Energy Suppliers?">Can I Save by Switching Energy Suppliers?</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 23rd August 2012</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							The sound of a gas or electricity bill dropping through the letter box fills many&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/warm-home-discount-scheme-what-is-it/" title="Warm Home Discount Scheme &#8211; what is it?">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2017/12/pound-money-boxes-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Pound money boxes stacked up" loading="lazy" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2017/12/pound-money-boxes-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2017/12/pound-money-boxes-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/warm-home-discount-scheme-what-is-it/" title="Warm Home Discount Scheme &#8211; what is it?">Warm Home Discount Scheme &#8211; what is it?</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 7th December 2017</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							The Warm Home Discount Scheme pays £140 to eligible people to help with their electricity&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/ecotricity-best-energy-company-customer-service/" title="Ecotricity is best energy company for customer service">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2017/06/wind-turbine-close-up-65x65.jpeg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="A wind turbine close up" loading="lazy" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2017/06/wind-turbine-close-up-65x65.jpeg 65w, https://moneyhighstreet.com/wp-content/uploads/2017/06/wind-turbine-close-up-150x150.jpeg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/ecotricity-best-energy-company-customer-service/" title="Ecotricity is best energy company for customer service">Ecotricity is best energy company for customer service</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 23rd June 2017</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							Ecotricity has topped the energy industry league for offering the best customer service, according to&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/get-a-smart-meter-in-2020/" title="Why You Should Get a Smart Meter in 2020">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2019/12/smart-meter-65x65.png" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Smart meters in 2020" loading="lazy" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2019/12/smart-meter-65x65.png 65w, https://moneyhighstreet.com/wp-content/uploads/2019/12/smart-meter-150x150.png 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/get-a-smart-meter-in-2020/" title="Why You Should Get a Smart Meter in 2020">Why You Should Get a Smart Meter in 2020</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 20th December 2019</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							Smart meters are designed to take the hassle out of energy management and cut energy&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/it-is-easy-being-green/" title="It IS Easy Being Green">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2008/04/a-wind-farm-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="A wind farm" loading="lazy" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2008/04/a-wind-farm-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2008/04/a-wind-farm-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/it-is-easy-being-green/" title="It IS Easy Being Green">It IS Easy Being Green</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 10th April 2008</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							Being green around the home is easy once you&#039;ve made small ecologically-minded adjustments to your&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/bulb-energy-reduces-gas-electricity-charges/" title="Bulb Energy reduces green gas and electricity charges again">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2017/06/holding-small-piggy-bank-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Holding a small piggy bank" loading="lazy" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2017/06/holding-small-piggy-bank-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2017/06/holding-small-piggy-bank-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/bulb-energy-reduces-gas-electricity-charges/" title="Bulb Energy reduces green gas and electricity charges again">Bulb Energy reduces green gas and electricity charges again</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 30th June 2017</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							Bulb Energy is reducing the costs of its green electricity and gas prices for the&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/npower-popular-energy-plans/" title="npower: A Look At Their Popular Energy Plans">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2011/06/npower-logo-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="npower energy plans" loading="lazy" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2011/06/npower-logo-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2011/06/npower-logo-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/npower-popular-energy-plans/" title="npower: A Look At Their Popular Energy Plans">npower: A Look At Their Popular Energy Plans</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 20th June 2011</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							Are you looking to save money on energy costs to reduce your monthly budget expenses&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>		</ul>
</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.torfx.com/affiliate/quote/?afflno=A060404&assetid=0000144"><img src="https://moneyhighstreet.com/wp-content/uploads/2020/03/torfx-ad.gif" alt="Save money on currency transfers"/></a></div></div>	</aside><!-- #sidebar-->
</div><!-- #page-->
</div><!--.main-container-->
<footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
	<div class="container">
		         <div class="copyrights">
			<!--start copyrights-->
<div class="row" id="copyright-note">
<div class="copyright"><a href=" https://moneyhighstreet.com/" title=" ">MoneyHighStreet</a> Copyright &copy; 2021. </div>
<a href="#blog" class="toplink"><i class=" fa fa-angle-up"></i></a>
<div class="top">
    <div id="footer-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <nav id="navigation" class="clearfix">
            <ul id="menu-main-menu-1" class="menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="https://www.moneyhighstreet.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24843"><a href="https://moneyhighstreet.com/category/insurance/">Insurance</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25649"><a href="https://moneyhighstreet.com/category/car-insurance/">Car Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24367"><a href="https://moneyhighstreet.com/category/dental-insurance/">Dental Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24836"><a href="https://moneyhighstreet.com/category/gadget-insurance/">Gadget Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24352"><a href="https://moneyhighstreet.com/category/gap-insurance/">Gap Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24357"><a href="https://moneyhighstreet.com/category/high-net-worth-insurance/">High Net Worth Insurance</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24317"><a href="https://moneyhighstreet.com/high-net-worth-insurance-advice/">High Net Worth Insurance Advice</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24354"><a href="https://moneyhighstreet.com/category/home-insurance/">Home Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24353"><a href="https://moneyhighstreet.com/category/life-insurance/">Life Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24368"><a href="https://moneyhighstreet.com/category/pet-insurance/">Pet Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28185"><a href="https://moneyhighstreet.com/category/thatch-insurance/">Thatch Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="https://moneyhighstreet.com/category/travel-insurance/">Travel Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24372"><a href="https://moneyhighstreet.com/category/wedding-insurance/">Wedding Insurance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8"><a href="#">Your Money</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24924"><a title="How to save money" href="https://moneyhighstreet.com/category/saving-money/">Saving Money</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25687"><a href="https://moneyhighstreet.com/category/making-money/">Making Money</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26093"><a href="https://moneyhighstreet.com/category/managing-money/">Managing Money</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30398"><a href="https://moneyhighstreet.com/category/property-market/">The Property Market</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29156"><a href="https://moneyhighstreet.com/category/loans/">Loans</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30872"><a href="https://moneyhighstreet.com/category/mortgage/">Mortgages</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24366"><a href="https://moneyhighstreet.com/category/foreign-exchange/">Foreign Exchange</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28885"><a href="https://moneyhighstreet.com/category/crypto-currencies/">Crypto-Currencies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26465"><a href="https://moneyhighstreet.com/category/investing/">Investing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28884"><a href="https://moneyhighstreet.com/category/debt/">Debt Solutions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28212"><a href="https://moneyhighstreet.com/category/credit-health/">Credit Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25842"><a href="#">Utilities</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25843"><a href="https://moneyhighstreet.com/category/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26849"><a href="#">SmartPhones</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24842"><a title="Smartphones" href="https://moneyhighstreet.com/category/smartphones/">Smartphones</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26173"><a href="https://moneyhighstreet.com/category/apps/">Apps</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30518"><a href="https://moneyhighstreet.com/category/broadband/">Broadband</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26810"><a href="https://moneyhighstreet.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29082"><a href="https://moneyhighstreet.com/category/gadgets/">Gadgets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29127"><a href="https://moneyhighstreet.com/category/green-living/">Green Living</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32629"><a href="https://moneyhighstreet.com/category/lifestyle/health-and-fitness/">Health and Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28900"><a href="https://moneyhighstreet.com/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33076"><a href="https://moneyhighstreet.com/category/lifestyle/holidays-and-travel/">Holidays and Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28899"><a href="https://moneyhighstreet.com/category/online-gaming/">Online Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34097"><a href="https://moneyhighstreet.com/category/lifestyle/your-hobbies/">Your Hobbies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32424"><a href="https://moneyhighstreet.com/category/lifestyle/employment/">Your Job</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30218"><a href="https://moneyhighstreet.com/category/your-property/">Your Property</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32493"><a href="https://moneyhighstreet.com/category/lifestyle/your-studies/">Your Studies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26395"><a href="https://moneyhighstreet.com/category/your-business/">Your Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29117"><a href="https://moneyhighstreet.com/category/your-business/business-finance/">Business Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32191"><a href="https://moneyhighstreet.com/category/your-business/cyber-security/">Cyber Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30064"><a href="https://moneyhighstreet.com/category/your-business/marketing/">Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30219"><a href="https://moneyhighstreet.com/category/your-business/">Your Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24073"><a href="https://moneyhighstreet.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24316"><a href="https://moneyhighstreet.com/submit-content/">Submit Content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28114"><a href="https://moneyhighstreet.com/work-with-us/">Work With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24072"><a href="https://moneyhighstreet.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24797"><a href="https://moneyhighstreet.com/about-us">About Us</a></li>
</ul>
</li>
</ul>        </nav>
    </div>
</div>
</div>
<!--end copyrights-->
		</div> 
	</div><!--.container-->
</footer><!-- #site-footer-->
        <!--start footer code-->
        <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84262384-1', 'auto');
  ga('send', 'pageview');

</script>    <!--end footer code-->
    <script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='customscript-js-extra'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"primary"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://moneyhighstreet.com/wp-content/themes/mts_sociallyviral/js/customscript.js' id='customscript-js'></script>
<script type='text/javascript' id='mts_ajax-js-extra'>
/* <![CDATA[ */
var mts_ajax_search = {"url":"https:\/\/moneyhighstreet.com\/wp\/wp-admin\/admin-ajax.php","ajax_search":"1"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://moneyhighstreet.com/wp-content/themes/mts_sociallyviral/js/ajax.js' id='mts_ajax-js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://moneyhighstreet.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
</body>
</html>