<!DOCTYPE html>
<html class="no-js" lang="en-GB">
<head itemscope itemtype="http://schema.org/WebSite">
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
                    <link rel="icon" href="//moneyhighstreet.com/wp-content/uploads/2016/09/mhs-favicon.png" type="image/x-icon" />
        
                    <!-- IE10 Tile.-->
            <meta name="msapplication-TileColor" content="#FFFFFF">
            <meta name="msapplication-TileImage" content="//moneyhighstreet.com/wp-content/uploads/2016/09/mhs-favicon-144x144.png">
        
                    <!--iOS/android/handheld specific -->
            <link rel="apple-touch-icon-precomposed" href="//moneyhighstreet.com/wp-content/uploads/2016/09/mhs-favicon-152x152.png" />
        
                    <meta name="viewport" content="width=device-width, initial-scale=1">
            <meta name="apple-mobile-web-app-capable" content="yes">
            <meta name="apple-mobile-web-app-status-bar-style" content="black">
        
        
        <meta itemprop="name" content="MoneyHighStreet.com" />
        <meta itemprop="url" content="https://moneyhighstreet.com/wp" />

                                        	<link rel="pingback" href="https://moneyhighstreet.com/wp/xmlrpc.php" />
	<title>Spare Yourself from Bankruptcy: Tips | MoneyHighStreet.com</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script>
<meta name="description" content="Bankruptcy is a very serious financial condition with long term consequences hence these tips to help you avoid serious levels of debt and bankruptcy." />
<meta property="og:image" content="https://moneyhighstreet.com/wp/wp-content/uploads/2019/01/bankrupt-scrabble-letters.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1440" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Spare Yourself from Bankruptcy: Tips | MoneyHighStreet.com" />
<meta property="og:description" content="Bankruptcy is a very serious financial condition with long term consequences hence these tips to help you avoid serious levels of debt and bankruptcy." />
<meta property="og:url" content="https://moneyhighstreet.com/spare-yourself-from-bankruptcy/" />
<meta property="og:site_name" content="MoneyHighStreet.com" />
<meta property="article:publisher" content="https://www.facebook.com/moneyhighstreet" />
<meta property="article:author" content="https://www.facebook.com/moneyhighstreet" />
<meta property="article:published_time" content="2019-01-22" />
<meta property="article:modified_time" content="2019-01-22" />
<meta property="og:updated_time" content="2019-01-22" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Moneyhighstreet" />
<meta name="twitter:creator" content="@Moneyhighstreet" />
<meta name="twitter:title" content="Spare Yourself from Bankruptcy: Tips | MoneyHighStreet.com" />
<meta name="twitter:description" content="Bankruptcy is a very serious financial condition with long term consequences hence these tips to help you avoid serious levels of debt and bankruptcy." />
<meta name="twitter:image" content="https://moneyhighstreet.com/wp/wp-content/uploads/2019/01/bankrupt-scrabble-letters.jpg" />
<meta name="twitter:image:width" content="1920" />
<meta name="twitter:image:height" content="1440" />
<link rel="canonical" href="https://moneyhighstreet.com/spare-yourself-from-bankruptcy/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://moneyhighstreet.com","name":"MoneyHighStreet.com"}},{"@type":"ListItem","position":2,"item":{"@id":"https://moneyhighstreet.com/category/credit-health/","name":"Credit Health"}},{"@type":"ListItem","position":3,"item":{"@id":"https://moneyhighstreet.com/spare-yourself-from-bankruptcy/","name":"Spare Yourself from Bankruptcy: Tips","image":"https://moneyhighstreet.com/wp/wp-content/uploads/2019/01/bankrupt-scrabble-letters.jpg"}}]}</script>

<link rel='dns-prefetch' href='//moneyhighstreet.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MoneyHighStreet.com &raquo; Feed" href="https://moneyhighstreet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MoneyHighStreet.com &raquo; Comments Feed" href="https://moneyhighstreet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MoneyHighStreet.com &raquo; Spare Yourself from Bankruptcy: Tips Comments Feed" href="https://moneyhighstreet.com/spare-yourself-from-bankruptcy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/moneyhighstreet.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://moneyhighstreet.com/wp/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://moneyhighstreet.com/wp/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sociallyviral-stylesheet-css'  href='https://moneyhighstreet.com/wp/wp-content/themes/sociallyviral-child/style.css' type='text/css' media='all' />
<style id='sociallyviral-stylesheet-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-css'  href='https://moneyhighstreet.com/wp/wp-content/themes/mts_sociallyviral/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://moneyhighstreet.com/wp/wp-content/themes/mts_sociallyviral/css/responsive.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://moneyhighstreet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://moneyhighstreet.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://moneyhighstreet.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://moneyhighstreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoneyhighstreet.com%2Fspare-yourself-from-bankruptcy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://moneyhighstreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoneyhighstreet.com%2Fspare-yourself-from-bankruptcy%2F&#038;format=xml" />
<link href="//fonts.googleapis.com/css?family=Roboto:500|Roboto:normal|Roboto:700&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#logo a { font-family: 'Roboto'; font-weight: 500; font-size: 44px; color: #3a95ce; }
#primary-navigation li, #primary-navigation li a { font-family: 'Roboto'; font-weight: normal; font-size: 18px; color: #ffffff;text-transform: uppercase; }
.latestPost .title, .latestPost .title a { font-family: 'Roboto'; font-weight: normal; font-size: 24px; color: #555555;line-height: 36px; }
.single-title { font-family: 'Roboto'; font-weight: 700; font-size: 34px; color: #000000;line-height: 53px; }
body { font-family: Helvetica, Arial, sans-serif; font-weight: normal; font-size: 18px; color: #000000; }
.widget .widget-title { font-family: 'Roboto'; font-weight: 500; font-size: 18px; color: #555555;text-transform: uppercase; }
#sidebars .widget { font-family: 'Roboto'; font-weight: normal; font-size: 16px; color: #707070; }
.footer-widgets { font-family: 'Roboto'; font-weight: normal; font-size: 14px; color: #707070; }
h1 { font-family: 'Roboto'; font-weight: 700; font-size: 30px; color: #555555; }
h2 { font-family: 'Roboto'; font-weight: 700; font-size: 26px; color: #555555; }
h3 { font-family: 'Roboto'; font-weight: 700; font-size: 22px; color: #555555; }
h4 { font-family: 'Roboto'; font-weight: normal; font-size: 28px; color: #555555; }
h5 { font-family: 'Roboto'; font-weight: normal; font-size: 24px; color: #555555; }
h6 { font-family: 'Roboto'; font-weight: normal; font-size: 20px; color: #555555; }
</style>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/jquery/jquery-migrate.min.js'></script>
</head>
<body id="blog" class="post-template-default single single-post postid-30580 single-format-standard main cookies-not-set" itemscope itemtype="http://schema.org/WebPage">    
	<div class="main-container">
		<header id="site-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
			<div class="container">
				<div id="header">
					<div class="logo-wrap">
																					  <h2 id="logo" class="text-logo" itemprop="headline">
										<a href="https://moneyhighstreet.com">MoneyHighStreet.com</a>
									</h2><!-- END #logo -->
																		</div>

											<div class="header-search"><form method="get" id="searchform" class="search-form" action="https://moneyhighstreet.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="What are you looking for?"  autocomplete="off" />
		<button id="search-image" class="sbutton" type="submit" value="">
	    		<i class="fa fa-search"></i>
	    	</button>
	</fieldset>
</form>
</div>
					
					
					

			        											<div id="primary-navigation" class="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
											<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
													<nav class="navigation clearfix mobile-menu-wrapper">
																	<ul id="menu-main-menu" class="menu clearfix"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="https://www.moneyhighstreet.com">Home</a></li>
<li id="menu-item-24843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24843"><a href="https://moneyhighstreet.com/category/insurance/">Insurance</a>
<ul class="sub-menu">
	<li id="menu-item-25649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25649"><a href="https://moneyhighstreet.com/category/car-insurance/">Car Insurance</a></li>
	<li id="menu-item-24367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24367"><a href="https://moneyhighstreet.com/category/dental-insurance/">Dental Insurance</a></li>
	<li id="menu-item-24836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24836"><a href="https://moneyhighstreet.com/category/gadget-insurance/">Gadget Insurance</a></li>
	<li id="menu-item-24352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24352"><a href="https://moneyhighstreet.com/category/gap-insurance/">Gap Insurance</a></li>
	<li id="menu-item-24357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24357"><a href="https://moneyhighstreet.com/category/high-net-worth-insurance/">High Net Worth Insurance</a>
	<ul class="sub-menu">
		<li id="menu-item-24317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24317"><a href="https://moneyhighstreet.com/high-net-worth-insurance-advice/">High Net Worth Insurance Advice</a></li>
	</ul>
</li>
	<li id="menu-item-24354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24354"><a href="https://moneyhighstreet.com/category/home-insurance/">Home Insurance</a></li>
	<li id="menu-item-24353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24353"><a href="https://moneyhighstreet.com/category/life-insurance/">Life Insurance</a></li>
	<li id="menu-item-24368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24368"><a href="https://moneyhighstreet.com/category/pet-insurance/">Pet Insurance</a></li>
	<li id="menu-item-28185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28185"><a href="https://moneyhighstreet.com/category/thatch-insurance/">Thatch Insurance</a></li>
	<li id="menu-item-24356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="https://moneyhighstreet.com/category/travel-insurance/">Travel Insurance</a></li>
	<li id="menu-item-24372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24372"><a href="https://moneyhighstreet.com/category/wedding-insurance/">Wedding Insurance</a></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8"><a href="#">Your Money</a>
<ul class="sub-menu">
	<li id="menu-item-24924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24924"><a title="How to save money" href="https://moneyhighstreet.com/category/saving-money/">Saving Money</a></li>
	<li id="menu-item-25687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25687"><a href="https://moneyhighstreet.com/category/making-money/">Making Money</a></li>
	<li id="menu-item-26093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26093"><a href="https://moneyhighstreet.com/category/managing-money/">Managing Money</a></li>
	<li id="menu-item-30398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30398"><a href="https://moneyhighstreet.com/category/property-market/">The Property Market</a></li>
	<li id="menu-item-29156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29156"><a href="https://moneyhighstreet.com/category/loans/">Loans</a></li>
	<li id="menu-item-24366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24366"><a href="https://moneyhighstreet.com/category/foreign-exchange/">Foreign Exchange</a></li>
	<li id="menu-item-28885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28885"><a href="https://moneyhighstreet.com/category/crypto-currencies/">Crypto-Currencies</a></li>
	<li id="menu-item-26465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26465"><a href="https://moneyhighstreet.com/category/investing/">Investing</a></li>
	<li id="menu-item-28884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28884"><a href="https://moneyhighstreet.com/category/debt/">Debt Solutions</a></li>
	<li id="menu-item-28212" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28212"><a href="https://moneyhighstreet.com/category/credit-health/">Credit Health</a></li>
</ul>
</li>
<li id="menu-item-25842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25842"><a href="#">Utilities</a>
<ul class="sub-menu">
	<li id="menu-item-25843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25843"><a href="https://moneyhighstreet.com/category/energy/">Energy</a></li>
	<li id="menu-item-26849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26849"><a href="#">SmartPhones</a>
	<ul class="sub-menu">
		<li id="menu-item-24842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24842"><a title="Smartphones" href="https://moneyhighstreet.com/category/smartphones/">Smartphones</a></li>
		<li id="menu-item-26173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26173"><a href="https://moneyhighstreet.com/category/apps/">Apps</a></li>
	</ul>
</li>
	<li id="menu-item-30518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30518"><a href="https://moneyhighstreet.com/category/broadband/">Broadband</a></li>
</ul>
</li>
<li id="menu-item-26810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26810"><a href="https://moneyhighstreet.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-29127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29127"><a href="https://moneyhighstreet.com/category/green-living/">Green Living</a></li>
	<li id="menu-item-28900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28900"><a href="https://moneyhighstreet.com/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-30218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30218"><a href="https://moneyhighstreet.com/category/your-property/">Your Property</a></li>
	<li id="menu-item-29082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29082"><a href="https://moneyhighstreet.com/category/gadgets/">Gadgets</a></li>
	<li id="menu-item-28899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28899"><a href="https://moneyhighstreet.com/category/online-gaming/">Online Gaming</a></li>
</ul>
</li>
<li id="menu-item-26395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26395"><a href="https://moneyhighstreet.com/category/your-business/">Your Business</a>
<ul class="sub-menu">
	<li id="menu-item-29117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29117"><a href="https://moneyhighstreet.com/category/your-business/business-finance/">Business Finance</a></li>
	<li id="menu-item-30064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30064"><a href="https://moneyhighstreet.com/category/your-business/marketing/">Marketing</a></li>
	<li id="menu-item-30219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30219"><a href="https://moneyhighstreet.com/category/your-business/">Your Business</a></li>
</ul>
</li>
<li id="menu-item-24073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24073"><a href="https://moneyhighstreet.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-24316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24316"><a href="https://moneyhighstreet.com/submit-content/">Submit Content</a></li>
	<li id="menu-item-28114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28114"><a href="https://moneyhighstreet.com/work-with-us/">Work With Us</a></li>
	<li id="menu-item-24072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24072"><a href="https://moneyhighstreet.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-24797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24797"><a href="https://moneyhighstreet.com/about-us">About Us</a></li>
</ul>
</li>
</ul>															</nav>
											</div>
					 

				</div><!--#header-->
			</div><!--.container-->
		</header>
			<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="https://moneyhighstreet.com">Home</a></div><div><i class="fa fa-angle-double-right"></i></div><div typeof="v:Breadcrumb"><a href="https://moneyhighstreet.com/category/credit-health/" rel="v:url" property="v:title">Credit Health</a></div><div><i class="fa fa-angle-double-right"></i></div><div><span>Spare Yourself from Bankruptcy: Tips</span></div></div>
<div id="page" class="single">
	
		
	<article class="article">
		<div id="content_box" >
							<div id="post-30580" class="g post post-30580 type-post status-publish format-standard has-post-thumbnail hentry category-credit-health tag-bankruptcy tag-credit-card-debt tag-savings-account has_thumb">
													<div class="single_post">
									<header>
																				<h1 class="title single-title entry-title">Spare Yourself from Bankruptcy: Tips</h1>
															                        <div class="post-info">
					                            					                                <span class="theauthor"><i class="fa fa-user"></i> <span><a href="https://moneyhighstreet.com/author/chris/" title="Posts by Chris" rel="author">Chris</a></span></span>
					                            					                            					                                <span class="thetime date updated"><i class="fa fa-calendar"></i> <span><strong>Last Updated:</strong> 22nd January 2019</span></span>
					                            					                            					                                <span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="https://moneyhighstreet.com/spare-yourself-from-bankruptcy/#respond" itemprop="interactionCount">No Comments</a></span>
					                            					                        </div>
			                   												</header><!--.headline_area-->
									<div class="post-single-content box mark-links entry-content">
																				<div class="thecontent clearfix">
																						<p>Fearing going bankrupt with your finances? Personal financial management has emerged as one’s way of financial well-being. An exclusive list of dos and don’ts to stay financially healthy and protecting oneself from the possibility of going bankrupt could be something as below.</p>
<p><img src="https://moneyhighstreet.com/wp/wp-content/uploads/2019/01/bankrupt-scrabble-letters-300x225.jpg" alt="Bankrupt written in scrabble letters" width="300" height="225" class="alignright size-medium wp-image-30582" srcset="https://moneyhighstreet.com/wp/wp-content/uploads/2019/01/bankrupt-scrabble-letters-300x225.jpg 300w, https://moneyhighstreet.com/wp/wp-content/uploads/2019/01/bankrupt-scrabble-letters-768x576.jpg 768w, https://moneyhighstreet.com/wp/wp-content/uploads/2019/01/bankrupt-scrabble-letters-1024x768.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<h2>The Do’s:</h2>
<p>1) Probably it&#8217;s time you checked your savings. No matter how old you are it&#8217;s never late to think of starting a Savings bank account. That’s the first step to start one’s financial management.</p>
<p>2) Have plan of your spending and adhere to the plan as strictly as possible. You could have a personal budget of your own. You could have your own rules on your spending, something say, 50-20-30, in which 50% of your income could be used for your basic necessities, 20% towards saving, and the remaining 30% on socializing, entertainment, leisure, holiday and personal interests. A personal financial calendar could also be set up.</p>
<p>3) Invest smartly. Look in to the risks and to ensure that you can safely bet your money. Go for investments which offer higher Return-on-investment (ROI). A fixed deposit in your bank could be your first step in investing. Your investments could come in handy during emergencies, mitigating the need for unplanned borrowing.</p>
<p>4) There are several providers today to manage your debt. Decide on the merits of the situation to approach one. It might be needed to restructure a loan mid-way through. One could also make use of online financial management tools for free.</p>
<p><img src="https://moneyhighstreet.com/wp/wp-content/uploads/2017/06/rubbing-out-debt-200x300.jpg" alt="Rubbing out debt" width="200" height="300" class="alignleft size-medium wp-image-28839" srcset="https://moneyhighstreet.com/wp/wp-content/uploads/2017/06/rubbing-out-debt-200x300.jpg 200w, https://moneyhighstreet.com/wp/wp-content/uploads/2017/06/rubbing-out-debt-768x1153.jpg 768w, https://moneyhighstreet.com/wp/wp-content/uploads/2017/06/rubbing-out-debt-682x1024.jpg 682w, https://moneyhighstreet.com/wp/wp-content/uploads/2017/06/rubbing-out-debt.jpg 1279w" sizes="(max-width: 200px) 100vw, 200px" /></p>
<p>5) It could be so that you are a gambling enthusiast and wager regularly, in land, online and <a href="https://www.brightstarcasino.com/mobile-casino/">mobile casinos</a>. So, you could think of starting a bank account for your gambling interest. That lets keeping track of your gambling expenses and manage your interest in a planned manner.</p>
<p>6) Most important of all, always look for a source of a subsidiary income as a backup to your primary source of earning. If you work five days a week, think of dedicating your weekend for your alternative source of income.</p>
<p>7) Pay all your bills on time to avoid hefty penalties.</p>
<p>8) Forget not to insure yourself. You never know when a need arises. Plan for your retirement income.</p>
<p>9) Have short and long term financial goals and try to meet them strictly. You could also have a financial vision of yours. Monitor and review your financial position and progress from time to time. Evaluate your spending.</p>
<p>10) Involve all your family in your <a href="https://en.wikipedia.org/wiki/Financial_planning_(business)">financial management plan</a> and keep each one regularly updated.</p>
<p>11) Remain focussed on what you earn and how you want to spend it. Otherwise you would end up overspending on things which are more of a luxury than an absolute need.</p>
<p>12) Have no hesitation to look for help from peers. There are seasoned counsellors also, whom you could turn to. Quite often, your close friends, colleagues and mentors could give you good advice for managing your personal finances.</p>
<h2>The Don’ts:</h2>
<p>1) Do not overspend or over indulge. Don’t invest in schemes which ask for heavy spending.</p>
<p>2) Do not launder using your credit or debit cards. They could pile up and land you in a miserable position. Have a limit on the transaction with your cards. Do not spend impulsively. However, that does not mean that you have to be frugal.</p>
<p><img src="https://moneyhighstreet.com/wp/wp-content/uploads/2017/08/three-credit-cards-212x300.jpeg" alt="Three credit cards" width="212" height="300" class="alignright size-medium wp-image-27151" srcset="https://moneyhighstreet.com/wp/wp-content/uploads/2017/08/three-credit-cards-212x300.jpeg 212w, https://moneyhighstreet.com/wp/wp-content/uploads/2017/08/three-credit-cards.jpeg 433w" sizes="(max-width: 212px) 100vw, 212px" /></p>
<p>3) Credit cards are known to have high interest rates, as high as 3% per month, meaning they could accrue high debts.</p>
<p>4) Most importantly have a cap on borrowing. Borrow only in the most critical situations. Do not borrow from less trustworthy sources. Do not fall in to the trap of high interests owing to the acute need of money. Loans for cars or personal reasons could leave you debt ridden, no doubt how necessary they are.</p>
<p>5) Do not spend without priority. Normally we tend to spend when it is required and don’t think of saving. That shouldn’t be an acceptable way of managing your finances. So, <a href="https://www.simple.com/blog/how-to-save-money-by-prioritizing-your-spending">prioritise your needs and go accordingly</a>.</p>
<p>6) Never be complacent about your money and expenses. No one can predict the situations that one might have to face and therefore be cautious.</p>
<p>It is finally your say on how you manage your money. The best way can be resolved by ‘YOU’&#8230;</p>

<script type="text/javascript">
jQuery(document).ready(function($) {
    $.post('https://moneyhighstreet.com/wp/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '30580'});
});
</script>										</div>
																				 
										    		<!-- Start Share Buttons -->
    		<div class="shareit header-social single-social bottom">
                <ul class="rrssb-buttons clearfix">
                                    <!-- Facebook -->
                <li class="facebook">
                    <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://moneyhighstreet.com/spare-yourself-from-bankruptcy/" class="popup">
                        <span class="icon"><i class="fa fa-facebook"></i></span>
                        <span class="text">Facebook</span>
                    </a>
                </li>
                            <!-- Twitter -->
                <li class="twitter">
                    <a target="_blank" href="http://twitter.com/share?text=Spare+Yourself+from+Bankruptcy%3A+Tips via @Moneyhighstreet&url=https%3A%2F%2Fmoneyhighstreet.com%2Fspare-yourself-from-bankruptcy%2F" class="popup">
                        <span class="icon"><i class="fa fa-twitter"></i></span>
                    </a>
                </li>
                            <!-- Pinterest -->
                <li class="pinterest">
                    <a target="_blank" href="http://pinterest.com/pin/create/button/?url=https://moneyhighstreet.com/spare-yourself-from-bankruptcy/&amp;media=https://moneyhighstreet.com/wp/wp-content/uploads/2019/01/bankrupt-scrabble-letters.jpg&amp;description=Spare Yourself from Bankruptcy: Tips">
                        <span class="icon"><i class="fa fa-pinterest"></i></span>
                    </a>
                </li>
                            <!-- Stumble -->
                <li class="stumbleupon">
                    <a target="_blank" href="https://www.stumbleupon.com/submit?url=https://moneyhighstreet.com/spare-yourself-from-bankruptcy/">
                        <span class="icon"><i class="fa fa-stumbleupon"></i></span>
                    </a>
                </li>
                            <!-- Reddit -->
                <li class="reddit">
                    <a target="_blank" href="http://www.reddit.com/submit?url=https://moneyhighstreet.com/spare-yourself-from-bankruptcy/">
                        <span class="icon"><i class="fa fa-reddit"></i></span>
                    </a>
                </li>
                            <!-- GPlus -->
                <li class="googleplus">
                    <a target="_blank" href="//plus.google.com/share?url=https%3A%2F%2Fmoneyhighstreet.com%2Fspare-yourself-from-bankruptcy%2F" class="popup">
                        <span class="icon"><i class="fa fa-google-plus"></i></span>
                    </a>
                </li>
                            <!-- eMail -->
                <li class="email">
                    <a href="mailto:?subject=Spare Yourself from Bankruptcy: Tips&amp;body=https://moneyhighstreet.com/spare-yourself-from-bankruptcy/">
                        <span class="icon"><i class="fa fa-envelope-o"></i></span>
                    </a>
                </li>
                            </ul>
    		</div>
    		<!-- end Share Buttons -->
    										</div><!--.post-single-content-->
								</div><!--.single_post-->
																<div class="postauthor">
									<h4>About The Author</h4>
									<div class="author-wrap">
										<img src="https://moneyhighstreet.com/wp/wp-content/uploads/2016/09/chris-ray-portrait.jpg" width="115" height="168" alt="Chris" class="avatar avatar-168 wp-user-avatar wp-user-avatar-168 alignnone photo" />										<h5 class="vcard author"><span class="fn">Chris</span></h5>
										<span class="author-posts"><a href="https://moneyhighstreet.com/author/chris/" rel="nofollow">More from this Author <i class="fa fa-angle-double-right"></i></a></span>
										<p>I have been writing and editing articles about personal finance since we started MoneyHighStreet.com in 2006. In that time, I have been fortunate to have had a regular broadcasting spot on BBC Radio Essex and have also appeared on BBC Rip Off Britain and ITN.

With a family comprising two teenagers, a wife and a bouncy black labrador, getting the finances right is clearly important. It's a privilege to share our tips and experiences to help you manage your money just that bit better.</p>
									</div>
								</div>
												</div><!--.g post-->
				<!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->

	<div id="commentsAdd">
		<div id="respond" class="box m-t-6">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4><span>Add Comment</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/spare-yourself-from-bankruptcy/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://moneyhighstreet.com/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Comment Text*"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*" value="" size="30" /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" placeholder="Email*" value="" size="30" /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" placeholder="Website" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='30580' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5afc69074c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="216"/></p>			</form>
			</div><!-- #respond -->
			</div>
	</div>
					</div>
	</article>
	<aside id="sidebar" class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<div id="mts_related_posts_widget-2" class="widget widget_mts_related_posts_widget vertical-small"><h3 class="widget-title">Related Articles</h3><ul class="related-posts-widget">			<li class="post-box vertical-small">								<div class="post-img">
					<a href="https://moneyhighstreet.com/surprise-factors-damage-credit-ratings/" title="Surprise Factors Can Damage Credit Ratings">
													<img width="300" height="200" src="https://moneyhighstreet.com/wp/wp-content/uploads/2018/01/traditional-bank-300x200.jpg" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="A traditional bank" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/surprise-factors-damage-credit-ratings/" title="Surprise Factors Can Damage Credit Ratings">Surprise Factors Can Damage Credit Ratings</a>
						</div>
																	</div>
				</div>
			</li>					<li class="post-box vertical-small">								<div class="post-img">
					<a href="https://moneyhighstreet.com/overspending-fraud-downside-to-digital-payments/" title="Overspending and Fraud: The Downside to Digital Payments">
													<img width="300" height="200" src="https://moneyhighstreet.com/wp/wp-content/uploads/2018/08/using-ipad-make-payments-300x200.jpg" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="Using an iPad to make payments" title="" srcset="https://moneyhighstreet.com/wp/wp-content/uploads/2018/08/using-ipad-make-payments-300x200.jpg 300w, https://moneyhighstreet.com/wp/wp-content/uploads/2018/08/using-ipad-make-payments-768x512.jpg 768w, https://moneyhighstreet.com/wp/wp-content/uploads/2018/08/using-ipad-make-payments-1024x682.jpg 1024w, https://moneyhighstreet.com/wp/wp-content/uploads/2018/08/using-ipad-make-payments.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/overspending-fraud-downside-to-digital-payments/" title="Overspending and Fraud: The Downside to Digital Payments">Overspending and Fraud: The Downside to Digital Payments</a>
						</div>
																	</div>
				</div>
			</li>					<li class="post-box vertical-small">								<div class="post-img">
					<a href="https://moneyhighstreet.com/protect-financial-accounts-like-going-to-be-hacked/" title="Protect Your Financial Accounts like You Are Going to Be Hacked">
													<img width="300" height="200" src="https://moneyhighstreet.com/wp/wp-content/uploads/2018/10/cybercrime-concept-300x200.jpg" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="A cyber crime concept" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/protect-financial-accounts-like-going-to-be-hacked/" title="Protect Your Financial Accounts like You Are Going to Be Hacked">Protect Your Financial Accounts like You Are Going to Be Hacked</a>
						</div>
																	</div>
				</div>
			</li>					<li class="post-box vertical-small">								<div class="post-img">
					<a href="https://moneyhighstreet.com/credit-cure-5-sure-fire-ways-to-pull-yourself-out-of-debt/" title="Credit Cure &#8211; 5 Sure-Fire Ways To Pull Yourself Out of Debt">
													<img width="300" height="200" src="https://moneyhighstreet.com/wp/wp-content/uploads/2019/01/calculating-costs-300x200.jpg" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="Calculating costs" title="" srcset="https://moneyhighstreet.com/wp/wp-content/uploads/2019/01/calculating-costs-300x200.jpg 300w, https://moneyhighstreet.com/wp/wp-content/uploads/2019/01/calculating-costs-768x513.jpg 768w, https://moneyhighstreet.com/wp/wp-content/uploads/2019/01/calculating-costs-1024x684.jpg 1024w, https://moneyhighstreet.com/wp/wp-content/uploads/2019/01/calculating-costs.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/credit-cure-5-sure-fire-ways-to-pull-yourself-out-of-debt/" title="Credit Cure &#8211; 5 Sure-Fire Ways To Pull Yourself Out of Debt">Credit Cure &#8211; 5 Sure-Fire Ways To Pull Yourself Out of Debt</a>
						</div>
																	</div>
				</div>
			</li>					<li class="post-box vertical-small">								<div class="post-img">
					<a href="https://moneyhighstreet.com/bad-debt-credit-scores-end-of-line-for-consumers/" title="Bad debt and credit scores &#8211; Is it the end of the line for consumers?">
													<img width="300" height="200" src="https://moneyhighstreet.com/wp/wp-content/uploads/2017/06/credit-card-theft-1591492_1920-300x200.jpg" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/bad-debt-credit-scores-end-of-line-for-consumers/" title="Bad debt and credit scores &#8211; Is it the end of the line for consumers?">Bad debt and credit scores &#8211; Is it the end of the line for consumers?</a>
						</div>
																	</div>
				</div>
			</li>					<li class="post-box vertical-small">								<div class="post-img">
					<a href="https://moneyhighstreet.com/information-how-to-deal-with-bailiffs/" title="Essential Information on How to Deal with Bailiffs">
													<img width="300" height="200" src="https://moneyhighstreet.com/wp/wp-content/uploads/2018/09/measuring-wallet-300x200.jpg" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="Measuring a wallet with a tape measure" title="" srcset="https://moneyhighstreet.com/wp/wp-content/uploads/2018/09/measuring-wallet-300x200.jpg 300w, https://moneyhighstreet.com/wp/wp-content/uploads/2018/09/measuring-wallet-768x512.jpg 768w, https://moneyhighstreet.com/wp/wp-content/uploads/2018/09/measuring-wallet-1024x683.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/information-how-to-deal-with-bailiffs/" title="Essential Information on How to Deal with Bailiffs">Essential Information on How to Deal with Bailiffs</a>
						</div>
																	</div>
				</div>
			</li>					<li class="post-box vertical-small">								<div class="post-img">
					<a href="https://moneyhighstreet.com/how-to-get-free-credit-reports/" title="How to get free credit reports (and it&#8217;s not with Experian)">
													<img width="300" height="200" src="https://moneyhighstreet.com/wp/wp-content/uploads/2016/10/credit-reports-concept-300x200.jpg" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="Credit reports concept image" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/how-to-get-free-credit-reports/" title="How to get free credit reports (and it&#8217;s not with Experian)">How to get free credit reports (and it&#8217;s not with Experian)</a>
						</div>
																	</div>
				</div>
			</li>		</ul>
</div></aside><!--#sidebar-->
</div><!--#page-->
</div><!--.main-container-->
<footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
	<div class="container">
		         <div class="copyrights">
			<!--start copyrights-->
<div class="row" id="copyright-note">
<div class="copyright"><a href=" https://moneyhighstreet.com/" title=" ">MoneyHighStreet.com</a> Copyright &copy; 2019. </div>
<a href="#blog" class="toplink"><i class=" fa fa-angle-up"></i></a>
<div class="top">
    <div id="footer-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <nav id="navigation" class="clearfix">
            <ul id="menu-footer-menu" class="menu clearfix"><li id="menu-item-24637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24637"><a href="https://moneyhighstreet.com/about-us">About Us</a></li>
<li id="menu-item-24639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24639"><a href="https://moneyhighstreet.com/contact-us">Contact Us</a></li>
<li id="menu-item-24634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24634"><a href="https://moneyhighstreet.com/privacy">Privacy</a></li>
<li id="menu-item-24635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24635"><a href="https://moneyhighstreet.com/disclaimer">Disclaimer</a></li>
<li id="menu-item-24636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24636"><a href="https://moneyhighstreet.com/terms-of-use/">Terms Of Use</a></li>
</ul>        </nav>
    </div>
</div>
</div>
<!--end copyrights-->
		</div> 
	</div><!--.container-->
</footer><!--#site-footer-->
        <!--start footer code-->
        <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84262384-1', 'auto');
  ga('send', 'pageview');

</script>    <!--end footer code-->
    <script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/moneyhighstreet.com\/wp\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-content/plugins/cookie-notice/js/front.min.js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"primary"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://moneyhighstreet.com/wp/wp-content/themes/mts_sociallyviral/js/customscript.js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://moneyhighstreet.com/wp/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_ajax_search = {"url":"https:\/\/moneyhighstreet.com\/wp\/wp-admin\/admin-ajax.php","ajax_search":"1"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://moneyhighstreet.com/wp/wp-content/themes/mts_sociallyviral/js/ajax.js'></script>

			<div id="cookie-notice" role="banner" class="cn-top bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div></body>
</html>