<!DOCTYPE html>
<html class="no-js" lang="en-GB">
<head itemscope itemtype="http://schema.org/WebSite">
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
                    <link rel="icon" href="//moneyhighstreet.com/wp-content/uploads/2016/09/mhs-favicon.png" type="image/x-icon" />
        
                    <!-- IE10 Tile.-->
            <meta name="msapplication-TileColor" content="#FFFFFF">
            <meta name="msapplication-TileImage" content="//moneyhighstreet.com/wp-content/uploads/2016/09/mhs-favicon-144x144.png">
        
                    <!--iOS/android/handheld specific -->
            <link rel="apple-touch-icon-precomposed" href="//moneyhighstreet.com/wp-content/uploads/2016/09/mhs-favicon-152x152.png" />
        
                    <meta name="viewport" content="width=device-width, initial-scale=1">
            <meta name="apple-mobile-web-app-capable" content="yes">
            <meta name="apple-mobile-web-app-status-bar-style" content="black">
        
        
        <meta itemprop="name" content="MoneyHighStreet.com" />
        <meta itemprop="url" content="https://moneyhighstreet.com/wp" />

                                        	<link rel="pingback" href="https://moneyhighstreet.com/wp/xmlrpc.php" />
	<title>Protecting Your Business WiFi from Hackers | MoneyHighStreet.com</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script>
<meta name="description" content="Protecting your business WiFi network from hackers is clearly and important aspect of cyber security. We show how to increase the security of your WiFi network." />
<meta property="og:image" content="https://moneyhighstreet.com/wp-content/uploads/2019/11/linksys-wireless-router.png" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1577" />
<meta property="og:image:alt" content="A Linksys wireless router" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Protecting Your Business WiFi from Hackers | MoneyHighStreet.com" />
<meta property="og:description" content="Protecting your business WiFi network from hackers is clearly and important aspect of cyber security. We show how to increase the security of your WiFi network." />
<meta property="og:url" content="https://moneyhighstreet.com/protecting-business-wifi-from-hackers/" />
<meta property="og:site_name" content="MoneyHighStreet.com" />
<meta property="article:publisher" content="https://www.facebook.com/moneyhighstreet" />
<meta property="article:author" content="https://www.facebook.com/moneyhighstreet" />
<meta property="article:published_time" content="2019-11-22" />
<meta property="article:modified_time" content="2019-11-22" />
<meta property="og:updated_time" content="2019-11-22" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Moneyhighstreet" />
<meta name="twitter:creator" content="@Moneyhighstreet" />
<meta name="twitter:title" content="Protecting Your Business WiFi from Hackers | MoneyHighStreet.com" />
<meta name="twitter:description" content="Protecting your business WiFi network from hackers is clearly and important aspect of cyber security. We show how to increase the security of your WiFi network." />
<meta name="twitter:image" content="https://moneyhighstreet.com/wp-content/uploads/2019/11/linksys-wireless-router.png" />
<meta name="twitter:image:width" content="1920" />
<meta name="twitter:image:height" content="1577" />
<meta name="twitter:image:alt" content="A Linksys wireless router" />
<link rel="canonical" href="https://moneyhighstreet.com/protecting-business-wifi-from-hackers/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://moneyhighstreet.com/","name":"MoneyHighStreet.com &#8211; Personal and Business Finance"}},{"@type":"ListItem","position":2,"item":{"@id":"https://moneyhighstreet.com/category/your-business/","name":"Your Business"}},{"@type":"ListItem","position":3,"item":{"@id":"https://moneyhighstreet.com/category/your-business/cyber-security/","name":"Cyber Security"}},{"@type":"ListItem","position":4,"item":{"@id":"https://moneyhighstreet.com/protecting-business-wifi-from-hackers/","name":"Protecting Your Business WiFi from Hackers"}}]}</script>

<link rel='dns-prefetch' href='//moneyhighstreet.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MoneyHighStreet.com &raquo; Feed" href="https://moneyhighstreet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MoneyHighStreet.com &raquo; Comments Feed" href="https://moneyhighstreet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MoneyHighStreet.com &raquo; Protecting Your Business WiFi from Hackers Comments Feed" href="https://moneyhighstreet.com/protecting-business-wifi-from-hackers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/moneyhighstreet.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://moneyhighstreet.com/wp/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://moneyhighstreet.com/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sociallyviral-stylesheet-css'  href='https://moneyhighstreet.com/wp-content/themes/sociallyviral-child/style.css' type='text/css' media='all' />
<style id='sociallyviral-stylesheet-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-css'  href='https://moneyhighstreet.com/wp-content/themes/mts_sociallyviral/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://moneyhighstreet.com/wp-content/themes/mts_sociallyviral/css/responsive.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://moneyhighstreet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://moneyhighstreet.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://moneyhighstreet.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://moneyhighstreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoneyhighstreet.com%2Fprotecting-business-wifi-from-hackers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://moneyhighstreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoneyhighstreet.com%2Fprotecting-business-wifi-from-hackers%2F&#038;format=xml" />
<link href="//fonts.googleapis.com/css?family=Roboto:500|Roboto:normal|Roboto:700&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#logo a { font-family: 'Roboto'; font-weight: 500; font-size: 44px; color: #3a95ce; }
#primary-navigation li, #primary-navigation li a { font-family: 'Roboto'; font-weight: normal; font-size: 18px; color: #ffffff;text-transform: uppercase; }
.latestPost .title, .latestPost .title a { font-family: 'Roboto'; font-weight: normal; font-size: 24px; color: #555555;line-height: 36px; }
.single-title { font-family: 'Roboto'; font-weight: 700; font-size: 34px; color: #000000;line-height: 53px; }
body { font-family: Helvetica, Arial, sans-serif; font-weight: normal; font-size: 18px; color: #000000; }
.widget .widget-title { font-family: 'Roboto'; font-weight: 500; font-size: 18px; color: #555555;text-transform: uppercase; }
#sidebars .widget { font-family: 'Roboto'; font-weight: normal; font-size: 16px; color: #707070; }
.footer-widgets { font-family: 'Roboto'; font-weight: normal; font-size: 14px; color: #707070; }
h1 { font-family: 'Roboto'; font-weight: 700; font-size: 30px; color: #555555; }
h2 { font-family: 'Roboto'; font-weight: 700; font-size: 26px; color: #555555; }
h3 { font-family: 'Roboto'; font-weight: 700; font-size: 22px; color: #555555; }
h4 { font-family: 'Roboto'; font-weight: normal; font-size: 28px; color: #555555; }
h5 { font-family: 'Roboto'; font-weight: normal; font-size: 24px; color: #555555; }
h6 { font-family: 'Roboto'; font-weight: normal; font-size: 20px; color: #555555; }
</style>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/jquery/jquery-migrate.min.js'></script>
</head>
<body id="blog" class="post-template-default single single-post postid-31726 single-format-standard main cookies-not-set" itemscope itemtype="http://schema.org/WebPage">    
	<div class="main-container">
		<header id="site-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
			<div class="container">
				<div id="header">
					<div class="logo-wrap">
																					  <h2 id="logo" class="text-logo" itemprop="headline">
										<a href="https://moneyhighstreet.com">MoneyHighStreet.com</a>
									</h2><!-- END #logo -->
																		</div>

											<div class="header-search"><form method="get" id="searchform" class="search-form" action="https://moneyhighstreet.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="What are you looking for?"  autocomplete="off" />
		<button id="search-image" class="sbutton" type="submit" value="">
	    		<i class="fa fa-search"></i>
	    	</button>
	</fieldset>
</form>
</div>
					
					
					

			        											<div id="primary-navigation" class="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
											<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
													<nav class="navigation clearfix mobile-menu-wrapper">
																	<ul id="menu-main-menu" class="menu clearfix"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="https://www.moneyhighstreet.com">Home</a></li>
<li id="menu-item-24843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24843"><a href="https://moneyhighstreet.com/category/insurance/">Insurance</a>
<ul class="sub-menu">
	<li id="menu-item-25649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25649"><a href="https://moneyhighstreet.com/category/car-insurance/">Car Insurance</a></li>
	<li id="menu-item-24367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24367"><a href="https://moneyhighstreet.com/category/dental-insurance/">Dental Insurance</a></li>
	<li id="menu-item-24836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24836"><a href="https://moneyhighstreet.com/category/gadget-insurance/">Gadget Insurance</a></li>
	<li id="menu-item-24352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24352"><a href="https://moneyhighstreet.com/category/gap-insurance/">Gap Insurance</a></li>
	<li id="menu-item-24357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24357"><a href="https://moneyhighstreet.com/category/high-net-worth-insurance/">High Net Worth Insurance</a>
	<ul class="sub-menu">
		<li id="menu-item-24317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24317"><a href="https://moneyhighstreet.com/high-net-worth-insurance-advice/">High Net Worth Insurance Advice</a></li>
	</ul>
</li>
	<li id="menu-item-24354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24354"><a href="https://moneyhighstreet.com/category/home-insurance/">Home Insurance</a></li>
	<li id="menu-item-24353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24353"><a href="https://moneyhighstreet.com/category/life-insurance/">Life Insurance</a></li>
	<li id="menu-item-24368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24368"><a href="https://moneyhighstreet.com/category/pet-insurance/">Pet Insurance</a></li>
	<li id="menu-item-28185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28185"><a href="https://moneyhighstreet.com/category/thatch-insurance/">Thatch Insurance</a></li>
	<li id="menu-item-24356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="https://moneyhighstreet.com/category/travel-insurance/">Travel Insurance</a></li>
	<li id="menu-item-24372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24372"><a href="https://moneyhighstreet.com/category/wedding-insurance/">Wedding Insurance</a></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8"><a href="#">Your Money</a>
<ul class="sub-menu">
	<li id="menu-item-24924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24924"><a title="How to save money" href="https://moneyhighstreet.com/category/saving-money/">Saving Money</a></li>
	<li id="menu-item-25687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25687"><a href="https://moneyhighstreet.com/category/making-money/">Making Money</a></li>
	<li id="menu-item-26093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26093"><a href="https://moneyhighstreet.com/category/managing-money/">Managing Money</a></li>
	<li id="menu-item-30398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30398"><a href="https://moneyhighstreet.com/category/property-market/">The Property Market</a></li>
	<li id="menu-item-29156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29156"><a href="https://moneyhighstreet.com/category/loans/">Loans</a></li>
	<li id="menu-item-30872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30872"><a href="https://moneyhighstreet.com/category/mortgage/">Mortgages</a></li>
	<li id="menu-item-24366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24366"><a href="https://moneyhighstreet.com/category/foreign-exchange/">Foreign Exchange</a></li>
	<li id="menu-item-28885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28885"><a href="https://moneyhighstreet.com/category/crypto-currencies/">Crypto-Currencies</a></li>
	<li id="menu-item-26465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26465"><a href="https://moneyhighstreet.com/category/investing/">Investing</a></li>
	<li id="menu-item-28884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28884"><a href="https://moneyhighstreet.com/category/debt/">Debt Solutions</a></li>
	<li id="menu-item-28212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28212"><a href="https://moneyhighstreet.com/category/credit-health/">Credit Health</a></li>
</ul>
</li>
<li id="menu-item-25842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25842"><a href="#">Utilities</a>
<ul class="sub-menu">
	<li id="menu-item-25843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25843"><a href="https://moneyhighstreet.com/category/energy/">Energy</a></li>
	<li id="menu-item-26849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26849"><a href="#">SmartPhones</a>
	<ul class="sub-menu">
		<li id="menu-item-24842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24842"><a title="Smartphones" href="https://moneyhighstreet.com/category/smartphones/">Smartphones</a></li>
		<li id="menu-item-26173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26173"><a href="https://moneyhighstreet.com/category/apps/">Apps</a></li>
	</ul>
</li>
	<li id="menu-item-30518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30518"><a href="https://moneyhighstreet.com/category/broadband/">Broadband</a></li>
</ul>
</li>
<li id="menu-item-26810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26810"><a href="https://moneyhighstreet.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-29127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29127"><a href="https://moneyhighstreet.com/category/green-living/">Green Living</a></li>
	<li id="menu-item-28900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28900"><a href="https://moneyhighstreet.com/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-30218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30218"><a href="https://moneyhighstreet.com/category/your-property/">Your Property</a></li>
	<li id="menu-item-29082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29082"><a href="https://moneyhighstreet.com/category/gadgets/">Gadgets</a></li>
	<li id="menu-item-28899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28899"><a href="https://moneyhighstreet.com/category/online-gaming/">Online Gaming</a></li>
</ul>
</li>
<li id="menu-item-26395" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-26395"><a href="https://moneyhighstreet.com/category/your-business/">Your Business</a>
<ul class="sub-menu">
	<li id="menu-item-29117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29117"><a href="https://moneyhighstreet.com/category/your-business/business-finance/">Business Finance</a></li>
	<li id="menu-item-30064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30064"><a href="https://moneyhighstreet.com/category/your-business/marketing/">Marketing</a></li>
	<li id="menu-item-30219" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-30219"><a href="https://moneyhighstreet.com/category/your-business/">Your Business</a></li>
</ul>
</li>
<li id="menu-item-24073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24073"><a href="https://moneyhighstreet.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-24316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24316"><a href="https://moneyhighstreet.com/submit-content/">Submit Content</a></li>
	<li id="menu-item-28114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28114"><a href="https://moneyhighstreet.com/work-with-us/">Work With Us</a></li>
	<li id="menu-item-24072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24072"><a href="https://moneyhighstreet.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-24797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24797"><a href="https://moneyhighstreet.com/about-us">About Us</a></li>
</ul>
</li>
</ul>															</nav>
											</div>
					 

				</div><!--#header-->
			</div><!--.container-->
		</header>
			<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="https://moneyhighstreet.com">Home</a></div><div><i class="fa fa-angle-double-right"></i></div><div typeof="v:Breadcrumb"><a href="https://moneyhighstreet.com/category/your-business/" rel="v:url" property="v:title">Your Business</a></div><div><i class="fa fa-angle-double-right"></i></div><div typeof="v:Breadcrumb"><a href="https://moneyhighstreet.com/category/your-business/cyber-security/" rel="v:url" property="v:title">Cyber Security</a></div><div><i class="fa fa-angle-double-right"></i></div><div><span>Protecting Your Business WiFi from Hackers</span></div></div>
<div id="page" class="single">
	
		
	<article class="article">
		<div id="content_box" >
							<div id="post-31726" class="g post post-31726 type-post status-publish format-standard has-post-thumbnail hentry category-cyber-security tag-hackers tag-small-business tag-wifi has_thumb">
													<div class="single_post">
									<header>
																				<h1 class="title single-title entry-title">Protecting Your Business WiFi from Hackers</h1>
															                        <div class="post-info">
					                            					                                <span class="theauthor"><i class="fa fa-user"></i> <span><a href="https://moneyhighstreet.com/author/chris/" title="Posts by Chris" rel="author">Chris</a></span></span>
					                            					                            					                                <span class="thetime date updated"><i class="fa fa-calendar"></i> <span><strong>Last Updated:</strong> 22nd November 2019</span></span>
					                            					                            					                                <span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="https://moneyhighstreet.com/protecting-business-wifi-from-hackers/#respond" itemprop="interactionCount">No Comments</a></span>
					                            					                        </div>
			                   												</header><!--.headline_area-->
									<div class="post-single-content box mark-links entry-content">
																				<div class="thecontent clearfix">
																						<p>Internet services are the life blood of businesses and it is mostly through WiFi that companies of all sizes deliver broadband to their staff and customers. WiFi is a very convenient ways of accessing the internet, but is the the WiFi network in your business safe from hackers?</p>
<p><img src="https://moneyhighstreet.com/wp-content/uploads/2019/11/linksys-wireless-router-300x246.png" alt="A Linksys wireless router" width="300" height="246" class="alignright size-medium wp-image-31735" srcset="https://moneyhighstreet.com/wp-content/uploads/2019/11/linksys-wireless-router-300x246.png 300w, https://moneyhighstreet.com/wp-content/uploads/2019/11/linksys-wireless-router-1024x841.png 1024w, https://moneyhighstreet.com/wp-content/uploads/2019/11/linksys-wireless-router-768x631.png 768w, https://moneyhighstreet.com/wp-content/uploads/2019/11/linksys-wireless-router-1536x1262.png 1536w, https://moneyhighstreet.com/wp-content/uploads/2019/11/linksys-wireless-router.png 1920w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<h2>Using default passwords</h2>
<p>It is very tempting for a busy staff member to take a new wireless router or access point out of its box, give it a once over and then connect it straight into the business network. A quick check to see that it works properly and the job is done, or at least that is what he or she thinks.</p>
<p>There is a serious security flaw with this approach if the wireless router is installed without changing the administrator login username and password. There are well known <a href="https://cirt.net/passwords">online databases of default login passwords</a> for thousands of different devices, so all it takes is for a casual hacker to know which wireless router is installed in your network, so that they can search for the default login credentials in the databases.</p>
<p>If you are using the default admin login settings on your WiFi networking equipment then you are leaving your business open to being seriously hacked.</p>
<h2>Changing the SSID</h2>
<p>How would a hacker know which WiFi router you are using in your business? It is unlikely that someone will be able to see your wireless router when it is on your premises, so this is where the <a href="https://www.webopedia.com/TERM/S/SSID.html">SSID</a> (service set identifier) comes into play.</p>
<p><img src="https://moneyhighstreet.com/wp-content/uploads/2019/10/laptop-coffee-desk-300x194.jpg" alt="A laptop and a coffee on a desk" width="300" height="194" class="alignleft size-medium wp-image-31575" srcset="https://moneyhighstreet.com/wp-content/uploads/2019/10/laptop-coffee-desk-300x194.jpg 300w, https://moneyhighstreet.com/wp-content/uploads/2019/10/laptop-coffee-desk.jpg 512w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Everyone with a mobile device will be aware of what a SSID as, as this is the code that is broadcast by a WiFi hotspot or access point that is used to advertise its presence so that you can connect to it for network and internet access.</p>
<p>So is it a good thing for your WiFi router to be broadcasting a SSID? The short answer is a qualified yes! </p>
<p>However, SSID&#8217;s can be a security risk, particularly if they are left at the (dreaded) default settings. This is because manufacturers often set the default SSID to a name that identifies the brand of the WiFi device, particularly if it is designed for home or small business use. So if you don&#8217;t change the default SSID to something else, your WiFi network could well be broadcasting what brand and even model it is to everyone within its range.</p>
<p>Does this matter? Probably not, but if a knowledgeable hacker knows what WiFi equipment you are using, then he/she can start to figure out its vulnerabilities, using resources such as the default password databases and other hacking resources.</p>
<h2>Should you hide your WiFi SSID?</h2>
<p>As your wiFi router wil broadcast its SSID to anyone in range, you might think that deleting the SSID would be a good idea as it would hide the fact that your WiFi is there, at least to most people.</p>
<p>Of course if you are offering free WiFi to your customers, as a coffee shop will do, then you need them to find your WiFi and they do that by detecting and using your SSID. In this case, turning off the SSID broadcast definitely is not a good idea!</p>
<p><img src="https://moneyhighstreet.com/wp-content/uploads/2019/11/locked-screen-292x300.png" alt="A graphic showing a locked screen" width="292" height="300" class="alignright size-medium wp-image-31736" srcset="https://moneyhighstreet.com/wp-content/uploads/2019/11/locked-screen-292x300.png 292w, https://moneyhighstreet.com/wp-content/uploads/2019/11/locked-screen-995x1024.png 995w, https://moneyhighstreet.com/wp-content/uploads/2019/11/locked-screen-768x790.png 768w, https://moneyhighstreet.com/wp-content/uploads/2019/11/locked-screen.png 1244w" sizes="(max-width: 292px) 100vw, 292px" /></p>
<p>It is very likely that your wireless router will accept a zero length SSID, which you enter via the admin console, so it is possible to hide the SSID broadcast. The problem is that this will make it difficult for your staff to find your WiFi network, which is not very sensible.</p>
<p>From a security point of view, hiding the SSID may hide your network from most people, including those who you want to use it, however a knowledgeable hacker has tools available that detect WiFi networks even if they can&#8217;t be found from a SSID. A hacker with these skills and <a href="https://www.metageek.com/products/inssider/">snooping tools</a> has the capability to hack your WiFi, unless it is very secure, so if he/she is targeting your business then it won&#8217;t matter if your WiFi router is broadcasting a SSID or not.</p>
<p>So there is no need to operate your WiFi network without broadcasting a SSID, however it is strongly recommended that you don&#8217;t use the default one that it is set by the manufacturer.</p>

<script type="text/javascript">
jQuery(document).ready(function($) {
    $.post('https://moneyhighstreet.com/wp/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '31726'});
});
</script>										</div>
																				 
										    		<!-- Start Share Buttons -->
    		<div class="shareit header-social single-social bottom">
                <ul class="rrssb-buttons clearfix">
                                    <!-- Facebook -->
                <li class="facebook">
                    <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://moneyhighstreet.com/protecting-business-wifi-from-hackers/" class="popup">
                        <span class="icon"><i class="fa fa-facebook"></i></span>
                        <span class="text">Facebook</span>
                    </a>
                </li>
                            <!-- Twitter -->
                <li class="twitter">
                    <a target="_blank" href="http://twitter.com/share?text=Protecting+Your+Business+WiFi+from+Hackers via @Moneyhighstreet&url=https%3A%2F%2Fmoneyhighstreet.com%2Fprotecting-business-wifi-from-hackers%2F" class="popup">
                        <span class="icon"><i class="fa fa-twitter"></i></span>
                    </a>
                </li>
                            <!-- Pinterest -->
                <li class="pinterest">
                    <a target="_blank" href="http://pinterest.com/pin/create/button/?url=https://moneyhighstreet.com/protecting-business-wifi-from-hackers/&amp;media=https://moneyhighstreet.com/wp-content/uploads/2019/11/linksys-wireless-router.png&amp;description=Protecting Your Business WiFi from Hackers">
                        <span class="icon"><i class="fa fa-pinterest"></i></span>
                    </a>
                </li>
                            <!-- Stumble -->
                <li class="stumbleupon">
                    <a target="_blank" href="https://www.stumbleupon.com/submit?url=https://moneyhighstreet.com/protecting-business-wifi-from-hackers/">
                        <span class="icon"><i class="fa fa-stumbleupon"></i></span>
                    </a>
                </li>
                            <!-- Reddit -->
                <li class="reddit">
                    <a target="_blank" href="http://www.reddit.com/submit?url=https://moneyhighstreet.com/protecting-business-wifi-from-hackers/">
                        <span class="icon"><i class="fa fa-reddit"></i></span>
                    </a>
                </li>
                            <!-- GPlus -->
                <li class="googleplus">
                    <a target="_blank" href="//plus.google.com/share?url=https%3A%2F%2Fmoneyhighstreet.com%2Fprotecting-business-wifi-from-hackers%2F" class="popup">
                        <span class="icon"><i class="fa fa-google-plus"></i></span>
                    </a>
                </li>
                            <!-- eMail -->
                <li class="email">
                    <a href="mailto:?subject=Protecting Your Business WiFi from Hackers&amp;body=https://moneyhighstreet.com/protecting-business-wifi-from-hackers/">
                        <span class="icon"><i class="fa fa-envelope-o"></i></span>
                    </a>
                </li>
                            </ul>
    		</div>
    		<!-- end Share Buttons -->
    										</div><!--.post-single-content-->
								</div><!--.single_post-->
																<div class="postauthor">
									<h4>About The Author</h4>
									<div class="author-wrap">
										<img src="https://moneyhighstreet.com/wp-content/uploads/2016/09/chris-ray-portrait.jpg" width="115" height="168" alt="Chris" class="avatar avatar-168 wp-user-avatar wp-user-avatar-168 alignnone photo" />										<h5 class="vcard author"><span class="fn">Chris</span></h5>
										<span class="author-posts"><a href="https://moneyhighstreet.com/author/chris/" rel="nofollow">More from this Author <i class="fa fa-angle-double-right"></i></a></span>
										<p>I have been writing and editing articles about personal finance since we started MoneyHighStreet.com in 2006. In that time, I have been fortunate to have had a regular broadcasting spot on BBC Radio Essex and have also appeared on BBC Rip Off Britain and ITN.

With a family comprising two teenagers, a wife and a bouncy black labrador, getting the finances right is clearly important. It's a privilege to share our tips and experiences to help you manage your money just that bit better.</p>
									</div>
								</div>
												</div><!--.g post-->
				<!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->

	<div id="commentsAdd">
		<div id="respond" class="box m-t-6">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4><span>Add Comment</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/protecting-business-wifi-from-hackers/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://moneyhighstreet.com/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Comment Text*"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*" value="" size="30" /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" placeholder="Email*" value="" size="30" /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" placeholder="Website" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='31726' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="728cd1dfd4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="227"/></p></form>	</div><!-- #respond -->
			</div>
	</div>
					</div>
	</article>
	<aside id="sidebar" class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<div id="mts_related_posts_widget-2" class="widget widget_mts_related_posts_widget vertical-small"><h3 class="widget-title">Related Articles</h3><ul class="related-posts-widget">			<li class="post-box vertical-small">								<div class="post-img">
					<a href="https://moneyhighstreet.com/pick-best-vpn-for-your-phone/" title="How to Pick the Best VPN for Your Phone">
													<img width="300" height="200" src="https://moneyhighstreet.com/wp-content/uploads/2019/07/vpn-app-300x200.jpg" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="Using a VPN app" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2019/07/vpn-app-300x200.jpg 300w, https://moneyhighstreet.com/wp-content/uploads/2019/07/vpn-app-768x512.jpg 768w, https://moneyhighstreet.com/wp-content/uploads/2019/07/vpn-app-1024x683.jpg 1024w, https://moneyhighstreet.com/wp-content/uploads/2019/07/vpn-app.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/pick-best-vpn-for-your-phone/" title="How to Pick the Best VPN for Your Phone">How to Pick the Best VPN for Your Phone</a>
						</div>
																	</div>
				</div>
			</li>		</ul>
</div></aside><!--#sidebar-->
</div><!--#page-->
</div><!--.main-container-->
<footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
	<div class="container">
		         <div class="copyrights">
			<!--start copyrights-->
<div class="row" id="copyright-note">
<div class="copyright"><a href=" https://moneyhighstreet.com/" title=" ">MoneyHighStreet.com</a> Copyright &copy; 2019. </div>
<a href="#blog" class="toplink"><i class=" fa fa-angle-up"></i></a>
<div class="top">
    <div id="footer-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <nav id="navigation" class="clearfix">
            <ul id="menu-footer-menu" class="menu clearfix"><li id="menu-item-24637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24637"><a href="https://moneyhighstreet.com/about-us">About Us</a></li>
<li id="menu-item-24639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24639"><a href="https://moneyhighstreet.com/contact-us">Contact Us</a></li>
<li id="menu-item-24634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24634"><a href="https://moneyhighstreet.com/privacy">Privacy</a></li>
<li id="menu-item-24635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24635"><a href="https://moneyhighstreet.com/disclaimer">Disclaimer</a></li>
<li id="menu-item-24636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24636"><a href="https://moneyhighstreet.com/terms-of-use/">Terms Of Use</a></li>
</ul>        </nav>
    </div>
</div>
</div>
<!--end copyrights-->
		</div> 
	</div><!--.container-->
</footer><!--#site-footer-->
        <!--start footer code-->
        <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84262384-1', 'auto');
  ga('send', 'pageview');

</script>    <!--end footer code-->
    <script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/moneyhighstreet.com\/wp\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp-content/plugins/cookie-notice/js/front.min.js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"primary"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://moneyhighstreet.com/wp-content/themes/mts_sociallyviral/js/customscript.js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://moneyhighstreet.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_ajax_search = {"url":"https:\/\/moneyhighstreet.com\/wp\/wp-admin\/admin-ajax.php","ajax_search":"1"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://moneyhighstreet.com/wp-content/themes/mts_sociallyviral/js/ajax.js'></script>

			<div id="cookie-notice" role="banner" class="cn-top bootstrap" style="color: #fff; background-color: #000;" aria-label="Cookie Notice"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div></body>
</html>