<!DOCTYPE html>
<html class="no-js" lang="en-GB">
<head>
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
                    <link rel="icon" href="//moneyhighstreet.com/wp-content/uploads/2016/09/mhs-favicon.png" type="image/x-icon" />
        
                    <!-- IE10 Tile.-->
            <meta name="msapplication-TileColor" content="#FFFFFF">
            <meta name="msapplication-TileImage" content="//moneyhighstreet.com/wp-content/uploads/2016/09/mhs-favicon-144x144.png">
        
                    <!--iOS/android/handheld specific -->
            <link rel="apple-touch-icon-precomposed" href="//moneyhighstreet.com/wp-content/uploads/2016/09/mhs-favicon-152x152.png" />
        
                    <meta name="viewport" content="width=device-width, initial-scale=1">
            <meta name="apple-mobile-web-app-capable" content="yes">
            <meta name="apple-mobile-web-app-status-bar-style" content="black">
        
        	<link rel="pingback" href="https://moneyhighstreet.com/wp/xmlrpc.php" />
	<title>5 Most Common Maritime Injuries &#038; How to Keep Your Workers Safe | MoneyHighStreet</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script>
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Working on ships and other water vessels can be dangerous. Many people get injured while on duty so we look at ways to keep your maritime workers safe." />
<meta property="og:image" content="https://moneyhighstreet.com/wp-content/uploads/2020/10/oil-tanker.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1440" />
<meta property="og:image:alt" content="A large oil tanker at sea" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="5 Most Common Maritime Injuries &#038; How to Keep Your Workers Safe | MoneyHighStreet" />
<meta property="og:description" content="Working on ships and other water vessels can be dangerous. Many people get injured while on duty so we look at ways to keep your maritime workers safe." />
<meta property="og:url" content="https://moneyhighstreet.com/common-maritime-injuries-keeping-workers-safe/" />
<meta property="og:site_name" content="MoneyHighStreet" />
<meta property="article:publisher" content="https://www.facebook.com/moneyhighstreet" />
<meta property="article:author" content="https://www.facebook.com/moneyhighstreet" />
<meta property="article:published_time" content="2020-10-30" />
<meta property="article:modified_time" content="2020-10-30" />
<meta property="og:updated_time" content="2020-10-30" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Moneyhighstreet" />
<meta name="twitter:creator" content="@Moneyhighstreet" />
<meta name="twitter:title" content="5 Most Common Maritime Injuries &#038; How to Keep Your Workers Safe | MoneyHighStreet" />
<meta name="twitter:description" content="Working on ships and other water vessels can be dangerous. Many people get injured while on duty so we look at ways to keep your maritime workers safe." />
<meta name="twitter:image" content="https://moneyhighstreet.com/wp-content/uploads/2020/10/oil-tanker.jpg" />
<meta name="twitter:image:width" content="1920" />
<meta name="twitter:image:height" content="1440" />
<meta name="twitter:image:alt" content="A large oil tanker at sea" />
<link rel="canonical" href="https://moneyhighstreet.com/common-maritime-injuries-keeping-workers-safe/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://moneyhighstreet.com/","name":"MoneyHighStreet.com &#x2d; Personal and Business Finance"}},{"@type":"ListItem","position":2,"item":{"@id":"https://moneyhighstreet.com/category/your-business/","name":"Your Business"}},{"@type":"ListItem","position":3,"item":{"@id":"https://moneyhighstreet.com/common-maritime-injuries-keeping-workers-safe/","name":"5 Most Common Maritime Injuries &#038; How to Keep Your Workers Safe"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 3.53ms meta | 1.95ms boot -->

<link rel='dns-prefetch' href='//moneyhighstreet.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MoneyHighStreet &raquo; Feed" href="https://moneyhighstreet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MoneyHighStreet &raquo; Comments Feed" href="https://moneyhighstreet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MoneyHighStreet &raquo; 5 Most Common Maritime Injuries &#038; How to Keep Your Workers Safe Comments Feed" href="https://moneyhighstreet.com/common-maritime-injuries-keeping-workers-safe/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/moneyhighstreet.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://moneyhighstreet.com/wp/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://moneyhighstreet.com/wp/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://moneyhighstreet.com/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sociallyviral-stylesheet-css'  href='https://moneyhighstreet.com/wp-content/themes/mts_sociallyviral/style.css' type='text/css' media='all' />
<style id='sociallyviral-stylesheet-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='responsive-css'  href='https://moneyhighstreet.com/wp-content/themes/mts_sociallyviral/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://moneyhighstreet.com/wp-content/themes/mts_sociallyviral/css/font-awesome.min.css' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://moneyhighstreet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://moneyhighstreet.com/wp-json/wp/v2/posts/33660" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://moneyhighstreet.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://moneyhighstreet.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://moneyhighstreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoneyhighstreet.com%2Fcommon-maritime-injuries-keeping-workers-safe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://moneyhighstreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoneyhighstreet.com%2Fcommon-maritime-injuries-keeping-workers-safe%2F&#038;format=xml" />
<link href="//fonts.googleapis.com/css?family=Roboto:500|Roboto:normal|Roboto:700&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#logo a { font-family: 'Roboto'; font-weight: 500; font-size: 44px; color: #3a95ce; }
#primary-navigation li, #primary-navigation li a { font-family: 'Roboto'; font-weight: normal; font-size: 18px; color: #ffffff;text-transform: uppercase; }
.latestPost .title, .latestPost .title a { font-family: 'Roboto'; font-weight: normal; font-size: 24px; color: #555555;line-height: 36px; }
.single-title { font-family: 'Roboto'; font-weight: 700; font-size: 34px; color: #000000;line-height: 53px; }
body { font-family: Helvetica, Arial, sans-serif; font-weight: normal; font-size: 18px; color: #000000; }
.widget .widget-title { font-family: 'Roboto'; font-weight: 500; font-size: 18px; color: #555555;text-transform: uppercase; }
#sidebars .widget { font-family: 'Roboto'; font-weight: normal; font-size: 16px; color: #707070; }
.footer-widgets { font-family: 'Roboto'; font-weight: normal; font-size: 14px; color: #707070; }
h1 { font-family: 'Roboto'; font-weight: 700; font-size: 30px; color: #555555; }
h2 { font-family: 'Roboto'; font-weight: 700; font-size: 26px; color: #555555; }
h3 { font-family: 'Roboto'; font-weight: 700; font-size: 22px; color: #555555; }
h4 { font-family: 'Roboto'; font-weight: normal; font-size: 28px; color: #555555; }
h5 { font-family: 'Roboto'; font-weight: normal; font-size: 24px; color: #555555; }
h6 { font-family: 'Roboto'; font-weight: normal; font-size: 20px; color: #555555; }
</style>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
		<style type="text/css" id="wp-custom-css">
			.single-prev-next {
display:none;
}		</style>
		</head>
<body id="blog" class="post-template-default single single-post postid-33660 single-format-standard wp-embed-responsive main cookies-not-set">    
	<div class="main-container">
		<header id="site-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
			<div class="container">
				<div id="header">
					<div class="logo-wrap">
																					  <h2 id="logo" class="text-logo" itemprop="headline">
										<a href="https://moneyhighstreet.com">MoneyHighStreet</a>
									</h2><!-- END #logo -->
																		</div>

											<div class="header-search"><form method="get" id="searchform" class="search-form" action="https://moneyhighstreet.com" _lpchecked="1">
	<fieldset>
		<input type="search" name="s" id="s" value="" placeholder="What are you looking for?"  autocomplete="off" />
		<button id="search-image" class="sbutton" type="submit" value="">
	    		<i class="fa fa-search"></i>
	    	</button>
	</fieldset>
</form>
</div>
					
					
					

			        											<div id="primary-navigation" class="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
											<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
													<nav class="navigation clearfix mobile-menu-wrapper">
																	<ul id="menu-main-menu" class="menu clearfix"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="https://www.moneyhighstreet.com">Home</a></li>
<li id="menu-item-24843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24843"><a href="https://moneyhighstreet.com/category/insurance/">Insurance</a>
<ul class="sub-menu">
	<li id="menu-item-25649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25649"><a href="https://moneyhighstreet.com/category/car-insurance/">Car Insurance</a></li>
	<li id="menu-item-24367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24367"><a href="https://moneyhighstreet.com/category/dental-insurance/">Dental Insurance</a></li>
	<li id="menu-item-24836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24836"><a href="https://moneyhighstreet.com/category/gadget-insurance/">Gadget Insurance</a></li>
	<li id="menu-item-24352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24352"><a href="https://moneyhighstreet.com/category/gap-insurance/">Gap Insurance</a></li>
	<li id="menu-item-24357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24357"><a href="https://moneyhighstreet.com/category/high-net-worth-insurance/">High Net Worth Insurance</a>
	<ul class="sub-menu">
		<li id="menu-item-24317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24317"><a href="https://moneyhighstreet.com/high-net-worth-insurance-advice/">High Net Worth Insurance Advice</a></li>
	</ul>
</li>
	<li id="menu-item-24354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24354"><a href="https://moneyhighstreet.com/category/home-insurance/">Home Insurance</a></li>
	<li id="menu-item-24353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24353"><a href="https://moneyhighstreet.com/category/life-insurance/">Life Insurance</a></li>
	<li id="menu-item-24368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24368"><a href="https://moneyhighstreet.com/category/pet-insurance/">Pet Insurance</a></li>
	<li id="menu-item-28185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28185"><a href="https://moneyhighstreet.com/category/thatch-insurance/">Thatch Insurance</a></li>
	<li id="menu-item-24356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="https://moneyhighstreet.com/category/travel-insurance/">Travel Insurance</a></li>
	<li id="menu-item-24372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24372"><a href="https://moneyhighstreet.com/category/wedding-insurance/">Wedding Insurance</a></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8"><a href="#">Your Money</a>
<ul class="sub-menu">
	<li id="menu-item-24924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24924"><a title="How to save money" href="https://moneyhighstreet.com/category/saving-money/">Saving Money</a></li>
	<li id="menu-item-25687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25687"><a href="https://moneyhighstreet.com/category/making-money/">Making Money</a></li>
	<li id="menu-item-26093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26093"><a href="https://moneyhighstreet.com/category/managing-money/">Managing Money</a></li>
	<li id="menu-item-30398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30398"><a href="https://moneyhighstreet.com/category/property-market/">The Property Market</a></li>
	<li id="menu-item-29156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29156"><a href="https://moneyhighstreet.com/category/loans/">Loans</a></li>
	<li id="menu-item-30872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30872"><a href="https://moneyhighstreet.com/category/mortgage/">Mortgages</a></li>
	<li id="menu-item-24366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24366"><a href="https://moneyhighstreet.com/category/foreign-exchange/">Foreign Exchange</a></li>
	<li id="menu-item-28885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28885"><a href="https://moneyhighstreet.com/category/crypto-currencies/">Crypto-Currencies</a></li>
	<li id="menu-item-26465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26465"><a href="https://moneyhighstreet.com/category/investing/">Investing</a></li>
	<li id="menu-item-28884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28884"><a href="https://moneyhighstreet.com/category/debt/">Debt Solutions</a></li>
	<li id="menu-item-28212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28212"><a href="https://moneyhighstreet.com/category/credit-health/">Credit Health</a></li>
</ul>
</li>
<li id="menu-item-25842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25842"><a href="#">Utilities</a>
<ul class="sub-menu">
	<li id="menu-item-25843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25843"><a href="https://moneyhighstreet.com/category/energy/">Energy</a></li>
	<li id="menu-item-26849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26849"><a href="#">SmartPhones</a>
	<ul class="sub-menu">
		<li id="menu-item-24842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24842"><a title="Smartphones" href="https://moneyhighstreet.com/category/smartphones/">Smartphones</a></li>
		<li id="menu-item-26173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26173"><a href="https://moneyhighstreet.com/category/apps/">Apps</a></li>
	</ul>
</li>
	<li id="menu-item-30518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30518"><a href="https://moneyhighstreet.com/category/broadband/">Broadband</a></li>
</ul>
</li>
<li id="menu-item-26810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26810"><a href="https://moneyhighstreet.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-29082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29082"><a href="https://moneyhighstreet.com/category/gadgets/">Gadgets</a></li>
	<li id="menu-item-29127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29127"><a href="https://moneyhighstreet.com/category/green-living/">Green Living</a></li>
	<li id="menu-item-32629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32629"><a href="https://moneyhighstreet.com/category/lifestyle/health-and-fitness/">Health and Fitness</a></li>
	<li id="menu-item-28900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28900"><a href="https://moneyhighstreet.com/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-33076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33076"><a href="https://moneyhighstreet.com/category/lifestyle/holidays-and-travel/">Holidays and Travel</a></li>
	<li id="menu-item-28899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28899"><a href="https://moneyhighstreet.com/category/online-gaming/">Online Gaming</a></li>
	<li id="menu-item-32424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32424"><a href="https://moneyhighstreet.com/category/lifestyle/employment/">Your Job</a></li>
	<li id="menu-item-30218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30218"><a href="https://moneyhighstreet.com/category/your-property/">Your Property</a></li>
	<li id="menu-item-32493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32493"><a href="https://moneyhighstreet.com/category/lifestyle/your-studies/">Your Studies</a></li>
</ul>
</li>
<li id="menu-item-26395" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26395"><a href="https://moneyhighstreet.com/category/your-business/">Your Business</a>
<ul class="sub-menu">
	<li id="menu-item-29117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29117"><a href="https://moneyhighstreet.com/category/your-business/business-finance/">Business Finance</a></li>
	<li id="menu-item-32191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32191"><a href="https://moneyhighstreet.com/category/your-business/cyber-security/">Cyber Security</a></li>
	<li id="menu-item-30064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30064"><a href="https://moneyhighstreet.com/category/your-business/marketing/">Marketing</a></li>
	<li id="menu-item-30219" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30219"><a href="https://moneyhighstreet.com/category/your-business/">Your Business</a></li>
</ul>
</li>
<li id="menu-item-24073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24073"><a href="https://moneyhighstreet.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-24316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24316"><a href="https://moneyhighstreet.com/submit-content/">Submit Content</a></li>
	<li id="menu-item-28114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28114"><a href="https://moneyhighstreet.com/work-with-us/">Work With Us</a></li>
	<li id="menu-item-24072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24072"><a href="https://moneyhighstreet.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-24797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24797"><a href="https://moneyhighstreet.com/about-us">About Us</a></li>
</ul>
</li>
</ul>															</nav>
											</div>
					 

				</div><!-- #header-->
			</div><!--.container-->
		</header>
		<div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList"><div itemprop="itemListElement" itemscope
	      itemtype="https://schema.org/ListItem" class="root"><a href="https://moneyhighstreet.com" itemprop="item"><span itemprop="name">Home</span><meta itemprop="position" content="1" /></a></div><div><i class="fa fa-angle-double-right"></i></div><div itemprop="itemListElement" itemscope
				      itemtype="https://schema.org/ListItem"><a href="https://moneyhighstreet.com/category/your-business/" itemprop="item"><span itemprop="name">Your Business</span><meta itemprop="position" content="2" /></a></div><div><i class="fa fa-angle-double-right"></i></div><div itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><span itemprop="name">5 Most Common Maritime Injuries &#038; How to Keep Your Workers Safe</span><meta itemprop="position" content="3" /></div></div><div id="page" class="single">

		
	<article class="article">
		<div id="content_box" >
							<div id="post-33660" class="g post post-33660 type-post status-publish format-standard has-post-thumbnail hentry category-your-business tag-employee-safety tag-employee-training tag-health-and-safety has_thumb">
													<div class="single_post">
									<header>
																				<h1 class="title single-title entry-title">5 Most Common Maritime Injuries &#038; How to Keep Your Workers Safe</h1>
															                        <div class="post-info">
					                            					                                <span class="theauthor"><i class="fa fa-user"></i> <span><a href="https://moneyhighstreet.com/author/chris/" title="Posts by Chris" rel="author">Chris</a></span></span>
					                            					                            					                                <span class="thetime date updated"><i class="fa fa-calendar"></i> <span>21 hours ago</span></span>
					                            					                            					                                <span class="thecomment"><i class="fa fa-comments"></i> <a href="https://moneyhighstreet.com/common-maritime-injuries-keeping-workers-safe/#respond" itemprop="interactionCount">No Comments</a></span>
					                            					                        </div>
			                   												</header><!--.headline_area-->
									<div class="post-single-content box mark-links entry-content">
																				<div class="single-prev-next">
											<a href="https://moneyhighstreet.com/happy-right-to-build-day/" rel="prev"><i class="fa fa-long-arrow-left"></i> Prev Article</a>											<a href="https://moneyhighstreet.com/does-income-protection-insurance-affect-benefits/" rel="next">Next Article <i class="fa fa-long-arrow-right"></i></a>										</div>
										<div class="thecontent clearfix">
																						<p>Working on ships and other water vessels can be a scary experience. Many people get injured while on duty. However, research proves that most maritime accidents occur due to negligence and carelessness of the affected individuals. The extent of these injuries also differs, as it can range from simple accidents to gruesome ones.</p>
<p><img loading="lazy" src="https://moneyhighstreet.com/wp-content/uploads/2020/10/oil-tanker-300x225.jpg" alt="A large oil tanker at sea" width="300" height="225" class="alignright size-medium wp-image-33661" srcset="https://moneyhighstreet.com/wp-content/uploads/2020/10/oil-tanker-300x225.jpg 300w, https://moneyhighstreet.com/wp-content/uploads/2020/10/oil-tanker-1024x768.jpg 1024w, https://moneyhighstreet.com/wp-content/uploads/2020/10/oil-tanker-768x576.jpg 768w, https://moneyhighstreet.com/wp-content/uploads/2020/10/oil-tanker-1536x1152.jpg 1536w, https://moneyhighstreet.com/wp-content/uploads/2020/10/oil-tanker.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Knowing the possible types of accidents that can happen on board is the first step to avoiding or managing them well should they occur.</p>
<h2>Eye Accidents and Injuries</h2>
<p>It is advisable to take precautions where eye covering is concerned. All people working on ships and water vessels must wear <a href="https://www.saintlukeskc.org/health-library/eye-protection-work-types-protective-eyewear">eye protection at work</a>. Ships transport numerous hazardous materials such as paint, chemicals, and oil that can severely damage the eyes. Make sure to use the protective eyewear that your employer provides for the best shot at avoiding medical costs and lost wages after an accident.</p>
<h2>Foot and Hand Injuries</h2>
<p>This is the other common type of accident that happens on maritime vessels. Usually, there are a lot of sharp and hot objects on vessels. These must be handled with the right safety gear to avoid getting burnt or cut. Wearing well-fitting gloves and boots will protect your hands and legs from any potential damage that could occur.</p>
<p>Take note that wearing inappropriate gear puts you at more risk than wearing none at all. For instance, <a href="https://www.orthobethesda.com/blog/the-real-dangers-of-flip-flops/">flip-flop sandals</a> may cause you to trip and fall, leading to items aboard the ship to fall on you. Choose the right type of safety gear, and ensure that it is the correct size for you.</p>
<h2>Head Injuries</h2>
<p>Working on a ship is a risk because the vessel moves on the water, so its stability cannot be guaranteed. Unlike an immovable building, the ship may sway from one side to the next. You must hold on to prevent any head injury accidents. In addition to that, consider wearing protective headgears when working in the machinery system section, because you can easily bump your head.</p>
<h2>Electric Shock Injuries</h2>
<p>Ships are powered by electric energy. Leaving unattended electric wires and connections can easily trigger electric shocks, the consequences of which will vary in intensity. All aboard the ship should never handle electrical connections without the assistance of qualified officers.</p>
<p><img loading="lazy" src="https://moneyhighstreet.com/wp-content/uploads/2020/10/accident-banana-skin-300x225.jpg" alt="Treading on a banana skin - an accident about to occur" width="300" height="225" class="alignleft size-medium wp-image-33662" srcset="https://moneyhighstreet.com/wp-content/uploads/2020/10/accident-banana-skin-300x225.jpg 300w, https://moneyhighstreet.com/wp-content/uploads/2020/10/accident-banana-skin-1024x768.jpg 1024w, https://moneyhighstreet.com/wp-content/uploads/2020/10/accident-banana-skin-768x576.jpg 768w, https://moneyhighstreet.com/wp-content/uploads/2020/10/accident-banana-skin-1536x1152.jpg 1536w, https://moneyhighstreet.com/wp-content/uploads/2020/10/accident-banana-skin.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /> </p>
<p>No matter the emergency, refrain from handling the issue unless you have the necessary qualifications, as your attempt to salvage the situation could lead to more danger.</p>
<h2>Injuries from Cuts</h2>
<p>A ship has a variety of sharp cutting equipment that is meant for specific purposes. Everyone should be careful when handling this machinery to avoid getting cut. Those using it should also store the machinery properly to prevent accidents that could occur when people bump into it.</p>
<h2>Protecting Workers and Guaranteeing Their Safety</h2>
<p>Accidents occurring on maritime vessels may lead to serious complications, not to mention many of the resources channelled to medical costs. Some of the issues that arise from such injuries include:</p>
<ul>
<li>Broken bones and spinal cords and concussions resulting from slips and falls</li>
<li>Poisoning resulting from enclosed spaces</li>
<li>Chemical burns resulting from handling chemicals</li>
<li>Drowning and hypothermia resulting from falling overboard</li>
</ul>
<p>It is important to understand maritime laws before you are injured so you’ll know what to do in the event of an accident. Visit this website for an <a href="https://onmyside.com/areas-we-serve/opelousas-la/maritime-injury-lawyer/">overview of Maritime Law</a>. Some of the top solutions recommended in these cases include:</p>
<p><img loading="lazy" src="https://moneyhighstreet.com/wp-content/uploads/2019/06/new-skills-sign-300x199.jpg" alt="A sign for new skills and training" width="300" height="199" class="alignright size-medium wp-image-31256" srcset="https://moneyhighstreet.com/wp-content/uploads/2019/06/new-skills-sign-300x200.jpg 300w, https://moneyhighstreet.com/wp-content/uploads/2019/06/new-skills-sign-768x508.jpg 768w, https://moneyhighstreet.com/wp-content/uploads/2019/06/new-skills-sign-1024x678.jpg 1024w, https://moneyhighstreet.com/wp-content/uploads/2019/06/new-skills-sign.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<h3>Offering Proper Training</h3>
<p>Training helps better prepare the workers to handle all expected eventualities while travelling. They get to understand potential dangers and how to avoid them. This minimizes the risk of injuries and frequent accidents.</p>
<h3>Wearing Protective Gear</h3>
<p>Something as simple as protecting your feet, head, eyes, and hands can improve the situation. Workers should always wear protective gear when working and moving about the ship.<br />
There are numerous other ways to protect the worker on a ship. Employers have a responsibility to ensure the safety of the workers.</p>
<p>By following these steps, you can greatly decrease your chances of being involved in an accident. If despite your best efforts you still get injured, be sure to consult an attorney who is experienced in maritime law. </p>
										</div>
																																								<div class="single-prev-next">
											<a href="https://moneyhighstreet.com/happy-right-to-build-day/" rel="prev"><i class="fa fa-long-arrow-left"></i> Prev Article</a>											<a href="https://moneyhighstreet.com/does-income-protection-insurance-affect-benefits/" rel="next">Next Article <i class="fa fa-long-arrow-right"></i></a>										</div>
									</div><!--.post-single-content-->
								</div><!--.single_post-->
																<div class="postauthor">
									<h4>About The Author</h4>
									<div class="author-wrap">
										<img src="https://moneyhighstreet.com/wp-content/uploads/2016/09/chris-ray-portrait.jpg" width="115" height="168" alt="Chris" class="avatar avatar-168 wp-user-avatar wp-user-avatar-168 alignnone photo" />										<h5 class="vcard author"><span class="fn">Chris</span></h5>
										<span class="author-posts"><a href="https://moneyhighstreet.com/author/chris/">More from this Author <i class="fa fa-angle-double-right"></i></a></span>
										<p>I have been writing and editing articles about personal finance since we started MoneyHighStreet.com in 2006. In that time, I have been fortunate to have had a regular broadcasting spot on BBC Radio Essex and have also appeared on BBC Rip Off Britain and ITN.

With a family comprising two teenagers, a wife and a bouncy black labrador, getting the finances right is clearly important. It's a privilege to share our tips and experiences to help you manage your money just that bit better.</p>
									</div>
								</div>
												</div><!--.g post-->
				<!-- You can start editing here. -->

	<div id="commentsAdd">
		<div id="respond" class="box m-t-6">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4><span>Add Comment</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/common-maritime-injuries-keeping-workers-safe/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://moneyhighstreet.com/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Comment Text*"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*" value="" size="30" /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" placeholder="Email*" value="" size="30" /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" placeholder="Website" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='33660' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1b6cc36436" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="166"/></p></form>	</div><!-- #respond -->
			</div>
	</div>
					</div>
	</article>
		<aside id="sidebar" class="sidebar c-4-12 mts-sidebar-sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
		<div id="mts_related_posts_widget-3" class="widget widget_mts_related_posts_widget horizontal-small"><h3 class="widget-title">Related Posts</h3><ul class="related-posts-widget">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/essential-business-travel-tips/" title="8 Essential Business Travel Tips">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2019/09/passport-suitcase-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="A passport and suitcase ready for travel" loading="lazy" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2019/09/passport-suitcase-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2019/09/passport-suitcase-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/essential-business-travel-tips/" title="8 Essential Business Travel Tips">8 Essential Business Travel Tips</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 3rd September 2019</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							Our business travel tips can help make your next business trip a bit more enjoyable&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/tips-to-maintain-office-computing-equipment/" title="Five Tips to Maintain Your Office Computing Equipment">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2019/04/business-laptop-cellphone-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="A business laptop and cellphone" loading="lazy" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2019/04/business-laptop-cellphone-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2019/04/business-laptop-cellphone-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/tips-to-maintain-office-computing-equipment/" title="Five Tips to Maintain Your Office Computing Equipment">Five Tips to Maintain Your Office Computing Equipment</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 29th April 2019</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							Businesses rely on computer equipment for most of their operations and processes so it is&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/take-your-small-business-global/" title="How to Take Your Small Business Global">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2020/05/sunrise-earth-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Sunrise over earth view from space" loading="lazy" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2020/05/sunrise-earth-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2020/05/sunrise-earth-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/take-your-small-business-global/" title="How to Take Your Small Business Global">How to Take Your Small Business Global</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 14th May 2020</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							Ready to grow your business and expand internationally? Thanks to technology, branching out into global&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/can-antivirus-protect-your-money/" title="Can a Simple Antivirus Protect Your Money? Business Edition">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2019/07/antivirus-concept-65x65.png" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="An antivirus concept" loading="lazy" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2019/07/antivirus-concept-65x65.png 65w, https://moneyhighstreet.com/wp-content/uploads/2019/07/antivirus-concept-150x150.png 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/can-antivirus-protect-your-money/" title="Can a Simple Antivirus Protect Your Money? Business Edition">Can a Simple Antivirus Protect Your Money? Business Edition</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 3rd July 2019</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							Learn how a simple antivirus program can help protect the financial future of your business&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/benefits-enterprise-investment-scheme-crowdfunding-business/" title="The benefits of the Enterprise Investment Scheme &#038; crowdfunding for your business">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2017/08/finding-business-finance-65x65.jpeg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Finding business finance" loading="lazy" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2017/08/finding-business-finance-65x65.jpeg 65w, https://moneyhighstreet.com/wp-content/uploads/2017/08/finding-business-finance-150x150.jpeg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/benefits-enterprise-investment-scheme-crowdfunding-business/" title="The benefits of the Enterprise Investment Scheme &#038; crowdfunding for your business">The benefits of the Enterprise Investment Scheme &#038; crowdfunding for&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 15th August 2017</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							Crowd funding and the government Enterprise Investment Scheme (EIS) are alternative ways of funding your&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/insurance-starting-career-as-builder/" title="The Importance Of Insurance When Starting Your Career As A Builder">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2017/12/builders-construction-industry-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Rwo builders in the construction industry" loading="lazy" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2017/12/builders-construction-industry-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2017/12/builders-construction-industry-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/insurance-starting-career-as-builder/" title="The Importance Of Insurance When Starting Your Career As A Builder">The Importance Of Insurance When Starting Your Career As A&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 11th December 2017</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							Having good insurance cover is highly important for someone entering the building trade. Public liability&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/tips-help-grow-your-business/" title="Tips to Help Grow Your Business">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2018/11/business-women-teamwork-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Businesswomen and teamwork" loading="lazy" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2018/11/business-women-teamwork-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2018/11/business-women-teamwork-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/tips-help-grow-your-business/" title="Tips to Help Grow Your Business">Tips to Help Grow Your Business</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 2nd November 2018</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							Read our tips to help grow your business such as excellent customer service, data security&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/use-lei-codes-to-help-kyc/" title="How to use LEI Codes to help KYC">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2020/01/european-regulation-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Eeuropean regulation - a concept" loading="lazy" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2020/01/european-regulation-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2020/01/european-regulation-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/use-lei-codes-to-help-kyc/" title="How to use LEI Codes to help KYC">How to use LEI Codes to help KYC</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 24th January 2020</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							KYC is important in assessing the risks of taking on new customers. LEI speeds up&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/saving-money-moving-business-to-new-location/" title="Saving Money Tips for Moving Your Business to a New Location">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2020/07/sealing-cardboard-box-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Sealing a cardboard box with tape" loading="lazy" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2020/07/sealing-cardboard-box-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2020/07/sealing-cardboard-box-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/saving-money-moving-business-to-new-location/" title="Saving Money Tips for Moving Your Business to a New Location">Saving Money Tips for Moving Your Business to a New&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 21st July 2020</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							Businesses have been relocating for decades. Many companies decide to move from one location to&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/make-the-most-of-your-conference-room/" title="How to Make the Most of your Conference Room">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2019/06/modern-conference-room-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="A modern conference room" loading="lazy" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2019/06/modern-conference-room-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2019/06/modern-conference-room-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/make-the-most-of-your-conference-room/" title="How to Make the Most of your Conference Room">How to Make the Most of your Conference Room</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 3rd June 2019</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							For many mid to large-sized companies, the conference room is where big decisions happen. It&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>		</ul>
</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.torfx.com/affiliate/quote/?afflno=A060404&assetid=0000144"><img src="https://moneyhighstreet.com/wp-content/uploads/2020/03/torfx-ad.gif" alt="Save money on currency transfers"/></a></div></div>	</aside><!-- #sidebar-->
</div><!-- #page-->
</div><!--.main-container-->
<footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
	<div class="container">
		         <div class="copyrights">
			<!--start copyrights-->
<div class="row" id="copyright-note">
<div class="copyright"><a href=" https://moneyhighstreet.com/" title=" ">MoneyHighStreet</a> Copyright &copy; 2020. </div>
<a href="#blog" class="toplink"><i class=" fa fa-angle-up"></i></a>
<div class="top">
    <div id="footer-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <nav id="navigation" class="clearfix">
            <ul id="menu-main-menu-1" class="menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="https://www.moneyhighstreet.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24843"><a href="https://moneyhighstreet.com/category/insurance/">Insurance</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25649"><a href="https://moneyhighstreet.com/category/car-insurance/">Car Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24367"><a href="https://moneyhighstreet.com/category/dental-insurance/">Dental Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24836"><a href="https://moneyhighstreet.com/category/gadget-insurance/">Gadget Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24352"><a href="https://moneyhighstreet.com/category/gap-insurance/">Gap Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24357"><a href="https://moneyhighstreet.com/category/high-net-worth-insurance/">High Net Worth Insurance</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24317"><a href="https://moneyhighstreet.com/high-net-worth-insurance-advice/">High Net Worth Insurance Advice</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24354"><a href="https://moneyhighstreet.com/category/home-insurance/">Home Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24353"><a href="https://moneyhighstreet.com/category/life-insurance/">Life Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24368"><a href="https://moneyhighstreet.com/category/pet-insurance/">Pet Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28185"><a href="https://moneyhighstreet.com/category/thatch-insurance/">Thatch Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="https://moneyhighstreet.com/category/travel-insurance/">Travel Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24372"><a href="https://moneyhighstreet.com/category/wedding-insurance/">Wedding Insurance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8"><a href="#">Your Money</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24924"><a title="How to save money" href="https://moneyhighstreet.com/category/saving-money/">Saving Money</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25687"><a href="https://moneyhighstreet.com/category/making-money/">Making Money</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26093"><a href="https://moneyhighstreet.com/category/managing-money/">Managing Money</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30398"><a href="https://moneyhighstreet.com/category/property-market/">The Property Market</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29156"><a href="https://moneyhighstreet.com/category/loans/">Loans</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30872"><a href="https://moneyhighstreet.com/category/mortgage/">Mortgages</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24366"><a href="https://moneyhighstreet.com/category/foreign-exchange/">Foreign Exchange</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28885"><a href="https://moneyhighstreet.com/category/crypto-currencies/">Crypto-Currencies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26465"><a href="https://moneyhighstreet.com/category/investing/">Investing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28884"><a href="https://moneyhighstreet.com/category/debt/">Debt Solutions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28212"><a href="https://moneyhighstreet.com/category/credit-health/">Credit Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25842"><a href="#">Utilities</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25843"><a href="https://moneyhighstreet.com/category/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26849"><a href="#">SmartPhones</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24842"><a title="Smartphones" href="https://moneyhighstreet.com/category/smartphones/">Smartphones</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26173"><a href="https://moneyhighstreet.com/category/apps/">Apps</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30518"><a href="https://moneyhighstreet.com/category/broadband/">Broadband</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26810"><a href="https://moneyhighstreet.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29082"><a href="https://moneyhighstreet.com/category/gadgets/">Gadgets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29127"><a href="https://moneyhighstreet.com/category/green-living/">Green Living</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32629"><a href="https://moneyhighstreet.com/category/lifestyle/health-and-fitness/">Health and Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28900"><a href="https://moneyhighstreet.com/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33076"><a href="https://moneyhighstreet.com/category/lifestyle/holidays-and-travel/">Holidays and Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28899"><a href="https://moneyhighstreet.com/category/online-gaming/">Online Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32424"><a href="https://moneyhighstreet.com/category/lifestyle/employment/">Your Job</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30218"><a href="https://moneyhighstreet.com/category/your-property/">Your Property</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32493"><a href="https://moneyhighstreet.com/category/lifestyle/your-studies/">Your Studies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26395"><a href="https://moneyhighstreet.com/category/your-business/">Your Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29117"><a href="https://moneyhighstreet.com/category/your-business/business-finance/">Business Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32191"><a href="https://moneyhighstreet.com/category/your-business/cyber-security/">Cyber Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30064"><a href="https://moneyhighstreet.com/category/your-business/marketing/">Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30219"><a href="https://moneyhighstreet.com/category/your-business/">Your Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24073"><a href="https://moneyhighstreet.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24316"><a href="https://moneyhighstreet.com/submit-content/">Submit Content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28114"><a href="https://moneyhighstreet.com/work-with-us/">Work With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24072"><a href="https://moneyhighstreet.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24797"><a href="https://moneyhighstreet.com/about-us">About Us</a></li>
</ul>
</li>
</ul>        </nav>
    </div>
</div>
</div>
<!--end copyrights-->
		</div> 
	</div><!--.container-->
</footer><!-- #site-footer-->
        <!--start footer code-->
        <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84262384-1', 'auto');
  ga('send', 'pageview');

</script>    <!--end footer code-->
    <script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/moneyhighstreet.com\/wp\/wp-admin\/admin-ajax.php","nonce":"4d7cbb4b50","hideEffect":"fade","position":"top","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp-content/plugins/cookie-notice/js/front.min.js' id='cookie-notice-front-js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='customscript-js-extra'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"primary"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://moneyhighstreet.com/wp-content/themes/mts_sociallyviral/js/customscript.js' id='customscript-js'></script>
<script type='text/javascript' id='mts_ajax-js-extra'>
/* <![CDATA[ */
var mts_ajax_search = {"url":"https:\/\/moneyhighstreet.com\/wp\/wp-admin\/admin-ajax.php","ajax_search":"1"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://moneyhighstreet.com/wp-content/themes/mts_sociallyviral/js/ajax.js' id='mts_ajax-js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://moneyhighstreet.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>

		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-top" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,0.8);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin --></body>
</html>