<!DOCTYPE html>
<html class="no-js" lang="en-GB">
<head>
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
                    <link rel="icon" href="//moneyhighstreet.com/wp-content/uploads/2016/09/mhs-favicon.png" type="image/x-icon" />
        
                    <!-- IE10 Tile.-->
            <meta name="msapplication-TileColor" content="#FFFFFF">
            <meta name="msapplication-TileImage" content="//moneyhighstreet.com/wp-content/uploads/2016/09/mhs-favicon-144x144.png">
        
                    <!--iOS/android/handheld specific -->
            <link rel="apple-touch-icon-precomposed" href="//moneyhighstreet.com/wp-content/uploads/2016/09/mhs-favicon-152x152.png" />
        
                    <meta name="viewport" content="width=device-width, initial-scale=1">
            <meta name="apple-mobile-web-app-capable" content="yes">
            <meta name="apple-mobile-web-app-status-bar-style" content="black">
        
        	<link rel="pingback" href="https://moneyhighstreet.com/wp/xmlrpc.php" />
	<title>Wrongful Death: Things to Consider about Obtaining a Pre&#x2d;settlement Loan | MoneyHighStreet</title>
<meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script>
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Wrongful death lawsuits provide a bit of comfort and ease when dealing with the financial strain that comes with abruptly losing a loved one." />
<meta property="og:image" content="https://moneyhighstreet.com/wp-content/uploads/2021/05/memorial-cemetry.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:alt" content="A memorial in a cemetry" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wrongful Death: Things to Consider about Obtaining a Pre&#x2d;settlement Loan | MoneyHighStreet" />
<meta property="og:description" content="Wrongful death lawsuits provide a bit of comfort and ease when dealing with the financial strain that comes with abruptly losing a loved one." />
<meta property="og:url" content="https://moneyhighstreet.com/wrongful-death-things-to-consider-about-pre-settlement-loans/" />
<meta property="og:site_name" content="MoneyHighStreet" />
<meta property="article:publisher" content="https://www.facebook.com/moneyhighstreet" />
<meta property="article:author" content="https://www.facebook.com/moneyhighstreet" />
<meta property="article:published_time" content="2021-05-28" />
<meta property="article:modified_time" content="2021-05-28" />
<meta property="og:updated_time" content="2021-05-28" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Moneyhighstreet" />
<meta name="twitter:creator" content="@Moneyhighstreet" />
<meta name="twitter:title" content="Wrongful Death: Things to Consider about Obtaining a Pre&#x2d;settlement Loan | MoneyHighStreet" />
<meta name="twitter:description" content="Wrongful death lawsuits provide a bit of comfort and ease when dealing with the financial strain that comes with abruptly losing a loved one." />
<meta name="twitter:image" content="https://moneyhighstreet.com/wp-content/uploads/2021/05/memorial-cemetry.jpg" />
<meta name="twitter:image:width" content="1920" />
<meta name="twitter:image:height" content="1080" />
<meta name="twitter:image:alt" content="A memorial in a cemetry" />
<link rel="canonical" href="https://moneyhighstreet.com/wrongful-death-things-to-consider-about-pre-settlement-loans/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://moneyhighstreet.com/","name":"MoneyHighStreet.com &#x2d; Personal and Business Finance"}},{"@type":"ListItem","position":2,"item":{"@id":"https://moneyhighstreet.com/category/lifestyle/","name":"Lifestyle"}},{"@type":"ListItem","position":3,"item":{"@id":"https://moneyhighstreet.com/category/lifestyle/legal-issues/","name":"Legal Issues"}},{"@type":"ListItem","position":4,"item":{"@id":"https://moneyhighstreet.com/wrongful-death-things-to-consider-about-pre-settlement-loans/","name":"Wrongful Death: Things to Consider about Obtaining a Pre-settlement Loan"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 4.78ms meta | 1.36ms boot -->

<link rel='dns-prefetch' href='//moneyhighstreet.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MoneyHighStreet &raquo; Feed" href="https://moneyhighstreet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MoneyHighStreet &raquo; Comments Feed" href="https://moneyhighstreet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MoneyHighStreet &raquo; Wrongful Death: Things to Consider about Obtaining a Pre-settlement Loan Comments Feed" href="https://moneyhighstreet.com/wrongful-death-things-to-consider-about-pre-settlement-loans/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/moneyhighstreet.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://moneyhighstreet.com/wp/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://moneyhighstreet.com/wp/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://moneyhighstreet.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://moneyhighstreet.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://moneyhighstreet.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sociallyviral-stylesheet-css'  href='https://moneyhighstreet.com/wp-content/themes/mts_sociallyviral/style.css' type='text/css' media='all' />
<style id='sociallyviral-stylesheet-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='responsive-css'  href='https://moneyhighstreet.com/wp-content/themes/mts_sociallyviral/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://moneyhighstreet.com/wp-content/themes/mts_sociallyviral/css/font-awesome.min.css' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://moneyhighstreet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://moneyhighstreet.com/wp-json/wp/v2/posts/34672" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://moneyhighstreet.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://moneyhighstreet.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://moneyhighstreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoneyhighstreet.com%2Fwrongful-death-things-to-consider-about-pre-settlement-loans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://moneyhighstreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoneyhighstreet.com%2Fwrongful-death-things-to-consider-about-pre-settlement-loans%2F&#038;format=xml" />
<link href="//fonts.googleapis.com/css?family=Roboto:500|Roboto:normal|Roboto:700&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#logo a { font-family: 'Roboto'; font-weight: 500; font-size: 44px; color: #3a95ce; }
#primary-navigation li, #primary-navigation li a { font-family: 'Roboto'; font-weight: normal; font-size: 18px; color: #ffffff;text-transform: uppercase; }
.latestPost .title, .latestPost .title a { font-family: 'Roboto'; font-weight: normal; font-size: 24px; color: #555555;line-height: 36px; }
.single-title { font-family: 'Roboto'; font-weight: 700; font-size: 34px; color: #000000;line-height: 53px; }
body { font-family: Helvetica, Arial, sans-serif; font-weight: normal; font-size: 18px; color: #000000; }
.widget .widget-title { font-family: 'Roboto'; font-weight: 500; font-size: 18px; color: #555555;text-transform: uppercase; }
#sidebars .widget { font-family: 'Roboto'; font-weight: normal; font-size: 16px; color: #707070; }
.footer-widgets { font-family: 'Roboto'; font-weight: normal; font-size: 14px; color: #707070; }
h1 { font-family: 'Roboto'; font-weight: 700; font-size: 30px; color: #555555; }
h2 { font-family: 'Roboto'; font-weight: 700; font-size: 26px; color: #555555; }
h3 { font-family: 'Roboto'; font-weight: 700; font-size: 22px; color: #555555; }
h4 { font-family: 'Roboto'; font-weight: normal; font-size: 28px; color: #555555; }
h5 { font-family: 'Roboto'; font-weight: normal; font-size: 24px; color: #555555; }
h6 { font-family: 'Roboto'; font-weight: normal; font-size: 20px; color: #555555; }
</style>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
		<style type="text/css" id="wp-custom-css">
			.single-prev-next {
display:none;
}		</style>
		</head>
<body id="blog" class="post-template-default single single-post postid-34672 single-format-standard wp-embed-responsive main">    
	<div class="main-container">
		<header id="site-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
			<div class="container">
				<div id="header">
					<div class="logo-wrap">
																					  <h2 id="logo" class="text-logo" itemprop="headline">
										<a href="https://moneyhighstreet.com">MoneyHighStreet</a>
									</h2><!-- END #logo -->
																		</div>

											<div class="header-search"><form method="get" id="searchform" class="search-form" action="https://moneyhighstreet.com" _lpchecked="1">
	<fieldset>
		<input type="search" name="s" id="s" value="" placeholder="What are you looking for?"  autocomplete="off" />
		<button id="search-image" class="sbutton" type="submit" value="">
	    		<i class="fa fa-search"></i>
	    	</button>
	</fieldset>
</form>
</div>
					
					
					

			        											<div id="primary-navigation" class="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
											<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
													<nav class="navigation clearfix mobile-menu-wrapper">
																	<ul id="menu-main-menu" class="menu clearfix"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="https://www.moneyhighstreet.com">Home</a></li>
<li id="menu-item-24843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24843"><a href="https://moneyhighstreet.com/category/insurance/">Insurance</a>
<ul class="sub-menu">
	<li id="menu-item-25649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25649"><a href="https://moneyhighstreet.com/category/car-insurance/">Car Insurance</a></li>
	<li id="menu-item-24367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24367"><a href="https://moneyhighstreet.com/category/dental-insurance/">Dental Insurance</a></li>
	<li id="menu-item-24836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24836"><a href="https://moneyhighstreet.com/category/gadget-insurance/">Gadget Insurance</a></li>
	<li id="menu-item-24352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24352"><a href="https://moneyhighstreet.com/category/gap-insurance/">Gap Insurance</a></li>
	<li id="menu-item-24357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24357"><a href="https://moneyhighstreet.com/category/high-net-worth-insurance/">High Net Worth Insurance</a>
	<ul class="sub-menu">
		<li id="menu-item-24317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24317"><a href="https://moneyhighstreet.com/high-net-worth-insurance-advice/">High Net Worth Insurance Advice</a></li>
	</ul>
</li>
	<li id="menu-item-24354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24354"><a href="https://moneyhighstreet.com/category/home-insurance/">Home Insurance</a></li>
	<li id="menu-item-24353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24353"><a href="https://moneyhighstreet.com/category/life-insurance/">Life Insurance</a></li>
	<li id="menu-item-28185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28185"><a href="https://moneyhighstreet.com/category/thatch-insurance/">Thatch Insurance</a></li>
	<li id="menu-item-24356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="https://moneyhighstreet.com/category/travel-insurance/">Travel Insurance</a></li>
	<li id="menu-item-24372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24372"><a href="https://moneyhighstreet.com/category/wedding-insurance/">Wedding Insurance</a></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8"><a href="#">Your Money</a>
<ul class="sub-menu">
	<li id="menu-item-24924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24924"><a title="How to save money" href="https://moneyhighstreet.com/category/saving-money/">Saving Money</a></li>
	<li id="menu-item-25687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25687"><a href="https://moneyhighstreet.com/category/making-money/">Making Money</a></li>
	<li id="menu-item-26093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26093"><a href="https://moneyhighstreet.com/category/managing-money/">Managing Money</a></li>
	<li id="menu-item-30398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30398"><a href="https://moneyhighstreet.com/category/property-market/">The Property Market</a></li>
	<li id="menu-item-29156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29156"><a href="https://moneyhighstreet.com/category/loans/">Loans</a></li>
	<li id="menu-item-30872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30872"><a href="https://moneyhighstreet.com/category/mortgage/">Mortgages</a></li>
	<li id="menu-item-24366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24366"><a href="https://moneyhighstreet.com/category/foreign-exchange/">Foreign Exchange</a></li>
	<li id="menu-item-28885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28885"><a href="https://moneyhighstreet.com/category/crypto-currencies/">Crypto-Currencies</a></li>
	<li id="menu-item-26465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26465"><a href="https://moneyhighstreet.com/category/investing/">Investing</a></li>
	<li id="menu-item-28884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28884"><a href="https://moneyhighstreet.com/category/debt/">Debt Solutions</a></li>
	<li id="menu-item-28212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28212"><a href="https://moneyhighstreet.com/category/credit-health/">Credit Health</a></li>
</ul>
</li>
<li id="menu-item-25842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25842"><a href="#">Utilities</a>
<ul class="sub-menu">
	<li id="menu-item-25843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25843"><a href="https://moneyhighstreet.com/category/energy/">Energy</a></li>
	<li id="menu-item-26849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26849"><a href="#">SmartPhones</a>
	<ul class="sub-menu">
		<li id="menu-item-24842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24842"><a title="Smartphones" href="https://moneyhighstreet.com/category/smartphones/">Smartphones</a></li>
		<li id="menu-item-26173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26173"><a href="https://moneyhighstreet.com/category/apps/">Apps</a></li>
	</ul>
</li>
	<li id="menu-item-30518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30518"><a href="https://moneyhighstreet.com/category/broadband/">Broadband</a></li>
</ul>
</li>
<li id="menu-item-26810" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-26810"><a href="https://moneyhighstreet.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-29082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29082"><a href="https://moneyhighstreet.com/category/gadgets/">Gadgets</a></li>
	<li id="menu-item-29127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29127"><a href="https://moneyhighstreet.com/category/green-living/">Green Living</a></li>
	<li id="menu-item-32629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32629"><a href="https://moneyhighstreet.com/category/lifestyle/health-and-fitness/">Health and Fitness</a></li>
	<li id="menu-item-34649" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34649"><a href="https://moneyhighstreet.com/category/lifestyle/legal-issues/">Legal Issues</a></li>
	<li id="menu-item-28900" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-28900"><a href="https://moneyhighstreet.com/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-33076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33076"><a href="https://moneyhighstreet.com/category/lifestyle/holidays-and-travel/">Holidays and Travel</a></li>
	<li id="menu-item-28899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28899"><a href="https://moneyhighstreet.com/category/online-gaming/">Online Gaming</a></li>
	<li id="menu-item-34097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34097"><a href="https://moneyhighstreet.com/category/lifestyle/your-hobbies/">Your Hobbies</a></li>
	<li id="menu-item-32424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32424"><a href="https://moneyhighstreet.com/category/lifestyle/employment/">Your Job</a></li>
	<li id="menu-item-34596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34596"><a href="https://moneyhighstreet.com/category/lifestyle/your-pet/">Your Pet</a></li>
	<li id="menu-item-30218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30218"><a href="https://moneyhighstreet.com/category/your-property/">Your Property</a></li>
	<li id="menu-item-32493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32493"><a href="https://moneyhighstreet.com/category/lifestyle/your-studies/">Your Studies</a></li>
</ul>
</li>
<li id="menu-item-26395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26395"><a href="https://moneyhighstreet.com/category/your-business/">Your Business</a>
<ul class="sub-menu">
	<li id="menu-item-29117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29117"><a href="https://moneyhighstreet.com/category/your-business/business-finance/">Business Finance</a></li>
	<li id="menu-item-32191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32191"><a href="https://moneyhighstreet.com/category/your-business/cyber-security/">Cyber Security</a></li>
	<li id="menu-item-30064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30064"><a href="https://moneyhighstreet.com/category/your-business/marketing/">Marketing</a></li>
	<li id="menu-item-30219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30219"><a href="https://moneyhighstreet.com/category/your-business/">Your Business</a></li>
</ul>
</li>
<li id="menu-item-24073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24073"><a href="https://moneyhighstreet.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-24316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24316"><a href="https://moneyhighstreet.com/submit-content/">Submit Content</a></li>
	<li id="menu-item-28114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28114"><a href="https://moneyhighstreet.com/work-with-us/">Work With Us</a></li>
	<li id="menu-item-24072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24072"><a href="https://moneyhighstreet.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-24797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24797"><a href="https://moneyhighstreet.com/about-us">About Us</a></li>
</ul>
</li>
</ul>															</nav>
											</div>
					 

				</div><!-- #header-->
			</div><!--.container-->
		</header>
		<div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList"><div itemprop="itemListElement" itemscope
	      itemtype="https://schema.org/ListItem" class="root"><a href="https://moneyhighstreet.com" itemprop="item"><span itemprop="name">Home</span><meta itemprop="position" content="1" /></a></div><div><i class="fa fa-angle-double-right"></i></div><div itemprop="itemListElement" itemscope
					      itemtype="https://schema.org/ListItem"><a href="https://moneyhighstreet.com/category/lifestyle/" itemprop="item"><span itemprop="name">Lifestyle</span><meta itemprop="position" content="2" /></a></div><div><i class="fa fa-angle-double-right"></i></div><div itemprop="itemListElement" itemscope
					      itemtype="https://schema.org/ListItem"><a href="https://moneyhighstreet.com/category/lifestyle/legal-issues/" itemprop="item"><span itemprop="name">Legal Issues</span><meta itemprop="position" content="2" /></a></div><div><i class="fa fa-angle-double-right"></i></div><div itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><span itemprop="name">Wrongful Death: Things to Consider about Obtaining a Pre-settlement Loan</span><meta itemprop="position" content="3" /></div></div><div id="page" class="single">

		
	<article class="article">
		<div id="content_box" >
							<div id="post-34672" class="g post post-34672 type-post status-publish format-standard has-post-thumbnail hentry category-legal-issues tag-lawsuits tag-pre-settlement-loan tag-wrongful-death has_thumb">
													<div class="single_post">
									<header>
																				<h1 class="title single-title entry-title">Wrongful Death: Things to Consider about Obtaining a Pre-settlement Loan</h1>
															                        <div class="post-info">
					                            					                                <span class="theauthor"><i class="fa fa-user"></i> <span><a href="https://moneyhighstreet.com/author/chris/" title="Posts by Chris" rel="author">Chris</a></span></span>
					                            					                            					                                <span class="thetime date updated"><i class="fa fa-calendar"></i> <span>1 day ago</span></span>
					                            					                            					                                <span class="thecomment"><i class="fa fa-comments"></i> <a href="https://moneyhighstreet.com/wrongful-death-things-to-consider-about-pre-settlement-loans/#respond" itemprop="interactionCount">No Comments</a></span>
					                            					                        </div>
			                   												</header><!--.headline_area-->
									<div class="post-single-content box mark-links entry-content">
																				<div class="single-prev-next">
											<a href="https://moneyhighstreet.com/buying-lowest-level-auto-insurance-may-not-save-money/" rel="prev"><i class="fa fa-long-arrow-left"></i> Prev Article</a>																					</div>
										<div class="thecontent clearfix">
																						<p>Dealing with the pain and suffering from losing a loved one can be a heart-wrenching experience. No matter what the cause was, losing a family member is a significant life change, and often this comes along with financial difficulties, especially if this person was your spouse or life partner.</p>
<p><img loading="lazy" src="https://moneyhighstreet.com/wp-content/uploads/2021/05/memorial-cemetry-300x169.jpg" alt="A memorial in a cemetry" width="300" height="169" class="alignright size-medium wp-image-34673" srcset="https://moneyhighstreet.com/wp-content/uploads/2021/05/memorial-cemetry-300x169.jpg 300w, https://moneyhighstreet.com/wp-content/uploads/2021/05/memorial-cemetry-1024x576.jpg 1024w, https://moneyhighstreet.com/wp-content/uploads/2021/05/memorial-cemetry-768x432.jpg 768w, https://moneyhighstreet.com/wp-content/uploads/2021/05/memorial-cemetry-1536x864.jpg 1536w, https://moneyhighstreet.com/wp-content/uploads/2021/05/memorial-cemetry.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Fortunately today, wrongful death lawsuits provide a bit of comfort and ease when dealing with the <a href="https://www.death.io/bereavement-and-money-worries/">financial strain</a> that comes along with abruptly losing a loved one. But, there are many moving parts within this legal realm that need to be considered, especially when <a href="https://moneyhighstreet.com/bank-loans-vs-pre-settlement-funding-how-to-choose/">considering a pre-settlement loan</a>.</p>
<p>If there’s any aspect of the law that’s a bit unclear and confusing, it’s the terminology and legal statutes revolving around lawsuit advances, otherwise known as a pre-settlement loan.</p>
<p>Here, we’ll explore the ins and outs of pre-settlement loans.</p>
<h2>What is Pre-settlement Funding?</h2>
<p>Pre-settlement funding or a lawsuit advance is the action of loaning the plaintiff money on a predetermined court award before the court has reached a final decision.</p>
<p>If you’re pursuing or considering a wrongful death claim on behalf of a lost loved one, the lending company will most likely require detailed documentation prior to considering you for a lawsuit advance. It’s also important to note that traditional banking institutions and credit bureaus will not advance loans based on expected settlements.</p>
<p><img loading="lazy" src="https://moneyhighstreet.com/wp-content/uploads/2019/01/checklist-pen-1-300x155.jpg" alt="A checklist and a pen" width="300" height="155" class="alignleft size-medium wp-image-30551" srcset="https://moneyhighstreet.com/wp-content/uploads/2019/01/checklist-pen-1-300x155.jpg 300w, https://moneyhighstreet.com/wp-content/uploads/2019/01/checklist-pen-1-768x397.jpg 768w, https://moneyhighstreet.com/wp-content/uploads/2019/01/checklist-pen-1-1024x530.jpg 1024w, https://moneyhighstreet.com/wp-content/uploads/2019/01/checklist-pen-1.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>In this case, you’ll have to shop around for specific lenders who specialize in lawsuit advances, such as a settlement advance company.</p>
<h2>Regulations Concerning Pre-settlement Loans</h2>
<p>This is where the picture gets extremely blurry. The laws surrounding pre-settlement advances are unclear, and many states do not have in place rules or statutes governing the process behind pre-settlement loans.</p>
<p>This is because of the high level of uncertainty surrounding wrongful death or personal injury claims.<br />
Additionally, the legal terminology surrounding pre-settlement loans can be confusing as well. In some cases, a pre-settlement loan can be classified as (but not limited to) one of the following: </p>
<ul>
<li>Lawsuit Advance </li>
<li>Structured Settlement Loan</li>
<li>Lawsuit Loan</li>
<li>Non-Recourse Advances</li>
<li>Third-Party Consumer Litigation Financing </li>
<li>Alternative Litigation Financing </li>
<li>Non-Recourse Loans</li>
</ul>
<p>At the end of the day, each classification comes with its own set of legal parameters, and each one should be thoroughly reviewed prior to signing any legally binding paperwork. </p>
<p>When considering a pre-settlement loan, no matter what it’s classified as, it’s best to thoroughly do your homework and <a href="https://www.rosenfeldinjurylawyers.com/wrongful-death-lawsuit.html">talk with an experienced law firm</a> that specializes in wrongful death cases. </p>
<h2>Fees and Interest</h2>
<p>Possibly the most common criticism behind pre-settlement loans concern the high interest and fees that are associated with these loans, which have sometimes been classified as usurious.</p>
<p><img loading="lazy" src="https://moneyhighstreet.com/wp-content/uploads/2021/04/money-calculator-300x200.jpg" alt="Holding money whilst using a calculator" width="300" height="200" class="alignright size-medium wp-image-34545" srcset="https://moneyhighstreet.com/wp-content/uploads/2021/04/money-calculator-300x200.jpg 300w, https://moneyhighstreet.com/wp-content/uploads/2021/04/money-calculator-1024x683.jpg 1024w, https://moneyhighstreet.com/wp-content/uploads/2021/04/money-calculator-768x512.jpg 768w, https://moneyhighstreet.com/wp-content/uploads/2021/04/money-calculator-1536x1024.jpg 1536w, https://moneyhighstreet.com/wp-content/uploads/2021/04/money-calculator.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Many lawsuit advance companies charge high fees for pre-settlement advances, but this is because of the element of uncertainty that the pre-settlement loan operates under. You see, if the court hasn’t awarded anything yet, and your case is still pending, the outcome could still go in favor of the opposing party.</p>
<p>Because of this uncertainty, in some instances, pre-settlement advances have been tied to maximum annual interest rates ranging from 26 percent and as far as up to 98 percent as shown by a report from CNBC.</p>
<p>It’s also good to reiterate that most states<strong> do not</strong> have regulations for pre-settlement advances, so the laws surrounding this type of financing are non-existent in some cases. </p>
<h2>Do Your Homework</h2>
<p>If you’re suffering financially from the result of a wrongful death or personal injury, the option of obtaining a pre-settlement advance is highly attractive because of the lengthy process surrounding these types of lawsuits. </p>
<p>But, don’t let this anticipation sway you into obtaining a loan that will hurt you more in the long run.</p>
<p>Before deciding on anything, speak with your legal counsel, ask them about the case and the probability of the outcome being in your favor. Look at the timeline carefully, and if you have some wiggle room, playing the waiting game might be more beneficial for you in lieu of obtaining a pre-settlement advance.</p>
<p><img loading="lazy" src="https://moneyhighstreet.com/wp-content/uploads/2021/01/calculating-finances-300x200.jpg" alt="Using a calculator to analyse finances" width="300" height="200" class="alignleft size-medium wp-image-34035" srcset="https://moneyhighstreet.com/wp-content/uploads/2021/01/calculating-finances-300x200.jpg 300w, https://moneyhighstreet.com/wp-content/uploads/2021/01/calculating-finances-1024x683.jpg 1024w, https://moneyhighstreet.com/wp-content/uploads/2021/01/calculating-finances-768x512.jpg 768w, https://moneyhighstreet.com/wp-content/uploads/2021/01/calculating-finances.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /> </p>
<p>However, obtaining a pre-settlement loan at a modest interest rate could also be beneficial for you, especially if you’re in dire financial straits.</p>
<p>In any case, ensure that you understand every aspect of the pre-settlement advance before signing it. Make sure that you can afford the interest or fees associated, and ask your attorney about any regulations that your state may hold over these financial agreements.</p>
<p>In the end, it’s best to choose the option that will benefit you the most in the future and to be as educated as possible before legally committing yourself in any situation. </p>
										</div>
																																								<div class="single-prev-next">
											<a href="https://moneyhighstreet.com/buying-lowest-level-auto-insurance-may-not-save-money/" rel="prev"><i class="fa fa-long-arrow-left"></i> Prev Article</a>																					</div>
									</div><!--.post-single-content-->
								</div><!--.single_post-->
																<div class="postauthor">
									<h4>About The Author</h4>
									<div class="author-wrap">
										<img data-del="avatar" alt='' src='https://moneyhighstreet.com/wp-content/uploads/2016/09/chris-ray-portrait.jpg' class='avatar pp-user-avatar avatar-168 photo ' height='168' width='168'/>										<h5 class="vcard author"><span class="fn">Chris</span></h5>
										<span class="author-posts"><a href="https://moneyhighstreet.com/author/chris/">More from this Author <i class="fa fa-angle-double-right"></i></a></span>
										<p>I have been writing and editing articles about personal finance since we started MoneyHighStreet.com in 2006. In that time, I have been fortunate to have had a regular broadcasting spot on BBC Radio Essex and have also appeared on BBC Rip Off Britain and ITN.

With a family comprising two teenagers, a wife and a bouncy black labrador, getting the finances right is clearly important. It's a privilege to share our tips and experiences to help you manage your money just that bit better.</p>
									</div>
								</div>
												</div><!--.g post-->
				<!-- You can start editing here. -->

	<div id="commentsAdd">

		<div id="respond" class="box m-t-6">
				<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Add Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wrongful-death-things-to-consider-about-pre-settlement-loans/#respond" style="display:none;">Cancel Reply</a></small></h4><form action="https://moneyhighstreet.com/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="6" aria-required="true" placeholder="Comment Text*"></textarea></p><p class="comment-form-author"><input id="author" name="author" aria-required="true" placeholder="Name*"></input></p>
<p class="comment-form-email"><input id="email" name="email" placeholder="Email*"></input></p>
<p class="comment-form-url"><input id="url" name="url" placeholder="Website"></input></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='34672' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="702c607aaf" /></p><input type="hidden" id="ak_js" name="ak_js" value="49"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
			</div>

	</div>
					</div>
	</article>
		<aside id="sidebar" class="sidebar c-4-12 mts-sidebar-sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
		<div id="mts_related_posts_widget-3" class="widget widget_mts_related_posts_widget horizontal-small"><h3 class="widget-title">Related Posts</h3><ul class="related-posts-widget">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/full-value-of-life-what-it-means-in-court/" title="Full Value of Life: What it Means in Court">
						<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2021/05/tombstone-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Full Value of Life: What it Means in Court" loading="lazy" title="Full Value of Life: What it Means in Court" srcset="https://moneyhighstreet.com/wp-content/uploads/2021/05/tombstone-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2021/05/tombstone-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/full-value-of-life-what-it-means-in-court/" title="Full Value of Life: What it Means in Court">Full Value of Life: What it Means in Court</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 21st May 2021</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							Losing a loved one is one of the worst things in life, but when the&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/the-role-of-a-personal-injury-lawyer/" title="The Role of a Personal Injury Lawyer">
						<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2021/05/safety-boots-screw-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="The Role of a Personal Injury Lawyer" loading="lazy" title="The Role of a Personal Injury Lawyer" srcset="https://moneyhighstreet.com/wp-content/uploads/2021/05/safety-boots-screw-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2021/05/safety-boots-screw-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/the-role-of-a-personal-injury-lawyer/" title="The Role of a Personal Injury Lawyer">The Role of a Personal Injury Lawyer</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 14th May 2021</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							If you have been injured in an accident it is very important to contact a&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/what-to-expect-from-injury-lawsuit/" title="What to Expect from an Injury Lawsuit?">
						<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2020/02/justice-scales-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="What to Expect from an Injury Lawsuit?" loading="lazy" title="What to Expect from an Injury Lawsuit?" srcset="https://moneyhighstreet.com/wp-content/uploads/2020/02/justice-scales-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2020/02/justice-scales-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/what-to-expect-from-injury-lawsuit/" title="What to Expect from an Injury Lawsuit?">What to Expect from an Injury Lawsuit?</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 7th February 2020</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							If you have suffered a personal injury, you may have valid reasons for seeking personal&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/scenarios-to-hire-a-criminal-defense-attorney/" title="4 Scenarios in Which You Need to Hire a Criminal Defense Attorney">
						<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2021/02/justice-statue-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="4 Scenarios in Which You Need to Hire a Criminal Defense Attorney" loading="lazy" title="4 Scenarios in Which You Need to Hire a Criminal Defense Attorney" srcset="https://moneyhighstreet.com/wp-content/uploads/2021/02/justice-statue-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2021/02/justice-statue-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/scenarios-to-hire-a-criminal-defense-attorney/" title="4 Scenarios in Which You Need to Hire a Criminal Defense Attorney">4 Scenarios in Which You Need to Hire a Criminal&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 26th February 2021</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							Being accused of a crime can be terrifying, but if facing a charge, whether you&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/maximize-compensation-in-case-of-injury/" title="How to Maximize Compensation in Case of an Injury">
						<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2021/04/accident-bandaged-hand-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="How to Maximize Compensation in Case of an Injury" loading="lazy" title="How to Maximize Compensation in Case of an Injury" srcset="https://moneyhighstreet.com/wp-content/uploads/2021/04/accident-bandaged-hand-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2021/04/accident-bandaged-hand-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/maximize-compensation-in-case-of-injury/" title="How to Maximize Compensation in Case of an Injury">How to Maximize Compensation in Case of an Injury</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 22nd April 2021</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							An accident is a trauma that can have a lasting impact on your life. One&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/get-fair-compensation-after-a-car-accident/" title="How to Get Fair Compensation Following a Car Accident">
						<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2021/03/car-accident-clean-up-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="How to Get Fair Compensation Following a Car Accident" loading="lazy" title="How to Get Fair Compensation Following a Car Accident" srcset="https://moneyhighstreet.com/wp-content/uploads/2021/03/car-accident-clean-up-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2021/03/car-accident-clean-up-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/get-fair-compensation-after-a-car-accident/" title="How to Get Fair Compensation Following a Car Accident">How to Get Fair Compensation Following a Car Accident</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 17th March 2021</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							Car accidents can be costly and life-altering. With potential medical expenses and repair costs, it&#039;s&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>		</ul>
</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.torfx.com/affiliate/quote/?afflno=A060404&assetid=0000144"><img src="https://moneyhighstreet.com/wp-content/uploads/2020/03/torfx-ad.gif" alt="Save money on currency transfers"/></a></div></div>	</aside><!-- #sidebar-->
</div><!-- #page-->
</div><!--.main-container-->
<footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
	<div class="container">
		         <div class="copyrights">
			<!--start copyrights-->
<div class="row" id="copyright-note">
<div class="copyright"><a href=" https://moneyhighstreet.com/" title=" ">MoneyHighStreet</a> Copyright &copy; 2021. </div>
<a href="#blog" class="toplink"><i class=" fa fa-angle-up"></i></a>
<div class="top">
    <div id="footer-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <nav id="navigation" class="clearfix">
            <ul id="menu-main-menu-1" class="menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="https://www.moneyhighstreet.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24843"><a href="https://moneyhighstreet.com/category/insurance/">Insurance</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25649"><a href="https://moneyhighstreet.com/category/car-insurance/">Car Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24367"><a href="https://moneyhighstreet.com/category/dental-insurance/">Dental Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24836"><a href="https://moneyhighstreet.com/category/gadget-insurance/">Gadget Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24352"><a href="https://moneyhighstreet.com/category/gap-insurance/">Gap Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24357"><a href="https://moneyhighstreet.com/category/high-net-worth-insurance/">High Net Worth Insurance</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24317"><a href="https://moneyhighstreet.com/high-net-worth-insurance-advice/">High Net Worth Insurance Advice</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24354"><a href="https://moneyhighstreet.com/category/home-insurance/">Home Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24353"><a href="https://moneyhighstreet.com/category/life-insurance/">Life Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28185"><a href="https://moneyhighstreet.com/category/thatch-insurance/">Thatch Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="https://moneyhighstreet.com/category/travel-insurance/">Travel Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24372"><a href="https://moneyhighstreet.com/category/wedding-insurance/">Wedding Insurance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8"><a href="#">Your Money</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24924"><a title="How to save money" href="https://moneyhighstreet.com/category/saving-money/">Saving Money</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25687"><a href="https://moneyhighstreet.com/category/making-money/">Making Money</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26093"><a href="https://moneyhighstreet.com/category/managing-money/">Managing Money</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30398"><a href="https://moneyhighstreet.com/category/property-market/">The Property Market</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29156"><a href="https://moneyhighstreet.com/category/loans/">Loans</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30872"><a href="https://moneyhighstreet.com/category/mortgage/">Mortgages</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24366"><a href="https://moneyhighstreet.com/category/foreign-exchange/">Foreign Exchange</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28885"><a href="https://moneyhighstreet.com/category/crypto-currencies/">Crypto-Currencies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26465"><a href="https://moneyhighstreet.com/category/investing/">Investing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28884"><a href="https://moneyhighstreet.com/category/debt/">Debt Solutions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28212"><a href="https://moneyhighstreet.com/category/credit-health/">Credit Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25842"><a href="#">Utilities</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25843"><a href="https://moneyhighstreet.com/category/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26849"><a href="#">SmartPhones</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24842"><a title="Smartphones" href="https://moneyhighstreet.com/category/smartphones/">Smartphones</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26173"><a href="https://moneyhighstreet.com/category/apps/">Apps</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30518"><a href="https://moneyhighstreet.com/category/broadband/">Broadband</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-26810"><a href="https://moneyhighstreet.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29082"><a href="https://moneyhighstreet.com/category/gadgets/">Gadgets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29127"><a href="https://moneyhighstreet.com/category/green-living/">Green Living</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32629"><a href="https://moneyhighstreet.com/category/lifestyle/health-and-fitness/">Health and Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34649"><a href="https://moneyhighstreet.com/category/lifestyle/legal-issues/">Legal Issues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-28900"><a href="https://moneyhighstreet.com/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33076"><a href="https://moneyhighstreet.com/category/lifestyle/holidays-and-travel/">Holidays and Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28899"><a href="https://moneyhighstreet.com/category/online-gaming/">Online Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34097"><a href="https://moneyhighstreet.com/category/lifestyle/your-hobbies/">Your Hobbies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32424"><a href="https://moneyhighstreet.com/category/lifestyle/employment/">Your Job</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34596"><a href="https://moneyhighstreet.com/category/lifestyle/your-pet/">Your Pet</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30218"><a href="https://moneyhighstreet.com/category/your-property/">Your Property</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32493"><a href="https://moneyhighstreet.com/category/lifestyle/your-studies/">Your Studies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26395"><a href="https://moneyhighstreet.com/category/your-business/">Your Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29117"><a href="https://moneyhighstreet.com/category/your-business/business-finance/">Business Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32191"><a href="https://moneyhighstreet.com/category/your-business/cyber-security/">Cyber Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30064"><a href="https://moneyhighstreet.com/category/your-business/marketing/">Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30219"><a href="https://moneyhighstreet.com/category/your-business/">Your Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24073"><a href="https://moneyhighstreet.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24316"><a href="https://moneyhighstreet.com/submit-content/">Submit Content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28114"><a href="https://moneyhighstreet.com/work-with-us/">Work With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24072"><a href="https://moneyhighstreet.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24797"><a href="https://moneyhighstreet.com/about-us">About Us</a></li>
</ul>
</li>
</ul>        </nav>
    </div>
</div>
</div>
<!--end copyrights-->
		</div> 
	</div><!--.container-->
</footer><!-- #site-footer-->
        <!--start footer code-->
        <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84262384-1', 'auto');
  ga('send', 'pageview');

</script>    <!--end footer code-->
            <script>
            if (typeof jQuery !== 'undefined') {
                (function ($) {
                    $('.pp-tab-widget').on('click', 'li a', function (e) {
                        e.preventDefault();
                        var $tab = $(this),
                            href = $tab.attr('href');

                        $('.pp-active').removeClass('pp-active');
                        $tab.addClass('pp-active');

                        $('.pp-show')
                            .removeClass('pp-show')
                            .addClass('pp-hide')
                            .hide();

                        $(href)
                            .removeClass('pp-hide')
                            .addClass('pp-show')
                            .hide()
                            .fadeIn(550);
                    });
                })(jQuery);
            }
        </script>
        <script type='text/javascript' id='zxcvbn-async-js-extra'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/moneyhighstreet.com\/wp\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/zxcvbn-async.min.js' id='zxcvbn-async-js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://moneyhighstreet.com/wp/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://moneyhighstreet.com/wp/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://moneyhighstreet.com/wp/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://moneyhighstreet.com/wp/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://moneyhighstreet.com/wp/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://moneyhighstreet.com/wp/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://moneyhighstreet.com/wp/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='password-strength-meter-js-extra'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' id='password-strength-meter-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-03-05 12:20:18+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"%1$s is deprecated since version %2$s! Use %3$s instead. Please consider writing more inclusive code.":["%1$s is deprecated since version %2$s! Use %3$s instead. Please consider writing more inclusive code."]}},"comment":{"reference":"wp-admin\/js\/password-strength-meter.js"}} );
</script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-admin/js/password-strength-meter.min.js' id='password-strength-meter-js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js' id='ppress-select2-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/moneyhighstreet.com\/wp\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"b5798b4822","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp-content/plugins/wp-user-avatar/assets/js/member-directory.min.js' id='ppress-member-directory-js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='customscript-js-extra'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"primary"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://moneyhighstreet.com/wp-content/themes/mts_sociallyviral/js/customscript.js' id='customscript-js'></script>
<script type='text/javascript' id='mts_ajax-js-extra'>
/* <![CDATA[ */
var mts_ajax_search = {"url":"https:\/\/moneyhighstreet.com\/wp\/wp-admin\/admin-ajax.php","ajax_search":"1"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://moneyhighstreet.com/wp-content/themes/mts_sociallyviral/js/ajax.js' id='mts_ajax-js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://moneyhighstreet.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
</body>
</html>