<!DOCTYPE html>
<html class="no-js" lang="en-GB">
<head>
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
                    <link rel="icon" href="//moneyhighstreet.com/wp-content/uploads/2016/09/mhs-favicon.png" type="image/x-icon" />
        
                    <!-- IE10 Tile.-->
            <meta name="msapplication-TileColor" content="#FFFFFF">
            <meta name="msapplication-TileImage" content="//moneyhighstreet.com/wp-content/uploads/2016/09/mhs-favicon-144x144.png">
        
                    <!--iOS/android/handheld specific -->
            <link rel="apple-touch-icon-precomposed" href="//moneyhighstreet.com/wp-content/uploads/2016/09/mhs-favicon-152x152.png" />
        
                    <meta name="viewport" content="width=device-width, initial-scale=1">
            <meta name="apple-mobile-web-app-capable" content="yes">
            <meta name="apple-mobile-web-app-status-bar-style" content="black">
        
        	<link rel="pingback" href="https://moneyhighstreet.com/wp/xmlrpc.php" />
	<title>5 Things You Didn’t Know about Your Credit Rating | MoneyHighStreet</title>
<meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script>
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="If you are considering a first&#x2d;time loan, want something for your home or desire the hottest new wheels on the road, your credit rating has an important role." />
<meta property="og:image" content="https://moneyhighstreet.com/wp-content/uploads/2021/06/visa-sign-shop.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1200" />
<meta property="og:image:alt" content="A Visa sign on a shop window" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="5 Things You Didn’t Know about Your Credit Rating | MoneyHighStreet" />
<meta property="og:description" content="If you are considering a first&#x2d;time loan, want something for your home or desire the hottest new wheels on the road, your credit rating has an important role." />
<meta property="og:url" content="https://moneyhighstreet.com/things-you-didnt-know-about-your-credit-rating/" />
<meta property="og:site_name" content="MoneyHighStreet" />
<meta property="article:publisher" content="https://www.facebook.com/moneyhighstreet" />
<meta property="article:author" content="https://www.facebook.com/moneyhighstreet" />
<meta property="article:published_time" content="2021-06-10" />
<meta property="article:modified_time" content="2021-06-10" />
<meta property="og:updated_time" content="2021-06-10" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Moneyhighstreet" />
<meta name="twitter:creator" content="@Moneyhighstreet" />
<meta name="twitter:title" content="5 Things You Didn’t Know about Your Credit Rating | MoneyHighStreet" />
<meta name="twitter:description" content="If you are considering a first&#x2d;time loan, want something for your home or desire the hottest new wheels on the road, your credit rating has an important role." />
<meta name="twitter:image" content="https://moneyhighstreet.com/wp-content/uploads/2021/06/visa-sign-shop.jpg" />
<meta name="twitter:image:width" content="1920" />
<meta name="twitter:image:height" content="1200" />
<meta name="twitter:image:alt" content="A Visa sign on a shop window" />
<link rel="canonical" href="https://moneyhighstreet.com/things-you-didnt-know-about-your-credit-rating/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://moneyhighstreet.com/","name":"MoneyHighStreet.com &#x2d; Personal and Business Finance"}},{"@type":"ListItem","position":2,"item":{"@id":"https://moneyhighstreet.com/category/credit-health/","name":"Credit Health"}},{"@type":"ListItem","position":3,"item":{"@id":"https://moneyhighstreet.com/things-you-didnt-know-about-your-credit-rating/","name":"5 Things You Didn\u2019t Know about Your Credit Rating"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 3.74ms meta | 2.03ms boot -->

<link rel='dns-prefetch' href='//moneyhighstreet.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MoneyHighStreet &raquo; Feed" href="https://moneyhighstreet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MoneyHighStreet &raquo; Comments Feed" href="https://moneyhighstreet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MoneyHighStreet &raquo; 5 Things You Didn’t Know about Your Credit Rating Comments Feed" href="https://moneyhighstreet.com/things-you-didnt-know-about-your-credit-rating/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/moneyhighstreet.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://moneyhighstreet.com/wp/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://moneyhighstreet.com/wp/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://moneyhighstreet.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://moneyhighstreet.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://moneyhighstreet.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sociallyviral-stylesheet-css'  href='https://moneyhighstreet.com/wp-content/themes/mts_sociallyviral/style.css' type='text/css' media='all' />
<style id='sociallyviral-stylesheet-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='responsive-css'  href='https://moneyhighstreet.com/wp-content/themes/mts_sociallyviral/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://moneyhighstreet.com/wp-content/themes/mts_sociallyviral/css/font-awesome.min.css' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://moneyhighstreet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://moneyhighstreet.com/wp-json/wp/v2/posts/34738" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://moneyhighstreet.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://moneyhighstreet.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://moneyhighstreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoneyhighstreet.com%2Fthings-you-didnt-know-about-your-credit-rating%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://moneyhighstreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoneyhighstreet.com%2Fthings-you-didnt-know-about-your-credit-rating%2F&#038;format=xml" />
<link href="//fonts.googleapis.com/css?family=Roboto:500|Roboto:normal|Roboto:700&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#logo a { font-family: 'Roboto'; font-weight: 500; font-size: 44px; color: #3a95ce; }
#primary-navigation li, #primary-navigation li a { font-family: 'Roboto'; font-weight: normal; font-size: 18px; color: #ffffff;text-transform: uppercase; }
.latestPost .title, .latestPost .title a { font-family: 'Roboto'; font-weight: normal; font-size: 24px; color: #555555;line-height: 36px; }
.single-title { font-family: 'Roboto'; font-weight: 700; font-size: 34px; color: #000000;line-height: 53px; }
body { font-family: Helvetica, Arial, sans-serif; font-weight: normal; font-size: 18px; color: #000000; }
.widget .widget-title { font-family: 'Roboto'; font-weight: 500; font-size: 18px; color: #555555;text-transform: uppercase; }
#sidebars .widget { font-family: 'Roboto'; font-weight: normal; font-size: 16px; color: #707070; }
.footer-widgets { font-family: 'Roboto'; font-weight: normal; font-size: 14px; color: #707070; }
h1 { font-family: 'Roboto'; font-weight: 700; font-size: 30px; color: #555555; }
h2 { font-family: 'Roboto'; font-weight: 700; font-size: 26px; color: #555555; }
h3 { font-family: 'Roboto'; font-weight: 700; font-size: 22px; color: #555555; }
h4 { font-family: 'Roboto'; font-weight: normal; font-size: 28px; color: #555555; }
h5 { font-family: 'Roboto'; font-weight: normal; font-size: 24px; color: #555555; }
h6 { font-family: 'Roboto'; font-weight: normal; font-size: 20px; color: #555555; }
</style>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
		<style type="text/css" id="wp-custom-css">
			.single-prev-next {
display:none;
}		</style>
		</head>
<body id="blog" class="post-template-default single single-post postid-34738 single-format-standard wp-embed-responsive main">    
	<div class="main-container">
		<header id="site-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
			<div class="container">
				<div id="header">
					<div class="logo-wrap">
																					  <h2 id="logo" class="text-logo" itemprop="headline">
										<a href="https://moneyhighstreet.com">MoneyHighStreet</a>
									</h2><!-- END #logo -->
																		</div>

											<div class="header-search"><form method="get" id="searchform" class="search-form" action="https://moneyhighstreet.com" _lpchecked="1">
	<fieldset>
		<input type="search" name="s" id="s" value="" placeholder="What are you looking for?"  autocomplete="off" />
		<button id="search-image" class="sbutton" type="submit" value="">
	    		<i class="fa fa-search"></i>
	    	</button>
	</fieldset>
</form>
</div>
					
					
					

			        											<div id="primary-navigation" class="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
											<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
													<nav class="navigation clearfix mobile-menu-wrapper">
																	<ul id="menu-main-menu" class="menu clearfix"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="https://www.moneyhighstreet.com">Home</a></li>
<li id="menu-item-24843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24843"><a href="https://moneyhighstreet.com/category/insurance/">Insurance</a>
<ul class="sub-menu">
	<li id="menu-item-25649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25649"><a href="https://moneyhighstreet.com/category/car-insurance/">Car Insurance</a></li>
	<li id="menu-item-24367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24367"><a href="https://moneyhighstreet.com/category/dental-insurance/">Dental Insurance</a></li>
	<li id="menu-item-24836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24836"><a href="https://moneyhighstreet.com/category/gadget-insurance/">Gadget Insurance</a></li>
	<li id="menu-item-24352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24352"><a href="https://moneyhighstreet.com/category/gap-insurance/">Gap Insurance</a></li>
	<li id="menu-item-24357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24357"><a href="https://moneyhighstreet.com/category/high-net-worth-insurance/">High Net Worth Insurance</a>
	<ul class="sub-menu">
		<li id="menu-item-24317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24317"><a href="https://moneyhighstreet.com/high-net-worth-insurance-advice/">High Net Worth Insurance Advice</a></li>
	</ul>
</li>
	<li id="menu-item-24354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24354"><a href="https://moneyhighstreet.com/category/home-insurance/">Home Insurance</a></li>
	<li id="menu-item-24353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24353"><a href="https://moneyhighstreet.com/category/life-insurance/">Life Insurance</a></li>
	<li id="menu-item-28185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28185"><a href="https://moneyhighstreet.com/category/thatch-insurance/">Thatch Insurance</a></li>
	<li id="menu-item-24356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="https://moneyhighstreet.com/category/travel-insurance/">Travel Insurance</a></li>
	<li id="menu-item-24372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24372"><a href="https://moneyhighstreet.com/category/wedding-insurance/">Wedding Insurance</a></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8"><a href="#">Your Money</a>
<ul class="sub-menu">
	<li id="menu-item-24924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24924"><a title="How to save money" href="https://moneyhighstreet.com/category/saving-money/">Saving Money</a></li>
	<li id="menu-item-25687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25687"><a href="https://moneyhighstreet.com/category/making-money/">Making Money</a></li>
	<li id="menu-item-26093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26093"><a href="https://moneyhighstreet.com/category/managing-money/">Managing Money</a></li>
	<li id="menu-item-30398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30398"><a href="https://moneyhighstreet.com/category/property-market/">The Property Market</a></li>
	<li id="menu-item-29156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29156"><a href="https://moneyhighstreet.com/category/loans/">Loans</a></li>
	<li id="menu-item-30872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30872"><a href="https://moneyhighstreet.com/category/mortgage/">Mortgages</a></li>
	<li id="menu-item-24366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24366"><a href="https://moneyhighstreet.com/category/foreign-exchange/">Foreign Exchange</a></li>
	<li id="menu-item-28885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28885"><a href="https://moneyhighstreet.com/category/crypto-currencies/">Crypto-Currencies</a></li>
	<li id="menu-item-26465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26465"><a href="https://moneyhighstreet.com/category/investing/">Investing</a></li>
	<li id="menu-item-28884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28884"><a href="https://moneyhighstreet.com/category/debt/">Debt Solutions</a></li>
	<li id="menu-item-28212" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28212"><a href="https://moneyhighstreet.com/category/credit-health/">Credit Health</a></li>
</ul>
</li>
<li id="menu-item-25842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25842"><a href="#">Utilities</a>
<ul class="sub-menu">
	<li id="menu-item-25843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25843"><a href="https://moneyhighstreet.com/category/energy/">Energy</a></li>
	<li id="menu-item-26849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26849"><a href="#">SmartPhones</a>
	<ul class="sub-menu">
		<li id="menu-item-24842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24842"><a title="Smartphones" href="https://moneyhighstreet.com/category/smartphones/">Smartphones</a></li>
		<li id="menu-item-26173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26173"><a href="https://moneyhighstreet.com/category/apps/">Apps</a></li>
	</ul>
</li>
	<li id="menu-item-30518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30518"><a href="https://moneyhighstreet.com/category/broadband/">Broadband</a></li>
</ul>
</li>
<li id="menu-item-26810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26810"><a href="https://moneyhighstreet.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-29082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29082"><a href="https://moneyhighstreet.com/category/gadgets/">Gadgets</a></li>
	<li id="menu-item-29127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29127"><a href="https://moneyhighstreet.com/category/green-living/">Green Living</a></li>
	<li id="menu-item-32629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32629"><a href="https://moneyhighstreet.com/category/lifestyle/health-and-fitness/">Health and Fitness</a></li>
	<li id="menu-item-34649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34649"><a href="https://moneyhighstreet.com/category/lifestyle/legal-issues/">Legal Issues</a></li>
	<li id="menu-item-28900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28900"><a href="https://moneyhighstreet.com/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-33076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33076"><a href="https://moneyhighstreet.com/category/lifestyle/holidays-and-travel/">Holidays and Travel</a></li>
	<li id="menu-item-28899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28899"><a href="https://moneyhighstreet.com/category/online-gaming/">Online Gaming</a></li>
	<li id="menu-item-34097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34097"><a href="https://moneyhighstreet.com/category/lifestyle/your-hobbies/">Your Hobbies</a></li>
	<li id="menu-item-32424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32424"><a href="https://moneyhighstreet.com/category/lifestyle/employment/">Your Job</a></li>
	<li id="menu-item-34596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34596"><a href="https://moneyhighstreet.com/category/lifestyle/your-pet/">Your Pet</a></li>
	<li id="menu-item-30218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30218"><a href="https://moneyhighstreet.com/category/your-property/">Your Property</a></li>
	<li id="menu-item-32493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32493"><a href="https://moneyhighstreet.com/category/lifestyle/your-studies/">Your Studies</a></li>
</ul>
</li>
<li id="menu-item-26395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26395"><a href="https://moneyhighstreet.com/category/your-business/">Your Business</a>
<ul class="sub-menu">
	<li id="menu-item-29117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29117"><a href="https://moneyhighstreet.com/category/your-business/business-finance/">Business Finance</a></li>
	<li id="menu-item-32191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32191"><a href="https://moneyhighstreet.com/category/your-business/cyber-security/">Cyber Security</a></li>
	<li id="menu-item-30064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30064"><a href="https://moneyhighstreet.com/category/your-business/marketing/">Marketing</a></li>
	<li id="menu-item-30219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30219"><a href="https://moneyhighstreet.com/category/your-business/">Your Business</a></li>
</ul>
</li>
<li id="menu-item-24073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24073"><a href="https://moneyhighstreet.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-24316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24316"><a href="https://moneyhighstreet.com/submit-content/">Submit Content</a></li>
	<li id="menu-item-28114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28114"><a href="https://moneyhighstreet.com/work-with-us/">Work With Us</a></li>
	<li id="menu-item-24072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24072"><a href="https://moneyhighstreet.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-24797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24797"><a href="https://moneyhighstreet.com/about-us">About Us</a></li>
</ul>
</li>
</ul>															</nav>
											</div>
					 

				</div><!-- #header-->
			</div><!--.container-->
		</header>
		<div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList"><div itemprop="itemListElement" itemscope
	      itemtype="https://schema.org/ListItem" class="root"><a href="https://moneyhighstreet.com" itemprop="item"><span itemprop="name">Home</span><meta itemprop="position" content="1" /></a></div><div><i class="fa fa-angle-double-right"></i></div><div itemprop="itemListElement" itemscope
				      itemtype="https://schema.org/ListItem"><a href="https://moneyhighstreet.com/category/credit-health/" itemprop="item"><span itemprop="name">Credit Health</span><meta itemprop="position" content="2" /></a></div><div><i class="fa fa-angle-double-right"></i></div><div itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><span itemprop="name">5 Things You Didn’t Know about Your Credit Rating</span><meta itemprop="position" content="3" /></div></div><div id="page" class="single">

		
	<article class="article">
		<div id="content_box" >
							<div id="post-34738" class="g post post-34738 type-post status-publish format-standard has-post-thumbnail hentry category-credit-health tag-car-finance tag-credit-rating tag-credit-report has_thumb">
													<div class="single_post">
									<header>
																				<h1 class="title single-title entry-title">5 Things You Didn’t Know about Your Credit Rating</h1>
															                        <div class="post-info">
					                            					                                <span class="theauthor"><i class="fa fa-user"></i> <span><a href="https://moneyhighstreet.com/author/chris/" title="Posts by Chris" rel="author">Chris</a></span></span>
					                            					                            					                                <span class="thetime date updated"><i class="fa fa-calendar"></i> <span>16 hours ago</span></span>
					                            					                            					                                <span class="thecomment"><i class="fa fa-comments"></i> <a href="https://moneyhighstreet.com/things-you-didnt-know-about-your-credit-rating/#respond" itemprop="interactionCount">No Comments</a></span>
					                            					                        </div>
			                   												</header><!--.headline_area-->
									<div class="post-single-content box mark-links entry-content">
																				<div class="single-prev-next">
											<a href="https://moneyhighstreet.com/real-cost-of-driving-while-intoxicated/" rel="prev"><i class="fa fa-long-arrow-left"></i> Prev Article</a>											<a href="https://moneyhighstreet.com/how-remote-it-support-can-help-your-business/" rel="next">Next Article <i class="fa fa-long-arrow-right"></i></a>										</div>
										<div class="thecontent clearfix">
																						<p>Whether you are considering a first-time loan, want the trendiest sofa for your home or want to get your hands on the hottest new wheels on the road, your credit rating has a lot to answer for. Moreover, it can open up the doors to a whole range of possibilities that seem impossible without financial aid.</p>
<p><img loading="lazy" src="https://moneyhighstreet.com/wp-content/uploads/2021/06/visa-sign-shop-300x188.jpg" alt="A Visa sign on a shop window" width="300" height="188" class="alignright size-medium wp-image-34739" srcset="https://moneyhighstreet.com/wp-content/uploads/2021/06/visa-sign-shop-300x188.jpg 300w, https://moneyhighstreet.com/wp-content/uploads/2021/06/visa-sign-shop-1024x640.jpg 1024w, https://moneyhighstreet.com/wp-content/uploads/2021/06/visa-sign-shop-768x480.jpg 768w, https://moneyhighstreet.com/wp-content/uploads/2021/06/visa-sign-shop-1536x960.jpg 1536w, https://moneyhighstreet.com/wp-content/uploads/2021/06/visa-sign-shop.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>When life’s events impact your finances, your credit rating can take a massive hit. With the likes of COVID, job losses and more, keeping on top of all your bills can take its toll. Whether you’re in the red or black, here are 5 things you didn’t know about your credit rating:</p>
<h2>You have more than one </h2>
<p>Lenders determine credit scores and ratings, and as there are so many to choose from, each of them have their own ways of calculating your credit score.</p>
<p>Lenders specialise in various forms of credit, from your mobile phone to furniture, mortgages, to <a href="https://carvine.co.uk/bad-credit-car-finance/">car finance for bad credit</a>. With that in mind, each company will consider different information when working out your score according to their criteria and the data they have access to.</p>
<p>Think of your credit report as your financial CV. It shows where you’ve been and some of the monetary experiences you have picked up along the way. So what may appear negative to one lender may be precisely what another company may see as a positive. So your score will inevitably vary between different lenders.</p>
<h2>Borrowing can build a good credit score</h2>
<p>The age-old argument of whether to have a credit card vs borrowing directly from a lender have been burning topics within the financial world for decades. When it comes to financing, borrowing is actually healthy for your credit score. What’s more, lenders are more likely to fulfil your request if they can see a track history of sensible borrowing and timely payments.</p>
<p><img loading="lazy" src="https://moneyhighstreet.com/wp-content/uploads/2020/01/american-express-credit-card-300x188.jpg" alt="An American Express credit card" width="300" height="188" class="alignleft size-medium wp-image-32042" srcset="https://moneyhighstreet.com/wp-content/uploads/2020/01/american-express-credit-card-300x188.jpg 300w, https://moneyhighstreet.com/wp-content/uploads/2020/01/american-express-credit-card.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>With any loan, there are a few basics to keep in mind:</p>
<ul>
<li>Never borrow more than you can afford to pay back</li>
<li>Regular payments = happy lenders. Try and set up direct payments where you can</li>
<li>Try and stick to your current bank account &#8211; avoid chopping and changing </li>
<li>Register to vote at your local address</li>
<li>Check your credit report at least once a month to make sure no negative factors are affecting your score</li>
<li>Make sure there is nothing suspicious on your credit report &#8211; if any entry looks odd, contact your bank and/or lender to ensure that you are not the victim of fraud or identity theft</li>
</ul>
<h2>Overdrafts aren’t all they’re cracked up to be</h2>
<p>If you have ever lived the uni lifestyle, wanted an extra safety net or simply agreed to an overdraft to appease your bank manager, you may want to rethink your agreement.</p>
<p>When companies check your credit history, some of your financial behaviours will raise a red flag, and an overdraft is one of them. More so, if you are using your entire overdraft to get by each month, as straightaway, a lender will assume you are in financial difficulty. After all, if you cannot manage your finances, they are hardly going to want to trust you with their borrowed funds!</p>
<p><img loading="lazy" src="https://moneyhighstreet.com/wp-content/uploads/2020/09/calculator-dollar-bills-300x200.jpg" alt="A calculator and dollar bills" width="300" height="200" class="alignright size-medium wp-image-33428" srcset="https://moneyhighstreet.com/wp-content/uploads/2020/09/calculator-dollar-bills-300x200.jpg 300w, https://moneyhighstreet.com/wp-content/uploads/2020/09/calculator-dollar-bills-768x512.jpg 768w, https://moneyhighstreet.com/wp-content/uploads/2020/09/calculator-dollar-bills.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Avoiding opening up new bank accounts, maxing out credit cards, applying for credit too often, and missing payments will all negatively impact your credit rating. So if you want to keep your credit score looking healthy, make sure you stick to the basics and don’t take on too many financial commitments along the way.</p>
<h2>Misconceptions stop customers from applying</h2>
<p>Credit score, credit reports and credit ratings are all terms that you may be familiar with but don’t fully know the ins and outs of. But, in a nutshell, they all boil down to the same thing &#8211; that financial CV we mentioned earlier.</p>
<p>Knowing what doesn’t affect your credit score is all part of busting the myths surrounding your borrowing journey. So we’ve whittled some of them down in our list below:</p>
<ul>
<li>Your past financial demeanours are in the past. If you’re worried about the mortgage or credit card repayment, you skipped 15 years ago, stop. Most of the vital information in your credit history is only relevant and kept on file from the past six years. Anything before that is ancient history.</li>
<li>Your credit report is yours and yours alone. So regardless of who lives in your old home or drives your old car, it makes no difference.</li>
<li>Friends and family make no difference to your credit score &#8211; only people you are financially linked to via a joint account or shared mortgage.</li>
<li>Checking your credit score or report does not impact your score.</li>
</ul>
<h2>Your credit rating isn’t publicly visible</h2>
<p>Credit ratings are a personal affair. Everything from your mortgage to what you spent last Tuesday at 5:53 pm is only relevant to you and is therefore only accessible to you or anyone who has your permission.</p>
<p><img loading="lazy" src="https://moneyhighstreet.com/wp-content/uploads/2018/08/credit-report-graphic-300x264.png" alt="A credit report concept" width="300" height="264" class="alignleft size-medium wp-image-29068" srcset="https://moneyhighstreet.com/wp-content/uploads/2018/08/credit-report-graphic-300x264.png 300w, https://moneyhighstreet.com/wp-content/uploads/2018/08/credit-report-graphic-768x677.png 768w, https://moneyhighstreet.com/wp-content/uploads/2018/08/credit-report-graphic-1024x902.png 1024w, https://moneyhighstreet.com/wp-content/uploads/2018/08/credit-report-graphic.png 1280w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>The information on your credit report mostly comes from your bank, building society and credit card companies that you have borrowed from within the last six years or that you currently have a repayment agreement with. Then there are your utility bills that may appear on your credit file from publicly available sources, such as the electoral register. You may also find:</p>
<ul>
<li>Personal details such as your name, address and date of birth at the time of the most recent electoral roll</li>
<li>How much you currently owe lenders </li>
<li>Late payments or missed payments on existing or past credit cards or loan accounts</li>
<li>County Court Judgements (CCJ) &#8211; usually if your home has been repossessed, been declared bankrupt or moved address where you still owe money</li>
<li>Individual Voluntary Agreement (IVA)</li>
</ul>
<p>Like all things, the devil is always in the detail, with a few exceptions. For instance, your credit rating/score/report will not include the amount in your current account, any savings accounts, your salary figure, medical history, criminal record, council tax arrears or any driving fines.</p>
<p>Credit ratings shouldn’t put you off from applying. With a wealth of specialist lenders at your fingertips who look at all sorts of criteria, such as poor or no credit history to the self-employed and more, nothing can stop you! Where will your finance journey take you next?</p>
										</div>
																																								<div class="single-prev-next">
											<a href="https://moneyhighstreet.com/real-cost-of-driving-while-intoxicated/" rel="prev"><i class="fa fa-long-arrow-left"></i> Prev Article</a>											<a href="https://moneyhighstreet.com/how-remote-it-support-can-help-your-business/" rel="next">Next Article <i class="fa fa-long-arrow-right"></i></a>										</div>
									</div><!--.post-single-content-->
								</div><!--.single_post-->
																<div class="postauthor">
									<h4>About The Author</h4>
									<div class="author-wrap">
										<img data-del="avatar" alt='' src='https://moneyhighstreet.com/wp-content/uploads/2016/09/chris-ray-portrait.jpg' class='avatar pp-user-avatar avatar-168 photo ' height='168' width='168'/>										<h5 class="vcard author"><span class="fn">Chris</span></h5>
										<span class="author-posts"><a href="https://moneyhighstreet.com/author/chris/">More from this Author <i class="fa fa-angle-double-right"></i></a></span>
										<p>I have been writing and editing articles about personal finance since we started MoneyHighStreet.com in 2006. In that time, I have been fortunate to have had a regular broadcasting spot on BBC Radio Essex and have also appeared on BBC Rip Off Britain and ITN.

With a family comprising two teenagers, a wife and a bouncy black labrador, getting the finances right is clearly important. It's a privilege to share our tips and experiences to help you manage your money just that bit better.</p>
									</div>
								</div>
												</div><!--.g post-->
				<!-- You can start editing here. -->

	<div id="commentsAdd">

		<div id="respond" class="box m-t-6">
				<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Add Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/things-you-didnt-know-about-your-credit-rating/#respond" style="display:none;">Cancel Reply</a></small></h4><form action="https://moneyhighstreet.com/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="6" aria-required="true" placeholder="Comment Text*"></textarea></p><p class="comment-form-author"><input id="author" name="author" aria-required="true" placeholder="Name*"></input></p>
<p class="comment-form-email"><input id="email" name="email" placeholder="Email*"></input></p>
<p class="comment-form-url"><input id="url" name="url" placeholder="Website"></input></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='34738' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="45a67de82c" /></p><input type="hidden" id="ak_js" name="ak_js" value="157"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
			</div>

	</div>
					</div>
	</article>
		<aside id="sidebar" class="sidebar c-4-12 mts-sidebar-sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
		<div id="mts_related_posts_widget-3" class="widget widget_mts_related_posts_widget horizontal-small"><h3 class="widget-title">Related Posts</h3><ul class="related-posts-widget">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/credit-cure-5-sure-fire-ways-to-pull-yourself-out-of-debt/" title="Credit Cure &#8211; 5 Sure-Fire Ways To Pull Yourself Out of Debt">
						<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2019/01/calculating-costs-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Credit Cure &#8211; 5 Sure-Fire Ways To Pull Yourself Out of Debt" loading="lazy" title="Credit Cure &#8211; 5 Sure-Fire Ways To Pull Yourself Out of Debt" srcset="https://moneyhighstreet.com/wp-content/uploads/2019/01/calculating-costs-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2019/01/calculating-costs-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/credit-cure-5-sure-fire-ways-to-pull-yourself-out-of-debt/" title="Credit Cure &#8211; 5 Sure-Fire Ways To Pull Yourself Out of Debt">Credit Cure &#8211; 5 Sure-Fire Ways To Pull Yourself Out&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 16th January 2019</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							Pulling yourself out of debt isn&#039;t as easy as paying a few credit card bills.&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/spare-yourself-from-bankruptcy/" title="Spare Yourself from Bankruptcy: Tips">
						<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2019/01/bankrupt-scrabble-letters-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Spare Yourself from Bankruptcy: Tips" loading="lazy" title="Spare Yourself from Bankruptcy: Tips" srcset="https://moneyhighstreet.com/wp-content/uploads/2019/01/bankrupt-scrabble-letters-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2019/01/bankrupt-scrabble-letters-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/spare-yourself-from-bankruptcy/" title="Spare Yourself from Bankruptcy: Tips">Spare Yourself from Bankruptcy: Tips</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 22nd January 2019</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							Bankruptcy is a very serious financial condition with long term consequences hence these tips to&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/how-to-get-free-credit-reports/" title="How to get free credit reports (and it&#8217;s not with Experian)">
						<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2016/10/credit-reports-concept-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="How to get free credit reports (and it&#8217;s not with Experian)" loading="lazy" title="How to get free credit reports (and it&#8217;s not with Experian)" srcset="https://moneyhighstreet.com/wp-content/uploads/2016/10/credit-reports-concept-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2016/10/credit-reports-concept-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/how-to-get-free-credit-reports/" title="How to get free credit reports (and it&#8217;s not with Experian)">How to get free credit reports (and it&#8217;s not with&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 8th October 2016</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							How to get credit reports for free (and its not from Experian). ClearScore now offer&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/consumer-debt-to-soar-by-christmas/" title="Consumer Debt Expected to Soar in Run up to Christmas">
						<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2018/11/decorating-christmas-tree-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Consumer Debt Expected to Soar in Run up to Christmas" loading="lazy" title="Consumer Debt Expected to Soar in Run up to Christmas" srcset="https://moneyhighstreet.com/wp-content/uploads/2018/11/decorating-christmas-tree-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2018/11/decorating-christmas-tree-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/consumer-debt-to-soar-by-christmas/" title="Consumer Debt Expected to Soar in Run up to Christmas">Consumer Debt Expected to Soar in Run up to Christmas</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 8th November 2018</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							Christmas is a period of mass consumerism, be that on food, presents, travel or homeware&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/credit-checks-difference-between-soft-and-hard-search/" title="Credit Checks: Do You Know the Difference Between a Soft Search and Hard Search?">
						<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2018/10/wallet-cash-magnifying-glass-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Credit Checks: Do You Know the Difference Between a Soft Search and Hard Search?" loading="lazy" title="Credit Checks: Do You Know the Difference Between a Soft Search and Hard Search?" srcset="https://moneyhighstreet.com/wp-content/uploads/2018/10/wallet-cash-magnifying-glass-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2018/10/wallet-cash-magnifying-glass-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/credit-checks-difference-between-soft-and-hard-search/" title="Credit Checks: Do You Know the Difference Between a Soft Search and Hard Search?">Credit Checks: Do You Know the Difference Between a Soft&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 28th August 2020</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							Our credit reports are vitally important documents that can impact many facets of our lives,&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/information-how-to-deal-with-bailiffs/" title="Essential Information on How to Deal with Bailiffs">
						<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2018/09/measuring-wallet-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Essential Information on How to Deal with Bailiffs" loading="lazy" title="Essential Information on How to Deal with Bailiffs" srcset="https://moneyhighstreet.com/wp-content/uploads/2018/09/measuring-wallet-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2018/09/measuring-wallet-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/information-how-to-deal-with-bailiffs/" title="Essential Information on How to Deal with Bailiffs">Essential Information on How to Deal with Bailiffs</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 27th September 2018</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							We have some essential information about how to deal with bailiffs. With a good understanding&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/thin-credit-file-obstruct-financial-goals/" title="How a Thin Credit File Can Obstruct Your Financial Goals">
						<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2020/03/coins-pens-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="How a Thin Credit File Can Obstruct Your Financial Goals" loading="lazy" title="How a Thin Credit File Can Obstruct Your Financial Goals" srcset="https://moneyhighstreet.com/wp-content/uploads/2020/03/coins-pens-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2020/03/coins-pens-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/thin-credit-file-obstruct-financial-goals/" title="How a Thin Credit File Can Obstruct Your Financial Goals">How a Thin Credit File Can Obstruct Your Financial Goals</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 19th March 2020</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							If you have a thin credit file, what does it mean for you and all&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/how-to-avoid-bad-credit-score/" title="How to Avoid a Bad Credit Score">
						<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2019/04/commuters-train-station-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="How to Avoid a Bad Credit Score" loading="lazy" title="How to Avoid a Bad Credit Score" srcset="https://moneyhighstreet.com/wp-content/uploads/2019/04/commuters-train-station-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2019/04/commuters-train-station-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/how-to-avoid-bad-credit-score/" title="How to Avoid a Bad Credit Score">How to Avoid a Bad Credit Score</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 25th April 2019</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							We explore the different ways in which you can avoid developing a bad credit score&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/fixing-bad-credit-improve-life/" title="Fixing Bad Credit to Improve Your Life">
						<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2017/07/credit-cards-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Fixing Bad Credit to Improve Your Life" loading="lazy" title="Fixing Bad Credit to Improve Your Life" srcset="https://moneyhighstreet.com/wp-content/uploads/2017/07/credit-cards-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2017/07/credit-cards-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/fixing-bad-credit-improve-life/" title="Fixing Bad Credit to Improve Your Life">Fixing Bad Credit to Improve Your Life</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 4th July 2017</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							Repairing a poor poor credit rating can mean more than just qualifying for loans and&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/fintech-tools-for-repairing-rebuilding-credit/" title="Fintech Tools for Repairing &#038; Rebuilding Your Credit">
						<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2020/11/using-cell-phone-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Fintech Tools for Repairing &#038; Rebuilding Your Credit" loading="lazy" title="Fintech Tools for Repairing &#038; Rebuilding Your Credit" srcset="https://moneyhighstreet.com/wp-content/uploads/2020/11/using-cell-phone-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2020/11/using-cell-phone-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/fintech-tools-for-repairing-rebuilding-credit/" title="Fintech Tools for Repairing &#038; Rebuilding Your Credit">Fintech Tools for Repairing &#038; Rebuilding Your Credit</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 13th November 2020</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							We look at some of the top ways that fintech tools can help you repair&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>		</ul>
</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.torfx.com/affiliate/quote/?afflno=A060404&assetid=0000144"><img src="https://moneyhighstreet.com/wp-content/uploads/2020/03/torfx-ad.gif" alt="Save money on currency transfers"/></a></div></div>	</aside><!-- #sidebar-->
</div><!-- #page-->
</div><!--.main-container-->
<footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
	<div class="container">
		         <div class="copyrights">
			<!--start copyrights-->
<div class="row" id="copyright-note">
<div class="copyright"><a href=" https://moneyhighstreet.com/" title=" ">MoneyHighStreet</a> Copyright &copy; 2021. </div>
<a href="#blog" class="toplink"><i class=" fa fa-angle-up"></i></a>
<div class="top">
    <div id="footer-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <nav id="navigation" class="clearfix">
            <ul id="menu-main-menu-1" class="menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="https://www.moneyhighstreet.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24843"><a href="https://moneyhighstreet.com/category/insurance/">Insurance</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25649"><a href="https://moneyhighstreet.com/category/car-insurance/">Car Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24367"><a href="https://moneyhighstreet.com/category/dental-insurance/">Dental Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24836"><a href="https://moneyhighstreet.com/category/gadget-insurance/">Gadget Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24352"><a href="https://moneyhighstreet.com/category/gap-insurance/">Gap Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24357"><a href="https://moneyhighstreet.com/category/high-net-worth-insurance/">High Net Worth Insurance</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24317"><a href="https://moneyhighstreet.com/high-net-worth-insurance-advice/">High Net Worth Insurance Advice</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24354"><a href="https://moneyhighstreet.com/category/home-insurance/">Home Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24353"><a href="https://moneyhighstreet.com/category/life-insurance/">Life Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28185"><a href="https://moneyhighstreet.com/category/thatch-insurance/">Thatch Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="https://moneyhighstreet.com/category/travel-insurance/">Travel Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24372"><a href="https://moneyhighstreet.com/category/wedding-insurance/">Wedding Insurance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8"><a href="#">Your Money</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24924"><a title="How to save money" href="https://moneyhighstreet.com/category/saving-money/">Saving Money</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25687"><a href="https://moneyhighstreet.com/category/making-money/">Making Money</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26093"><a href="https://moneyhighstreet.com/category/managing-money/">Managing Money</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30398"><a href="https://moneyhighstreet.com/category/property-market/">The Property Market</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29156"><a href="https://moneyhighstreet.com/category/loans/">Loans</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30872"><a href="https://moneyhighstreet.com/category/mortgage/">Mortgages</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24366"><a href="https://moneyhighstreet.com/category/foreign-exchange/">Foreign Exchange</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28885"><a href="https://moneyhighstreet.com/category/crypto-currencies/">Crypto-Currencies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26465"><a href="https://moneyhighstreet.com/category/investing/">Investing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28884"><a href="https://moneyhighstreet.com/category/debt/">Debt Solutions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28212"><a href="https://moneyhighstreet.com/category/credit-health/">Credit Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25842"><a href="#">Utilities</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25843"><a href="https://moneyhighstreet.com/category/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26849"><a href="#">SmartPhones</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24842"><a title="Smartphones" href="https://moneyhighstreet.com/category/smartphones/">Smartphones</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26173"><a href="https://moneyhighstreet.com/category/apps/">Apps</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30518"><a href="https://moneyhighstreet.com/category/broadband/">Broadband</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26810"><a href="https://moneyhighstreet.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29082"><a href="https://moneyhighstreet.com/category/gadgets/">Gadgets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29127"><a href="https://moneyhighstreet.com/category/green-living/">Green Living</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32629"><a href="https://moneyhighstreet.com/category/lifestyle/health-and-fitness/">Health and Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34649"><a href="https://moneyhighstreet.com/category/lifestyle/legal-issues/">Legal Issues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28900"><a href="https://moneyhighstreet.com/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33076"><a href="https://moneyhighstreet.com/category/lifestyle/holidays-and-travel/">Holidays and Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28899"><a href="https://moneyhighstreet.com/category/online-gaming/">Online Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34097"><a href="https://moneyhighstreet.com/category/lifestyle/your-hobbies/">Your Hobbies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32424"><a href="https://moneyhighstreet.com/category/lifestyle/employment/">Your Job</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34596"><a href="https://moneyhighstreet.com/category/lifestyle/your-pet/">Your Pet</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30218"><a href="https://moneyhighstreet.com/category/your-property/">Your Property</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32493"><a href="https://moneyhighstreet.com/category/lifestyle/your-studies/">Your Studies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26395"><a href="https://moneyhighstreet.com/category/your-business/">Your Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29117"><a href="https://moneyhighstreet.com/category/your-business/business-finance/">Business Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32191"><a href="https://moneyhighstreet.com/category/your-business/cyber-security/">Cyber Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30064"><a href="https://moneyhighstreet.com/category/your-business/marketing/">Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30219"><a href="https://moneyhighstreet.com/category/your-business/">Your Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24073"><a href="https://moneyhighstreet.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24316"><a href="https://moneyhighstreet.com/submit-content/">Submit Content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28114"><a href="https://moneyhighstreet.com/work-with-us/">Work With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24072"><a href="https://moneyhighstreet.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24797"><a href="https://moneyhighstreet.com/about-us">About Us</a></li>
</ul>
</li>
</ul>        </nav>
    </div>
</div>
</div>
<!--end copyrights-->
		</div> 
	</div><!--.container-->
</footer><!-- #site-footer-->
        <!--start footer code-->
        <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84262384-1', 'auto');
  ga('send', 'pageview');

</script>    <!--end footer code-->
            <script>
            if (typeof jQuery !== 'undefined') {
                (function ($) {
                    $('.pp-tab-widget').on('click', 'li a', function (e) {
                        e.preventDefault();
                        var $tab = $(this),
                            href = $tab.attr('href');

                        $('.pp-active').removeClass('pp-active');
                        $tab.addClass('pp-active');

                        $('.pp-show')
                            .removeClass('pp-show')
                            .addClass('pp-hide')
                            .hide();

                        $(href)
                            .removeClass('pp-hide')
                            .addClass('pp-show')
                            .hide()
                            .fadeIn(550);
                    });
                })(jQuery);
            }
        </script>
        <script type='text/javascript' id='zxcvbn-async-js-extra'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/moneyhighstreet.com\/wp\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/zxcvbn-async.min.js' id='zxcvbn-async-js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://moneyhighstreet.com/wp/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://moneyhighstreet.com/wp/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://moneyhighstreet.com/wp/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://moneyhighstreet.com/wp/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://moneyhighstreet.com/wp/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://moneyhighstreet.com/wp/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://moneyhighstreet.com/wp/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='password-strength-meter-js-extra'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' id='password-strength-meter-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-03-05 12:20:18+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"%1$s is deprecated since version %2$s! Use %3$s instead. Please consider writing more inclusive code.":["%1$s is deprecated since version %2$s! Use %3$s instead. Please consider writing more inclusive code."]}},"comment":{"reference":"wp-admin\/js\/password-strength-meter.js"}} );
</script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-admin/js/password-strength-meter.min.js' id='password-strength-meter-js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js' id='ppress-select2-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/moneyhighstreet.com\/wp\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"af438ccc34","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp-content/plugins/wp-user-avatar/assets/js/member-directory.min.js' id='ppress-member-directory-js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='customscript-js-extra'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"primary"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://moneyhighstreet.com/wp-content/themes/mts_sociallyviral/js/customscript.js' id='customscript-js'></script>
<script type='text/javascript' id='mts_ajax-js-extra'>
/* <![CDATA[ */
var mts_ajax_search = {"url":"https:\/\/moneyhighstreet.com\/wp\/wp-admin\/admin-ajax.php","ajax_search":"1"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://moneyhighstreet.com/wp-content/themes/mts_sociallyviral/js/ajax.js' id='mts_ajax-js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://moneyhighstreet.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
</body>
</html>