<!DOCTYPE html>
<html class="no-js" lang="en-GB">
<head itemscope itemtype="http://schema.org/WebSite">
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
                    <link rel="icon" href="//moneyhighstreet.com/wp-content/uploads/2016/09/mhs-favicon.png" type="image/x-icon" />
        
                    <!-- IE10 Tile.-->
            <meta name="msapplication-TileColor" content="#FFFFFF">
            <meta name="msapplication-TileImage" content="//moneyhighstreet.com/wp-content/uploads/2016/09/mhs-favicon-144x144.png">
        
                    <!--iOS/android/handheld specific -->
            <link rel="apple-touch-icon-precomposed" href="//moneyhighstreet.com/wp-content/uploads/2016/09/mhs-favicon-152x152.png" />
        
                    <meta name="viewport" content="width=device-width, initial-scale=1">
            <meta name="apple-mobile-web-app-capable" content="yes">
            <meta name="apple-mobile-web-app-status-bar-style" content="black">
        
        
        <meta itemprop="name" content="MoneyHighStreet.com" />
        <meta itemprop="url" content="https://moneyhighstreet.com/wp" />

                                        	<link rel="pingback" href="https://moneyhighstreet.com/wp/xmlrpc.php" />
	<title>Tips for Getting Through the Holidays on a Limited Budget | MoneyHighStreet.com</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script>
<meta name="description" content="Getting through the Christmas holidays on a limited budget can be challenging so read these great tips to save money and have a great time." />
<meta property="og:image" content="https://moneyhighstreet.com/wp/wp-content/uploads/2018/11/christmas-tree-presents.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1280" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tips for Getting Through the Holidays on a Limited Budget | MoneyHighStreet.com" />
<meta property="og:description" content="Getting through the Christmas holidays on a limited budget can be challenging so read these great tips to save money and have a great time." />
<meta property="og:url" content="https://moneyhighstreet.com/surviving-the-holidays-on-a-limited-budget/" />
<meta property="og:site_name" content="MoneyHighStreet.com" />
<meta property="article:publisher" content="https://www.facebook.com/moneyhighstreet" />
<meta property="article:author" content="https://www.facebook.com/moneyhighstreet" />
<meta property="article:published_time" content="2018-11-26" />
<meta property="article:modified_time" content="2018-11-26" />
<meta property="og:updated_time" content="2018-11-26" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Moneyhighstreet" />
<meta name="twitter:creator" content="@Moneyhighstreet" />
<meta name="twitter:title" content="Tips for Getting Through the Holidays on a Limited Budget | MoneyHighStreet.com" />
<meta name="twitter:description" content="Getting through the Christmas holidays on a limited budget can be challenging so read these great tips to save money and have a great time." />
<meta name="twitter:image" content="https://moneyhighstreet.com/wp/wp-content/uploads/2018/11/christmas-tree-presents.jpg" />
<meta name="twitter:image:width" content="1920" />
<meta name="twitter:image:height" content="1280" />
<link rel="canonical" href="https://moneyhighstreet.com/surviving-the-holidays-on-a-limited-budget/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://moneyhighstreet.com","name":"MoneyHighStreet.com"}},{"@type":"ListItem","position":2,"item":{"@id":"https://moneyhighstreet.com/category/saving-money/","name":"Saving Money"}},{"@type":"ListItem","position":3,"item":{"@id":"https://moneyhighstreet.com/surviving-the-holidays-on-a-limited-budget/","name":"Tips for Getting Through the Holidays on a Limited Budget","image":"https://moneyhighstreet.com/wp/wp-content/uploads/2018/11/christmas-tree-presents.jpg"}}]}</script>

<link rel='dns-prefetch' href='//moneyhighstreet.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MoneyHighStreet.com &raquo; Feed" href="https://moneyhighstreet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MoneyHighStreet.com &raquo; Comments Feed" href="https://moneyhighstreet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MoneyHighStreet.com &raquo; Tips for Getting Through the Holidays on a Limited Budget Comments Feed" href="https://moneyhighstreet.com/surviving-the-holidays-on-a-limited-budget/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/moneyhighstreet.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://moneyhighstreet.com/wp/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sociallyviral-stylesheet-css'  href='https://moneyhighstreet.com/wp/wp-content/themes/sociallyviral-child/style.css' type='text/css' media='all' />
<style id='sociallyviral-stylesheet-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-css'  href='https://moneyhighstreet.com/wp/wp-content/themes/mts_sociallyviral/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://moneyhighstreet.com/wp/wp-content/themes/mts_sociallyviral/css/responsive.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://moneyhighstreet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://moneyhighstreet.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://moneyhighstreet.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://moneyhighstreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoneyhighstreet.com%2Fsurviving-the-holidays-on-a-limited-budget%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://moneyhighstreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoneyhighstreet.com%2Fsurviving-the-holidays-on-a-limited-budget%2F&#038;format=xml" />
<link href="//fonts.googleapis.com/css?family=Roboto:500|Roboto:normal|Roboto:700&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#logo a { font-family: 'Roboto'; font-weight: 500; font-size: 44px; color: #3a95ce; }
#primary-navigation li, #primary-navigation li a { font-family: 'Roboto'; font-weight: normal; font-size: 18px; color: #ffffff;text-transform: uppercase; }
.latestPost .title, .latestPost .title a { font-family: 'Roboto'; font-weight: normal; font-size: 24px; color: #555555;line-height: 36px; }
.single-title { font-family: 'Roboto'; font-weight: 700; font-size: 34px; color: #000000;line-height: 53px; }
body { font-family: Helvetica, Arial, sans-serif; font-weight: normal; font-size: 18px; color: #000000; }
.widget .widget-title { font-family: 'Roboto'; font-weight: 500; font-size: 18px; color: #555555;text-transform: uppercase; }
#sidebars .widget { font-family: 'Roboto'; font-weight: normal; font-size: 16px; color: #707070; }
.footer-widgets { font-family: 'Roboto'; font-weight: normal; font-size: 14px; color: #707070; }
h1 { font-family: 'Roboto'; font-weight: 700; font-size: 30px; color: #555555; }
h2 { font-family: 'Roboto'; font-weight: 700; font-size: 26px; color: #555555; }
h3 { font-family: 'Roboto'; font-weight: 700; font-size: 22px; color: #555555; }
h4 { font-family: 'Roboto'; font-weight: normal; font-size: 28px; color: #555555; }
h5 { font-family: 'Roboto'; font-weight: normal; font-size: 24px; color: #555555; }
h6 { font-family: 'Roboto'; font-weight: normal; font-size: 20px; color: #555555; }
</style>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/jquery/jquery-migrate.min.js'></script>
</head>
<body id="blog" class="post-template-default single single-post postid-30276 single-format-standard main cookies-not-set" itemscope itemtype="http://schema.org/WebPage">    
	<div class="main-container">
		<header id="site-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
			<div class="container">
				<div id="header">
					<div class="logo-wrap">
																					  <h2 id="logo" class="text-logo" itemprop="headline">
										<a href="https://moneyhighstreet.com">MoneyHighStreet.com</a>
									</h2><!-- END #logo -->
																		</div>

											<div class="header-search"><form method="get" id="searchform" class="search-form" action="https://moneyhighstreet.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="What are you looking for?"  autocomplete="off" />
		<button id="search-image" class="sbutton" type="submit" value="">
	    		<i class="fa fa-search"></i>
	    	</button>
	</fieldset>
</form>
</div>
					
					
					

			        											<div id="primary-navigation" class="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
											<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
													<nav class="navigation clearfix mobile-menu-wrapper">
																	<ul id="menu-main-menu" class="menu clearfix"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="https://www.moneyhighstreet.com">Home</a></li>
<li id="menu-item-24843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24843"><a href="https://moneyhighstreet.com/category/insurance/">Insurance</a>
<ul class="sub-menu">
	<li id="menu-item-25649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25649"><a href="https://moneyhighstreet.com/category/car-insurance/">Car Insurance</a></li>
	<li id="menu-item-24367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24367"><a href="https://moneyhighstreet.com/category/dental-insurance/">Dental Insurance</a></li>
	<li id="menu-item-24836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24836"><a href="https://moneyhighstreet.com/category/gadget-insurance/">Gadget Insurance</a></li>
	<li id="menu-item-24352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24352"><a href="https://moneyhighstreet.com/category/gap-insurance/">Gap Insurance</a></li>
	<li id="menu-item-24357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24357"><a href="https://moneyhighstreet.com/category/high-net-worth-insurance/">High Net Worth Insurance</a>
	<ul class="sub-menu">
		<li id="menu-item-24317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24317"><a href="https://moneyhighstreet.com/high-net-worth-insurance-advice/">High Net Worth Insurance Advice</a></li>
	</ul>
</li>
	<li id="menu-item-24354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24354"><a href="https://moneyhighstreet.com/category/home-insurance/">Home Insurance</a></li>
	<li id="menu-item-24353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24353"><a href="https://moneyhighstreet.com/category/life-insurance/">Life Insurance</a></li>
	<li id="menu-item-24368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24368"><a href="https://moneyhighstreet.com/category/pet-insurance/">Pet Insurance</a></li>
	<li id="menu-item-28185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28185"><a href="https://moneyhighstreet.com/category/thatch-insurance/">Thatch Insurance</a></li>
	<li id="menu-item-24356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="https://moneyhighstreet.com/category/travel-insurance/">Travel Insurance</a></li>
	<li id="menu-item-24372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24372"><a href="https://moneyhighstreet.com/category/wedding-insurance/">Wedding Insurance</a></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8"><a href="#">Your Money</a>
<ul class="sub-menu">
	<li id="menu-item-24924" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24924"><a title="How to save money" href="https://moneyhighstreet.com/category/saving-money/">Saving Money</a></li>
	<li id="menu-item-25687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25687"><a href="https://moneyhighstreet.com/category/making-money/">Making Money</a></li>
	<li id="menu-item-26093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26093"><a href="https://moneyhighstreet.com/category/managing-money/">Managing Money</a></li>
	<li id="menu-item-29156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29156"><a href="https://moneyhighstreet.com/category/loans/">Loans</a></li>
	<li id="menu-item-24366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24366"><a href="https://moneyhighstreet.com/category/foreign-exchange/">Foreign Exchange</a></li>
	<li id="menu-item-28885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28885"><a href="https://moneyhighstreet.com/category/crypto-currencies/">Crypto-Currencies</a></li>
	<li id="menu-item-26465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26465"><a href="https://moneyhighstreet.com/category/investing/">Investing</a></li>
	<li id="menu-item-28884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28884"><a href="https://moneyhighstreet.com/category/debt/">Debt Solutions</a></li>
	<li id="menu-item-28212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28212"><a href="https://moneyhighstreet.com/category/credit-health/">Credit Health</a></li>
</ul>
</li>
<li id="menu-item-25842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25842"><a href="#">Utilities</a>
<ul class="sub-menu">
	<li id="menu-item-25843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25843"><a href="https://moneyhighstreet.com/category/energy/">Energy</a></li>
	<li id="menu-item-26849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26849"><a href="#">SmartPhones</a>
	<ul class="sub-menu">
		<li id="menu-item-24842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24842"><a title="Smartphones" href="https://moneyhighstreet.com/category/smartphones/">Smartphones</a></li>
		<li id="menu-item-26173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26173"><a href="https://moneyhighstreet.com/category/apps/">Apps</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-26810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26810"><a href="https://moneyhighstreet.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-29127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29127"><a href="https://moneyhighstreet.com/category/green-living/">Green Living</a></li>
	<li id="menu-item-28900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28900"><a href="https://moneyhighstreet.com/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-30218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30218"><a href="https://moneyhighstreet.com/category/your-property/">Your Property</a></li>
	<li id="menu-item-29082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29082"><a href="https://moneyhighstreet.com/category/gadgets/">Gadgets</a></li>
	<li id="menu-item-28899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28899"><a href="https://moneyhighstreet.com/category/online-gaming/">Online Gaming</a></li>
</ul>
</li>
<li id="menu-item-26395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26395"><a href="https://moneyhighstreet.com/category/your-business/">Your Business</a>
<ul class="sub-menu">
	<li id="menu-item-29117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29117"><a href="https://moneyhighstreet.com/category/your-business/business-finance/">Business Finance</a></li>
	<li id="menu-item-30064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30064"><a href="https://moneyhighstreet.com/category/your-business/marketing/">Marketing</a></li>
	<li id="menu-item-30219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30219"><a href="https://moneyhighstreet.com/category/your-business/">Your Business</a></li>
</ul>
</li>
<li id="menu-item-24073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24073"><a href="https://moneyhighstreet.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-24316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24316"><a href="https://moneyhighstreet.com/submit-content/">Submit Content</a></li>
	<li id="menu-item-28114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28114"><a href="https://moneyhighstreet.com/work-with-us/">Work With Us</a></li>
	<li id="menu-item-24072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24072"><a href="https://moneyhighstreet.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-24797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24797"><a href="https://moneyhighstreet.com/about-us">About Us</a></li>
</ul>
</li>
</ul>															</nav>
											</div>
					 

				</div><!--#header-->
			</div><!--.container-->
		</header>
			<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="https://moneyhighstreet.com">Home</a></div><div><i class="fa fa-angle-double-right"></i></div><div typeof="v:Breadcrumb"><a href="https://moneyhighstreet.com/category/saving-money/" rel="v:url" property="v:title">Saving Money</a></div><div><i class="fa fa-angle-double-right"></i></div><div><span>Tips for Getting Through the Holidays on a Limited Budget</span></div></div>
<div id="page" class="single">
	
		
	<article class="article">
		<div id="content_box" >
							<div id="post-30276" class="g post post-30276 type-post status-publish format-standard has-post-thumbnail hentry category-saving-money tag-christmas tag-financial-planning tag-saving-money has_thumb">
													<div class="single_post">
									<header>
																				<h1 class="title single-title entry-title">Tips for Getting Through the Holidays on a Limited Budget</h1>
															                        <div class="post-info">
					                            					                                <span class="theauthor"><i class="fa fa-user"></i> <span><a href="https://moneyhighstreet.com/author/chris/" title="Posts by Chris" rel="author">Chris</a></span></span>
					                            					                            					                                <span class="thetime date updated"><i class="fa fa-calendar"></i> <span><strong>Last Updated:</strong> 26th November 2018</span></span>
					                            					                            					                                <span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="https://moneyhighstreet.com/surviving-the-holidays-on-a-limited-budget/#respond" itemprop="interactionCount">No Comments</a></span>
					                            					                        </div>
			                   												</header><!--.headline_area-->
									<div class="post-single-content box mark-links entry-content">
																				<div class="thecontent clearfix">
																						<p>Every year we have good intentions of setting aside money for the Christmas holidays. There are gifts to buy, parties to host and attend, and decorating to do, all of which costs money. You’ve done your best to set aside a certain amount each month, but as luck would have it, you usually run short. Most people find that they need to dip into those funds throughout the year and have been caught unprepared in the past.</p>
<p><img src="https://moneyhighstreet.com/wp/wp-content/uploads/2018/11/christmas-tree-presents-300x200.jpg" alt="Christmas tree and presents" width="300" height="200" class="alignright size-medium wp-image-30277" srcset="https://moneyhighstreet.com/wp/wp-content/uploads/2018/11/christmas-tree-presents-300x200.jpg 300w, https://moneyhighstreet.com/wp/wp-content/uploads/2018/11/christmas-tree-presents-768x512.jpg 768w, https://moneyhighstreet.com/wp/wp-content/uploads/2018/11/christmas-tree-presents-1024x683.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>This year is no different and here you are, yet again, with insufficient funds with the holidays right around the corner. Here are some tips for getting through the holidays on a limited budget to help you survive the season.</p>
<h2>1. Repurpose Last Year’s Holiday Apparel</h2>
<p>While you wouldn’t normally want to be caught dead at the office party in last year’s outfit, you do know that you can change it up a bit, don’t you? Even suits and dresses can be repurposed with accessories to make them look totally new. For men, it might be as simple as buying just a new tie or a holiday coloured shirt to wear with your suit. Ladies can change the look of almost any dress with a few accessories. From belts to jewellery, you can make an old outfit look totally new with a few ‘minor’ adjustments.</p>
<h2>2. Short-Term Loans for Those Unaffordable Gifts</h2>
<p>So, you’ve eaten into your holiday budget and now there isn’t enough money in the bank to buy gifts for all the family and those gifts for the office party. If you have a job, it’s quite easy to qualify for a short-term loan with or without good credit. If you’re coming across multiple companies who don’t accept those with bad credit, you can apply for a short term loan with someone such as <a href="https://www.bingoloans.co.uk/">Bingo Loans</a> who welcome all credit histories to give you the money you can’t raise on time for those much-needed gifts.</p>
<p><img src="https://moneyhighstreet.com/wp/wp-content/uploads/2018/06/money-in-wallet-300x200.jpg" alt="Money in a wallet" width="300" height="200" class="alignleft size-medium wp-image-28668" srcset="https://moneyhighstreet.com/wp/wp-content/uploads/2018/06/money-in-wallet-300x200.jpg 300w, https://moneyhighstreet.com/wp/wp-content/uploads/2018/06/money-in-wallet-768x512.jpg 768w, https://moneyhighstreet.com/wp/wp-content/uploads/2018/06/money-in-wallet-1024x683.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>If you do have less than perfect credit, then just be wary of the fact that interest rates may be a bit higher. With a job and a bank account you could get a loan in a couple of hours, and that’s the kind of loan you need with the holidays fast approaching.</p>
<p>Just remember to borrow <strong><em>only</em></strong> what you need so that you don’t start the new year in too much debt to recover from. That would put you behind next year as well, wouldn’t it?</p>
<h2>3. Host a Party at Home</h2>
<p>During the holidays, many business professionals like to take the team out for a cocktail and dinner, but this might be more than you can afford this year. It doesn’t mean that you can’t continue your tradition of celebrating with your co-workers, only this year, you can <a href="https://www.daveramsey.com/blog/christmas-party-planning-tips">host a budget-friendly party</a> at home. It’s far less expensive to prepare a few finger foods, cook dishes to be kept warm on an open table, and serve alcohol from a bar you’ve set up at home. In fact, you can often buy a bottle of liquor that will serve dozens for the price of a couple drinks at a restaurant. </p>
<p>No one needs to know it’s a financial burden to celebrate this way if you keep the atmosphere warm and festive. Simply tell them it’s a way to celebrate without going elbow to elbow with so many others also celebrating the Christmas season.</p>
<p><img src="https://moneyhighstreet.com/wp/wp-content/uploads/2008/04/suitcase-luggage-300x195.jpg" alt="Cruise holiday luggage" width="300" height="195" class="alignright size-medium wp-image-26156" srcset="https://moneyhighstreet.com/wp/wp-content/uploads/2008/04/suitcase-luggage-300x195.jpg 300w, https://moneyhighstreet.com/wp/wp-content/uploads/2008/04/suitcase-luggage-768x498.jpg 768w, https://moneyhighstreet.com/wp/wp-content/uploads/2008/04/suitcase-luggage-1024x664.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<h2>4. Alter Your Travel Plans a Bit</h2>
<p>If you had intended on going away for the holidays but can’t quite justify the expense of staying in a lavish hotel, why not alter your plans a bit and either go somewhere less expensive or ask friends or family if you can stay a few days with them in their guest room. If you really want to go to a specific location and have no one to room with while you are there, it is important to book your travel arrangements as early as possible so that you can start looking for <a href="https://www.independent.co.uk/travel/news-and-advice/the-10-best-last-minute-travel-websites-8786559.html">travel deals</a>. </p>
<p>Remember, when you want to go by air or on a cruise, for example, the closer you get to the holidays, the less likely there will be an availability of tickets. It’s the old supply and demand principle and so you are more likely to find deals early than at the last minute.</p>
<p>Many financial advisors suggest that you keep more than one savings account to prevent this from happening again. Set aside money in a holiday account not to be touched unless it is a life-threatening emergency. Then, establish another ‘emergency account’ where you can tuck away a few pounds per pay period that you can dip into if the car suddenly fails or the roof begins to leak. Surviving the holidays means planning ahead but when all else fails, remember there are short-term loans to tide you over until after the first of the year. Just remember to borrow cautiously only what you need and you should survive the holidays just fine.</p>

<script type="text/javascript">
jQuery(document).ready(function($) {
    $.post('https://moneyhighstreet.com/wp/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '30276'});
});
</script>										</div>
																				 
										    		<!-- Start Share Buttons -->
    		<div class="shareit header-social single-social bottom">
                <ul class="rrssb-buttons clearfix">
                                    <!-- Facebook -->
                <li class="facebook">
                    <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://moneyhighstreet.com/surviving-the-holidays-on-a-limited-budget/" class="popup">
                        <span class="icon"><i class="fa fa-facebook"></i></span>
                        <span class="text">Facebook</span>
                    </a>
                </li>
                            <!-- Twitter -->
                <li class="twitter">
                    <a target="_blank" href="http://twitter.com/share?text=Tips+for+Getting+Through+the+Holidays+on+a+Limited+Budget via @Moneyhighstreet&url=https%3A%2F%2Fmoneyhighstreet.com%2Fsurviving-the-holidays-on-a-limited-budget%2F" class="popup">
                        <span class="icon"><i class="fa fa-twitter"></i></span>
                    </a>
                </li>
                            <!-- Pinterest -->
                <li class="pinterest">
                    <a target="_blank" href="http://pinterest.com/pin/create/button/?url=https://moneyhighstreet.com/surviving-the-holidays-on-a-limited-budget/&amp;media=https://moneyhighstreet.com/wp/wp-content/uploads/2018/11/christmas-tree-presents.jpg&amp;description=Tips for Getting Through the Holidays on a Limited Budget">
                        <span class="icon"><i class="fa fa-pinterest"></i></span>
                    </a>
                </li>
                            <!-- Stumble -->
                <li class="stumbleupon">
                    <a target="_blank" href="https://www.stumbleupon.com/submit?url=https://moneyhighstreet.com/surviving-the-holidays-on-a-limited-budget/">
                        <span class="icon"><i class="fa fa-stumbleupon"></i></span>
                    </a>
                </li>
                            <!-- Reddit -->
                <li class="reddit">
                    <a target="_blank" href="http://www.reddit.com/submit?url=https://moneyhighstreet.com/surviving-the-holidays-on-a-limited-budget/">
                        <span class="icon"><i class="fa fa-reddit"></i></span>
                    </a>
                </li>
                            <!-- GPlus -->
                <li class="googleplus">
                    <a target="_blank" href="//plus.google.com/share?url=https%3A%2F%2Fmoneyhighstreet.com%2Fsurviving-the-holidays-on-a-limited-budget%2F" class="popup">
                        <span class="icon"><i class="fa fa-google-plus"></i></span>
                    </a>
                </li>
                            <!-- eMail -->
                <li class="email">
                    <a href="mailto:?subject=Tips for Getting Through the Holidays on a Limited Budget&amp;body=https://moneyhighstreet.com/surviving-the-holidays-on-a-limited-budget/">
                        <span class="icon"><i class="fa fa-envelope-o"></i></span>
                    </a>
                </li>
                            </ul>
    		</div>
    		<!-- end Share Buttons -->
    										</div><!--.post-single-content-->
								</div><!--.single_post-->
																<div class="postauthor">
									<h4>About The Author</h4>
									<div class="author-wrap">
										<img src="https://moneyhighstreet.com/wp/wp-content/uploads/2016/09/chris-ray-portrait.jpg" width="115" height="168" alt="Chris" class="avatar avatar-168 wp-user-avatar wp-user-avatar-168 alignnone photo" />										<h5 class="vcard author"><span class="fn">Chris</span></h5>
										<span class="author-posts"><a href="https://moneyhighstreet.com/author/chris/" rel="nofollow">More from this Author <i class="fa fa-angle-double-right"></i></a></span>
										<p>I have been writing articles about personal finance since we started MoneyHighStreet.com in 2006. In that time, I have been fortunate to have had a regular broadcasting spot on BBC Radio Essex and have also appeared on BBC Rip Off Britain and ITN.

With a family comprising two teenagers, a wife and a bouncy black labrador, getting the finances right is clearly important. It's a privilege to share our tips and experiences to help you manage your money just that bit better.</p>
									</div>
								</div>
												</div><!--.g post-->
				<!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->

	<div id="commentsAdd">
		<div id="respond" class="box m-t-6">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4><span>Add Comment</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/surviving-the-holidays-on-a-limited-budget/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://moneyhighstreet.com/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Comment Text*"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*" value="" size="30" /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" placeholder="Email*" value="" size="30" /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" placeholder="Website" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='30276' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e3874badb3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="84"/></p>			</form>
			</div><!-- #respond -->
			</div>
	</div>
					</div>
	</article>
	<aside id="sidebar" class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<div id="mts_related_posts_widget-2" class="widget widget_mts_related_posts_widget vertical-small"><h3 class="widget-title">Related Articles</h3><ul class="related-posts-widget">			<li class="post-box vertical-small">								<div class="post-img">
					<a href="https://moneyhighstreet.com/how-to-save-money-on-your-energy-bill/" title="Six Ways to Save Money on Your Energy Bill">
													<img width="300" height="200" src="https://moneyhighstreet.com/wp/wp-content/uploads/2011/07/kitchen-kettle-toaster-300x200.jpg" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="Save money on your energy bills" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/how-to-save-money-on-your-energy-bill/" title="Six Ways to Save Money on Your Energy Bill">Six Ways to Save Money on Your Energy Bill</a>
						</div>
																	</div>
				</div>
			</li>					<li class="post-box vertical-small">								<div class="post-img">
					<a href="https://moneyhighstreet.com/how-save-money-on-mobile-phone-contract/" title="How to save money on your mobile phone contract">
													<img width="300" height="200" src="https://moneyhighstreet.com/wp/wp-content/uploads/2016/09/woman-holding-iphone-300x200.jpg" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="Young woman using an iPhone" title="" srcset="https://moneyhighstreet.com/wp/wp-content/uploads/2016/09/woman-holding-iphone-300x200.jpg 300w, https://moneyhighstreet.com/wp/wp-content/uploads/2016/09/woman-holding-iphone-768x512.jpg 768w, https://moneyhighstreet.com/wp/wp-content/uploads/2016/09/woman-holding-iphone-1024x682.jpg 1024w, https://moneyhighstreet.com/wp/wp-content/uploads/2016/09/woman-holding-iphone.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/how-save-money-on-mobile-phone-contract/" title="How to save money on your mobile phone contract">How to save money on your mobile phone contract</a>
						</div>
																	</div>
				</div>
			</li>					<li class="post-box vertical-small">								<div class="post-img">
					<a href="https://moneyhighstreet.com/how-to-save-money-as-student/" title="How To Save Money as a Student">
													<img width="300" height="200" src="https://moneyhighstreet.com/wp/wp-content/uploads/2018/05/female-student-reading-book-300x200.jpg" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="A female student reading a book" title="" srcset="https://moneyhighstreet.com/wp/wp-content/uploads/2018/05/female-student-reading-book-300x200.jpg 300w, https://moneyhighstreet.com/wp/wp-content/uploads/2018/05/female-student-reading-book-1024x678.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/how-to-save-money-as-student/" title="How To Save Money as a Student">How To Save Money as a Student</a>
						</div>
																	</div>
				</div>
			</li>					<li class="post-box vertical-small">								<div class="post-img">
					<a href="https://moneyhighstreet.com/ppi-claims-companies-managing-claims-upcoming-fee-cap/" title="PPI Claims Companies: Managing Claims and the Upcoming Fee Cap">
													<img width="300" height="200" src="https://moneyhighstreet.com/wp/wp-content/uploads/2018/02/shaking-hands-claim-concept-300x200.jpg" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="Shaking hands: a claim concept" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/ppi-claims-companies-managing-claims-upcoming-fee-cap/" title="PPI Claims Companies: Managing Claims and the Upcoming Fee Cap">PPI Claims Companies: Managing Claims and the Upcoming Fee Cap</a>
						</div>
																	</div>
				</div>
			</li>					<li class="post-box vertical-small">								<div class="post-img">
					<a href="https://moneyhighstreet.com/car-maintenance-repairs-do-at-home/" title="3 DIY Car Maintenance Repairs You Can Do at Home">
													<img width="300" height="200" src="https://moneyhighstreet.com/wp/wp-content/uploads/2018/10/car-engine-300x200.jpg" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="A high performance car engine" title="" srcset="https://moneyhighstreet.com/wp/wp-content/uploads/2018/10/car-engine-300x200.jpg 300w, https://moneyhighstreet.com/wp/wp-content/uploads/2018/10/car-engine-768x510.jpg 768w, https://moneyhighstreet.com/wp/wp-content/uploads/2018/10/car-engine-1024x681.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/car-maintenance-repairs-do-at-home/" title="3 DIY Car Maintenance Repairs You Can Do at Home">3 DIY Car Maintenance Repairs You Can Do at Home</a>
						</div>
																	</div>
				</div>
			</li>					<li class="post-box vertical-small">								<div class="post-img">
					<a href="https://moneyhighstreet.com/ways-to-save-money-uk-transport/" title="5 Easy Ways to Save on UK Transport">
													<img width="300" height="200" src="https://moneyhighstreet.com/wp/wp-content/uploads/2018/08/lets-go-travel-300x200.jpg" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="lets go and travel" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/ways-to-save-money-uk-transport/" title="5 Easy Ways to Save on UK Transport">5 Easy Ways to Save on UK Transport</a>
						</div>
																	</div>
				</div>
			</li>					<li class="post-box vertical-small">								<div class="post-img">
					<a href="https://moneyhighstreet.com/luxury-motoring-on-a-budget-bagging-the-car-you-really-want-and-how-to-do-it/" title="Luxury motoring on a budget; bagging the car you really want and how to do it">
													<img width="300" height="200" src="https://moneyhighstreet.com/wp/wp-content/uploads/2009/07/car-audi-300x200.jpg" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="Leasing a new car" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/luxury-motoring-on-a-budget-bagging-the-car-you-really-want-and-how-to-do-it/" title="Luxury motoring on a budget; bagging the car you really want and how to do it">Luxury motoring on a budget; bagging the car you really want and how to do it</a>
						</div>
																	</div>
				</div>
			</li>		</ul>
</div></aside><!--#sidebar-->
</div><!--#page-->
</div><!--.main-container-->
<footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
	<div class="container">
		         <div class="copyrights">
			<!--start copyrights-->
<div class="row" id="copyright-note">
<div class="copyright"><a href=" https://moneyhighstreet.com/" title=" ">MoneyHighStreet.com</a> Copyright &copy; 2018. </div>
<a href="#blog" class="toplink"><i class=" fa fa-angle-up"></i></a>
<div class="top">
    <div id="footer-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <nav id="navigation" class="clearfix">
            <ul id="menu-footer-menu" class="menu clearfix"><li id="menu-item-24637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24637"><a href="https://moneyhighstreet.com/about-us">About Us</a></li>
<li id="menu-item-24639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24639"><a href="https://moneyhighstreet.com/contact-us">Contact Us</a></li>
<li id="menu-item-24634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24634"><a href="https://moneyhighstreet.com/privacy">Privacy</a></li>
<li id="menu-item-24635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24635"><a href="https://moneyhighstreet.com/disclaimer">Disclaimer</a></li>
<li id="menu-item-24636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24636"><a href="https://moneyhighstreet.com/terms-of-use/">Terms Of Use</a></li>
</ul>        </nav>
    </div>
</div>
</div>
<!--end copyrights-->
		</div> 
	</div><!--.container-->
</footer><!--#site-footer-->
        <!--start footer code-->
        <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84262384-1', 'auto');
  ga('send', 'pageview');

</script>    <!--end footer code-->
    <script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/moneyhighstreet.com\/wp\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-content/plugins/cookie-notice/js/front.min.js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"primary"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://moneyhighstreet.com/wp/wp-content/themes/mts_sociallyviral/js/customscript.js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://moneyhighstreet.com/wp/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_ajax_search = {"url":"https:\/\/moneyhighstreet.com\/wp\/wp-admin\/admin-ajax.php","ajax_search":"1"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://moneyhighstreet.com/wp/wp-content/themes/mts_sociallyviral/js/ajax.js'></script>

			<div id="cookie-notice" role="banner" class="cn-top bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div></body>
</html>