<!DOCTYPE html>
<html class="no-js" lang="en-GB">
<head>
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
                    <link rel="icon" href="//moneyhighstreet.com/wp-content/uploads/2016/09/mhs-favicon.png" type="image/x-icon" />
        
                    <!-- IE10 Tile.-->
            <meta name="msapplication-TileColor" content="#FFFFFF">
            <meta name="msapplication-TileImage" content="//moneyhighstreet.com/wp-content/uploads/2016/09/mhs-favicon-144x144.png">
        
                    <!--iOS/android/handheld specific -->
            <link rel="apple-touch-icon-precomposed" href="//moneyhighstreet.com/wp-content/uploads/2016/09/mhs-favicon-152x152.png" />
        
                    <meta name="viewport" content="width=device-width, initial-scale=1">
            <meta name="apple-mobile-web-app-capable" content="yes">
            <meta name="apple-mobile-web-app-status-bar-style" content="black">
        
        	<link rel="pingback" href="https://moneyhighstreet.com/wp/xmlrpc.php" />
	<title>Estate Plan &#x2d; Are You Prepared? | MoneyHighStreet</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script>
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Upon your death, your estate plan lays out your wishes with regards to your assets so it makes sense to make inheritance plans well before they are needed." />
<meta property="og:image" content="https://moneyhighstreet.com/wp-content/uploads/2020/06/hands-old-person.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1280" />
<meta property="og:image:alt" content="Holding hands with an old person" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Estate Plan &#x2d; Are You Prepared? | MoneyHighStreet" />
<meta property="og:description" content="Upon your death, your estate plan lays out your wishes with regards to your assets so it makes sense to make inheritance plans well before they are needed." />
<meta property="og:url" content="https://moneyhighstreet.com/estate-plan-are-you-prepared/" />
<meta property="og:site_name" content="MoneyHighStreet" />
<meta property="article:publisher" content="https://www.facebook.com/moneyhighstreet" />
<meta property="article:author" content="https://www.facebook.com/moneyhighstreet" />
<meta property="article:published_time" content="2020-06-01" />
<meta property="article:modified_time" content="2020-06-01" />
<meta property="og:updated_time" content="2020-06-01" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Moneyhighstreet" />
<meta name="twitter:creator" content="@Moneyhighstreet" />
<meta name="twitter:title" content="Estate Plan &#x2d; Are You Prepared? | MoneyHighStreet" />
<meta name="twitter:description" content="Upon your death, your estate plan lays out your wishes with regards to your assets so it makes sense to make inheritance plans well before they are needed." />
<meta name="twitter:image" content="https://moneyhighstreet.com/wp-content/uploads/2020/06/hands-old-person.jpg" />
<meta name="twitter:image:width" content="1920" />
<meta name="twitter:image:height" content="1280" />
<meta name="twitter:image:alt" content="Holding hands with an old person" />
<link rel="canonical" href="https://moneyhighstreet.com/estate-plan-are-you-prepared/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://moneyhighstreet.com/","name":"MoneyHighStreet.com &#x2d; Personal and Business Finance"}},{"@type":"ListItem","position":2,"item":{"@id":"https://moneyhighstreet.com/category/managing-money/","name":"Managing Money"}},{"@type":"ListItem","position":3,"item":{"@id":"https://moneyhighstreet.com/estate-plan-are-you-prepared/","name":"Estate Plan &#8211; Are You Prepared?"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 3.94ms meta | 0.53ms boot -->

<link rel='dns-prefetch' href='//moneyhighstreet.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MoneyHighStreet &raquo; Feed" href="https://moneyhighstreet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MoneyHighStreet &raquo; Comments Feed" href="https://moneyhighstreet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MoneyHighStreet &raquo; Estate Plan &#8211; Are You Prepared? Comments Feed" href="https://moneyhighstreet.com/estate-plan-are-you-prepared/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/moneyhighstreet.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://moneyhighstreet.com/wp/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://moneyhighstreet.com/wp/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://moneyhighstreet.com/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sociallyviral-stylesheet-css'  href='https://moneyhighstreet.com/wp-content/themes/mts_sociallyviral/style.css' type='text/css' media='all' />
<style id='sociallyviral-stylesheet-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='responsive-css'  href='https://moneyhighstreet.com/wp-content/themes/mts_sociallyviral/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://moneyhighstreet.com/wp-content/themes/mts_sociallyviral/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://moneyhighstreet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://moneyhighstreet.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://moneyhighstreet.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://moneyhighstreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoneyhighstreet.com%2Festate-plan-are-you-prepared%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://moneyhighstreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoneyhighstreet.com%2Festate-plan-are-you-prepared%2F&#038;format=xml" />
<link href="//fonts.googleapis.com/css?family=Roboto:500|Roboto:normal|Roboto:700&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#logo a { font-family: 'Roboto'; font-weight: 500; font-size: 44px; color: #3a95ce; }
#primary-navigation li, #primary-navigation li a { font-family: 'Roboto'; font-weight: normal; font-size: 18px; color: #ffffff;text-transform: uppercase; }
.latestPost .title, .latestPost .title a { font-family: 'Roboto'; font-weight: normal; font-size: 24px; color: #555555;line-height: 36px; }
.single-title { font-family: 'Roboto'; font-weight: 700; font-size: 34px; color: #000000;line-height: 53px; }
body { font-family: Helvetica, Arial, sans-serif; font-weight: normal; font-size: 18px; color: #000000; }
.widget .widget-title { font-family: 'Roboto'; font-weight: 500; font-size: 18px; color: #555555;text-transform: uppercase; }
#sidebars .widget { font-family: 'Roboto'; font-weight: normal; font-size: 16px; color: #707070; }
.footer-widgets { font-family: 'Roboto'; font-weight: normal; font-size: 14px; color: #707070; }
h1 { font-family: 'Roboto'; font-weight: 700; font-size: 30px; color: #555555; }
h2 { font-family: 'Roboto'; font-weight: 700; font-size: 26px; color: #555555; }
h3 { font-family: 'Roboto'; font-weight: 700; font-size: 22px; color: #555555; }
h4 { font-family: 'Roboto'; font-weight: normal; font-size: 28px; color: #555555; }
h5 { font-family: 'Roboto'; font-weight: normal; font-size: 24px; color: #555555; }
h6 { font-family: 'Roboto'; font-weight: normal; font-size: 20px; color: #555555; }
</style>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/jquery/jquery-migrate.min.js'></script>
		<style type="text/css" id="wp-custom-css">
			.single-prev-next {
display:none;
}		</style>
		</head>
<body id="blog" class="post-template-default single single-post postid-32557 single-format-standard wp-embed-responsive main cookies-not-set">    
	<div class="main-container">
		<header id="site-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
			<div class="container">
				<div id="header">
					<div class="logo-wrap">
																					  <h2 id="logo" class="text-logo" itemprop="headline">
										<a href="https://moneyhighstreet.com">MoneyHighStreet</a>
									</h2><!-- END #logo -->
																		</div>

											<div class="header-search"><form method="get" id="searchform" class="search-form" action="https://moneyhighstreet.com" _lpchecked="1">
	<fieldset>
		<input type="search" name="s" id="s" value="" placeholder="What are you looking for?"  autocomplete="off" />
		<button id="search-image" class="sbutton" type="submit" value="">
	    		<i class="fa fa-search"></i>
	    	</button>
	</fieldset>
</form>
</div>
					
					
					

			        											<div id="primary-navigation" class="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
											<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
													<nav class="navigation clearfix mobile-menu-wrapper">
																	<ul id="menu-main-menu" class="menu clearfix"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="https://www.moneyhighstreet.com">Home</a></li>
<li id="menu-item-24843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24843"><a href="https://moneyhighstreet.com/category/insurance/">Insurance</a>
<ul class="sub-menu">
	<li id="menu-item-25649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25649"><a href="https://moneyhighstreet.com/category/car-insurance/">Car Insurance</a></li>
	<li id="menu-item-24367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24367"><a href="https://moneyhighstreet.com/category/dental-insurance/">Dental Insurance</a></li>
	<li id="menu-item-24836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24836"><a href="https://moneyhighstreet.com/category/gadget-insurance/">Gadget Insurance</a></li>
	<li id="menu-item-24352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24352"><a href="https://moneyhighstreet.com/category/gap-insurance/">Gap Insurance</a></li>
	<li id="menu-item-24357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24357"><a href="https://moneyhighstreet.com/category/high-net-worth-insurance/">High Net Worth Insurance</a>
	<ul class="sub-menu">
		<li id="menu-item-24317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24317"><a href="https://moneyhighstreet.com/high-net-worth-insurance-advice/">High Net Worth Insurance Advice</a></li>
	</ul>
</li>
	<li id="menu-item-24354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24354"><a href="https://moneyhighstreet.com/category/home-insurance/">Home Insurance</a></li>
	<li id="menu-item-24353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24353"><a href="https://moneyhighstreet.com/category/life-insurance/">Life Insurance</a></li>
	<li id="menu-item-24368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24368"><a href="https://moneyhighstreet.com/category/pet-insurance/">Pet Insurance</a></li>
	<li id="menu-item-28185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28185"><a href="https://moneyhighstreet.com/category/thatch-insurance/">Thatch Insurance</a></li>
	<li id="menu-item-24356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="https://moneyhighstreet.com/category/travel-insurance/">Travel Insurance</a></li>
	<li id="menu-item-24372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24372"><a href="https://moneyhighstreet.com/category/wedding-insurance/">Wedding Insurance</a></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8"><a href="#">Your Money</a>
<ul class="sub-menu">
	<li id="menu-item-24924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24924"><a title="How to save money" href="https://moneyhighstreet.com/category/saving-money/">Saving Money</a></li>
	<li id="menu-item-25687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25687"><a href="https://moneyhighstreet.com/category/making-money/">Making Money</a></li>
	<li id="menu-item-26093" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26093"><a href="https://moneyhighstreet.com/category/managing-money/">Managing Money</a></li>
	<li id="menu-item-30398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30398"><a href="https://moneyhighstreet.com/category/property-market/">The Property Market</a></li>
	<li id="menu-item-29156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29156"><a href="https://moneyhighstreet.com/category/loans/">Loans</a></li>
	<li id="menu-item-30872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30872"><a href="https://moneyhighstreet.com/category/mortgage/">Mortgages</a></li>
	<li id="menu-item-24366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24366"><a href="https://moneyhighstreet.com/category/foreign-exchange/">Foreign Exchange</a></li>
	<li id="menu-item-28885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28885"><a href="https://moneyhighstreet.com/category/crypto-currencies/">Crypto-Currencies</a></li>
	<li id="menu-item-26465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26465"><a href="https://moneyhighstreet.com/category/investing/">Investing</a></li>
	<li id="menu-item-28884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28884"><a href="https://moneyhighstreet.com/category/debt/">Debt Solutions</a></li>
	<li id="menu-item-28212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28212"><a href="https://moneyhighstreet.com/category/credit-health/">Credit Health</a></li>
</ul>
</li>
<li id="menu-item-25842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25842"><a href="#">Utilities</a>
<ul class="sub-menu">
	<li id="menu-item-25843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25843"><a href="https://moneyhighstreet.com/category/energy/">Energy</a></li>
	<li id="menu-item-26849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26849"><a href="#">SmartPhones</a>
	<ul class="sub-menu">
		<li id="menu-item-24842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24842"><a title="Smartphones" href="https://moneyhighstreet.com/category/smartphones/">Smartphones</a></li>
		<li id="menu-item-26173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26173"><a href="https://moneyhighstreet.com/category/apps/">Apps</a></li>
	</ul>
</li>
	<li id="menu-item-30518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30518"><a href="https://moneyhighstreet.com/category/broadband/">Broadband</a></li>
</ul>
</li>
<li id="menu-item-26810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26810"><a href="https://moneyhighstreet.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-32424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32424"><a href="https://moneyhighstreet.com/category/lifestyle/employment/">Your Job</a></li>
	<li id="menu-item-29127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29127"><a href="https://moneyhighstreet.com/category/green-living/">Green Living</a></li>
	<li id="menu-item-28900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28900"><a href="https://moneyhighstreet.com/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-30218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30218"><a href="https://moneyhighstreet.com/category/your-property/">Your Property</a></li>
	<li id="menu-item-32493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32493"><a href="https://moneyhighstreet.com/category/lifestyle/your-studies/">Your Studies</a></li>
	<li id="menu-item-29082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29082"><a href="https://moneyhighstreet.com/category/gadgets/">Gadgets</a></li>
	<li id="menu-item-28899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28899"><a href="https://moneyhighstreet.com/category/online-gaming/">Online Gaming</a></li>
</ul>
</li>
<li id="menu-item-26395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26395"><a href="https://moneyhighstreet.com/category/your-business/">Your Business</a>
<ul class="sub-menu">
	<li id="menu-item-29117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29117"><a href="https://moneyhighstreet.com/category/your-business/business-finance/">Business Finance</a></li>
	<li id="menu-item-32191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32191"><a href="https://moneyhighstreet.com/category/your-business/cyber-security/">Cyber Security</a></li>
	<li id="menu-item-30064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30064"><a href="https://moneyhighstreet.com/category/your-business/marketing/">Marketing</a></li>
	<li id="menu-item-30219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30219"><a href="https://moneyhighstreet.com/category/your-business/">Your Business</a></li>
</ul>
</li>
<li id="menu-item-24073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24073"><a href="https://moneyhighstreet.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-24316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24316"><a href="https://moneyhighstreet.com/submit-content/">Submit Content</a></li>
	<li id="menu-item-28114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28114"><a href="https://moneyhighstreet.com/work-with-us/">Work With Us</a></li>
	<li id="menu-item-24072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24072"><a href="https://moneyhighstreet.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-24797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24797"><a href="https://moneyhighstreet.com/about-us">About Us</a></li>
</ul>
</li>
</ul>															</nav>
											</div>
					 

				</div><!-- #header-->
			</div><!--.container-->
		</header>
		<div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList"><div itemprop="itemListElement" itemscope
	      itemtype="https://schema.org/ListItem" class="root"><a href="https://moneyhighstreet.com" itemprop="item"><span itemprop="name">Home</span><meta itemprop="position" content="1" /></a></div><div><i class="fa fa-angle-double-right"></i></div><div itemprop="itemListElement" itemscope
				      itemtype="https://schema.org/ListItem"><a href="https://moneyhighstreet.com/category/managing-money/" itemprop="item"><span itemprop="name">Managing Money</span><meta itemprop="position" content="2" /></a></div><div><i class="fa fa-angle-double-right"></i></div><div itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><span itemprop="name">Estate Plan &#8211; Are You Prepared?</span><meta itemprop="position" content="3" /></div></div><div id="page" class="single">

		
	<article class="article">
		<div id="content_box" >
							<div id="post-32557" class="g post post-32557 type-post status-publish format-standard has-post-thumbnail hentry category-managing-money tag-assets tag-estate-planning tag-inheritance has_thumb">
													<div class="single_post">
									<header>
																				<h1 class="title single-title entry-title">Estate Plan &#8211; Are You Prepared?</h1>
															                        <div class="post-info">
					                            					                                <span class="theauthor"><i class="fa fa-user"></i> <span><a href="https://moneyhighstreet.com/author/chris/" title="Posts by Chris" rel="author">Chris</a></span></span>
					                            					                            					                                <span class="thetime date updated"><i class="fa fa-calendar"></i> <span>1 day ago</span></span>
					                            					                            					                                <span class="thecomment"><i class="fa fa-comments"></i> <a href="https://moneyhighstreet.com/estate-plan-are-you-prepared/#respond" itemprop="interactionCount">No Comments</a></span>
					                            					                        </div>
			                   												</header><!--.headline_area-->
									<div class="post-single-content box mark-links entry-content">
																				<div class="single-prev-next">
											<a href="https://moneyhighstreet.com/tips-for-starting-an-online-business/" rel="prev"><i class="fa fa-long-arrow-left"></i> Prev Article</a>											<a href="https://moneyhighstreet.com/reasons-your-credit-score-dropped/" rel="next">Next Article <i class="fa fa-long-arrow-right"></i></a>										</div>
										<div class="thecontent clearfix">
																						<p>In case you are asking yourself “<a href="https://www.brattonlawgroup.com/faqs/what-is-an-estate-plan/">what is an estate plan</a>?”, we’ll begin with a definition. Upon your death, your estate plan lays out your wishes with regards to your assets (e.g. finances, properties, possessions, etc.).</p>
<p><img src="https://moneyhighstreet.com/wp-content/uploads/2020/06/hands-old-person-300x200.jpg" alt="Holding hands with an old person" width="300" height="200" class="alignright size-medium wp-image-32558" srcset="https://moneyhighstreet.com/wp-content/uploads/2020/06/hands-old-person-300x200.jpg 300w, https://moneyhighstreet.com/wp-content/uploads/2020/06/hands-old-person-1024x683.jpg 1024w, https://moneyhighstreet.com/wp-content/uploads/2020/06/hands-old-person-768x512.jpg 768w, https://moneyhighstreet.com/wp-content/uploads/2020/06/hands-old-person-1536x1024.jpg 1536w, https://moneyhighstreet.com/wp-content/uploads/2020/06/hands-old-person.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Many people mistakenly believe that their amassed possessions would not total a significant sum, negating the need for an estate plan. However, this is often an all-too humble view of one’s assets. For example, assets could include a family home, any motor vehicles, any savings or money resting in a bank account, furniture, white goods such as a TV or refrigerator, electronics such as a smartphone or tablet, and any other personal possessions (which may include collectables, jewellery, tools, and bicycles). </p>
<h2>Why is an estate plan important?</h2>
<p>Should you suffer a mentally incapacitating injury or illness, or in the event of your demise, the decisions over how your assets will be divided between your loved ones will be made either in accordance with your estate plan, or in accordance with the views of strangers. This word “strangers” may come as a stark realisation, but in the absence of an estate plan, the legal executors of your estate may in fact be people who do not know you (and although their actions may be carried out with compassionate considerations in mind, they are unlikely to act in exact accordance with your wishes).</p>
<p><img src="https://moneyhighstreet.com/wp-content/uploads/2018/12/stamping-legal-document-300x200.jpg" alt="Stamping a legal document" width="300" height="200" class="alignleft size-medium wp-image-30428" srcset="https://moneyhighstreet.com/wp-content/uploads/2018/12/stamping-legal-document-300x200.jpg 300w, https://moneyhighstreet.com/wp-content/uploads/2018/12/stamping-legal-document-768x512.jpg 768w, https://moneyhighstreet.com/wp-content/uploads/2018/12/stamping-legal-document-1024x683.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<h2>What is included in an estate plan?</h2>
<p>An estate plan is not a singular consideration or “tool”. An estate plan involves a range of preparations that spell out what is to happen to your estate when you are not able to pass comment.</p>
<p>An estate plan includes:</p>
<ul>
<li>Composing a will &amp; naming the person in charge of administering your wishes in accordance with your will (this person is called an executor or administrator).</li>
<li>Naming guardians if you have any minor or adult dependants.</li>
<li>Funeral arrangements (part of your estate planning may involve making payments towards your <a href="https://www.dignityfunerals.co.uk/arranging-a-funeral/planning-a-funeral/">funeral</a>).</li>
<li>Naming beneficiaries of your assets, including whom is to receive any life insurance payouts and retirement funds.</li>
</ul>
<h2>Who needs an estate plan?</h2>
<p>When asked when someone should invest in estate planning, there is a saying among estate planning companies that now is the time to invest in estate planning &#8211; no matter how old or young. Young families, for example, may benefit from care home planning just as much as the elderly &#8211; twists in life due to unforeseen circumstances mean that taking the time to plan now is always the answer.</p>
										</div>
																																								<div class="single-prev-next">
											<a href="https://moneyhighstreet.com/tips-for-starting-an-online-business/" rel="prev"><i class="fa fa-long-arrow-left"></i> Prev Article</a>											<a href="https://moneyhighstreet.com/reasons-your-credit-score-dropped/" rel="next">Next Article <i class="fa fa-long-arrow-right"></i></a>										</div>
									</div><!--.post-single-content-->
								</div><!--.single_post-->
																<div class="postauthor">
									<h4>About The Author</h4>
									<div class="author-wrap">
										<img src="https://moneyhighstreet.com/wp-content/uploads/2016/09/chris-ray-portrait.jpg" width="115" height="168" alt="Chris" class="avatar avatar-168 wp-user-avatar wp-user-avatar-168 alignnone photo" />										<h5 class="vcard author"><span class="fn">Chris</span></h5>
										<span class="author-posts"><a href="https://moneyhighstreet.com/author/chris/">More from this Author <i class="fa fa-angle-double-right"></i></a></span>
										<p>I have been writing and editing articles about personal finance since we started MoneyHighStreet.com in 2006. In that time, I have been fortunate to have had a regular broadcasting spot on BBC Radio Essex and have also appeared on BBC Rip Off Britain and ITN.

With a family comprising two teenagers, a wife and a bouncy black labrador, getting the finances right is clearly important. It's a privilege to share our tips and experiences to help you manage your money just that bit better.</p>
									</div>
								</div>
												</div><!--.g post-->
				<!-- You can start editing here. -->

	<div id="commentsAdd">
		<div id="respond" class="box m-t-6">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4><span>Add Comment</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/estate-plan-are-you-prepared/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://moneyhighstreet.com/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Comment Text*"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*" value="" size="30" /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" placeholder="Email*" value="" size="30" /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" placeholder="Website" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='32557' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bdbdda8413" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="137"/></p></form>	</div><!-- #respond -->
			</div>
	</div>
					</div>
	</article>
		<aside id="sidebar" class="sidebar c-4-12 mts-sidebar-sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
		<div id="mts_related_posts_widget-3" class="widget widget_mts_related_posts_widget horizontal-small"><h3 class="widget-title">Related Posts</h3><ul class="related-posts-widget">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/help-with-funeral-costs-low-income-families/" title="What Help Is Available with Funeral Costs for Low Income Families?">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2018/11/coffin-in-hearse-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="A coffin in a hearse" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2018/11/coffin-in-hearse-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2018/11/coffin-in-hearse-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/help-with-funeral-costs-low-income-families/" title="What Help Is Available with Funeral Costs for Low Income Families?">What Help Is Available with Funeral Costs for Low Income&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 1st November 2018</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							High funeral costs often surprise grieving relatives, however the government Funeral Expenses Payment scheme is&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/what-is-personal-contract-purchase-pcp/" title="What Is Personal Contract Purchase (PCP)?">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2018/12/audi-a3-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="An Audi A3 car" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2018/12/audi-a3-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2018/12/audi-a3-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/what-is-personal-contract-purchase-pcp/" title="What Is Personal Contract Purchase (PCP)?">What Is Personal Contract Purchase (PCP)?</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 20th December 2018</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							Personal Contract Purchase (PCP) works by breaking down the value of a new car into&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/money-transfers-commercial-non-bank-providers/" title="How Do Money Transfers with Commercial Non-Bank Providers Work?">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2019/03/converting-currency-money-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Converting currency and transferring money" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2019/03/converting-currency-money-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2019/03/converting-currency-money-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/money-transfers-commercial-non-bank-providers/" title="How Do Money Transfers with Commercial Non-Bank Providers Work?">How Do Money Transfers with Commercial Non-Bank Providers Work?</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 5th March 2019</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							Some people want to use a money transfer company to move funds internationally, so we’ll&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/mis-sold-sipp-claims-know-before-claiming/" title="Mis Sold SIPP Claims &#8211; What To Know Before Making A Claim">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2018/09/woman-approaching-pension-age-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="A woman approaching pension age" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2018/09/woman-approaching-pension-age-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2018/09/woman-approaching-pension-age-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/mis-sold-sipp-claims-know-before-claiming/" title="Mis Sold SIPP Claims &#8211; What To Know Before Making A Claim">Mis Sold SIPP Claims &#8211; What To Know Before Making&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 24th September 2018</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							Pension mis-selling may be the next big scandal facing the Financial Sector in the UK,&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/are-grants-available-for-electric-car-purchase/" title="Are Grants Available For Electric Car Purchase?">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2020/02/tesla-electric-car-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Charging a Tesla electric car" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2020/02/tesla-electric-car-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2020/02/tesla-electric-car-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/are-grants-available-for-electric-car-purchase/" title="Are Grants Available For Electric Car Purchase?">Are Grants Available For Electric Car Purchase?</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 14th February 2020</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							The government offers grants to encourage drivers to buy electric cars to cover some of&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/advantages-using-credit-cards-responsibly/" title="Advantages of Using Credit Cards Responsibly">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2020/01/american-express-credit-card-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="An American Express credit card" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2020/01/american-express-credit-card-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2020/01/american-express-credit-card-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/advantages-using-credit-cards-responsibly/" title="Advantages of Using Credit Cards Responsibly">Advantages of Using Credit Cards Responsibly</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 28th January 2020</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							People misuse their cards and get into serious debt and other financial problems. Here are&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/management-of-finances-cash-is-challenging/" title="Management of Finances/Cash is Challenging &#8211; Tips to Become a Pro at It">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2020/05/cash-wallet-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Taking cash out of a wallet" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2020/05/cash-wallet-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2020/05/cash-wallet-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/management-of-finances-cash-is-challenging/" title="Management of Finances/Cash is Challenging &#8211; Tips to Become a Pro at It">Management of Finances/Cash is Challenging &#8211; Tips to Become a&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 5th May 2020</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							If your thoughts revolve around financial issues and budgeting problems, we have some tips to&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/how-no-deal-brexit-affect-high-street/" title="How Could a No Deal Brexit Affect the High Street?">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2019/02/brexit-concept-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="A Brexit concept" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2019/02/brexit-concept-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2019/02/brexit-concept-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/how-no-deal-brexit-affect-high-street/" title="How Could a No Deal Brexit Affect the High Street?">How Could a No Deal Brexit Affect the High Street?</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 13th February 2019</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							A no-deal Brexit will see Britain crash out of the European Union with no plan,&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/make-ppi-claim-before-deadline/" title="Make your PPI claim before the upcoming deadline">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2017/07/woman-smartphone-making-phone-call-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="A woman using smartphone making a phone call" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2017/07/woman-smartphone-making-phone-call-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2017/07/woman-smartphone-making-phone-call-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/make-ppi-claim-before-deadline/" title="Make your PPI claim before the upcoming deadline">Make your PPI claim before the upcoming deadline</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 18th July 2017</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							The deadline for PPI claims is approaching as the Financial Conduct Authority (FCA) has set&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/top-five-payment-trends-of-2018/" title="The Top Five Payment Trends of 2018: Why the Way We Pay is Better than Ever">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2018/10/paying-with-cash-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="A woman paying with cash" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2018/10/paying-with-cash-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2018/10/paying-with-cash-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/top-five-payment-trends-of-2018/" title="The Top Five Payment Trends of 2018: Why the Way We Pay is Better than Ever">The Top Five Payment Trends of 2018: Why the Way&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 17th October 2018</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							We look at some of the latest payment methods including blockchain and FinTech technologies, biometric&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>		</ul>
</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.torfx.com/affiliate/quote/?afflno=A060404&assetid=0000144"><img src="https://moneyhighstreet.com/wp-content/uploads/2020/03/torfx-ad.gif" alt="Save money on currency transfers"/></a></div></div>	</aside><!-- #sidebar-->
</div><!-- #page-->
</div><!--.main-container-->
<footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
	<div class="container">
		         <div class="copyrights">
			<!--start copyrights-->
<div class="row" id="copyright-note">
<div class="copyright"><a href=" https://moneyhighstreet.com/" title=" ">MoneyHighStreet</a> Copyright &copy; 2020. </div>
<a href="#blog" class="toplink"><i class=" fa fa-angle-up"></i></a>
<div class="top">
    <div id="footer-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <nav id="navigation" class="clearfix">
            <ul id="menu-main-menu-1" class="menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="https://www.moneyhighstreet.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24843"><a href="https://moneyhighstreet.com/category/insurance/">Insurance</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25649"><a href="https://moneyhighstreet.com/category/car-insurance/">Car Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24367"><a href="https://moneyhighstreet.com/category/dental-insurance/">Dental Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24836"><a href="https://moneyhighstreet.com/category/gadget-insurance/">Gadget Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24352"><a href="https://moneyhighstreet.com/category/gap-insurance/">Gap Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24357"><a href="https://moneyhighstreet.com/category/high-net-worth-insurance/">High Net Worth Insurance</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24317"><a href="https://moneyhighstreet.com/high-net-worth-insurance-advice/">High Net Worth Insurance Advice</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24354"><a href="https://moneyhighstreet.com/category/home-insurance/">Home Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24353"><a href="https://moneyhighstreet.com/category/life-insurance/">Life Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24368"><a href="https://moneyhighstreet.com/category/pet-insurance/">Pet Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28185"><a href="https://moneyhighstreet.com/category/thatch-insurance/">Thatch Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="https://moneyhighstreet.com/category/travel-insurance/">Travel Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24372"><a href="https://moneyhighstreet.com/category/wedding-insurance/">Wedding Insurance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8"><a href="#">Your Money</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24924"><a title="How to save money" href="https://moneyhighstreet.com/category/saving-money/">Saving Money</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25687"><a href="https://moneyhighstreet.com/category/making-money/">Making Money</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26093"><a href="https://moneyhighstreet.com/category/managing-money/">Managing Money</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30398"><a href="https://moneyhighstreet.com/category/property-market/">The Property Market</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29156"><a href="https://moneyhighstreet.com/category/loans/">Loans</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30872"><a href="https://moneyhighstreet.com/category/mortgage/">Mortgages</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24366"><a href="https://moneyhighstreet.com/category/foreign-exchange/">Foreign Exchange</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28885"><a href="https://moneyhighstreet.com/category/crypto-currencies/">Crypto-Currencies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26465"><a href="https://moneyhighstreet.com/category/investing/">Investing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28884"><a href="https://moneyhighstreet.com/category/debt/">Debt Solutions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28212"><a href="https://moneyhighstreet.com/category/credit-health/">Credit Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25842"><a href="#">Utilities</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25843"><a href="https://moneyhighstreet.com/category/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26849"><a href="#">SmartPhones</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24842"><a title="Smartphones" href="https://moneyhighstreet.com/category/smartphones/">Smartphones</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26173"><a href="https://moneyhighstreet.com/category/apps/">Apps</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30518"><a href="https://moneyhighstreet.com/category/broadband/">Broadband</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26810"><a href="https://moneyhighstreet.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32424"><a href="https://moneyhighstreet.com/category/lifestyle/employment/">Your Job</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29127"><a href="https://moneyhighstreet.com/category/green-living/">Green Living</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28900"><a href="https://moneyhighstreet.com/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30218"><a href="https://moneyhighstreet.com/category/your-property/">Your Property</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32493"><a href="https://moneyhighstreet.com/category/lifestyle/your-studies/">Your Studies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29082"><a href="https://moneyhighstreet.com/category/gadgets/">Gadgets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28899"><a href="https://moneyhighstreet.com/category/online-gaming/">Online Gaming</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26395"><a href="https://moneyhighstreet.com/category/your-business/">Your Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29117"><a href="https://moneyhighstreet.com/category/your-business/business-finance/">Business Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32191"><a href="https://moneyhighstreet.com/category/your-business/cyber-security/">Cyber Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30064"><a href="https://moneyhighstreet.com/category/your-business/marketing/">Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30219"><a href="https://moneyhighstreet.com/category/your-business/">Your Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24073"><a href="https://moneyhighstreet.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24316"><a href="https://moneyhighstreet.com/submit-content/">Submit Content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28114"><a href="https://moneyhighstreet.com/work-with-us/">Work With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24072"><a href="https://moneyhighstreet.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24797"><a href="https://moneyhighstreet.com/about-us">About Us</a></li>
</ul>
</li>
</ul>        </nav>
    </div>
</div>
</div>
<!--end copyrights-->
		</div> 
	</div><!--.container-->
</footer><!-- #site-footer-->
        <!--start footer code-->
        <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84262384-1', 'auto');
  ga('send', 'pageview');

</script>    <!--end footer code-->
    <script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/moneyhighstreet.com\/wp\/wp-admin\/admin-ajax.php","nonce":"22144f80fc","hideEffect":"fade","position":"top","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp-content/plugins/cookie-notice/js/front.min.js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"primary"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://moneyhighstreet.com/wp-content/themes/mts_sociallyviral/js/customscript.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_ajax_search = {"url":"https:\/\/moneyhighstreet.com\/wp\/wp-admin\/admin-ajax.php","ajax_search":"1"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://moneyhighstreet.com/wp-content/themes/mts_sociallyviral/js/ajax.js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://moneyhighstreet.com/wp-content/plugins/akismet/_inc/form.js'></script>

		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-top" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,0.8);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin --></body>
</html>