<!DOCTYPE html>
<html class="no-js" lang="en-GB">
<head>
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
                    <link rel="icon" href="//moneyhighstreet.com/wp-content/uploads/2016/09/mhs-favicon.png" type="image/x-icon" />
        
                    <!-- IE10 Tile.-->
            <meta name="msapplication-TileColor" content="#FFFFFF">
            <meta name="msapplication-TileImage" content="//moneyhighstreet.com/wp-content/uploads/2016/09/mhs-favicon-144x144.png">
        
                    <!--iOS/android/handheld specific -->
            <link rel="apple-touch-icon-precomposed" href="//moneyhighstreet.com/wp-content/uploads/2016/09/mhs-favicon-152x152.png" />
        
                    <meta name="viewport" content="width=device-width, initial-scale=1">
            <meta name="apple-mobile-web-app-capable" content="yes">
            <meta name="apple-mobile-web-app-status-bar-style" content="black">
        
        	<link rel="pingback" href="https://moneyhighstreet.com/wp/xmlrpc.php" />
	<title>Car Finance: Are You Being Ripped Off? | MoneyHighStreet</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script>
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Financing car purchases through loans is booming, however there are many finance options to consider to avoid getting ripped off with hidden charges." />
<meta property="og:image" content="https://moneyhighstreet.com/wp-content/uploads/2020/02/vw-beetle.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1272" />
<meta property="og:image:alt" content="A VW Beetle parked outside a house" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Car Finance: Are You Being Ripped Off? | MoneyHighStreet" />
<meta property="og:description" content="Financing car purchases through loans is booming, however there are many finance options to consider to avoid getting ripped off with hidden charges." />
<meta property="og:url" content="https://moneyhighstreet.com/car-finance-are-you-being-ripped-off/" />
<meta property="og:site_name" content="MoneyHighStreet" />
<meta property="article:publisher" content="https://www.facebook.com/moneyhighstreet" />
<meta property="article:author" content="https://www.facebook.com/moneyhighstreet" />
<meta property="article:published_time" content="2020-02-26" />
<meta property="article:modified_time" content="2020-02-26" />
<meta property="og:updated_time" content="2020-02-26" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Moneyhighstreet" />
<meta name="twitter:creator" content="@Moneyhighstreet" />
<meta name="twitter:title" content="Car Finance: Are You Being Ripped Off? | MoneyHighStreet" />
<meta name="twitter:description" content="Financing car purchases through loans is booming, however there are many finance options to consider to avoid getting ripped off with hidden charges." />
<meta name="twitter:image" content="https://moneyhighstreet.com/wp-content/uploads/2020/02/vw-beetle.jpg" />
<meta name="twitter:image:width" content="1920" />
<meta name="twitter:image:height" content="1272" />
<meta name="twitter:image:alt" content="A VW Beetle parked outside a house" />
<link rel="canonical" href="https://moneyhighstreet.com/car-finance-are-you-being-ripped-off/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://moneyhighstreet.com/","name":"MoneyHighStreet.com &#8211; Personal and Business Finance"}},{"@type":"ListItem","position":2,"item":{"@id":"https://moneyhighstreet.com/category/loans/","name":"Loans"}},{"@type":"ListItem","position":3,"item":{"@id":"https://moneyhighstreet.com/car-finance-are-you-being-ripped-off/","name":"Car Finance: Are You Being Ripped Off?"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 4.15ms meta | 0.47ms boot -->

<link rel='dns-prefetch' href='//moneyhighstreet.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MoneyHighStreet &raquo; Feed" href="https://moneyhighstreet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MoneyHighStreet &raquo; Comments Feed" href="https://moneyhighstreet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MoneyHighStreet &raquo; Car Finance: Are You Being Ripped Off? Comments Feed" href="https://moneyhighstreet.com/car-finance-are-you-being-ripped-off/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/moneyhighstreet.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://moneyhighstreet.com/wp/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://moneyhighstreet.com/wp/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://moneyhighstreet.com/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sociallyviral-stylesheet-css'  href='https://moneyhighstreet.com/wp-content/themes/mts_sociallyviral/style.css' type='text/css' media='all' />
<style id='sociallyviral-stylesheet-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='responsive-css'  href='https://moneyhighstreet.com/wp-content/themes/mts_sociallyviral/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://moneyhighstreet.com/wp-content/themes/mts_sociallyviral/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://moneyhighstreet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://moneyhighstreet.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://moneyhighstreet.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://moneyhighstreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoneyhighstreet.com%2Fcar-finance-are-you-being-ripped-off%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://moneyhighstreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoneyhighstreet.com%2Fcar-finance-are-you-being-ripped-off%2F&#038;format=xml" />
<link href="//fonts.googleapis.com/css?family=Roboto:500|Roboto:normal|Roboto:700&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#logo a { font-family: 'Roboto'; font-weight: 500; font-size: 44px; color: #3a95ce; }
#primary-navigation li, #primary-navigation li a { font-family: 'Roboto'; font-weight: normal; font-size: 18px; color: #ffffff;text-transform: uppercase; }
.latestPost .title, .latestPost .title a { font-family: 'Roboto'; font-weight: normal; font-size: 24px; color: #555555;line-height: 36px; }
.single-title { font-family: 'Roboto'; font-weight: 700; font-size: 34px; color: #000000;line-height: 53px; }
body { font-family: Helvetica, Arial, sans-serif; font-weight: normal; font-size: 18px; color: #000000; }
.widget .widget-title { font-family: 'Roboto'; font-weight: 500; font-size: 18px; color: #555555;text-transform: uppercase; }
#sidebars .widget { font-family: 'Roboto'; font-weight: normal; font-size: 16px; color: #707070; }
.footer-widgets { font-family: 'Roboto'; font-weight: normal; font-size: 14px; color: #707070; }
h1 { font-family: 'Roboto'; font-weight: 700; font-size: 30px; color: #555555; }
h2 { font-family: 'Roboto'; font-weight: 700; font-size: 26px; color: #555555; }
h3 { font-family: 'Roboto'; font-weight: 700; font-size: 22px; color: #555555; }
h4 { font-family: 'Roboto'; font-weight: normal; font-size: 28px; color: #555555; }
h5 { font-family: 'Roboto'; font-weight: normal; font-size: 24px; color: #555555; }
h6 { font-family: 'Roboto'; font-weight: normal; font-size: 20px; color: #555555; }
</style>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/jquery/jquery-migrate.min.js'></script>
		<style type="text/css" id="wp-custom-css">
			.single-prev-next {
display:none;
}		</style>
		</head>
<body id="blog" class="post-template-default single single-post postid-32114 single-format-standard wp-embed-responsive main cookies-not-set">    
	<div class="main-container">
		<header id="site-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
			<div class="container">
				<div id="header">
					<div class="logo-wrap">
																					  <h2 id="logo" class="text-logo" itemprop="headline">
										<a href="https://moneyhighstreet.com">MoneyHighStreet</a>
									</h2><!-- END #logo -->
																		</div>

											<div class="header-search"><form method="get" id="searchform" class="search-form" action="https://moneyhighstreet.com" _lpchecked="1">
	<fieldset>
		<input type="search" name="s" id="s" value="" placeholder="What are you looking for?"  autocomplete="off" />
		<button id="search-image" class="sbutton" type="submit" value="">
	    		<i class="fa fa-search"></i>
	    	</button>
	</fieldset>
</form>
</div>
					
					
					

			        											<div id="primary-navigation" class="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
											<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
													<nav class="navigation clearfix mobile-menu-wrapper">
																	<ul id="menu-main-menu" class="menu clearfix"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="https://www.moneyhighstreet.com">Home</a></li>
<li id="menu-item-24843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24843"><a href="https://moneyhighstreet.com/category/insurance/">Insurance</a>
<ul class="sub-menu">
	<li id="menu-item-25649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25649"><a href="https://moneyhighstreet.com/category/car-insurance/">Car Insurance</a></li>
	<li id="menu-item-24367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24367"><a href="https://moneyhighstreet.com/category/dental-insurance/">Dental Insurance</a></li>
	<li id="menu-item-24836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24836"><a href="https://moneyhighstreet.com/category/gadget-insurance/">Gadget Insurance</a></li>
	<li id="menu-item-24352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24352"><a href="https://moneyhighstreet.com/category/gap-insurance/">Gap Insurance</a></li>
	<li id="menu-item-24357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24357"><a href="https://moneyhighstreet.com/category/high-net-worth-insurance/">High Net Worth Insurance</a>
	<ul class="sub-menu">
		<li id="menu-item-24317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24317"><a href="https://moneyhighstreet.com/high-net-worth-insurance-advice/">High Net Worth Insurance Advice</a></li>
	</ul>
</li>
	<li id="menu-item-24354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24354"><a href="https://moneyhighstreet.com/category/home-insurance/">Home Insurance</a></li>
	<li id="menu-item-24353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24353"><a href="https://moneyhighstreet.com/category/life-insurance/">Life Insurance</a></li>
	<li id="menu-item-24368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24368"><a href="https://moneyhighstreet.com/category/pet-insurance/">Pet Insurance</a></li>
	<li id="menu-item-28185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28185"><a href="https://moneyhighstreet.com/category/thatch-insurance/">Thatch Insurance</a></li>
	<li id="menu-item-24356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="https://moneyhighstreet.com/category/travel-insurance/">Travel Insurance</a></li>
	<li id="menu-item-24372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24372"><a href="https://moneyhighstreet.com/category/wedding-insurance/">Wedding Insurance</a></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8"><a href="#">Your Money</a>
<ul class="sub-menu">
	<li id="menu-item-24924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24924"><a title="How to save money" href="https://moneyhighstreet.com/category/saving-money/">Saving Money</a></li>
	<li id="menu-item-25687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25687"><a href="https://moneyhighstreet.com/category/making-money/">Making Money</a></li>
	<li id="menu-item-26093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26093"><a href="https://moneyhighstreet.com/category/managing-money/">Managing Money</a></li>
	<li id="menu-item-30398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30398"><a href="https://moneyhighstreet.com/category/property-market/">The Property Market</a></li>
	<li id="menu-item-29156" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29156"><a href="https://moneyhighstreet.com/category/loans/">Loans</a></li>
	<li id="menu-item-30872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30872"><a href="https://moneyhighstreet.com/category/mortgage/">Mortgages</a></li>
	<li id="menu-item-24366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24366"><a href="https://moneyhighstreet.com/category/foreign-exchange/">Foreign Exchange</a></li>
	<li id="menu-item-28885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28885"><a href="https://moneyhighstreet.com/category/crypto-currencies/">Crypto-Currencies</a></li>
	<li id="menu-item-26465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26465"><a href="https://moneyhighstreet.com/category/investing/">Investing</a></li>
	<li id="menu-item-28884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28884"><a href="https://moneyhighstreet.com/category/debt/">Debt Solutions</a></li>
	<li id="menu-item-28212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28212"><a href="https://moneyhighstreet.com/category/credit-health/">Credit Health</a></li>
</ul>
</li>
<li id="menu-item-25842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25842"><a href="#">Utilities</a>
<ul class="sub-menu">
	<li id="menu-item-25843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25843"><a href="https://moneyhighstreet.com/category/energy/">Energy</a></li>
	<li id="menu-item-26849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26849"><a href="#">SmartPhones</a>
	<ul class="sub-menu">
		<li id="menu-item-24842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24842"><a title="Smartphones" href="https://moneyhighstreet.com/category/smartphones/">Smartphones</a></li>
		<li id="menu-item-26173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26173"><a href="https://moneyhighstreet.com/category/apps/">Apps</a></li>
	</ul>
</li>
	<li id="menu-item-30518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30518"><a href="https://moneyhighstreet.com/category/broadband/">Broadband</a></li>
</ul>
</li>
<li id="menu-item-26810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26810"><a href="https://moneyhighstreet.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-29127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29127"><a href="https://moneyhighstreet.com/category/green-living/">Green Living</a></li>
	<li id="menu-item-28900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28900"><a href="https://moneyhighstreet.com/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-30218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30218"><a href="https://moneyhighstreet.com/category/your-property/">Your Property</a></li>
	<li id="menu-item-29082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29082"><a href="https://moneyhighstreet.com/category/gadgets/">Gadgets</a></li>
	<li id="menu-item-28899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28899"><a href="https://moneyhighstreet.com/category/online-gaming/">Online Gaming</a></li>
</ul>
</li>
<li id="menu-item-26395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26395"><a href="https://moneyhighstreet.com/category/your-business/">Your Business</a>
<ul class="sub-menu">
	<li id="menu-item-29117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29117"><a href="https://moneyhighstreet.com/category/your-business/business-finance/">Business Finance</a></li>
	<li id="menu-item-30064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30064"><a href="https://moneyhighstreet.com/category/your-business/marketing/">Marketing</a></li>
	<li id="menu-item-30219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30219"><a href="https://moneyhighstreet.com/category/your-business/">Your Business</a></li>
</ul>
</li>
<li id="menu-item-24073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24073"><a href="https://moneyhighstreet.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-24316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24316"><a href="https://moneyhighstreet.com/submit-content/">Submit Content</a></li>
	<li id="menu-item-28114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28114"><a href="https://moneyhighstreet.com/work-with-us/">Work With Us</a></li>
	<li id="menu-item-24072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24072"><a href="https://moneyhighstreet.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-24797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24797"><a href="https://moneyhighstreet.com/about-us">About Us</a></li>
</ul>
</li>
</ul>															</nav>
											</div>
					 

				</div><!-- #header-->
			</div><!--.container-->
		</header>
		<div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList"><div itemprop="itemListElement" itemscope
	      itemtype="https://schema.org/ListItem" class="root"><a href="https://moneyhighstreet.com" itemprop="item"><span itemprop="name">Home</span><meta itemprop="position" content="1" /></a></div><div><i class="fa fa-angle-double-right"></i></div><div itemprop="itemListElement" itemscope
				      itemtype="https://schema.org/ListItem"><a href="https://moneyhighstreet.com/category/loans/" itemprop="item"><span itemprop="name">Loans</span><meta itemprop="position" content="2" /></a></div><div><i class="fa fa-angle-double-right"></i></div><div itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><span itemprop="name">Car Finance: Are You Being Ripped Off?</span><meta itemprop="position" content="3" /></div></div><div id="page" class="single">

		
	<article class="article">
		<div id="content_box" >
							<div id="post-32114" class="g post post-32114 type-post status-publish format-standard has-post-thumbnail hentry category-loans tag-car-finance tag-fca tag-pcp has_thumb">
													<div class="single_post">
									<header>
																				<h1 class="title single-title entry-title">Car Finance: Are You Being Ripped Off?</h1>
															                        <div class="post-info">
					                            					                                <span class="theauthor"><i class="fa fa-user"></i> <span><a href="https://moneyhighstreet.com/author/chris/" title="Posts by Chris" rel="author">Chris</a></span></span>
					                            					                            					                                <span class="thetime date updated"><i class="fa fa-calendar"></i> <span>17 hours ago</span></span>
					                            					                            					                                <span class="thecomment"><i class="fa fa-comments"></i> <a href="https://moneyhighstreet.com/car-finance-are-you-being-ripped-off/#respond" itemprop="interactionCount">No Comments</a></span>
					                            					                        </div>
			                   												</header><!--.headline_area-->
									<div class="post-single-content box mark-links entry-content">
																				<div class="single-prev-next">
											<a href="https://moneyhighstreet.com/how-to-obtain-startup-business-loans/" rel="prev"><i class="fa fa-long-arrow-left"></i> Prev Article</a>																					</div>
										<div class="thecontent clearfix">
																						<p>Over recent years UK car owners have turned to finance to get behind the wheel of a new model. The monthly repayments make it possible to get the latest car available, with <a href="https://www.businessinsider.com/uk-car-finance-pcp-mortgage-market-morgan-stanley-2017-7?r=US&amp;IR=T">four out of five new cars</a> in Britain being bought using credit.</p>
<p><img src="https://moneyhighstreet.com/wp-content/uploads/2020/02/vw-beetle-300x199.jpg" alt="A VW Beetle parked outside a house" width="300" height="199" class="alignright size-medium wp-image-32116" srcset="https://moneyhighstreet.com/wp-content/uploads/2020/02/vw-beetle-300x200.jpg 300w, https://moneyhighstreet.com/wp-content/uploads/2020/02/vw-beetle-1024x678.jpg 1024w, https://moneyhighstreet.com/wp-content/uploads/2020/02/vw-beetle-768x509.jpg 768w, https://moneyhighstreet.com/wp-content/uploads/2020/02/vw-beetle-1536x1018.jpg 1536w, https://moneyhighstreet.com/wp-content/uploads/2020/02/vw-beetle.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>In a world where subscription and pay-monthly services are on the rise for practically every industry, it only makes sense that the automotive world has adapted to suit this. As <a href="https://www.comparethemarket.com/car-insurance/content/the-future-of-car-ownership/">this research highlights,</a> buying cars and car ownership could even become a thing of the past if we have a ‘Netflix-style’ attitude to driving as and when needed. </p>
<p>We’re not there quite yet, however, and car finance is still a key part of the expenditure of many households. So, are we getting a good deal?</p>
<h2>Hidden fees</h2>
<p>The thought of a brand-new car packed with all of the top built-in gadgets is tempting to many drivers. However, as technology evolves, so does the price. With some cars costing the same as someone’s annual salary, finance is seen as an affordable way to get the car of your dreams without setting you back financially – but there are some things to consider which could see that price hike.</p>
<p>Recently it has been revealed that customers who opt to buy a car on finance could face being charged as much as <a href="https://www.thesun.co.uk/motors/10961724/hidden-charges-when-buying-car-on-finance/">£1,200 in hidden fees</a> by simply not comparing finance options.</p>
<p><img src="https://moneyhighstreet.com/wp-content/uploads/2019/12/calculator-close-up-300x200.jpg" alt="A close up shot of a calculator" width="300" height="200" class="alignleft size-medium wp-image-31842" srcset="https://moneyhighstreet.com/wp-content/uploads/2019/12/calculator-close-up-300x200.jpg 300w, https://moneyhighstreet.com/wp-content/uploads/2019/12/calculator-close-up-1024x683.jpg 1024w, https://moneyhighstreet.com/wp-content/uploads/2019/12/calculator-close-up-768x512.jpg 768w, https://moneyhighstreet.com/wp-content/uploads/2019/12/calculator-close-up-1536x1024.jpg 1536w, https://moneyhighstreet.com/wp-content/uploads/2019/12/calculator-close-up.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>The motor financing industry came under fire when it was investigated by the Financial Conduct Authority (FCA) amid allegations that motorists were being overcharged by millions of pounds a year. The FCA found an issue with commission models that allow brokers discretion to set the customer interest rate, and therefore earn a higher commission. This can then see the customers pay significantly more for their finance.</p>
<p>Jonathan Davidson, the FCA’s executive director of supervision for retail and authorisations, said: “We estimate this <a href="https://www.independent.co.uk/news/business/news/car-dealers-motor-finance-loan-rip-off-fca-warning-a8806171.html">could be costing consumers £300m annually</a>. This is unacceptable and we will act to address the harm caused by this business model.</p>
<p>“We also have concerns that firms may be failing to meet their existing obligations in relation to pre-contract disclosure and explanations, and affordability assessments. This is simply not good enough and we expect firms to review their operations to address our concerns.”</p>
<p>This news demonstrates the vital importance of checking the terms and conditions of a finance deal &#8211; and highlights just how many motorists are getting stung by fees.</p>
<h2>Avoiding charges</h2>
<p>One way to avoid falling into a financial trap is by gaining a more thorough understanding of the options open to you. By knowing this &#8211; and weighing them all up &#8211; consumers stand a better chance of getting a better deal.</p>
<p>PCP (personal contract purchase) and hire purchase (where you pay the price of the car off in instalments) are the two most common forms of motor financing.</p>
<p><img src="https://moneyhighstreet.com/wp-content/uploads/2018/12/agreeing-to-loan-laptop-300x161.jpg" alt="Agreeing to a loan on a laptop" width="300" height="161" class="alignright size-medium wp-image-30345" srcset="https://moneyhighstreet.com/wp-content/uploads/2018/12/agreeing-to-loan-laptop-300x161.jpg 300w, https://moneyhighstreet.com/wp-content/uploads/2018/12/agreeing-to-loan-laptop-768x413.jpg 768w, https://moneyhighstreet.com/wp-content/uploads/2018/12/agreeing-to-loan-laptop-1024x550.jpg 1024w, https://moneyhighstreet.com/wp-content/uploads/2018/12/agreeing-to-loan-laptop.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Hire purchase is largely self-explanatory &#8211; with payments covering the cost of the vehicle over the period of the loan. PCP, meanwhile, is a loan based on the vehicle’s estimated value at the end of the contract, rather than at the beginning. The borrower will put down a deposit and, with the dealer, decide how much the car will be worth at the end of the term (usually two-three years). Once the term is up, the borrower can pay the outstanding balance left on the car (which is known as the balloon payment) and then own the car outright, or they can hand back the keys, get a new car and repeat the process.</p>
<p>Tips for avoiding hidden fees include:</p>
<h3>Get the mileage right</h3>
<p>Think about how many miles you clock annually and make sure you’re realistic. Make sure the deal you’re signing covers the amount you are saying you’ll log and be sure you don’t go over; extra miles will soon start to rack up the pounds.</p>
<h3>Shop around</h3>
<p>Like you do with car insurance, be sure to compare finance options to get the best deal. You may find a deal which has a lower APR or deposit.</p>
<h3>Have a budget and stick to it</h3>
<p>Don’t get swept off your feet by your dream car. Dreams can quickly turn into nightmares if you overcommit. Factor in running costs too &#8211; some cars will cost more in tax, insurance and fuel once you take the keys and this can quickly drain your finances.</p>
<h2>It’s your choice</h2>
<p>It’s important not to feel pressured. A car dealer might have an offer on &#8211; and your salesman might have an incentive to push it &#8211; but it’s essential to take time to weigh things up properly. You might well find that taking a personal loan offers a better deal, for example, and finance providers can clear the funds into your account quite quickly to allow you to use a loan to fund a cash purchase. Don’t rule this &#8211; or any other option &#8211; out and take time to understand the strengths and weaknesses of <em>all</em> options. The first step towards getting a better deal is to understand the danger posed by the potential of a bad deal.</p>
										</div>
																																								<div class="single-prev-next">
											<a href="https://moneyhighstreet.com/how-to-obtain-startup-business-loans/" rel="prev"><i class="fa fa-long-arrow-left"></i> Prev Article</a>																					</div>
									</div><!--.post-single-content-->
								</div><!--.single_post-->
																<div class="postauthor">
									<h4>About The Author</h4>
									<div class="author-wrap">
										<img src="https://moneyhighstreet.com/wp-content/uploads/2016/09/chris-ray-portrait.jpg" width="115" height="168" alt="Chris" class="avatar avatar-168 wp-user-avatar wp-user-avatar-168 alignnone photo" />										<h5 class="vcard author"><span class="fn">Chris</span></h5>
										<span class="author-posts"><a href="https://moneyhighstreet.com/author/chris/">More from this Author <i class="fa fa-angle-double-right"></i></a></span>
										<p>I have been writing and editing articles about personal finance since we started MoneyHighStreet.com in 2006. In that time, I have been fortunate to have had a regular broadcasting spot on BBC Radio Essex and have also appeared on BBC Rip Off Britain and ITN.

With a family comprising two teenagers, a wife and a bouncy black labrador, getting the finances right is clearly important. It's a privilege to share our tips and experiences to help you manage your money just that bit better.</p>
									</div>
								</div>
												</div><!--.g post-->
				<!-- You can start editing here. -->

	<div id="commentsAdd">
		<div id="respond" class="box m-t-6">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4><span>Add Comment</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/car-finance-are-you-being-ripped-off/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://moneyhighstreet.com/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Comment Text*"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*" value="" size="30" /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" placeholder="Email*" value="" size="30" /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" placeholder="Website" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='32114' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="60f9169e73" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="226"/></p></form>	</div><!-- #respond -->
			</div>
	</div>
					</div>
	</article>
		<aside id="sidebar" class="sidebar c-4-12 mts-sidebar-sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
		<div id="mts_related_posts_widget-3" class="widget widget_mts_related_posts_widget horizontal-small"><h3 class="widget-title">Related Posts</h3><ul class="related-posts-widget">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/questions-before-refinancing-student-loan/" title="Ask These Questions Before Refinancing Your Student Loan">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2018/08/student-using-laptop-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="A student using a laptop" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2018/08/student-using-laptop-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2018/08/student-using-laptop-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/questions-before-refinancing-student-loan/" title="Ask These Questions Before Refinancing Your Student Loan">Ask These Questions Before Refinancing Your Student Loan</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 13th August 2018</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							Refinancing your student loans can bring lower interest rates and reduced monthly payments, however there&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/benefits-of-uk-payday-loans/" title="A Few Surprising Benefits of Payday Loans (UK)">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2018/07/empty-purse-65x65.jpeg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Holding an empty purse" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2018/07/empty-purse-65x65.jpeg 65w, https://moneyhighstreet.com/wp-content/uploads/2018/07/empty-purse-150x150.jpeg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/benefits-of-uk-payday-loans/" title="A Few Surprising Benefits of Payday Loans (UK)">A Few Surprising Benefits of Payday Loans (UK)</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 11th July 2018</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							There advantages in taking out payday loans as most borrowers can finally relax, knowing they can make&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/tips-find-good-personal-loan/" title="Tips to Find a Good Personal Loan">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2019/11/paying-credit-card-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Paying by credit card" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2019/11/paying-credit-card-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2019/11/paying-credit-card-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/tips-find-good-personal-loan/" title="Tips to Find a Good Personal Loan">Tips to Find a Good Personal Loan</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 27th November 2019</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							A personal loan can resolve short term financial problems, so read our tips to help&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/taking-pain-out-of-payday-lending-process/" title="Taking the Pain Out of the Payday Lending Process">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2019/10/dollar-bills-mugs-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Dollar bills and mugs with US presidents painted on" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2019/10/dollar-bills-mugs-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2019/10/dollar-bills-mugs-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/taking-pain-out-of-payday-lending-process/" title="Taking the Pain Out of the Payday Lending Process">Taking the Pain Out of the Payday Lending Process</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 23rd October 2019</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							Payday lending is often seen as the lender of last resort, however there are steps&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/payday-loans-new-form-of-ppi/" title="Payday Loans: The New Form of PPI?">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2018/10/car-loan-concept-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="A car loan concept" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2018/10/car-loan-concept-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2018/10/car-loan-concept-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/payday-loans-new-form-of-ppi/" title="Payday Loans: The New Form of PPI?">Payday Loans: The New Form of PPI?</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 19th October 2018</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							Will the mis-selling of Payday loans become a new form of PPI? With the collapse&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/best-ways-to-purchase-a-new-car/" title="The Best Ways to Purchase a New Car">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2018/12/audi-car-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="An expensive Audi car" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2018/12/audi-car-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2018/12/audi-car-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/best-ways-to-purchase-a-new-car/" title="The Best Ways to Purchase a New Car">The Best Ways to Purchase a New Car</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 21st December 2018</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							We look at the best ways to buy a new car, including various finance options&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/risk-losing-your-property-deposit/" title="Are You At Risk of Losing Your Property Deposit?">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2018/08/houses-by-river-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Houses alongside a river" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2018/08/houses-by-river-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2018/08/houses-by-river-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/risk-losing-your-property-deposit/" title="Are You At Risk of Losing Your Property Deposit?">Are You At Risk of Losing Your Property Deposit?</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 28th August 2018</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							Home ownership is a dream for many, however problems can occur is a mortgage application&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/fca-indicates-risks-of-high-lending-sector/" title="FCA Statement Outlines Risks of The High-lending Sector">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2019/03/pound-coins-pattern-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Pound coins arranged in a pattern" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2019/03/pound-coins-pattern-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2019/03/pound-coins-pattern-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/fca-indicates-risks-of-high-lending-sector/" title="FCA Statement Outlines Risks of The High-lending Sector">FCA Statement Outlines Risks of The High-lending Sector</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 18th March 2019</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							The Financial Conduct Authority (FCA) has identified key risks in the high cost lending sector&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/how-does-a-guarantor-loan-work/" title="How Does A Guarantor Loan Work?">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2018/03/high-street-bank-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="A high street bank" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2018/03/high-street-bank-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2018/03/high-street-bank-150x150.jpg 150w, https://moneyhighstreet.com/wp-content/uploads/2018/03/high-street-bank-300x300.jpg 300w, https://moneyhighstreet.com/wp-content/uploads/2018/03/high-street-bank-768x768.jpg 768w, https://moneyhighstreet.com/wp-content/uploads/2018/03/high-street-bank-1024x1024.jpg 1024w, https://moneyhighstreet.com/wp-content/uploads/2018/03/high-street-bank.jpg 1920w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/how-does-a-guarantor-loan-work/" title="How Does A Guarantor Loan Work?">How Does A Guarantor Loan Work?</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 16th March 2018</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							A guarantor loan is a personal loan commonly used by those with poor or limited&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://moneyhighstreet.com/ultimate-guide-short-term-loans/" title="The ultimate guide to short-term loans">
													<img width="65" height="65" src="https://moneyhighstreet.com/wp-content/uploads/2017/05/loan-concept-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Short term loan concept" title="" srcset="https://moneyhighstreet.com/wp-content/uploads/2017/05/loan-concept-65x65.jpg 65w, https://moneyhighstreet.com/wp-content/uploads/2017/05/loan-concept-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://moneyhighstreet.com/ultimate-guide-short-term-loans/" title="The ultimate guide to short-term loans">The ultimate guide to short-term loans</a>
						</div>
												<div class="post-info">
															<span class="thetime updated"><i class="fa fa-clock-o"></i> 26th May 2017</span>
																				</div> <!--end .post-info-->
																		<div class="post-excerpt">
							Applying for a loan can be daunting, so we have prepared this ultimate guide to&nbsp;&hellip;						</div>
											</div>
				</div>
			</div></li>		</ul>
</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.torfx.com/affiliate/quote/?afflno=A060404&assetid=0000146"> <img src="https://partners.torfx.com/servlet/servlet.ImageServer?id=0150O000004QSZn&oid=00D20000000CjVCEA0" alt="Save money on currency transfers"></a></div></div>	</aside><!-- #sidebar-->
</div><!-- #page-->
</div><!--.main-container-->
<footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
	<div class="container">
		         <div class="copyrights">
			<!--start copyrights-->
<div class="row" id="copyright-note">
<div class="copyright"><a href=" https://moneyhighstreet.com/" title=" ">MoneyHighStreet</a> Copyright &copy; 2020. </div>
<a href="#blog" class="toplink"><i class=" fa fa-angle-up"></i></a>
<div class="top">
    <div id="footer-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <nav id="navigation" class="clearfix">
            <ul id="menu-main-menu-1" class="menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="https://www.moneyhighstreet.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24843"><a href="https://moneyhighstreet.com/category/insurance/">Insurance</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25649"><a href="https://moneyhighstreet.com/category/car-insurance/">Car Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24367"><a href="https://moneyhighstreet.com/category/dental-insurance/">Dental Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24836"><a href="https://moneyhighstreet.com/category/gadget-insurance/">Gadget Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24352"><a href="https://moneyhighstreet.com/category/gap-insurance/">Gap Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24357"><a href="https://moneyhighstreet.com/category/high-net-worth-insurance/">High Net Worth Insurance</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24317"><a href="https://moneyhighstreet.com/high-net-worth-insurance-advice/">High Net Worth Insurance Advice</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24354"><a href="https://moneyhighstreet.com/category/home-insurance/">Home Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24353"><a href="https://moneyhighstreet.com/category/life-insurance/">Life Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24368"><a href="https://moneyhighstreet.com/category/pet-insurance/">Pet Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28185"><a href="https://moneyhighstreet.com/category/thatch-insurance/">Thatch Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="https://moneyhighstreet.com/category/travel-insurance/">Travel Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24372"><a href="https://moneyhighstreet.com/category/wedding-insurance/">Wedding Insurance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8"><a href="#">Your Money</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24924"><a title="How to save money" href="https://moneyhighstreet.com/category/saving-money/">Saving Money</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25687"><a href="https://moneyhighstreet.com/category/making-money/">Making Money</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26093"><a href="https://moneyhighstreet.com/category/managing-money/">Managing Money</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30398"><a href="https://moneyhighstreet.com/category/property-market/">The Property Market</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29156"><a href="https://moneyhighstreet.com/category/loans/">Loans</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30872"><a href="https://moneyhighstreet.com/category/mortgage/">Mortgages</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24366"><a href="https://moneyhighstreet.com/category/foreign-exchange/">Foreign Exchange</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28885"><a href="https://moneyhighstreet.com/category/crypto-currencies/">Crypto-Currencies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26465"><a href="https://moneyhighstreet.com/category/investing/">Investing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28884"><a href="https://moneyhighstreet.com/category/debt/">Debt Solutions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28212"><a href="https://moneyhighstreet.com/category/credit-health/">Credit Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25842"><a href="#">Utilities</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25843"><a href="https://moneyhighstreet.com/category/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26849"><a href="#">SmartPhones</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24842"><a title="Smartphones" href="https://moneyhighstreet.com/category/smartphones/">Smartphones</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26173"><a href="https://moneyhighstreet.com/category/apps/">Apps</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30518"><a href="https://moneyhighstreet.com/category/broadband/">Broadband</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26810"><a href="https://moneyhighstreet.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29127"><a href="https://moneyhighstreet.com/category/green-living/">Green Living</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28900"><a href="https://moneyhighstreet.com/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30218"><a href="https://moneyhighstreet.com/category/your-property/">Your Property</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29082"><a href="https://moneyhighstreet.com/category/gadgets/">Gadgets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28899"><a href="https://moneyhighstreet.com/category/online-gaming/">Online Gaming</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26395"><a href="https://moneyhighstreet.com/category/your-business/">Your Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29117"><a href="https://moneyhighstreet.com/category/your-business/business-finance/">Business Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30064"><a href="https://moneyhighstreet.com/category/your-business/marketing/">Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30219"><a href="https://moneyhighstreet.com/category/your-business/">Your Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24073"><a href="https://moneyhighstreet.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24316"><a href="https://moneyhighstreet.com/submit-content/">Submit Content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28114"><a href="https://moneyhighstreet.com/work-with-us/">Work With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24072"><a href="https://moneyhighstreet.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24797"><a href="https://moneyhighstreet.com/about-us">About Us</a></li>
</ul>
</li>
</ul>        </nav>
    </div>
</div>
</div>
<!--end copyrights-->
		</div> 
	</div><!--.container-->
</footer><!-- #site-footer-->
        <!--start footer code-->
        <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84262384-1', 'auto');
  ga('send', 'pageview');

</script>    <!--end footer code-->
    <script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/moneyhighstreet.com\/wp\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","onClick":"","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp-content/plugins/cookie-notice/js/front.min.js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"primary"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://moneyhighstreet.com/wp-content/themes/mts_sociallyviral/js/customscript.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_ajax_search = {"url":"https:\/\/moneyhighstreet.com\/wp\/wp-admin\/admin-ajax.php","ajax_search":"1"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://moneyhighstreet.com/wp-content/themes/mts_sociallyviral/js/ajax.js'></script>
<script type='text/javascript' src='https://moneyhighstreet.com/wp/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://moneyhighstreet.com/wp-content/plugins/akismet/_inc/form.js'></script>

		<!-- Cookie Notice plugin v1.2.50 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-top" aria-label="Cookie Notice" style="background-color: #000;"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a></span></div>
			
		</div>
		<!-- / Cookie Notice plugin --></body>
</html>