<!DOCTYPE html>
<html class="no-js" lang="en-GB">
<head itemscope itemtype="http://schema.org/WebSite">
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
                    <link rel="icon" href="//moneyhighstreet.com/wp-content/uploads/2016/09/mhs-favicon.png" type="image/x-icon" />
        
                    <!-- IE10 Tile.-->
            <meta name="msapplication-TileColor" content="#FFFFFF">
            <meta name="msapplication-TileImage" content="//moneyhighstreet.com/wp-content/uploads/2016/09/mhs-favicon-144x144.png">
        
                    <!--iOS/android/handheld specific -->
            <link rel="apple-touch-icon-precomposed" href="//moneyhighstreet.com/wp-content/uploads/2016/09/mhs-favicon-152x152.png" />
        
                    <meta name="viewport" content="width=device-width, initial-scale=1">
            <meta name="apple-mobile-web-app-capable" content="yes">
            <meta name="apple-mobile-web-app-status-bar-style" content="black">
        
        
        <meta itemprop="name" content="MoneyHighStreet.com" />
        <meta itemprop="url" content="http://moneyhighstreet.com/wp" />

                                        	<link rel="pingback" href="http://moneyhighstreet.com/wp/xmlrpc.php" />
	<title>UK electricity and gas supplier reviews &#8211; Ovo Energy | MoneyHighStreet.com</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script>
<meta name="robots" content="noodp,noydir" />
<meta name="description" content="Ovo Energy, a leading independent energy supplier aiming to offer simpler, cheaper energy with great service, clear and simple information to help you manage your energy." />
<meta property="og:image" content="http://moneyhighstreet.com/wp/wp-content/uploads/2010/12/ovo-energy-logo-2017-460128.jpg" />
<meta property="og:image:width" content="615" />
<meta property="og:image:height" content="280" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UK electricity and gas supplier reviews &#8211; Ovo Energy | MoneyHighStreet.com" />
<meta property="og:description" content="Ovo Energy, a leading independent energy supplier aiming to offer simpler, cheaper energy with great service, clear and simple information to help you manage your energy." />
<meta property="og:url" content="http://moneyhighstreet.com/uk-electricity-gas-supplier-reviews-ovo-energy/" />
<meta property="og:site_name" content="MoneyHighStreet.com" />
<meta property="article:publisher" content="http://facebook.com/moneyhighstreet" />
<meta property="article:author" content="http://facebook.com/moneyhighstreet" />
<meta property="article:published_time" content="2010-12-01" />
<meta property="article:modified_time" content="2017-05-18" />
<meta property="og:updated_time" content="2017-05-18" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Moneyhighstreet" />
<meta name="twitter:creator" content="@Moneyhighstreet" />
<meta name="twitter:title" content="UK electricity and gas supplier reviews &#8211; Ovo Energy | MoneyHighStreet.com" />
<meta name="twitter:description" content="Ovo Energy, a leading independent energy supplier aiming to offer simpler, cheaper energy with great service, clear and simple information to help you manage your energy." />
<meta name="twitter:image" content="http://moneyhighstreet.com/wp/wp-content/uploads/2010/12/ovo-energy-logo-2017-460128.jpg" />
<meta name="twitter:image:width" content="615" />
<meta name="twitter:image:height" content="280" />
<link rel="canonical" href="http://moneyhighstreet.com/uk-electricity-gas-supplier-reviews-ovo-energy/" />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http://moneyhighstreet.com/","name":"MoneyHighStreet.com - Personal and Business Finance"}},{"@type":"ListItem","position":2,"item":{"@id":"http://moneyhighstreet.com/category/energy/","name":"Energy"}},{"@type":"ListItem","position":3,"item":{"@id":"http://moneyhighstreet.com/uk-electricity-gas-supplier-reviews-ovo-energy/","name":"UK electricity and gas supplier reviews - Ovo Energy","image":"http://moneyhighstreet.com/wp/wp-content/uploads/2010/12/ovo-energy-logo-2017-460128.jpg"}}]}</script>

<link rel='dns-prefetch' href='//moneyhighstreet.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MoneyHighStreet.com &raquo; Feed" href="http://moneyhighstreet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MoneyHighStreet.com &raquo; Comments Feed" href="http://moneyhighstreet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MoneyHighStreet.com &raquo; UK electricity and gas supplier reviews &#8211; Ovo Energy Comments Feed" href="http://moneyhighstreet.com/uk-electricity-gas-supplier-reviews-ovo-energy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/moneyhighstreet.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookie-notice-front-css'  href='http://moneyhighstreet.com/wp/wp-content/plugins/cookie-notice/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='http://moneyhighstreet.com/wp/wp-content/plugins/wp-shortcode/css/tipsy.css' type='text/css' media='all' />
<link rel='stylesheet' id='mts_wpshortcodes-css'  href='http://moneyhighstreet.com/wp/wp-content/plugins/wp-shortcode/css/wp-shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='sociallyviral-stylesheet-css'  href='http://moneyhighstreet.com/wp/wp-content/themes/sociallyviral-child/style.css' type='text/css' media='all' />
<style id='sociallyviral-stylesheet-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-css'  href='http://moneyhighstreet.com/wp/wp-content/themes/mts_sociallyviral/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://moneyhighstreet.com/wp/wp-content/themes/mts_sociallyviral/css/responsive.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://moneyhighstreet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://moneyhighstreet.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://moneyhighstreet.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="http://moneyhighstreet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmoneyhighstreet.com%2Fuk-electricity-gas-supplier-reviews-ovo-energy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://moneyhighstreet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmoneyhighstreet.com%2Fuk-electricity-gas-supplier-reviews-ovo-energy%2F&#038;format=xml" />
<link href="//fonts.googleapis.com/css?family=Roboto:500|Roboto:normal|Roboto:700&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#logo a { font-family: 'Roboto'; font-weight: 500; font-size: 44px; color: #3a95ce; }
#primary-navigation li, #primary-navigation li a { font-family: 'Roboto'; font-weight: normal; font-size: 18px; color: #ffffff;text-transform: uppercase; }
.latestPost .title, .latestPost .title a { font-family: 'Roboto'; font-weight: normal; font-size: 24px; color: #555555;line-height: 36px; }
.single-title { font-family: 'Roboto'; font-weight: 700; font-size: 34px; color: #000000;line-height: 53px; }
body { font-family: Helvetica, Arial, sans-serif; font-weight: normal; font-size: 18px; color: #000000; }
.widget .widget-title { font-family: 'Roboto'; font-weight: 500; font-size: 18px; color: #555555;text-transform: uppercase; }
#sidebars .widget { font-family: 'Roboto'; font-weight: normal; font-size: 16px; color: #707070; }
.footer-widgets { font-family: 'Roboto'; font-weight: normal; font-size: 14px; color: #707070; }
h1 { font-family: 'Roboto'; font-weight: 700; font-size: 30px; color: #555555; }
h2 { font-family: 'Roboto'; font-weight: 700; font-size: 26px; color: #555555; }
h3 { font-family: 'Roboto'; font-weight: 700; font-size: 22px; color: #555555; }
h4 { font-family: 'Roboto'; font-weight: normal; font-size: 28px; color: #555555; }
h5 { font-family: 'Roboto'; font-weight: normal; font-size: 24px; color: #555555; }
h6 { font-family: 'Roboto'; font-weight: normal; font-size: 20px; color: #555555; }
</style>
<script type='text/javascript' src='http://moneyhighstreet.com/wp/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://moneyhighstreet.com/wp/wp-includes/js/jquery/jquery-migrate.min.js'></script>
</head>
<body id="blog" class="post-template-default single single-post postid-7141 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">    
	<div class="main-container">
		<header id="site-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
			<div class="container">
				<div id="header">
					<div class="logo-wrap">
																					  <h2 id="logo" class="text-logo" itemprop="headline">
										<a href="http://moneyhighstreet.com">MoneyHighStreet.com</a>
									</h2><!-- END #logo -->
																		</div>

											<div class="header-search"><form method="get" id="searchform" class="search-form" action="http://moneyhighstreet.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="What are you looking for?"  autocomplete="off" />
		<button id="search-image" class="sbutton" type="submit" value="">
	    		<i class="fa fa-search"></i>
	    	</button>
	</fieldset>
</form>
</div>
					
											<div class="header-social">
					        					            					                <a href="https://facebook.com/moneyhighstreet" class="header-facebook" style="background: #375593" target="_blank"><span class="fa fa-facebook"></span></a>
					            					        					            					                <a href="https://twitter.com/moneyhighstreet" class="header-twitter" style="background: #0eb6f6" target="_blank"><span class="fa fa-twitter"></span></a>
					            					        					            					                <a href="https://www.youtube.com/channel/UCKb9LDTqQVvKOouywoOgpJg" class="header-youtube-play" style="background: #e32c26" target="_blank"><span class="fa fa-youtube-play"></span></a>
					            					        					    </div>
					
					

			        											<div id="primary-navigation" class="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
											<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
													<nav class="navigation clearfix mobile-menu-wrapper">
																	<ul id="menu-main-menu" class="menu clearfix"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="http://www.moneyhighstreet.com">Home</a></li>
<li id="menu-item-24843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24843"><a href="http://moneyhighstreet.com/category/insurance/">Insurance</a>
<ul  class="sub-menu">
	<li id="menu-item-25649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25649"><a href="http://moneyhighstreet.com/category/car-insurance/">Car Insurance</a></li>
	<li id="menu-item-24371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24371"><a href="http://moneyhighstreet.com/category/caravan-insurance/">Caravan Insurance</a></li>
	<li id="menu-item-24367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24367"><a href="http://moneyhighstreet.com/category/dental-insurance/">Dental Insurance</a></li>
	<li id="menu-item-24836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24836"><a href="http://moneyhighstreet.com/category/gadget-insurance/">Gadget Insurance</a></li>
	<li id="menu-item-24352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24352"><a href="http://moneyhighstreet.com/category/gap-insurance/">Gap Insurance</a></li>
	<li id="menu-item-24357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24357"><a href="http://moneyhighstreet.com/category/high-net-worth-insurance/">High Net Worth Insurance</a>
	<ul  class="sub-menu">
		<li id="menu-item-24317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24317"><a href="http://moneyhighstreet.com/high-net-worth-insurance-advice/">High Net Worth Insurance Advice</a></li>
	</ul>
</li>
	<li id="menu-item-24354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24354"><a href="http://moneyhighstreet.com/category/home-insurance/">Home Insurance</a></li>
	<li id="menu-item-24353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24353"><a href="http://moneyhighstreet.com/category/life-insurance/">Life Insurance</a></li>
	<li id="menu-item-24368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24368"><a href="http://moneyhighstreet.com/category/pet-insurance/">Pet Insurance</a></li>
	<li id="menu-item-24356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="http://moneyhighstreet.com/category/travel-insurance/">Travel Insurance</a></li>
	<li id="menu-item-24372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24372"><a href="http://moneyhighstreet.com/category/wedding-insurance/">Wedding Insurance</a></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8"><a href="#">Your Money</a>
<ul  class="sub-menu">
	<li id="menu-item-24924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24924"><a title="How to save money" href="http://moneyhighstreet.com/category/saving-money/">Saving Money</a></li>
	<li id="menu-item-25687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25687"><a href="http://moneyhighstreet.com/category/making-money/">Making Money</a></li>
	<li id="menu-item-26093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26093"><a href="http://moneyhighstreet.com/category/managing-money/">Managing Money</a></li>
	<li id="menu-item-24366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24366"><a href="http://moneyhighstreet.com/category/foreign-exchange/">Foreign Exchange</a>
	<ul  class="sub-menu">
		<li id="menu-item-26506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26506"><a href="http://moneyhighstreet.com/gbp-eur/">GBP vs EUR Exchange Rates</a></li>
		<li id="menu-item-26466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26466"><a href="http://moneyhighstreet.com/gbp-usd/">GBP vs USD Exchange Rates</a></li>
		<li id="menu-item-26505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26505"><a href="http://moneyhighstreet.com/gbp-aud/">GBP vs AUD Exchange Rates</a></li>
		<li id="menu-item-26504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26504"><a href="http://moneyhighstreet.com/gbp-cad/">GBP vs CAD Exchange Rates</a></li>
		<li id="menu-item-26503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26503"><a href="http://moneyhighstreet.com/gbp-nzd/">GBP vs NZD Exchange Rates</a></li>
	</ul>
</li>
	<li id="menu-item-26465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26465"><a href="http://moneyhighstreet.com/category/investing/">Investing</a></li>
	<li id="menu-item-24718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24718"><a title="How to complain effectively" href="http://moneyhighstreet.com/category/complaining/">How To Complain</a></li>
	<li id="menu-item-26395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26395"><a href="http://moneyhighstreet.com/category/your-business/">Your Business</a></li>
</ul>
</li>
<li id="menu-item-25842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25842"><a href="#">Utilities</a>
<ul  class="sub-menu">
	<li id="menu-item-26849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26849"><a href="#">SmartPhones</a>
	<ul  class="sub-menu">
		<li id="menu-item-24842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24842"><a title="Smartphones" href="http://moneyhighstreet.com/category/smartphones/">Smartphones</a></li>
		<li id="menu-item-26173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26173"><a href="http://moneyhighstreet.com/category/apps/">Apps</a></li>
	</ul>
</li>
	<li id="menu-item-25843" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25843"><a href="http://moneyhighstreet.com/category/energy/">Energy</a></li>
</ul>
</li>
<li id="menu-item-26810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26810"><a href="http://moneyhighstreet.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-25700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25700"><a href="http://moneyhighstreet.com/category/news/">News</a></li>
<li id="menu-item-26136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26136"><a href="http://moneyhighstreet.com/category/blog/">Blog</a></li>
<li id="menu-item-24073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24073"><a href="http://moneyhighstreet.com/about-us/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-24316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24316"><a href="http://moneyhighstreet.com/submit-content/">Submit Content</a></li>
	<li id="menu-item-24072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24072"><a href="http://moneyhighstreet.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-24797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24797"><a href="http://moneyhighstreet.com/about-us">About Us</a></li>
</ul>
</li>
</ul>															</nav>
											</div>
					 

				</div><!--#header-->
			</div><!--.container-->
		</header>
		<div id="page" class="single">
	
		
	<article class="article">
		<div id="content_box" >
							<div id="post-7141" class="g post post-7141 type-post status-publish format-standard has-post-thumbnail hentry category-energy tag-energy-plan tag-energy-suppliers tag-ovo-energy has_thumb">
													<div class="single_post">
									<header>
																				<h1 class="title single-title entry-title">UK electricity and gas supplier reviews &#8211; Ovo Energy</h1>
															                        <div class="post-info">
					                            					                                <span class="theauthor"><i class="fa fa-user"></i> <span><a href="http://moneyhighstreet.com/author/diane/" title="Posts by Diane" rel="author">Diane</a></span></span>
					                            					                            					                                <span class="thetime date updated"><i class="fa fa-calendar"></i> <span><strong>Last Updated:</strong> 18th May 2017</span></span>
					                            					                            					                                <span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="http://moneyhighstreet.com/uk-electricity-gas-supplier-reviews-ovo-energy/#comments" itemprop="interactionCount">23 Comments</a></span>
					                            					                        </div>
			                   												</header><!--.headline_area-->
									<div class="post-single-content box mark-links entry-content">
																				<div class="thecontent clearfix">
																						<p><strong>Ovo Energy</strong> is a leading independent energy supplier aiming to offer simpler, cheaper energy with great service, clear and simple information and technology to make managing your energy easier.</p>
<p><img class="alignleft size-medium wp-image-26168" src="http://moneyhighstreet.com/wp/wp-content/uploads/2010/12/ovo-energy-logo-2017-460128-300x137.jpg" alt="Ovo Energy" width="300" height="137" srcset="http://moneyhighstreet.com/wp/wp-content/uploads/2010/12/ovo-energy-logo-2017-460128-300x137.jpg 300w, http://moneyhighstreet.com/wp/wp-content/uploads/2010/12/ovo-energy-logo-2017-460128.jpg 615w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Established by entrepreneur Stephen Fitzpatrick in 2009, it now now has nearly 700,000 customers and some 1200 employees (1100 in Bristol and 100 in London).</p>
<p>In was listed as the UK&#8217;s 20th best company to work for in the Sunday Times Best Companies 2017.</p>
<p><strong>Ovo Energy currently (as at 18 May 2017) has 4 Pay Monthly and 2 Pay As You Go energy plans:</strong></p>
<p><strong>Pay Monthly</strong></p>
<ul>
<li>Better Energy &#8211; Big savings and get fixed rates for a year</li>
<li>2 Year Fixed &#8211; Zero price increases for at least 2 years</li>
<li>Greener Energy &#8211; 100% renewable energy plus 5 trees planted for you</li>
<li>Simpler Energy &#8211; Most flexible plan with no contract and no exit fees.</li>
</ul>
<p><strong>Pay As You Go</strong></p>
<ul>
<li>Smart PAYG+ &#8211; Top up by app, online, text and at the shop</li>
<li>Traditional PAYG &#8211; Top up at the shop</li>
</ul>
<p>Pay Monthly customers can quickly check their balance and submit meter readings online or with a mobile app.</p>
<p>Pay as you go customers with Smart PAYG+ can top up by app, text or online.</p>
<p>Ovo Energy are in the process of installing smart meters for their customers and have already installed over 100,000.</p>
<p>Whilst small compared to the ‘Big 6’ energy companies, they are now one of the <a title="main UK energy suppliers" href="http://www.moneyhighstreet.com/feature/who-are-the-main-uk-energy-suppliers/">main UK energy suppliers</a>, delivering great value electricity, gas and outstanding customer service.</p>
<p>Ovo Energy aims to make affordable renewable energy available for everyone and all their customers get 33% green electricity at no extra cost.</p>
<p>Use an energy comparison service such as that provided by such as Confused.com or uSwitch to see exactly which energy plans are available in your area and best meet your needs.</p>

<script type="text/javascript">
jQuery(document).ready(function($) {
    $.post('http://moneyhighstreet.com/wp/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '7141'});
});
</script>										</div>
																				 
										    		<!-- Start Share Buttons -->
    		<div class="shareit header-social single-social bottom">
                <ul class="rrssb-buttons clearfix">
                                    <!-- Facebook -->
                <li class="facebook">
                    <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://moneyhighstreet.com/uk-electricity-gas-supplier-reviews-ovo-energy/" class="popup">
                        <span class="icon"><i class="fa fa-facebook"></i></span>
                        <span class="text">Facebook</span>
                    </a>
                </li>
                            <!-- Twitter -->
                <li class="twitter">
                    <a target="_blank" href="http://twitter.com/share?text=UK+electricity+and+gas+supplier+reviews+%26%238211%3B+Ovo+Energy via @Moneyhighstreet&url=http%3A%2F%2Fmoneyhighstreet.com%2Fuk-electricity-gas-supplier-reviews-ovo-energy%2F" class="popup">
                        <span class="icon"><i class="fa fa-twitter"></i></span>
                    </a>
                </li>
                            <!-- Pinterest -->
                <li class="pinterest">
                    <a target="_blank" href="http://pinterest.com/pin/create/button/?url=http://moneyhighstreet.com/uk-electricity-gas-supplier-reviews-ovo-energy/&amp;media=http://moneyhighstreet.com/wp/wp-content/uploads/2010/12/ovo-energy-logo-2017-460128.jpg&amp;description=UK electricity and gas supplier reviews &#8211; Ovo Energy">
                        <span class="icon"><i class="fa fa-pinterest"></i></span>
                    </a>
                </li>
                            <!-- Stumble -->
                <li class="stumbleupon">
                    <a target="_blank" href="https://www.stumbleupon.com/submit?url=http://moneyhighstreet.com/uk-electricity-gas-supplier-reviews-ovo-energy/">
                        <span class="icon"><i class="fa fa-stumbleupon"></i></span>
                    </a>
                </li>
                            <!-- Reddit -->
                <li class="reddit">
                    <a target="_blank" href="http://www.reddit.com/submit?url=http://moneyhighstreet.com/uk-electricity-gas-supplier-reviews-ovo-energy/">
                        <span class="icon"><i class="fa fa-reddit"></i></span>
                    </a>
                </li>
                            <!-- GPlus -->
                <li class="googleplus">
                    <a target="_blank" href="//plus.google.com/share?url=http%3A%2F%2Fmoneyhighstreet.com%2Fuk-electricity-gas-supplier-reviews-ovo-energy%2F" class="popup">
                        <span class="icon"><i class="fa fa-google-plus"></i></span>
                    </a>
                </li>
                            <!-- eMail -->
                <li class="email">
                    <a href="mailto:?subject=UK electricity and gas supplier reviews &#8211; Ovo Energy&amp;body=http://moneyhighstreet.com/uk-electricity-gas-supplier-reviews-ovo-energy/">
                        <span class="icon"><i class="fa fa-envelope-o"></i></span>
                    </a>
                </li>
                            </ul>
    		</div>
    		<!-- end Share Buttons -->
    										</div><!--.post-single-content-->
								</div><!--.single_post-->
																<div class="postauthor">
									<h4>About The Author</h4>
									<div class="author-wrap">
										<img src="http://moneyhighstreet.com/wp/wp-content/uploads/2016/09/Diane.jpg" width="168" height="135" alt="Diane" class="avatar avatar-168 wp-user-avatar wp-user-avatar-168 alignnone photo" />										<h5 class="vcard author"><span class="fn">Diane</span></h5>
										<span class="author-posts"><a href="http://moneyhighstreet.com/author/diane/" rel="nofollow">More from this Author <i class="fa fa-angle-double-right"></i></a></span>
										<p>With the background of a long standing career at senior level within the insurance industry, I've been writing articles on personal finance matters for MoneyHighStreet since we started it in 2006. 

As a family of 4, plus a wonderful labrador, our main goal is really to enjoy life, to have fun! 

To achieve our goal, like it or not, we need to really get the most from our money. I enjoy sharing how we tackle this.</p>
									</div>
								</div>
												</div><!--.g post-->
				<!-- You can start editing here. -->
	<div id="comments">
		<h4 class="total-comments">23 Comments</h4>
			<ol class="commentlist">
				<div class="navigation">
					<div class="alignleft"></div>
					<div class="alignright"></div>
				</div>
				        <li class="comment even thread-even depth-1" id="li-comment-25138">
                                <div id="comment-25138" itemscope itemtype="http://schema.org/UserComments">
                        <div class="comment-author vcard">
                            <img src="http://moneyhighstreet.com/wp/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" />                            <span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Bill</span></span>                                                            <span class="ago">9th October 2017</span>
                                                        <span class="comment-meta">
                                                            </span>
                        </div>
                                                <div class="commentmetadata">
                            <div class="commenttext" itemprop="commentText">
                                <p>OVO are an appalling waste of time when it comes to customer service. I have been trying to get a gas meter repaired for 3 months. After numerous calls and emails with trite replies agreeing to help nothing is done and conversations and agreed engineer appointments denied (calls recorded!!). Currently I am held to ransom as I cannot change supplier without a final reading which of course I CANNOT GET BECAUSE THEY WILL NOT FIX THE METER. Even though the central heating has been off during the summer, they continue to charge inflated estimate charges and say they cannot organise a refund on the hundreds of pounds they hold in my name  because THEY CANNOT GET A FINAL READING!! This is tantamount to extortion. Do not go near this company.</p>
                            </div>
                            <div class="reply">
                                <a rel='nofollow' class='comment-reply-link' href='http://moneyhighstreet.com/uk-electricity-gas-supplier-reviews-ovo-energy/?replytocom=25138#respond' onclick='return addComment.moveForm( "comment-25138", "25138", "respond", "7141" )' aria-label='Reply to Bill'>Reply</a>                            </div>
                        </div>
                    </div>
                        <!-- WP adds </li> -->
    <ul class="children">
        <li class="comment byuser comment-author-chris odd alt depth-2" id="li-comment-25144">
                                <div id="comment-25144" itemscope itemtype="http://schema.org/UserComments">
                        <div class="comment-author vcard">
                            <img src="http://moneyhighstreet.com/wp/wp-content/uploads/2016/09/chris-ray-portrait-65x65.jpg" width="50" height="50" alt="Chris" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo" />                            <span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Chris</span></span>                                                            <span class="ago">9th October 2017</span>
                                                        <span class="comment-meta">
                                                            </span>
                        </div>
                                                <div class="commentmetadata">
                            <div class="commenttext" itemprop="commentText">
                                <p>This doesn&#8217;t sound good. </p>
<p>It seems very strange that OVO are not arranging an engineer to fix your meter. Have you asked to speak to a manager in the customer service department, or tried to speak to someone who can take ownership of this problem for you?</p>
                            </div>
                            <div class="reply">
                                <a rel='nofollow' class='comment-reply-link' href='http://moneyhighstreet.com/uk-electricity-gas-supplier-reviews-ovo-energy/?replytocom=25144#respond' onclick='return addComment.moveForm( "comment-25144", "25144", "respond", "7141" )' aria-label='Reply to Chris'>Reply</a>                            </div>
                        </div>
                    </div>
                        <!-- WP adds </li> -->
    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li class="comment even thread-odd thread-alt depth-1" id="li-comment-25049">
                                <div id="comment-25049" itemscope itemtype="http://schema.org/UserComments">
                        <div class="comment-author vcard">
                            <img src="http://moneyhighstreet.com/wp/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" />                            <span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">J. D. Woodcock.</span></span>                                                            <span class="ago">6th October 2017</span>
                                                        <span class="comment-meta">
                                                            </span>
                        </div>
                                                <div class="commentmetadata">
                            <div class="commenttext" itemprop="commentText">
                                <p>I have been driven to despair by these people. They are inept and completely incompetent . I am given conflicting information, no one seems to know what is going on and worst of all nobody cares. My transfer to them started early July and so far I have dealt with fourteen ( yes 14) different staff, I am disgusted with them. I have written a manuscript letter ( snail mail) to customer services director which was received by them July 25th, I t was tracked. I never even had the courtesy of an acknowledgement far less a formal response to the content.<br />
  Can Ofgem not deal with this firm?</p>
                            </div>
                            <div class="reply">
                                <a rel='nofollow' class='comment-reply-link' href='http://moneyhighstreet.com/uk-electricity-gas-supplier-reviews-ovo-energy/?replytocom=25049#respond' onclick='return addComment.moveForm( "comment-25049", "25049", "respond", "7141" )' aria-label='Reply to J. D. Woodcock.'>Reply</a>                            </div>
                        </div>
                    </div>
                        <!-- WP adds </li> -->
    </li><!-- #comment-## -->
        <li class="comment odd alt thread-even depth-1" id="li-comment-860">
                                <div id="comment-860" itemscope itemtype="http://schema.org/UserComments">
                        <div class="comment-author vcard">
                            <img src="http://moneyhighstreet.com/wp/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" />                            <span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Robert Davison</span></span>                                                            <span class="ago">15th October 2013</span>
                                                        <span class="comment-meta">
                                                            </span>
                        </div>
                                                <div class="commentmetadata">
                            <div class="commenttext" itemprop="commentText">
                                <p>I&#8217;ve been with OVO for 3years and find them helpful. Their bills and tariffs are simple to understand. I&#8217;ve built up a bit of credit and get 3% interest. They&#8217;ve just reduced my DD in response to a simple email.  I don&#8217;t recognise the criticisms.</p>
                            </div>
                            <div class="reply">
                                <a rel='nofollow' class='comment-reply-link' href='http://moneyhighstreet.com/uk-electricity-gas-supplier-reviews-ovo-energy/?replytocom=860#respond' onclick='return addComment.moveForm( "comment-860", "860", "respond", "7141" )' aria-label='Reply to Robert Davison'>Reply</a>                            </div>
                        </div>
                    </div>
                        <!-- WP adds </li> -->
    <ul class="children">
        <li class="comment even depth-2" id="li-comment-861">
                                <div id="comment-861" itemscope itemtype="http://schema.org/UserComments">
                        <div class="comment-author vcard">
                            <img src="http://moneyhighstreet.com/wp/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" />                            <span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Jan thomas</span></span>                                                            <span class="ago">22nd October 2013</span>
                                                        <span class="comment-meta">
                                                            </span>
                        </div>
                                                <div class="commentmetadata">
                            <div class="commenttext" itemprop="commentText">
                                <p>Don&#8217;t touch this lot with a barge-pole. Were on Best Buy tables and recommended &#8211; picked up 40K customers + then disappeared permanently from Best Buy tables! Messed up our account to start with, promised to save us £120 a year, which turned out to mean, in their misleading claims, that with them we&#8217;d pay £120 less than we might have paid to any other provider, a claim which clearly means nothing. We&#8217;ve ended up so far paying 40% more than last year, when we were with a different company, and we still haven&#8217;t  got the final amount they decide to extort, when we get our final bill, having left them. I have a folder full of verbose , incomprehensible and adolescent emails from them -trying to &#8220;explain&#8221; what they&#8217;re up to. Epic fail. Only things they&#8217;re good at is wasting your time avd over-charging you.</p>
                            </div>
                            <div class="reply">
                                <a rel='nofollow' class='comment-reply-link' href='http://moneyhighstreet.com/uk-electricity-gas-supplier-reviews-ovo-energy/?replytocom=861#respond' onclick='return addComment.moveForm( "comment-861", "861", "respond", "7141" )' aria-label='Reply to Jan thomas'>Reply</a>                            </div>
                        </div>
                    </div>
                        <!-- WP adds </li> -->
    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-859">
                                <div id="comment-859" itemscope itemtype="http://schema.org/UserComments">
                        <div class="comment-author vcard">
                            <img src="http://moneyhighstreet.com/wp/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" />                            <span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">JOHN BANNER</span></span>                                                            <span class="ago">27th December 2012</span>
                                                        <span class="comment-meta">
                                                            </span>
                        </div>
                                                <div class="commentmetadata">
                            <div class="commenttext" itemprop="commentText">
                                <p>Awful!<br />
I even had an incorrect bill from them that at first they denied but then apologized for it.</p>
                            </div>
                            <div class="reply">
                                <a rel='nofollow' class='comment-reply-link' href='http://moneyhighstreet.com/uk-electricity-gas-supplier-reviews-ovo-energy/?replytocom=859#respond' onclick='return addComment.moveForm( "comment-859", "859", "respond", "7141" )' aria-label='Reply to JOHN BANNER'>Reply</a>                            </div>
                        </div>
                    </div>
                        <!-- WP adds </li> -->
    </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-858">
                                <div id="comment-858" itemscope itemtype="http://schema.org/UserComments">
                        <div class="comment-author vcard">
                            <img src="http://moneyhighstreet.com/wp/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" />                            <span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Dawn</span></span>                                                            <span class="ago">10th November 2012</span>
                                                        <span class="comment-meta">
                                                            </span>
                        </div>
                                                <div class="commentmetadata">
                            <div class="commenttext" itemprop="commentText">
                                <p>I inherited OVO when I moved into a new flat and have had absolute nightmares with them. Despite telling them I&#8217;d moved into the property they kept sending me letters addressed to the occupier with hugely overinflated estimated bills. If I&#8217;d been a vulnerable person the amounts were enough to give me a heart attack. 3 months later when I&#8217;d called them for the 5th time they admitted they still had my details but had had a backlog changing address details on accounts &#8211; 3 months!!!!<br />
Their customer service advisors were always rude and uninterested which just added to my frustration so I decided to move back to my old supplier EDF energy who had always been great.<br />
I then received a letter from  EDF saying OVO had put a block on me moving as there was no name on the account! As I was travelling abroad for 3 months I decided to stay with OVO for the short term until I came back.<br />
I came home to find the switch had finally gone through &#8211; though I wasn&#8217;t notified of this by either company until it had been done and had a bill from OVO to an estimated reading which was so far overinflated that 2 months after the changeover date was still over £100 higher than the actual reading. I informed OVO of this and apparently despite having no knowledge that the changeover was taking place it was my fault they had changed over on an estimate as I hadn&#8217;t provided a reading (another OVO minus point &#8211; they don&#8217;t read meters EVER). I argued that their reading was wrong -they refused to change it &#8211; I refused to pay the bill.<br />
Today I received a letter from a collection agency -on calling them they again said it was my responsibility to give them a reading (despite having no knowledge of the changeover happening) it turns out EDF have started my account based on OVOs estimated readings so they have basically ripped EDF out of hundreds of pounds by ridiculously overestimating the readings.<br />
Never never use them &#8211; absolutely incompetent service and will rip you off at every opportunity.</p>
                            </div>
                            <div class="reply">
                                <a rel='nofollow' class='comment-reply-link' href='http://moneyhighstreet.com/uk-electricity-gas-supplier-reviews-ovo-energy/?replytocom=858#respond' onclick='return addComment.moveForm( "comment-858", "858", "respond", "7141" )' aria-label='Reply to Dawn'>Reply</a>                            </div>
                        </div>
                    </div>
                        <!-- WP adds </li> -->
    </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-857">
                                <div id="comment-857" itemscope itemtype="http://schema.org/UserComments">
                        <div class="comment-author vcard">
                            <img src="http://moneyhighstreet.com/wp/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" />                            <span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Jan Caldwell</span></span>                                                            <span class="ago">6th September 2012</span>
                                                        <span class="comment-meta">
                                                            </span>
                        </div>
                                                <div class="commentmetadata">
                            <div class="commenttext" itemprop="commentText">
                                <p>I switched to OVO a couple of years ago and for the first 3 months paid almost £20 per month more than my previous supplier.  This requirement was explained as being a &#8216;trial period&#8217; to ensure my useage wasn&#8217;t more than I had advised.  Sure enough after 3 months, when asked, they dropped my monthly direct debit down by £20.  When in credit interest is paid &#8211; definitely a plus!  Customer service has always been good with swift responses.  When they wanted to increase my direct debit payment I requested it stayed as was.  They have left it as it was and I&#8217;m still in credit.  I advised that should the electricity useage put me in the position of owing them more then I would be happy to increase the monthly direct debit sum.  So I have no adverse comments whatsoever.</p>
                            </div>
                            <div class="reply">
                                <a rel='nofollow' class='comment-reply-link' href='http://moneyhighstreet.com/uk-electricity-gas-supplier-reviews-ovo-energy/?replytocom=857#respond' onclick='return addComment.moveForm( "comment-857", "857", "respond", "7141" )' aria-label='Reply to Jan Caldwell'>Reply</a>                            </div>
                        </div>
                    </div>
                        <!-- WP adds </li> -->
    </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-856">
                                <div id="comment-856" itemscope itemtype="http://schema.org/UserComments">
                        <div class="comment-author vcard">
                            <img src="http://moneyhighstreet.com/wp/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" />                            <span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Norman Wood</span></span>                                                            <span class="ago">4th April 2012</span>
                                                        <span class="comment-meta">
                                                            </span>
                        </div>
                                                <div class="commentmetadata">
                            <div class="commenttext" itemprop="commentText">
                                <p>Ovo apologises and says sorry for their extremely poor service Just lip service  Their Ovo web customer account site has been down down for 6 weeks , resulting in no access to account Made numerous telephone calls and e mails with negative results.. They say just phone us and send your cash. Referring them to the arbitration board  Dont go near them stick to the big 6</p>
                            </div>
                            <div class="reply">
                                <a rel='nofollow' class='comment-reply-link' href='http://moneyhighstreet.com/uk-electricity-gas-supplier-reviews-ovo-energy/?replytocom=856#respond' onclick='return addComment.moveForm( "comment-856", "856", "respond", "7141" )' aria-label='Reply to Norman Wood'>Reply</a>                            </div>
                        </div>
                    </div>
                        <!-- WP adds </li> -->
    </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-853">
                                <div id="comment-853" itemscope itemtype="http://schema.org/UserComments">
                        <div class="comment-author vcard">
                            <img src="http://moneyhighstreet.com/wp/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" />                            <span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Sue</span></span>                                                            <span class="ago">27th February 2012</span>
                                                        <span class="comment-meta">
                                                            </span>
                        </div>
                                                <div class="commentmetadata">
                            <div class="commenttext" itemprop="commentText">
                                <p>I was considering using OVO as they have come up top of my comparison list. Having read the numerous reviews on here and even more elsewhere, I have decided this money grabbing company that draw you in with wonderous low prices and ecofriendly attitute should be avoided at all costs. Yet another &#8216;too good to be true&#8217; money saving farce. They should be ashamed.</p>
                            </div>
                            <div class="reply">
                                <a rel='nofollow' class='comment-reply-link' href='http://moneyhighstreet.com/uk-electricity-gas-supplier-reviews-ovo-energy/?replytocom=853#respond' onclick='return addComment.moveForm( "comment-853", "853", "respond", "7141" )' aria-label='Reply to Sue'>Reply</a>                            </div>
                        </div>
                    </div>
                        <!-- WP adds </li> -->
    </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-852">
                                <div id="comment-852" itemscope itemtype="http://schema.org/UserComments">
                        <div class="comment-author vcard">
                            <img src="http://moneyhighstreet.com/wp/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" />                            <span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">David</span></span>                                                            <span class="ago">8th February 2012</span>
                                                        <span class="comment-meta">
                                                            </span>
                        </div>
                                                <div class="commentmetadata">
                            <div class="commenttext" itemprop="commentText">
                                <p>Moved to OVO a few months ago from one of the big companies. I have a small 2 bedroomed house and am a modest electricity only user. I have Economy 7 and make full use of it.<br />
I expected a useful saving of about £10 per month as predicted on one of thecomparison sites. This has not proved to be the case. My bills have been substantially more than I paid before and, even taking into account the cold winter weather, have been outrageous. OVO customer services have proved hopeless and clearly are not interested. Have paid up anyway and will cancel and move back to my previous provider who are have always proved helpful and reliable over the 6 years I have been with them. Should have left well alone. You live and learn.</p>
                            </div>
                            <div class="reply">
                                <a rel='nofollow' class='comment-reply-link' href='http://moneyhighstreet.com/uk-electricity-gas-supplier-reviews-ovo-energy/?replytocom=852#respond' onclick='return addComment.moveForm( "comment-852", "852", "respond", "7141" )' aria-label='Reply to David'>Reply</a>                            </div>
                        </div>
                    </div>
                        <!-- WP adds </li> -->
    </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-851">
                                <div id="comment-851" itemscope itemtype="http://schema.org/UserComments">
                        <div class="comment-author vcard">
                            <img src="http://moneyhighstreet.com/wp/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" />                            <span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href='http://www.thegreenlivingforum.net/forum' rel='external nofollow' class='url'>Mike Percival</a></span></span>                                                            <span class="ago">3rd November 2011</span>
                                                        <span class="comment-meta">
                                                            </span>
                        </div>
                                                <div class="commentmetadata">
                            <div class="commenttext" itemprop="commentText">
                                <p>I have found OVO to be the best UK energy supplier by a very long way. Their Customer Services Team are excellent (UK based and all speak understandable English!), their prices are competitive, the fixed 12 month contract is easy to understand and they pay 3% per annum on credit balances. Having tried E-On, Scottish and Southern, Southern Electric, EDF and British Gas over the years I can put my hand on my heart and say that I won&#8217;t be using any of the Big 6 ever again. My bills have dropped dramatically over the last two years I have been with OVO. My previous supplier, EDF took £132 a month by Direct Debit and I was constantly on the phone to them asking them to revise my DD and pay back some of the excess balance, only to be told I would have to wait untul after winter to see how things balanced out. My current DD with OVO is £20 less per month, and the level of payments works out pretty spot on over a billing year&#8230;plus I make a couple of quid on my credit balances during the summer. I can&#8217;t praise them highly enough.</p>
                            </div>
                            <div class="reply">
                                <a rel='nofollow' class='comment-reply-link' href='http://moneyhighstreet.com/uk-electricity-gas-supplier-reviews-ovo-energy/?replytocom=851#respond' onclick='return addComment.moveForm( "comment-851", "851", "respond", "7141" )' aria-label='Reply to Mike Percival'>Reply</a>                            </div>
                        </div>
                    </div>
                        <!-- WP adds </li> -->
    </li><!-- #comment-## -->
        <li class="comment even thread-even depth-1" id="li-comment-849">
                                <div id="comment-849" itemscope itemtype="http://schema.org/UserComments">
                        <div class="comment-author vcard">
                            <img src="http://moneyhighstreet.com/wp/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" />                            <span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">lgoodwin</span></span>                                                            <span class="ago">21st September 2011</span>
                                                        <span class="comment-meta">
                                                            </span>
                        </div>
                                                <div class="commentmetadata">
                            <div class="commenttext" itemprop="commentText">
                                <p>We contacted OVO 2 months ago and advised them that they were the supplier of our new house and that we wanted a temporary contract until we switched supplier. Our new supplier have contacted them 3 times over the past 2 months only to be told that OVI won&#8217;t let us switch. When we phoned to ask why, they said that our account wasn&#8217;t live yet. They finally put our account live last week. I went to the bank only to find that they have taken £220 out of our account without letting us know. We have received no letters from them and only one e-mail that doesn&#8217;t say when they&#8217;re taking the money out. I am disgusted with their customer service. We were not even asked to set up a monthly direct debit when we phoned them!</p>
<p>We will be changing our supplier as soon as possibe.</p>
                            </div>
                            <div class="reply">
                                <a rel='nofollow' class='comment-reply-link' href='http://moneyhighstreet.com/uk-electricity-gas-supplier-reviews-ovo-energy/?replytocom=849#respond' onclick='return addComment.moveForm( "comment-849", "849", "respond", "7141" )' aria-label='Reply to lgoodwin'>Reply</a>                            </div>
                        </div>
                    </div>
                        <!-- WP adds </li> -->
    <ul class="children">
        <li class="comment byuser comment-author-wph2rorqqusk odd alt depth-2" id="li-comment-850">
                                <div id="comment-850" itemscope itemtype="http://schema.org/UserComments">
                        <div class="comment-author vcard">
                            <img src="http://moneyhighstreet.com/wp/wp-content/uploads/2016/09/chris-ray-portrait-65x65.jpg" width="50" height="50" alt="Chris" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo" />                            <span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">MoneyhighStreet Staff</span></span>                                                            <span class="ago">21st September 2011</span>
                                                        <span class="comment-meta">
                                                            </span>
                        </div>
                                                <div class="commentmetadata">
                            <div class="commenttext" itemprop="commentText">
                                <p>Thanks for your comment.</p>
<p>It is interesting to see the mixed bag of experiences that OVO customers have received from their customer service department.</p>
<p>Its a shame that OVO are letting some of their customers down like this as otherwise they would be a great alternative to the Big Six energy companies.  </p>
<p>We need more energy companies like OVO to help break the stranglehold that the Big Six exert on the market, but they must learn to serve their customers better if they are to make a significant impact.</p>
                            </div>
                            <div class="reply">
                                <a rel='nofollow' class='comment-reply-link' href='http://moneyhighstreet.com/uk-electricity-gas-supplier-reviews-ovo-energy/?replytocom=850#respond' onclick='return addComment.moveForm( "comment-850", "850", "respond", "7141" )' aria-label='Reply to MoneyhighStreet Staff'>Reply</a>                            </div>
                        </div>
                    </div>
                        <!-- WP adds </li> -->
    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li class="comment even thread-odd thread-alt depth-1" id="li-comment-848">
                                <div id="comment-848" itemscope itemtype="http://schema.org/UserComments">
                        <div class="comment-author vcard">
                            <img src="http://moneyhighstreet.com/wp/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" />                            <span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Ian Fowler</span></span>                                                            <span class="ago">30th April 2011</span>
                                                        <span class="comment-meta">
                                                            </span>
                        </div>
                                                <div class="commentmetadata">
                            <div class="commenttext" itemprop="commentText">
                                <p>I changed to Ovo almost 1 year ago. The changeover from my previous supplier was very easy and trouble-free. The monthly payment was reasonable compared to what I was paying before and I have found their customer service excellent on the rare occaision I have had a query. The only negative is that they cannot be  contactedby phone at weekends although they do respond quickly to emails sent over the weekend. My years fixed contract is coming to an end and true to their word they advised my by email. I amshopping around again and I an quite  disappointed that they are no longer competitive on price.So I will probably by switching (BG to be the least expensive at the moment). I am fairly confident that the high level of customer service I have experienced so far also applies to outgoing customers. If not I will let you all know.</p>
                            </div>
                            <div class="reply">
                                <a rel='nofollow' class='comment-reply-link' href='http://moneyhighstreet.com/uk-electricity-gas-supplier-reviews-ovo-energy/?replytocom=848#respond' onclick='return addComment.moveForm( "comment-848", "848", "respond", "7141" )' aria-label='Reply to Ian Fowler'>Reply</a>                            </div>
                        </div>
                    </div>
                        <!-- WP adds </li> -->
    </li><!-- #comment-## -->
        <li class="comment odd alt thread-even depth-1" id="li-comment-847">
                                <div id="comment-847" itemscope itemtype="http://schema.org/UserComments">
                        <div class="comment-author vcard">
                            <img src="http://moneyhighstreet.com/wp/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" />                            <span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Keith</span></span>                                                            <span class="ago">25th February 2011</span>
                                                        <span class="comment-meta">
                                                            </span>
                        </div>
                                                <div class="commentmetadata">
                            <div class="commenttext" itemprop="commentText">
                                <p>Just moved to OVO from the nightmare of First Utility with their multiple tariffs, mid year increases and &#8220;loyalty&#8221; discounts to lock you in.<br />
OVO look good so far. I&#8217;ve got a reasonable price, fixed for a year, with DD at the level I would expect.</p>
                            </div>
                            <div class="reply">
                                <a rel='nofollow' class='comment-reply-link' href='http://moneyhighstreet.com/uk-electricity-gas-supplier-reviews-ovo-energy/?replytocom=847#respond' onclick='return addComment.moveForm( "comment-847", "847", "respond", "7141" )' aria-label='Reply to Keith'>Reply</a>                            </div>
                        </div>
                    </div>
                        <!-- WP adds </li> -->
    </li><!-- #comment-## -->
        <li class="comment even thread-odd thread-alt depth-1" id="li-comment-842">
                                <div id="comment-842" itemscope itemtype="http://schema.org/UserComments">
                        <div class="comment-author vcard">
                            <img src="http://moneyhighstreet.com/wp/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" />                            <span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Katherine</span></span>                                                            <span class="ago">26th June 2010</span>
                                                        <span class="comment-meta">
                                                            </span>
                        </div>
                                                <div class="commentmetadata">
                            <div class="commenttext" itemprop="commentText">
                                <p>One to be avoided &#8211; unclear regarding payment dates they only offer two per month 15th or 1st. Not customer orientated in any sense their operators are polite and friendly and acknowledge that they are not perfect. The communications between departments is weak. This company is only interested in parting you from your cash. They look OK at first glimpse but I found that they were all too ready to quote their policies, which do not consider the best interests of their customers. Be Warned Keep Away from this lot.</p>
                            </div>
                            <div class="reply">
                                <a rel='nofollow' class='comment-reply-link' href='http://moneyhighstreet.com/uk-electricity-gas-supplier-reviews-ovo-energy/?replytocom=842#respond' onclick='return addComment.moveForm( "comment-842", "842", "respond", "7141" )' aria-label='Reply to Katherine'>Reply</a>                            </div>
                        </div>
                    </div>
                        <!-- WP adds </li> -->
    <ul class="children">
        <li class="comment odd alt depth-2" id="li-comment-843">
                                <div id="comment-843" itemscope itemtype="http://schema.org/UserComments">
                        <div class="comment-author vcard">
                            <img src="http://moneyhighstreet.com/wp/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" />                            <span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Roger</span></span>                                                            <span class="ago">16th October 2010</span>
                                                        <span class="comment-meta">
                                                            </span>
                        </div>
                                                <div class="commentmetadata">
                            <div class="commenttext" itemprop="commentText">
                                <p>Totally agree with what Katherine has to say about OVO.</p>
<p>No concept of what is fair and will attempt to grab as much money from you each month via your DD payment on the pretext of &#8220;calculating&#8221; your probable increased energy consumption during the winter months.</p>
<p>Try to tell them that you don&#8217;t want your DD increased and they demand a large lump sum up front to cover the extra energy consumption they calculate you will use.</p>
<p>The strange thing is that they ask you to supply your previous year&#8217;s consumption figure when you first sign up so they can set up a DD payment calculated to spread the cost over 12 months and then they come along 6 months later and put the squeeze on you for more money.</p>
<p>Seems to me they are fearful of cash flow problems during the winter and want a loan from their customers to make things easier for OVO&#8217;s finances!</p>
                            </div>
                            <div class="reply">
                                <a rel='nofollow' class='comment-reply-link' href='http://moneyhighstreet.com/uk-electricity-gas-supplier-reviews-ovo-energy/?replytocom=843#respond' onclick='return addComment.moveForm( "comment-843", "843", "respond", "7141" )' aria-label='Reply to Roger'>Reply</a>                            </div>
                        </div>
                    </div>
                        <!-- WP adds </li> -->
    <ul class="children">
        <li class="comment even depth-3" id="li-comment-844">
                                <div id="comment-844" itemscope itemtype="http://schema.org/UserComments">
                        <div class="comment-author vcard">
                            <img src="http://moneyhighstreet.com/wp/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" />                            <span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Disgruntled customer</span></span>                                                            <span class="ago">4th November 2010</span>
                                                        <span class="comment-meta">
                                                            </span>
                        </div>
                                                <div class="commentmetadata">
                            <div class="commenttext" itemprop="commentText">
                                <p>Can only agree with the comments above. AVOID AT ALL COSTS. whilst the energy unit costs shown on u-switch may appear cheaper than others, what they actually take out of your bank account is not, and bears no relation to what you have used. Also they are less than happy to discuss this with you with a reiew to resolving it.</p>
                            </div>
                            <div class="reply">
                                <a rel='nofollow' class='comment-reply-link' href='http://moneyhighstreet.com/uk-electricity-gas-supplier-reviews-ovo-energy/?replytocom=844#respond' onclick='return addComment.moveForm( "comment-844", "844", "respond", "7141" )' aria-label='Reply to Disgruntled customer'>Reply</a>                            </div>
                        </div>
                    </div>
                        <!-- WP adds </li> -->
    <ul class="children">
        <li class="comment odd alt depth-4" id="li-comment-845">
                                <div id="comment-845" itemscope itemtype="http://schema.org/UserComments">
                        <div class="comment-author vcard">
                            <img src="http://moneyhighstreet.com/wp/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" />                            <span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Unhappy customer</span></span>                                                            <span class="ago">11th January 2011</span>
                                                        <span class="comment-meta">
                                                            </span>
                        </div>
                                                <div class="commentmetadata">
                            <div class="commenttext" itemprop="commentText">
                                <p>I can echo the above comments. Their communication is appalling. Heard nothing from them until I realised they had started taking money from my bank account  at the same time as my previous supplier. No apologies &amp; ,according to Ovo, it is up to me to sort it all out. Their much vaunted &#8220;customer service&#8221; is as bad as British Gas &#8211; a horrible couldn&#8217;t care less attitude.</p>
                            </div>
                            <div class="reply">
                                <a rel='nofollow' class='comment-reply-link' href='http://moneyhighstreet.com/uk-electricity-gas-supplier-reviews-ovo-energy/?replytocom=845#respond' onclick='return addComment.moveForm( "comment-845", "845", "respond", "7141" )' aria-label='Reply to Unhappy customer'>Reply</a>                            </div>
                        </div>
                    </div>
                        <!-- WP adds </li> -->
    <ul class="children">
        <li class="comment even depth-5" id="li-comment-846">
                                <div id="comment-846" itemscope itemtype="http://schema.org/UserComments">
                        <div class="comment-author vcard">
                            <img src="http://moneyhighstreet.com/wp/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" />                            <span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">vbl</span></span>                                                            <span class="ago">19th January 2011</span>
                                                        <span class="comment-meta">
                                                            </span>
                        </div>
                                                <div class="commentmetadata">
                            <div class="commenttext" itemprop="commentText">
                                <p>Moved over to Ovo 15 months ago. Found them to be great, helpful, polite and available. Like the fact I am talking to UK person and not Canada, South Africa, Pakistan and the rest of the world. Pricing clear (try and compare prices for any other company &#8211; so many tariffs) very helpful when it comes to setting the DD. Did not find problems that other commentators claim to have but which I had with nPower and EDF.  Now all I have to do is find the same service from broadband firm&#8230;.</p>
                            </div>
                            <div class="reply">
                                                            </div>
                        </div>
                    </div>
                        <!-- WP adds </li> -->
    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li class="comment odd alt depth-2" id="li-comment-854">
                                <div id="comment-854" itemscope itemtype="http://schema.org/UserComments">
                        <div class="comment-author vcard">
                            <img src="http://moneyhighstreet.com/wp/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" />                            <span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Lily Hill</span></span>                                                            <span class="ago">15th March 2012</span>
                                                        <span class="comment-meta">
                                                            </span>
                        </div>
                                                <div class="commentmetadata">
                            <div class="commenttext" itemprop="commentText">
                                <p>I switched my energy company to OVO last October.  I offered to pay more monthly DD payment than they suggested because of the winter months, in good faith.  I found out that I was in credit for over £200 last month.  So I asked for a refund and the reduction on my DD payment.  I was assured  the refund was on the way and the DD amount would be reduced straight away.  To my horror, they haven&#8217;t changed the DD amount and the refund hasn&#8217;t come through, either.  When I rang them again, I was told they couldn&#8217;t change the DD until next month and the refund I can have now is much less despite the fact I have over £300 in credit with them now.<br />
Rubbish company, I&#8217;ll definitely change the energy company when the contract runs out.<br />
So so disappointed.  Don&#8217;t go with them.</p>
                            </div>
                            <div class="reply">
                                <a rel='nofollow' class='comment-reply-link' href='http://moneyhighstreet.com/uk-electricity-gas-supplier-reviews-ovo-energy/?replytocom=854#respond' onclick='return addComment.moveForm( "comment-854", "854", "respond", "7141" )' aria-label='Reply to Lily Hill'>Reply</a>                            </div>
                        </div>
                    </div>
                        <!-- WP adds </li> -->
    </li><!-- #comment-## -->
        <li class="comment even depth-2" id="li-comment-855">
                                <div id="comment-855" itemscope itemtype="http://schema.org/UserComments">
                        <div class="comment-author vcard">
                            <img src="http://moneyhighstreet.com/wp/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" />                            <span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">David</span></span>                                                            <span class="ago">3rd April 2012</span>
                                                        <span class="comment-meta">
                                                            </span>
                        </div>
                                                <div class="commentmetadata">
                            <div class="commenttext" itemprop="commentText">
                                <p>Re Roger&#8217;s comment in Oct 2010 regarding possible OVO cashflow issues this is something that had occurred to me. In the last few months<br />
I have a 4 month issue with OVO regarding my tarriff which is incorrect. I was set up on a fixed rate and I did not want a fixed rate I wanted E7. I made this absolutely clear when I signed on.<br />
OVO admit their mistake but in spite of several reminders seem unable to correct this and adjust my account. This should be a very simple matter.<br />
In the meantime they continue to debit my account incorrectly at an alarming rate. It is all most unsettling.</p>
                            </div>
                            <div class="reply">
                                <a rel='nofollow' class='comment-reply-link' href='http://moneyhighstreet.com/uk-electricity-gas-supplier-reviews-ovo-energy/?replytocom=855#respond' onclick='return addComment.moveForm( "comment-855", "855", "respond", "7141" )' aria-label='Reply to David'>Reply</a>                            </div>
                        </div>
                    </div>
                        <!-- WP adds </li> -->
    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
				<div class="navigation">
					<div class="alignleft"></div>
					<div class="alignright"></div>
				</div>
			</ol>
		</div>

	<div id="commentsAdd">
		<div id="respond" class="box m-t-6">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4><span>Add Comment</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/uk-electricity-gas-supplier-reviews-ovo-energy/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://moneyhighstreet.com/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Comment Text*"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*" value="" size="30" /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" placeholder="Email*" value="" size="30" /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" placeholder="Website" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='7141' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5731aaf125" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="65"/></p>			</form>
			</div><!-- #respond -->
			</div>
	</div>
					</div>
	</article>
	<aside id="sidebar" class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<div id="mts_related_posts_widget-2" class="widget widget_mts_related_posts_widget vertical-small"><h3 class="widget-title">Related Articles</h3><ul class="related-posts-widget">			<li class="post-box vertical-small">								<div class="post-img">
					<a href="http://moneyhighstreet.com/energy-costs-rise-70-fixed-tariffs-end/" title="Energy costs to rise as 70 fixed-tariffs end">
													<img width="300" height="200" src="http://moneyhighstreet.com/wp/wp-content/uploads/2008/02/online-money-management-concept-300x200.jpg" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="Online money management concept" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://moneyhighstreet.com/energy-costs-rise-70-fixed-tariffs-end/" title="Energy costs to rise as 70 fixed-tariffs end">Energy costs to rise as 70 fixed-tariffs end</a>
						</div>
																	</div>
				</div>
			</li>					<li class="post-box vertical-small">								<div class="post-img">
					<a href="http://moneyhighstreet.com/bulb-energy-reduces-gas-electricity-charges/" title="Bulb Energy reduces green gas and electricity charges again">
													<img width="300" height="200" src="http://moneyhighstreet.com/wp/wp-content/uploads/2017/06/holding-small-piggy-bank-300x200.jpg" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="Holding a small piggy bank" title="" srcset="http://moneyhighstreet.com/wp/wp-content/uploads/2017/06/holding-small-piggy-bank-300x200.jpg 300w, http://moneyhighstreet.com/wp/wp-content/uploads/2017/06/holding-small-piggy-bank-768x514.jpg 768w, http://moneyhighstreet.com/wp/wp-content/uploads/2017/06/holding-small-piggy-bank-1024x685.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://moneyhighstreet.com/bulb-energy-reduces-gas-electricity-charges/" title="Bulb Energy reduces green gas and electricity charges again">Bulb Energy reduces green gas and electricity charges again</a>
						</div>
																	</div>
				</div>
			</li>					<li class="post-box vertical-small">								<div class="post-img">
					<a href="http://moneyhighstreet.com/how-to-save-money-on-your-gas-and-electricity-bills/" title="How to save money on your gas and electricity bills">
													<img width="300" height="200" src="http://moneyhighstreet.com/wp/wp-content/uploads/2010/01/pounds-cash-money-300x200.jpg" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="Save money" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://moneyhighstreet.com/how-to-save-money-on-your-gas-and-electricity-bills/" title="How to save money on your gas and electricity bills">How to save money on your gas and electricity bills</a>
						</div>
																	</div>
				</div>
			</li>					<li class="post-box vertical-small">								<div class="post-img">
					<a href="http://moneyhighstreet.com/ecotricity-best-energy-company-customer-service/" title="Ecotricity is best energy company for customer service">
													<img width="300" height="200" src="http://moneyhighstreet.com/wp/wp-content/uploads/2017/06/wind-turbine-close-up-300x200.jpeg" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="A wind turbine close up" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://moneyhighstreet.com/ecotricity-best-energy-company-customer-service/" title="Ecotricity is best energy company for customer service">Ecotricity is best energy company for customer service</a>
						</div>
																	</div>
				</div>
			</li>					<li class="post-box vertical-small">								<div class="post-img">
					<a href="http://moneyhighstreet.com/students-guide-saving-money-energy-bills/" title="A Students’ Guide to Saving Money on Energy Bills">
													<img width="300" height="200" src="http://moneyhighstreet.com/wp/wp-content/uploads/2017/05/student-saving-money-laptop-300x200.jpeg" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="Shop online to save money" title="" srcset="http://moneyhighstreet.com/wp/wp-content/uploads/2017/05/student-saving-money-laptop-300x200.jpeg 300w, http://moneyhighstreet.com/wp/wp-content/uploads/2017/05/student-saving-money-laptop-768x512.jpeg 768w, http://moneyhighstreet.com/wp/wp-content/uploads/2017/05/student-saving-money-laptop-1024x683.jpeg 1024w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://moneyhighstreet.com/students-guide-saving-money-energy-bills/" title="A Students’ Guide to Saving Money on Energy Bills">A Students’ Guide to Saving Money on Energy Bills</a>
						</div>
																	</div>
				</div>
			</li>					<li class="post-box vertical-small">								<div class="post-img">
					<a href="http://moneyhighstreet.com/energy-shoppers-save-money/" title="Be An Energy Shopper And Save Money">
													<img width="300" height="200" src="http://moneyhighstreet.com/wp/wp-content/uploads/2017/01/gas-flame-300x200.jpg" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="Switching energy supplier" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://moneyhighstreet.com/energy-shoppers-save-money/" title="Be An Energy Shopper And Save Money">Be An Energy Shopper And Save Money</a>
						</div>
																	</div>
				</div>
			</li>					<li class="post-box vertical-small">								<div class="post-img">
					<a href="http://moneyhighstreet.com/why-not-want-smart-meters-fitted/" title="Why smart meters may not be so smart">
													<img width="300" height="200" src="http://moneyhighstreet.com/wp/wp-content/uploads/2017/05/smart-meter-electricity-300x200.jpg" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="Smart meter recording electricity usage" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://moneyhighstreet.com/why-not-want-smart-meters-fitted/" title="Why smart meters may not be so smart">Why smart meters may not be so smart</a>
						</div>
																	</div>
				</div>
			</li>		</ul>
</div></aside><!--#sidebar-->
</div><!--#page-->
</div><!--.main-container-->
<footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
	<div class="container">
		         <div class="copyrights">
			<!--start copyrights-->
<div class="row" id="copyright-note">
<div class="copyright"><a href=" http://moneyhighstreet.com/" title=" ">MoneyHighStreet.com</a> Copyright &copy; 2017. </div>
<a href="#blog" class="toplink"><i class=" fa fa-angle-up"></i></a>
<div class="top">
    <div id="footer-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <nav id="navigation" class="clearfix">
            <ul id="menu-footer-menu" class="menu clearfix"><li id="menu-item-24637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24637"><a href="http://moneyhighstreet.com/about-us">About Us</a></li>
<li id="menu-item-24639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24639"><a href="http://moneyhighstreet.com/contact-us">Contact Us</a></li>
<li id="menu-item-24634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24634"><a href="http://moneyhighstreet.com/privacy">Privacy</a></li>
<li id="menu-item-24635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24635"><a href="http://moneyhighstreet.com/disclaimer">Disclaimer</a></li>
<li id="menu-item-24636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24636"><a href="http://moneyhighstreet.com/terms-of-use/">Terms Of Use</a></li>
</ul>        </nav>
    </div>
</div>
</div>
<!--end copyrights-->
		</div> 
	</div><!--.container-->
</footer><!--#site-footer-->
        <!--start footer code-->
        <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84262384-1', 'auto');
  ga('send', 'pageview');

</script>    <!--end footer code-->
    <script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"http:\/\/moneyhighstreet.com\/wp\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://moneyhighstreet.com/wp/wp-content/plugins/cookie-notice/js/front.js'></script>
<script type='text/javascript' src='http://moneyhighstreet.com/wp/wp-content/plugins/visualizer/js/lib/clipboardjs/clipboard.min.js'></script>
<script type='text/javascript' src='http://moneyhighstreet.com/wp/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"primary"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='http://moneyhighstreet.com/wp/wp-content/themes/mts_sociallyviral/js/customscript.js'></script>
<script type='text/javascript' src='http://moneyhighstreet.com/wp/wp-content/plugins/wp-shortcode/js/jquery.tipsy.js'></script>
<script type='text/javascript' src='http://moneyhighstreet.com/wp/wp-content/plugins/wp-shortcode/js/wp-shortcode.js'></script>
<script type='text/javascript' src='http://moneyhighstreet.com/wp/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://moneyhighstreet.com/wp/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_ajax_search = {"url":"http:\/\/moneyhighstreet.com\/wp\/wp-admin\/admin-ajax.php","ajax_search":"1"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='http://moneyhighstreet.com/wp/wp-content/themes/mts_sociallyviral/js/ajax.js'></script>

			<div id="cookie-notice" role="banner" class="cn-top bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button bootstrap">Ok</a>
				</div>
			</div></body>
</html>