<!DOCTYPE html>
<html class="no-js" lang="en-GB">
<head itemscope itemtype="http://schema.org/WebSite">
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
                    <link rel="icon" href="//moneyhighstreet.com/wp-content/uploads/2016/09/mhs-favicon.png" type="image/x-icon" />
        
                    <!-- IE10 Tile.-->
            <meta name="msapplication-TileColor" content="#FFFFFF">
            <meta name="msapplication-TileImage" content="//moneyhighstreet.com/wp-content/uploads/2016/09/mhs-favicon-144x144.png">
        
                    <!--iOS/android/handheld specific -->
            <link rel="apple-touch-icon-precomposed" href="//moneyhighstreet.com/wp-content/uploads/2016/09/mhs-favicon-152x152.png" />
        
                    <meta name="viewport" content="width=device-width, initial-scale=1">
            <meta name="apple-mobile-web-app-capable" content="yes">
            <meta name="apple-mobile-web-app-status-bar-style" content="black">
        
        
        <meta itemprop="name" content="MoneyHighStreet.com" />
        <meta itemprop="url" content="http://moneyhighstreet.com/wp" />

                                        	<link rel="pingback" href="http://moneyhighstreet.com/wp/xmlrpc.php" />
	<title>Energy customers want advice on how to switch | MoneyHighStreet.com</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script>
<meta name="robots" content="noodp,noydir" />
<meta name="description" content="Switching energy supplier seems confusing to many UK households as nearly a third of energy customers want advice on how to change energy provider." />
<meta property="og:image" content="http://moneyhighstreet.com/wp/wp-content/uploads/2017/05/puzzled-fitting-pieces-together-1500x1000.jpeg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1000" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Energy customers want advice on how to switch | MoneyHighStreet.com" />
<meta property="og:description" content="Switching energy supplier seems confusing to many UK households as nearly a third of energy customers want advice on how to change energy provider." />
<meta property="og:url" content="http://moneyhighstreet.com/energy-customers-want-advice-how-to-switch/" />
<meta property="og:site_name" content="MoneyHighStreet.com" />
<meta property="article:publisher" content="http://facebook.com/moneyhighstreet" />
<meta property="article:author" content="http://facebook.com/moneyhighstreet" />
<meta property="article:published_time" content="2017-05-18" />
<meta property="article:modified_time" content="2017-05-18" />
<meta property="og:updated_time" content="2017-05-18" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Moneyhighstreet" />
<meta name="twitter:site:id" content="@Moneyhighstreet" />
<meta name="twitter:title" content="Energy customers want advice on how to switch | MoneyHighStreet.com" />
<meta name="twitter:description" content="Switching energy supplier seems confusing to many UK households as nearly a third of energy customers want advice on how to change energy provider." />
<meta name="twitter:image" content="http://moneyhighstreet.com/wp/wp-content/uploads/2017/05/puzzled-fitting-pieces-together-1500x1000.jpeg" />
<meta name="twitter:image:width" content="1500" />
<meta name="twitter:image:height" content="1000" />
<link rel="canonical" href="http://moneyhighstreet.com/energy-customers-want-advice-how-to-switch/" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http:\/\/moneyhighstreet.com\/","name":"MoneyHighStreet.com - Personal and Business Finance"}},{"@type":"ListItem","position":2,"item":{"@id":"http:\/\/moneyhighstreet.com\/category\/energy\/","name":"Energy"}},{"@type":"ListItem","position":3,"item":{"@id":"http:\/\/moneyhighstreet.com\/energy-customers-want-advice-how-to-switch\/","name":"Energy customers want advice on how to switch","image":"http:\/\/moneyhighstreet.com\/wp\/wp-content\/uploads\/2017\/05\/puzzled-fitting-pieces-together-1500x1000.jpeg"}}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http:\/\/moneyhighstreet.com\/","name":"MoneyHighStreet.com - Personal and Business Finance"}},{"@type":"ListItem","position":2,"item":{"@id":"http:\/\/moneyhighstreet.com\/category\/news\/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"http:\/\/moneyhighstreet.com\/energy-customers-want-advice-how-to-switch\/","name":"Energy customers want advice on how to switch","image":"http:\/\/moneyhighstreet.com\/wp\/wp-content\/uploads\/2017\/05\/puzzled-fitting-pieces-together-1500x1000.jpeg"}}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebSite","name":"MoneyHighStreet.com","url":"http:\/\/moneyhighstreet.com\/"}</script>

<link rel='dns-prefetch' href='//moneyhighstreet.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MoneyHighStreet.com &raquo; Feed" href="http://moneyhighstreet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MoneyHighStreet.com &raquo; Comments Feed" href="http://moneyhighstreet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MoneyHighStreet.com &raquo; Energy customers want advice on how to switch Comments Feed" href="http://moneyhighstreet.com/energy-customers-want-advice-how-to-switch/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/moneyhighstreet.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookie-notice-front-css'  href='http://moneyhighstreet.com/wp/wp-content/plugins/cookie-notice/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='http://moneyhighstreet.com/wp/wp-content/plugins/wp-shortcode/css/tipsy.css' type='text/css' media='all' />
<link rel='stylesheet' id='mts_wpshortcodes-css'  href='http://moneyhighstreet.com/wp/wp-content/plugins/wp-shortcode/css/wp-shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='sociallyviral-stylesheet-css'  href='http://moneyhighstreet.com/wp/wp-content/themes/sociallyviral-child/style.css' type='text/css' media='all' />
<style id='sociallyviral-stylesheet-inline-css' type='text/css'>

        body, .sidebar.c-4-12, #header #s {background-color:#f0ede9;background-image:url(http://moneyhighstreet.com/wp/wp-content/themes/mts_sociallyviral/images/nobg.png);}

        #primary-navigation, .navigation ul ul, .pagination a, .pagination .dots, .latestPost-review-wrapper, .single_post .thecategory, .single-prev-next a:hover, .tagcloud a:hover, #commentform input#submit:hover, .contactform #submit:hover, .post-label, .latestPost .review-type-circle.review-total-only, .latestPost .review-type-circle.wp-review-show-total, .bypostauthor .fn:after, #primary-navigation .navigation.mobile-menu-wrapper, #wpmm-megamenu .review-total-only, .owl-controls .owl-dot.active span, .owl-controls .owl-dot:hover span, .owl-prev, .owl-next, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce nav.woocommerce-pagination ul li a, .woocommerce-page nav.woocommerce-pagination ul li a, .woocommerce #content nav.woocommerce-pagination ul li a, .woocommerce-page #content nav.woocommerce-pagination ul li a, .woocommerce .bypostauthor:after, #searchsubmit, .woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button { background-color: #3a95ce; color: #fff; }

        #searchform .fa-search, .currenttext, .pagination a:hover, .single .pagination a:hover .currenttext, .page-numbers.current, .pagination .nav-previous a:hover, .pagination .nav-next a:hover, .single-prev-next a, .tagcloud a, #commentform input#submit, .contact-form #mtscontact_submit, .woocommerce-product-search input[type='submit'] { background-color: #f47555; }

        .thecontent a, .post .tags a, #commentform a, .author-posts a:hover, .fn a, a { color: #3a95ce; }

        .latestPost .title:hover, .latestPost .title a:hover, .post-info a:hover, .single_post .post-info a:hover, .copyrights a:hover, .thecontent a:hover, .breadcrumb a:hover, .sidebar.c-4-12 a:hover, .post .tags a:hover, #commentform a:hover, .author-posts a, .reply a:hover, .ajax-search-results li a:hover, .ajax-search-meta .results-link { color: #f47555; }

        .wpmm-megamenu-showing.wpmm-light-scheme { background-color:#3a95ce!important; }

        input#author:hover, input#email:hover, input#url:hover, #comment:hover, .contact-form input:hover, .contact-form textarea:hover, .woocommerce-product-search input[type='submit'] { border-color: #f47555; }

		
		
		
		.bypostauthor { background: #FAFAFA; padding: 3%!important; box-sizing: border-box; }
		.bypostauthor .fn:after { content: "Author"; position: relative; padding: 3px 10px; color: #FFF; font-size: 12px; margin-left: 5px; font-weight: normal; }
		
		blockquote {
  border-left: 5px solid #f47555;
  margin: 1.5em 10px;
  padding: 0.5em 10px;
  font-size: inherit;
  font-family: inherit;
  font-style: italic;
}

blockquote:before {
display: none; }

blockquote:after {
display: none; }

blockquote p {
  display: inline;
}

.single .article .thecontent  a { 
border-bottom: 1px dotted;
font-weight: 500; 
background-color: transparent;
}

.commenttext a { 
border-bottom: 1px dotted;
font-weight: 500; 
background-color: transparent;
}

.yellowbox {
	background: none repeat scroll 0 0 #e9d9a7; 
	clear: both; 
	margin-bottom: 18px; 
	overflow: hidden; 
	border: 1px solid #e5e597; 
	padding: 8px;
}

.cp-trigger-shortcode {
text-decoration:underline;
color: red;
}


.overlay-show, 
.cp-modal-popup-container{
display:inline-block;
}

@media screen and (max-width: 600px) {
#header .header-search, #header .header-social {
    display: none;
}}

.single .article .thecontent li {
margin-bottom: 15px;
}
			
</style>
<link rel='stylesheet' id='fontawesome-css'  href='http://moneyhighstreet.com/wp/wp-content/themes/mts_sociallyviral/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://moneyhighstreet.com/wp/wp-content/themes/mts_sociallyviral/css/responsive.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://moneyhighstreet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://moneyhighstreet.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://moneyhighstreet.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="http://moneyhighstreet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmoneyhighstreet.com%2Fenergy-customers-want-advice-how-to-switch%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://moneyhighstreet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmoneyhighstreet.com%2Fenergy-customers-want-advice-how-to-switch%2F&#038;format=xml" />
<link href="//fonts.googleapis.com/css?family=Roboto:500|Roboto:normal|Roboto:700&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#logo a { font-family: 'Roboto'; font-weight: 500; font-size: 44px; color: #3a95ce; }
#primary-navigation li, #primary-navigation li a { font-family: 'Roboto'; font-weight: normal; font-size: 18px; color: #ffffff;text-transform: uppercase; }
.latestPost .title, .latestPost .title a { font-family: 'Roboto'; font-weight: normal; font-size: 24px; color: #555555;line-height: 36px; }
.single-title { font-family: 'Roboto'; font-weight: 700; font-size: 34px; color: #000000;line-height: 53px; }
body { font-family: Helvetica, Arial, sans-serif; font-weight: normal; font-size: 18px; color: #000000; }
.widget .widget-title { font-family: 'Roboto'; font-weight: 500; font-size: 18px; color: #555555;text-transform: uppercase; }
#sidebars .widget { font-family: 'Roboto'; font-weight: normal; font-size: 16px; color: #707070; }
.footer-widgets { font-family: 'Roboto'; font-weight: normal; font-size: 14px; color: #707070; }
h1 { font-family: 'Roboto'; font-weight: 700; font-size: 30px; color: #555555; }
h2 { font-family: 'Roboto'; font-weight: 700; font-size: 26px; color: #555555; }
h3 { font-family: 'Roboto'; font-weight: normal; font-size: 30px; color: #555555; }
h4 { font-family: 'Roboto'; font-weight: normal; font-size: 28px; color: #555555; }
h5 { font-family: 'Roboto'; font-weight: normal; font-size: 24px; color: #555555; }
h6 { font-family: 'Roboto'; font-weight: normal; font-size: 20px; color: #555555; }
</style>
<script type='text/javascript' src='http://moneyhighstreet.com/wp/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://moneyhighstreet.com/wp/wp-includes/js/jquery/jquery-migrate.min.js'></script>
</head>
<body id="blog" class="post-template-default single single-post postid-26161 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">    
	<div class="main-container">
		<header id="site-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
			<div class="container">
				<div id="header">
					<div class="logo-wrap">
																					  <h2 id="logo" class="text-logo" itemprop="headline">
										<a href="http://moneyhighstreet.com">MoneyHighStreet.com</a>
									</h2><!-- END #logo -->
																		</div>

											<div class="header-search"><form method="get" id="searchform" class="search-form" action="http://moneyhighstreet.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="What are you looking for?"  autocomplete="off" />
		<button id="search-image" class="sbutton" type="submit" value="">
	    		<i class="fa fa-search"></i>
	    	</button>
	</fieldset>
</form>
</div>
					
											<div class="header-social">
					        					            					                <a href="https://facebook.com/moneyhighstreet" class="header-facebook" style="background: #375593" target="_blank"><span class="fa fa-facebook"></span></a>
					            					        					            					                <a href="https://twitter.com/moneyhighstreet" class="header-twitter" style="background: #0eb6f6" target="_blank"><span class="fa fa-twitter"></span></a>
					            					        					            					                <a href="https://www.youtube.com/channel/UCKb9LDTqQVvKOouywoOgpJg" class="header-youtube-play" style="background: #e32c26" target="_blank"><span class="fa fa-youtube-play"></span></a>
					            					        					    </div>
					
					

			        											<div id="primary-navigation" class="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
											<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
													<nav class="navigation clearfix mobile-menu-wrapper">
																	<ul id="menu-main-menu" class="menu clearfix"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="http://www.moneyhighstreet.com">Home</a></li>
<li id="menu-item-24843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24843"><a href="http://moneyhighstreet.com/category/insurance/">Insurance</a>
<ul class="sub-menu">
	<li id="menu-item-25649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25649"><a href="http://moneyhighstreet.com/category/car-insurance/">Car Insurance</a></li>
	<li id="menu-item-24371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24371"><a href="http://moneyhighstreet.com/category/caravan-insurance/">Caravan Insurance</a></li>
	<li id="menu-item-24367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24367"><a href="http://moneyhighstreet.com/category/dental-insurance/">Dental Insurance</a></li>
	<li id="menu-item-24836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24836"><a href="http://moneyhighstreet.com/category/gadget-insurance/">Gadget Insurance</a></li>
	<li id="menu-item-24352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24352"><a href="http://moneyhighstreet.com/category/gap-insurance/">Gap Insurance</a></li>
	<li id="menu-item-24357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24357"><a href="http://moneyhighstreet.com/category/high-net-worth-insurance/">High Net Worth Insurance</a>
	<ul class="sub-menu">
		<li id="menu-item-24317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24317"><a href="http://moneyhighstreet.com/high-net-worth-insurance-advice/">High Net Worth Insurance Advice</a></li>
	</ul>
</li>
	<li id="menu-item-24354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24354"><a href="http://moneyhighstreet.com/category/home-insurance/">Home Insurance</a></li>
	<li id="menu-item-24353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24353"><a href="http://moneyhighstreet.com/category/life-insurance/">Life Insurance</a></li>
	<li id="menu-item-24368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24368"><a href="http://moneyhighstreet.com/category/pet-insurance/">Pet Insurance</a></li>
	<li id="menu-item-24356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="http://moneyhighstreet.com/category/travel-insurance/">Travel Insurance</a></li>
	<li id="menu-item-24372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24372"><a href="http://moneyhighstreet.com/category/wedding-insurance/">Wedding Insurance</a></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8"><a href="#">Your Money</a>
<ul class="sub-menu">
	<li id="menu-item-24924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24924"><a title="How to save money" href="http://moneyhighstreet.com/category/saving-money/">Saving Money</a></li>
	<li id="menu-item-25687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25687"><a href="http://moneyhighstreet.com/category/making-money/">Making Money</a></li>
	<li id="menu-item-26093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26093"><a href="http://moneyhighstreet.com/category/managing-money/">Managing Money</a></li>
	<li id="menu-item-24366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24366"><a href="http://moneyhighstreet.com/category/foreign-exchange/">Foreign Exchange</a></li>
	<li id="menu-item-24718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24718"><a title="How to complain effectively" href="http://moneyhighstreet.com/category/complaining/">How To Complain</a></li>
</ul>
</li>
<li id="menu-item-25842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25842"><a href="#">Utilities</a>
<ul class="sub-menu">
	<li id="menu-item-25843" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25843"><a href="http://moneyhighstreet.com/category/energy/">Energy</a></li>
	<li id="menu-item-24842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24842"><a title="Smartphones" href="http://moneyhighstreet.com/category/smartphones/">Smartphones</a>
	<ul class="sub-menu">
		<li id="menu-item-26173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26173"><a href="http://moneyhighstreet.com/category/apps/">Apps</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-25700" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25700"><a href="http://moneyhighstreet.com/category/news/">News</a></li>
<li id="menu-item-26136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26136"><a href="http://moneyhighstreet.com/category/blog/">Blog</a></li>
<li id="menu-item-24073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24073"><a href="http://moneyhighstreet.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-24316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24316"><a href="http://moneyhighstreet.com/submit-content/">Submit Content</a></li>
	<li id="menu-item-24072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24072"><a href="http://moneyhighstreet.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-24797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24797"><a href="http://moneyhighstreet.com/about-us">About Us</a></li>
</ul>
</li>
</ul>															</nav>
											</div>
					 

				</div><!--#header-->
			</div><!--.container-->
		</header>
		<div id="page" class="single">
	
		
	<article class="article">
		<div id="content_box" >
							<div id="post-26161" class="g post post-26161 type-post status-publish format-standard has-post-thumbnail hentry category-energy category-news tag-big-6-energy-suppliers tag-bulb-energy tag-energy-bill tag-ovo-energy tag-switch-energy-provider has_thumb">
													<div class="single_post">
									<header>
																				<h1 class="title single-title entry-title">Energy customers want advice on how to switch</h1>
															                        <div class="post-info">
					                            					                                <span class="theauthor"><i class="fa fa-user"></i> <span><a href="http://moneyhighstreet.com/author/chris/" title="Posts by Chris" rel="author">Chris</a></span></span>
					                            					                            					                                <span class="thetime date updated"><i class="fa fa-calendar"></i> <span><strong>Last Updated:</strong> 18th May 2017</span></span>
					                            					                            					                                <span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="http://moneyhighstreet.com/energy-customers-want-advice-how-to-switch/#respond" itemprop="interactionCount">No Comments</a></span>
					                            					                        </div>
			                   												</header><!--.headline_area-->
									<div class="post-single-content box mark-links entry-content">
																				<div class="thecontent clearfix">
																						<p>Switching energy supplier seems confusing to many UK households as nearly a third of energy customers want advice on how to change energy providers as price rises on gas and electricity bills of up to 18% come into effect.</p>
<p><img src="http://moneyhighstreet.com/wp/wp-content/uploads/2017/05/puzzled-fitting-pieces-together-300x200.jpeg" alt="Puzzled fitting pieces together" width="300" height="200" class="alignleft size-medium wp-image-26164" srcset="http://moneyhighstreet.com/wp/wp-content/uploads/2017/05/puzzled-fitting-pieces-together-300x200.jpeg 300w, http://moneyhighstreet.com/wp/wp-content/uploads/2017/05/puzzled-fitting-pieces-together-768x512.jpeg 768w, http://moneyhighstreet.com/wp/wp-content/uploads/2017/05/puzzled-fitting-pieces-together-1024x683.jpeg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>In a nationwide study, MoneyExpert.com discovered that 29% of households would welcome phone or face-to-face support to find the most competitive gas and electricity prices many preferring face-to-face support.</p>
<p>That rises to 33% among over-55s with 10% of older households welcoming face-to-face advice. </p>
<p>Even though OFGEM, the energy regulator, estimates the average household can save around £232 a year by switching ahead of a range of price announcements from the &#8216;Big Six&#8217; suppliers, nearly two out of five households (38%) have either never switched or have not moved energy provider for five years or more.</p>
<p>With an estimated <a href="http://moneyhighstreet.com/households-failing-switch-energy-suppliers/">17 million households on standard tariffs</a>, which generally is the most expensive way to buy gas and electricity, this is costing consumers £1.4 billion in needless costs.</p>
<p><img src="http://moneyhighstreet.com/wp/wp-content/uploads/2011/06/calculator-1600024_1920-300x200.jpg" alt="Calculating energy costs" width="300" height="200" class="alignright size-medium wp-image-24997" srcset="http://moneyhighstreet.com/wp/wp-content/uploads/2011/06/calculator-1600024_1920-300x200.jpg 300w, http://moneyhighstreet.com/wp/wp-content/uploads/2011/06/calculator-1600024_1920-768x512.jpg 768w, http://moneyhighstreet.com/wp/wp-content/uploads/2011/06/calculator-1600024_1920-1024x683.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>However if many people do not understand how their energy bill is worked out, or understand how quick and easy it is to switch, more should be done to educate consumers, or to find ways of guiding householders through the switching process.  </p>
<p><strong>Mike Rowe, Chief Operations Officer, at MoneyExpert.com commented</strong>: &#8220;Every gas and electricity customer should shop around as price rises are being pushed through by almost all major suppliers but the issue is that millions are not confident about moving.</p>
<p>&#8220;Switching online suits most customers but it is clear that millions prefer guidance on how to it and would welcome face-to-face or phone support on making the move.</p>
<p>&#8220;That is understandable when price tariffs include a wide range of options including standard variable and fixed tariffs. Our own experience shows more than half of those who move supplier would never have done so unless they had been contacted.&#8221;</p>
<p><strong>Chris Ray, MoneyHighStreet comments</strong>: &#8220;I suspect that it is a mixture of complaceny and lack of knowledge that is preventing so many people from switching to better energy deals. </p>
<p>&#8220;I was guilty of both of these traits!</p>
<p>&#8220;When we moved home, 2.5 years ago, I looked around for the best deals and chose a dual tariff deal with Utility Warehouse. Their prices are reasonable, and their service has always been good, but because of that, I have been complacent in not actively seeking better deals even though paying over the odds for your gas and electricity really does add up over a year, let alone 2.5 years!</p>
<p>&#8220;It was only when I was researching an article that I realised that we were missing out and so <a href="http://moneyhighstreet.com/why-switching-to-bulb-for-gas-electricity/">I decided to switch to Bulb</a>, a small energy company with some really great prices, a good mix of green energy sources and even an <a href="http://moneyhighstreet.com/how-earn-money-switching-bulb-energy/">opportunity to earn money with their refer a friend initiative</a>.</p>
<p>&#8220;In fact <a href="http://moneyhighstreet.com/is-switching-to-bulb-energy-easy/">our switch to Bulb</a> is finalised today and it has been so simple with no issues. I just wish more people realised that they can save money and help the environment, just by the simple act of switching supplier.</p>
<p>&#8220;The Big Six companies have many complex plans and tariffs that make it look like a nightmare to find, and compare, the best deals. I suspect they do this on purpose. Direct debit payments make you complacent, which is another trick that suppliers use.</p>
<p>&#8220;The simplicity is to be found in the smaller energy suppliers like Bulb, Ovo, <a href="http://www.dailymail.co.uk/money/bills/article-4512178/Can-trust-Italian-firm-best-energy-deals.html">and others</a>. Ofgem ensures that <a href="http://moneyhighstreet.com/safe-to-switch-to-small-energy-supplier/">you are safe when switching to small energy providers</a>.</p>
<p>&#8220;Don&#8217;t be one of the many people that the research by MoneyExpert found. Spend half an hour looking at the market, and then get going with your switch, which should not take more than five minutes.</p>
<p>&#8220;Your new supplier does all the work. You just benefit from saving money and (hopefully) helping the environment. It&#8217;s as easy as that!&#8221;</p>

<script type="text/javascript">
jQuery(document).ready(function($) {
    $.post('http://moneyhighstreet.com/wp/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '26161'});
});
</script>										</div>
																				 
										    		<!-- Start Share Buttons -->
    		<div class="shareit header-social single-social bottom">
                <ul class="rrssb-buttons clearfix">
                                    <!-- Facebook -->
                <li class="facebook">
                    <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://moneyhighstreet.com/energy-customers-want-advice-how-to-switch/" class="popup">
                        <span class="icon"><i class="fa fa-facebook"></i></span>
                        <span class="text">Facebook</span>
                    </a>
                </li>
                            <!-- Twitter -->
                <li class="twitter">
                    <a target="_blank" href="http://twitter.com/home?status=Energy+customers+want+advice+on+how+to+switch http%3A%2F%2Fmoneyhighstreet.com%2Fenergy-customers-want-advice-how-to-switch%2F via @Moneyhighstreet" class="popup">
                        <span class="icon"><i class="fa fa-twitter"></i></span>
                    </a>
                </li>
                            <!-- Pinterest -->
                <li class="pinterest">
                    <a target="_blank" href="http://pinterest.com/pin/create/button/?url=http://moneyhighstreet.com/energy-customers-want-advice-how-to-switch/&amp;media=http://moneyhighstreet.com/wp/wp-content/uploads/2017/05/puzzled-fitting-pieces-together.jpeg&amp;description=Energy customers want advice on how to switch">
                        <span class="icon"><i class="fa fa-pinterest"></i></span>
                    </a>
                </li>
                            <!-- Stumble -->
                <li class="stumbleupon">
                    <a target="_blank" href="https://www.stumbleupon.com/submit?url=http://moneyhighstreet.com/energy-customers-want-advice-how-to-switch/">
                        <span class="icon"><i class="fa fa-stumbleupon"></i></span>
                    </a>
                </li>
                            <!-- Reddit -->
                <li class="reddit">
                    <a target="_blank" href="http://www.reddit.com/submit?url=http://moneyhighstreet.com/energy-customers-want-advice-how-to-switch/">
                        <span class="icon"><i class="fa fa-reddit"></i></span>
                    </a>
                </li>
                            <!-- GPlus -->
                <li class="googleplus">
                    <a target="_blank" href="//plus.google.com/share?url=http%3A%2F%2Fmoneyhighstreet.com%2Fenergy-customers-want-advice-how-to-switch%2F" class="popup">
                        <span class="icon"><i class="fa fa-google-plus"></i></span>
                    </a>
                </li>
                            <!-- eMail -->
                <li class="email">
                    <a href="mailto:?subject=Energy customers want advice on how to switch&amp;body=http://moneyhighstreet.com/energy-customers-want-advice-how-to-switch/">
                        <span class="icon"><i class="fa fa-envelope-o"></i></span>
                    </a>
                </li>
                            </ul>
    		</div>
    		<!-- end Share Buttons -->
    										</div><!--.post-single-content-->
								</div><!--.single_post-->
																<div class="postauthor">
									<h4>About The Author</h4>
									<div class="author-wrap">
										<img src="http://moneyhighstreet.com/wp/wp-content/uploads/2016/09/chris-ray-portrait.jpg" width="115" height="168" alt="Chris" class="avatar avatar-168 wp-user-avatar wp-user-avatar-168 alignnone photo" />										<h5 class="vcard author"><span class="fn">Chris</span></h5>
										<span class="author-posts"><a href="http://moneyhighstreet.com/author/chris/" rel="nofollow">More from this Author <i class="fa fa-angle-double-right"></i></a></span>
										<p>I have been writing articles about personal finance since we started MoneyHighStreet.com in 2006. In that time, I have been fortunate to have had a regular broadcasting spot on BBC Radio Essex and have also appeared on BBC Rip Off Britain and ITN.

With a family comprising two teenagers, a wife and a bouncy black labrador, getting the finances right is clearly important. It's a privilege to share our tips and experiences to help you manage your money just that bit better.</p>
									</div>
								</div>
												</div><!--.g post-->
				<!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->

	<div id="commentsAdd">
		<div id="respond" class="box m-t-6">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4><span>Add Comment</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/energy-customers-want-advice-how-to-switch/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://moneyhighstreet.com/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Comment Text*"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*" value="" size="30" /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" placeholder="Email*" value="" size="30" /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" placeholder="Website" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='26161' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="987f71d6f4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="224"/></p>			</form>
			</div><!-- #respond -->
			</div>
	</div>
					</div>
	</article>
	<aside id="sidebar" class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<div id="text-2" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="mts_popular_posts_widget-2" class="widget widget_mts_popular_posts_widget vertical-small"><h3 class="widget-title">Popular Posts</h3><ul class="popular-posts">			<li class="post-box vertical-small">								<div class="post-img">
					<a href="http://moneyhighstreet.com/smart-meters-not-clever-small-energy-firms/" title="Smart meters are not so clever and small energy firms">
													<img width="300" height="200" src="http://moneyhighstreet.com/wp/wp-content/uploads/2017/05/electric-light-bulb-representing-energy-300x200.jpeg" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="An electric light bulb representing energy" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://moneyhighstreet.com/smart-meters-not-clever-small-energy-firms/" title="Smart meters are not so clever and small energy firms">Smart meters are not so clever and small energy firms</a>
						</div>
																	</div>
				</div>
			</li>					<li class="post-box vertical-small">								<div class="post-img">
					<a href="http://moneyhighstreet.com/bulb-reduces-green-energy-costs/" title="Bulb reduces green energy costs as &#8216;Big Six&#8217; charges rise">
													<img width="300" height="200" src="http://moneyhighstreet.com/wp/wp-content/uploads/2017/04/green-energy-concept-300x200.jpeg" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="Green energy concept" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://moneyhighstreet.com/bulb-reduces-green-energy-costs/" title="Bulb reduces green energy costs as &#8216;Big Six&#8217; charges rise">Bulb reduces green energy costs as &#8216;Big Six&#8217; charges rise</a>
						</div>
																	</div>
				</div>
			</li>					<li class="post-box vertical-small">								<div class="post-img">
					<a href="http://moneyhighstreet.com/mcdonalds-parking-fines-care-parking/" title="McDonalds parking fine problems and Care Parking">
													<img width="300" height="200" src="http://moneyhighstreet.com/wp/wp-content/uploads/2017/04/busy-car-park-300x200.jpg" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="A busy car park" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://moneyhighstreet.com/mcdonalds-parking-fines-care-parking/" title="McDonalds parking fine problems and Care Parking">McDonalds parking fine problems and Care Parking</a>
						</div>
																	</div>
				</div>
			</li>					<li class="post-box vertical-small">								<div class="post-img">
					<a href="http://moneyhighstreet.com/households-failing-switch-energy-suppliers/" title="Most UK households are failing to switch energy suppliers">
													<img width="300" height="200" src="http://moneyhighstreet.com/wp/wp-content/uploads/2017/05/high-voltage-power-lines-300x200.jpg" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="High voltage power lines" title="" srcset="http://moneyhighstreet.com/wp/wp-content/uploads/2017/05/high-voltage-power-lines-300x200.jpg 300w, http://moneyhighstreet.com/wp/wp-content/uploads/2017/05/high-voltage-power-lines-768x511.jpg 768w, http://moneyhighstreet.com/wp/wp-content/uploads/2017/05/high-voltage-power-lines-1024x681.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://moneyhighstreet.com/households-failing-switch-energy-suppliers/" title="Most UK households are failing to switch energy suppliers">Most UK households are failing to switch energy suppliers</a>
						</div>
																	</div>
				</div>
			</li>					<li class="post-box vertical-small">								<div class="post-img">
					<a href="http://moneyhighstreet.com/17-facts-alternative-finance-2017/" title="17 Bankable Facts about Alternative Finance in 2017">
													<img width="300" height="200" src="http://moneyhighstreet.com/wp/wp-content/uploads/2017/04/sme-alternative-finance-concept-300x200.jpeg" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="SME alternative finance concept" title="" srcset="http://moneyhighstreet.com/wp/wp-content/uploads/2017/04/sme-alternative-finance-concept-300x200.jpeg 300w, http://moneyhighstreet.com/wp/wp-content/uploads/2017/04/sme-alternative-finance-concept-768x512.jpeg 768w, http://moneyhighstreet.com/wp/wp-content/uploads/2017/04/sme-alternative-finance-concept.jpeg 970w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://moneyhighstreet.com/17-facts-alternative-finance-2017/" title="17 Bankable Facts about Alternative Finance in 2017">17 Bankable Facts about Alternative Finance in 2017</a>
						</div>
																	</div>
				</div>
			</li>					<li class="post-box vertical-small">								<div class="post-img">
					<a href="http://moneyhighstreet.com/spring-cleaning-help/" title="Don&#8217;t like spring cleaning? Maybe you need help!">
													<img width="300" height="200" src="http://moneyhighstreet.com/wp/wp-content/uploads/2017/04/vacuum-cleaner-300x200.jpg" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="Vacuum cleaner" title="" srcset="http://moneyhighstreet.com/wp/wp-content/uploads/2017/04/vacuum-cleaner-300x200.jpg 300w, http://moneyhighstreet.com/wp/wp-content/uploads/2017/04/vacuum-cleaner-768x512.jpg 768w, http://moneyhighstreet.com/wp/wp-content/uploads/2017/04/vacuum-cleaner-1024x683.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://moneyhighstreet.com/spring-cleaning-help/" title="Don&#8217;t like spring cleaning? Maybe you need help!">Don&#8217;t like spring cleaning? Maybe you need help!</a>
						</div>
																	</div>
				</div>
			</li>					<li class="post-box vertical-small">								<div class="post-img">
					<a href="http://moneyhighstreet.com/save-money-re-designing-home/" title="How to save money on re-designing your home">
													<img width="300" height="200" src="http://moneyhighstreet.com/wp/wp-content/uploads/2017/04/minimal-home-interior-design-300x200.jpeg" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="Minimal home interior design" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://moneyhighstreet.com/save-money-re-designing-home/" title="How to save money on re-designing your home">How to save money on re-designing your home</a>
						</div>
																	</div>
				</div>
			</li>		</ul>
</div></aside><!--#sidebar-->
</div><!--#page-->
</div><!--.main-container-->
<footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
	<div class="container">
		         <div class="copyrights">
			<!--start copyrights-->
<div class="row" id="copyright-note">
<div class="copyright"><a href=" http://moneyhighstreet.com/" title=" ">MoneyHighStreet.com</a> Copyright &copy; 2017. </div>
<a href="#blog" class="toplink"><i class=" fa fa-angle-up"></i></a>
<div class="top">
    <div id="footer-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <nav id="navigation" class="clearfix">
            <ul id="menu-footer-menu" class="menu clearfix"><li id="menu-item-24637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24637"><a href="http://moneyhighstreet.com/about-us">About Us</a></li>
<li id="menu-item-24639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24639"><a href="http://moneyhighstreet.com/contact-us">Contact Us</a></li>
<li id="menu-item-24634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24634"><a href="http://moneyhighstreet.com/privacy">Privacy</a></li>
<li id="menu-item-24635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24635"><a href="http://moneyhighstreet.com/disclaimer">Disclaimer</a></li>
<li id="menu-item-24636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24636"><a href="http://moneyhighstreet.com/terms-of-use/">Terms Of Use</a></li>
</ul>        </nav>
    </div>
</div>
</div>
<!--end copyrights-->
		</div> 
	</div><!--.container-->
</footer><!--#site-footer-->
        <!--start footer code-->
        <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84262384-1', 'auto');
  ga('send', 'pageview');

</script>    <!--end footer code-->
    <script type='text/javascript' src='http://moneyhighstreet.com/wp/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"http:\/\/moneyhighstreet.com\/wp\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"2592000","cookiePath":"\/","cookieDomain":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://moneyhighstreet.com/wp/wp-content/plugins/cookie-notice/js/front.js'></script>
<script type='text/javascript' src='http://moneyhighstreet.com/wp/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"primary"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='http://moneyhighstreet.com/wp/wp-content/themes/mts_sociallyviral/js/customscript.js'></script>
<script type='text/javascript' src='http://moneyhighstreet.com/wp/wp-content/plugins/wp-shortcode/js/jquery.tipsy.js'></script>
<script type='text/javascript' src='http://moneyhighstreet.com/wp/wp-content/plugins/wp-shortcode/js/wp-shortcode.js'></script>
<script type='text/javascript' src='http://moneyhighstreet.com/wp/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_ajax_search = {"url":"http:\/\/moneyhighstreet.com\/wp\/wp-admin\/admin-ajax.php","ajax_search":"1"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='http://moneyhighstreet.com/wp/wp-content/themes/mts_sociallyviral/js/ajax.js'></script>

			<div id="cookie-notice" role="banner" class="cn-top bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button bootstrap">Ok</a>
				</div>
			</div></body>
</html>